Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Endabschaltung bei Pro-Ject Xpression II Comfort

+A -A
Autor
Beitrag
Ban$ai
Ist häufiger hier
#1 erstellt: 15. Mrz 2009, 20:24
Hallo!
Ich habe ein Problem mit der Endabschaltung meines Xpression II Comfort. Er hebt bei viele Platten einfach nicht den Tonarm am Ende der Platte. Weiß jemand womit das zusammenhängen kann? Habe ich vielleicht die Auflagekraft falsch eingestellt (zu schwer zu leicht?). Kenne mich da leider nicht aus.

MfG
germi1982
Moderator
#2 erstellt: 15. Mrz 2009, 23:30
Normal muss der immer bis zu einem bestimmten Punkt kommen, in der Regel kurz vor dem Label, das heißt, wenn der Teil der Platte wo die Musik drauf ist nicht ganz bis zu dem Punkt geht wo der Tonarm abgehoben wird, dann läuft die Nadel in der Leerrille nunmal bis sie an dem Punkt angekommen ist.

Die Technik ist eigentlich recht einfach von einer Endabschaltung, das sind meistens opto-elektronische Systeme die berührungslos arbeiten. Im Plattenspieler ist eine Lichtschranke eingebaut, unten an der Tonarmbasis ist ein Teil das sich entsprechend mit dem Tonarm bewegt. Wenn das Ende der Platte, bzw ein gewisser Punkt vor dem Label der Platte erreicht ist, wird der Lichtstrahl der Lichtschranke unterbrochen durch dieses Teil das sich mit dem Tonarm bewegt, und die Endabschaltung durchgeführt. In der Regel also Arm hoch und Motor aus, bei manchen Plattenspielern gibt es auch noch eine Rückführung des Tonarmes zur Tonarmstütze.

Nur mal so zu den Grundlagen der Funktion. Mit der Schallplatte selber hat diese Funktion absolut nichts zu tun. Auch nicht mit der Auflagekraft.


[Beitrag von germi1982 am 15. Mrz 2009, 23:33 bearbeitet]
Ban$ai
Ist häufiger hier
#3 erstellt: 16. Mrz 2009, 09:21
Ahh ok...da haben wir die Fehlerqueller ja schon ein wenig eingegrenzt. Also muss ich an der Tonarmbasis schauen. Nur kann ich dort nichts erkennen was ein optoelektronisches System sein könnte...kenn mich aber wie gesagt auch nicht aus

Trotzdem schonmal recht herzlichen Dank für den aufschlussreichen post!

MfG
germi1982
Moderator
#4 erstellt: 16. Mrz 2009, 20:36
Der Project hat auf jeden Fall eine opto-elektronische Endabschaltung. Zumindest wenn man so den Händlern trauen kann. Wäre auch verwunderlich wenn nicht, dieses System wird schließlich schon ewig eingesetzt und funktioniert in der Regel auch zuverlässig. Wobei es im Laufe der Jahrzehnte schon mal vorkommen kann, das die Lichtquelle kaputt geht. Dann würde der Tonarm schon direkt nach dem Aufsetzen wieder abheben weil die Automatik meint die Platte wäre zu Ende. Wobei das eher selten der Fall ist, bei meinem Dual 701 läuft das trotz Bj. 1975 alles sehr zufriedenstellend...

Wenn das Gerät neu ist, würde ich den einschicken. Das ist eindeutig Garantiefall, denn wie ich schon schrieb, sowas hält normal ewig...


[Beitrag von germi1982 am 16. Mrz 2009, 20:37 bearbeitet]
Ban$ai
Ist häufiger hier
#5 erstellt: 20. Mrz 2009, 12:27
Also Garantie is leider nicht. Hab jetz mal nachgeschaut.Die Lichtquelle hab ich entdeckt und scheint intakt zu sein. Frag mich also wo der Fehler liegt. Werd das Teil wohl doch mal in Reparatur schaffen müssen.
Armin2
Hat sich gelöscht
#6 erstellt: 22. Mrz 2009, 17:34
Hi Ban$ei
hast Du einen anderen TA eingebaut oder die Armhöhe verändert? Die Endabschaltung reagiert auf so etwas.

Gruß
Armin
Ban$ai
Ist häufiger hier
#7 erstellt: 22. Mrz 2009, 22:24
Nein, Tonabnehmer is der originale AT95. Am Tonarm hab ich auch nichts gemacht.
losAntonis
Stammgast
#8 erstellt: 14. Apr 2009, 14:45
Hallo,
die Sache mit der Endabschaltung beim Xpression II Comfort kenne ich.
Mich hat diese auch schon zur Verzweiflung gebracht.

Beim Tonarm geht ein dünnes Blech runter zur Lichtschranke und dieses habe ich mal aus versehen ein wenig "verbogen".
Seitdem habe ich schon des öfteren Versucht die Richtige Stelle hinzubiegen an der das Ende schalten soll, aber..... hin und her und hin und her und nun gut iss.
Mitlerweilen habe ich mich damit abgefunden, daß diese von Zeit zu Zeit, bei bestimmten Platten nicht hochgeht.
Chiemsee_Olli
Stammgast
#9 erstellt: 19. Apr 2012, 15:02
..is bei mir auch so. Das biegen klappt nicht. Wenns mal verbogen ist, wars das wohl. Wenn man versucht zurück zu biegen, schaltet er entweder viel zu früh ab oder nicht. Komischerweise auch eher wenn er Arm angehoben ist. Dann kann man manchmal gar nicht ans letzte Lied fahren weil der dann vorher abschaltet. Ich hab halt jetzt einen manuellen Plattenspieler.... Is ja ne so schlimm.
Suche:
Das könnte Dich auch interessieren:
Neuer Pro-ject Xpression III - Brummen
Silvan5000 am 19.12.2009  –  Letzte Antwort am 23.12.2009  –  16 Beiträge
pro-ject xpression III mit oder ohne comfort?
hikl am 16.03.2011  –  Letzte Antwort am 25.03.2011  –  23 Beiträge
Pro-Ject Xperience Comfort - ein Kauftipp?
peter1070 am 06.08.2008  –  Letzte Antwort am 06.08.2008  –  4 Beiträge
pro-ject xpression II und audiotechnica - viel zu heller klang!?!
kelux am 29.01.2006  –  Letzte Antwort am 01.02.2006  –  18 Beiträge
Pro-Ject Plattenspieler-Beratung (Xpression II, 6.9 oder RPM5)
Junger_Römer am 13.03.2006  –  Letzte Antwort am 11.03.2009  –  46 Beiträge
pro-ject xpression ii oder iii?
thrabe am 18.01.2009  –  Letzte Antwort am 20.01.2009  –  7 Beiträge
Pro-Ject Debut III Esprit oder Xpression III Comfort?
Sharangir am 01.03.2009  –  Letzte Antwort am 23.11.2009  –  34 Beiträge
Pro-Ject Xpression aufrüsten - to be continued....
audix19 am 02.03.2008  –  Letzte Antwort am 05.08.2009  –  32 Beiträge
Pro-ject Xpression III - Knistern
dipplo am 02.06.2010  –  Letzte Antwort am 03.06.2010  –  4 Beiträge
Pro-ject Xpression III brummt
Konzertassi am 25.04.2008  –  Letzte Antwort am 28.01.2015  –  39 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject
  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 68 )
  • Neuestes Mitgliedconradbodo
  • Gesamtzahl an Themen1.345.081
  • Gesamtzahl an Beiträgen17.659.364