Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Schnarren im bestimmten Frequenzbereich

+A -A
Autor
Beitrag
Jendevi
Stammgast
#1 erstellt: 06. Nov 2005, 19:50
Hallo...

Ich habe auf meinen Pico Linos in einem bestimmten Frequenzbereich ein unangenehmes Schnarren. Schätze, es liegt so im Bereich zwischen 3500 und 4000 Hz und ist auf beiden Lautsprechern gleichmäßig zu vernehmen... Es tritt bei jeder Lautstärke auf.
Ich habe mal etwas ausprobiert: Habe meinen tragbaren CD-Player angeschlossen. Zwar hat dieser kein Line-Out mit festem Pegel, aber es war bei jeder Lautstärke (am Player) kein Schnarren zu vernehmen. Als normales Abspielgerät dient einen Denon 1720... und der ist definitiv i.O.
Meine Vermutung: der Denon hat eine für den Toshiba-Verstärker von '78 eine zu hohe Spannung am Ausgang... Kann das hinkommen? Oder liegt das Problem doch eher woanders? Am Verstärker? An der Weiche? Am Kabel?
Hörbert
Moderator
#2 erstellt: 06. Nov 2005, 20:05
Hallo!
Die Hochpegeleingänge älterer Verstärker sind in der Regel auf ca 200 millivolt ausgelegt, es ist durchaus möglich das der von dir beobachtete Effekt von einer Übersteuerung des Eingangs herrührt da ein CDP eine Ausgangsspanung von etwa einem Volt liefert. Abhilfe schafft ein Spannungsteiler 1-4 den du gleich in die Stecker deines Kabels einlöten kannst.
MFG Günther
Jendevi
Stammgast
#3 erstellt: 06. Nov 2005, 21:04
Danke!
Das würde erklären, warum das Schnarren nicht beim "Quasi-Kopfhörerausgang" des portablen CD-Players auftrat.
sakly
Inventar
#4 erstellt: 07. Nov 2005, 08:26
Hmm, ich würde vermuten, dass sich eine Übersteuerung anders bemerkbar macht. Wenn das Schnarren wirklich nur von 3500-4000Hz hörbar ist, wird das wohl andere Ursachen haben.
Meine alten Verstärker (mit einer Eingangsempfindlichkeit von 150mV) können das Signal meines DVD-Players und meines CD-Players ohne Probleme verarbeiten. Diese sind deutlich höher als die meines alten CD-Players, der etwa aus der gleichen Zeit stammt, wie die Verstärker.

Hast du den Discman an einem anderen Eingang getestet? Vielleicht ist es der eine Eingang, an dem der Denon hängt. Zudem haben Discman meist am Kopfhörerausgang eine niedrigere Ausgangsspannung als Stand-Alone-Player.
Uwe_Mettmann
Inventar
#5 erstellt: 07. Nov 2005, 17:37
Man könnte noch etwas testen, dazu brauchst Du aber ein Tape-Deck oder ein zweiten Verstärker mit Pre-Out. Hast Du so was?
Jendevi
Stammgast
#6 erstellt: 07. Nov 2005, 18:40
Ich habe Tuner- und Aux-Eingang ausprobiert, bei beiden war das Schnarren zu hören.

Weitere Hifi-Komponenten habe ich leider nicht, werde aber morgen mal mein Alpine-Autoradio direkt an die Endstufe anschließen. Achso, das hatte ich noch vergessen zu sagen: Es ist eine Vorverstärker/Verstärker-Kombi von Toshiba (SC-335 / SY-335).
sakly
Inventar
#7 erstellt: 08. Nov 2005, 08:47

Jendevi schrieb:
Ich habe Tuner- und Aux-Eingang ausprobiert, bei beiden war das Schnarren zu hören.

Weitere Hifi-Komponenten habe ich leider nicht...


Also wenn du keine weiteren Komponenten hast, woher weißt du dann, dass der Denon in Ordnung ist?
Meine Vermutung ist, dass das vom Denon kommt. Überprüf das mal, indem du den auch einfach direkt an die Endstufe anschließt, falls du den Ausgangspegel oder den Pegel der Endstufe regeln kannst.
Jendevi
Stammgast
#8 erstellt: 16. Nov 2005, 15:24

sakly schrieb:
Also wenn du keine weiteren Komponenten hast, woher weißt du dann, dass der Denon in Ordnung ist?
Meine Vermutung ist, dass das vom Denon kommt. Überprüf das mal, indem du den auch einfach direkt an die Endstufe anschließt, falls du den Ausgangspegel oder den Pegel der Endstufe regeln kannst.


Ich habe den Denon bei einem Bekannten getestet, er funktioniert auch einwandfrei. Der BurrBrown ist echt fein...
Nun habe ich aber @ home mein Alpine an die Endstufe angeschlossen und damit die Picos betrieben. Funktioniert super. Schon bemerkenswert, was das Alpine zu leisten vermag... Bin ja schon in Versuchung gekommen... aber ich brauch' im Auto auch ein Radio.

Jetzt bin ich natürlich auf der Suche nach einem neuen Vorverstärker im preislichen Rahmen ... Hatte dazu, glaube ich, schonmal einen Beitrag eröffnet. Ist leider recht schwer, einen optisch passenden silberfarbenen Vorverstärker zu finden.
sakly
Inventar
#9 erstellt: 16. Nov 2005, 15:36

Jendevi schrieb:
Nun habe ich aber @ home mein Alpine an die Endstufe angeschlossen und damit die Picos betrieben. Funktioniert super. Schon bemerkenswert, was das Alpine zu leisten vermag...


Was leistet das Alpine denn? Es spielt eine CD ab.


Jendevi schrieb:
Jetzt bin ich natürlich auf der Suche nach einem neuen Vorverstärker im preislichen Rahmen


Warum suchst du jetzt einen Vorverstärker? Damit du den Denon über den Vorverstärker an den Vollverstärker anschließen kannst?
Ich kann mir ehrlich gesagt nicht vorstellen, dass diese Störung durch ein zu hoch ausgesteuertes Linesignal hervorgerufen wird. Dann sollte das nicht nur in einem engen Frequenzband auftreten.
Naja, versuch dein Glück mal mit ner Vorstufe.
Jendevi
Stammgast
#10 erstellt: 17. Nov 2005, 21:01

sakly schrieb:
Was leistet das Alpine denn? Es spielt eine CD ab.

Das tut es; und zwar detailreich und dynamisch. So ungewöhnlich dass mal ein Autoradio als Lärmquelle dient?

sakly schrieb:
Warum suchst du jetzt einen Vorverstärker? Damit du den Denon über den Vorverstärker an den Vollverstärker anschließen kannst?

(edit: Es ist kein Vollverstärker, sondern eine Endstufe. Look here.)
Genau. Mein Vorverstärker rauscht und kommt wohl nicht mit hohen Eingangspegeln klar, denn...

Jendevi schrieb:
Ich habe den Denon bei einem Bekannten getestet, er funktioniert auch einwandfrei...


sakly schrieb:
Ich kann mir ehrlich gesagt nicht vorstellen, dass diese Störung durch ein zu hoch ausgesteuertes Linesignal hervorgerufen wird. Dann sollte das nicht nur in einem engen Frequenzband auftreten.

Eine andere Erklärung habe ich aber nicht, deswegen frag' ich ja hier auch nach. Im Moment deutet alles auf den Pre-Amp.

sakly schrieb:
Naja, versuch dein Glück mal mit ner Vorstufe.

Was anderes bleibt mir gar nicht übrig.


[Beitrag von Jendevi am 17. Nov 2005, 21:06 bearbeitet]
sakly
Inventar
#11 erstellt: 18. Nov 2005, 08:15

Jendevi schrieb:

sakly schrieb:
Was leistet das Alpine denn? Es spielt eine CD ab.

Das tut es; und zwar detailreich und dynamisch. So ungewöhnlich dass mal ein Autoradio als Lärmquelle dient?


Nein, das nicht. Aber es wundert mich immer wieder, wenn ein Quellgerät den größten Teil des Klanges ausmacht (so hört sich das zumindest an).


Jendevi schrieb:

sakly schrieb:
Warum suchst du jetzt einen Vorverstärker? Damit du den Denon über den Vorverstärker an den Vollverstärker anschließen kannst?

(edit: Es ist kein Vollverstärker, sondern eine Endstufe. Look here.)
Genau. Mein Vorverstärker rauscht und kommt wohl nicht mit hohen Eingangspegeln klar, denn...

Jendevi schrieb:
Ich habe den Denon bei einem Bekannten getestet, er funktioniert auch einwandfrei...


Gut, dass der Toshiba ne Endstufe ist, ging aus deinen vorherigen Posts nicht hervor
Weil es gerade hier so gut hinpasst:
Ich selbst würde auch zu einem neuen Vollverstärker tendieren. Diese liegen auch preislich in ähnlichen Regionen, die du dir für den Vorverstärker ausgesucht hast. Der Beispielverstärker in dem anderen Thread ist sogar deutlich darunter ausgelaufen und war schon ein ordentliches Modell.
Für meine großen Verstärker habe ich mich ebenfalls in diesem Preisrahmen bewegt.


Jendevi schrieb:

sakly schrieb:
Ich kann mir ehrlich gesagt nicht vorstellen, dass diese Störung durch ein zu hoch ausgesteuertes Linesignal hervorgerufen wird. Dann sollte das nicht nur in einem engen Frequenzband auftreten.

Eine andere Erklärung habe ich aber nicht, deswegen frag' ich ja hier auch nach. Im Moment deutet alles auf den Pre-Amp.


Also ich fahre meine Verstärker ebenfalls mit einer Vorstufe an. Dabei nutze ich eine Philips-Vorstufe, die ihrerzeit als Referenz (glaube ich, bin mir nicht sicher, auf jeden Fall war sie hier und da Testsieger) getestet wurde. Das würde ich auch jederzeit bestätigen. Glasklare Übertragung, nach 16 Jahren noch kein einziges technisches Problem und kein bisschen Rauschen bei voll aufgedrehtem Regler.
Dort sind der besagte DVD-P und CD-P angeschlossen. Sobald ich am Vorverstärker eine bestimmte Stellung des Lautstärkereglers überstreiche, so fangen die Hochtöbner an zu knarzen. Das ist dann die Übersteuerungsschwelle des Vorverstärkers.
Verhält sich das bei dir genauso oder hast du das Verhalten mit der Störung um 3,5-4kHz immer?


Jendevi schrieb:

sakly schrieb:
Naja, versuch dein Glück mal mit ner Vorstufe.

Was anderes bleibt mir gar nicht übrig. ;)


Da ich mir eben nicht vorstellen kann, dass es an einer Übersteuerung liegt, hättest du die Möglichkeit den Fehler aufzuspüren
Allerdings nur weil ich mir das nicht vorstellen kann, heißt es ja nicht, dass es so nicht sein kann
Suche:
Das könnte Dich auch interessieren:
schnarren in stereoanlage
08.09.2002  –  Letzte Antwort am 10.09.2002  –  7 Beiträge
Frequenzbereich bei Endstufe
Jules_Parker am 06.07.2004  –  Letzte Antwort am 08.07.2004  –  11 Beiträge
Entstörfilter gegen Brummen Frequenzbereich
Frey90 am 26.03.2012  –  Letzte Antwort am 02.04.2012  –  31 Beiträge
kratzen im rechten kanal
schwarzeEminenz am 12.04.2005  –  Letzte Antwort am 25.04.2005  –  6 Beiträge
Internetradio bestimmten Sender finden bei Pioneer N-P01
rob1902 am 16.03.2015  –  Letzte Antwort am 17.03.2015  –  3 Beiträge
Knistern im Mitteltöner
many am 07.01.2003  –  Letzte Antwort am 07.01.2003  –  2 Beiträge
Mischpult im Eigenbau?
Low-Drummer am 01.10.2003  –  Letzte Antwort am 01.10.2003  –  2 Beiträge
Class A im Dauerbetrieb?
bateman am 09.10.2003  –  Letzte Antwort am 10.10.2003  –  7 Beiträge
Summen im Lautstärkeregler
MH am 06.11.2003  –  Letzte Antwort am 06.11.2003  –  6 Beiträge
Rauschen im Radio
han-z am 17.12.2003  –  Letzte Antwort am 18.12.2003  –  9 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 46 )
  • Neuestes MitgliedSilles
  • Gesamtzahl an Themen1.345.531
  • Gesamtzahl an Beiträgen17.667.583