Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mittteltöner krächzt - was tun?

+A -A
Autor
Beitrag
OPAAG
Ist häufiger hier
#1 erstellt: 31. Okt 2005, 17:00
Hallo,

also ich habe ein Guillemot 50W RMS 2.1 System mit Doppelcubes als Satelliten (1x Hochtöner, 1x Mitteltöner) an meinem PC.

Seit einiger Zeit gibt der rechte Mitteltöner bei tiefen Geräuschen ein seltsames krächzen oder Dröhnen von sich, als ob da drin etwas nicht gut gefestigt wäre und mitvibrieren würde. Das Phänomen taucht erst auf, wenn ich das System auf über 10% aufdrehe, und nur bei senkrechter (also normaler) Stellung des Doppelcubes. Lege ich ihn auf den "Rücken", klingt er normal.

Woran könnte das liegen bzw. was kann man dagegen tun?

Wenn ich rechten und linken Satelliten vertausche, geht das Phänomen mit nach links, liegt also definitiv nicht am Verstärkerteil.

Hinzu kommt, dass ich ab einer gewissen Lautstärke ein ziemliches Rauschen aus den Hochtönern höre, so dass ich gezwungen bin, die Höhen runterzudrehen. Liegt das daran, dass ich ein relativ billiges System habe, daran dass ich den Onboard-Sound meines 4 Jahre lten Mainboards verwende oder ist da was nicht OK mit dem Verstärkerteil?

Hoffe jemand kann mir weiterhelfen, sonst werde ich wohl bald neue Boxen kaufen müssen, so macht Musik echt keinen Spaß


[Beitrag von OPAAG am 31. Okt 2005, 17:46 bearbeitet]
S.P.S.
Inventar
#2 erstellt: 31. Okt 2005, 17:37
ersteres

Wenn es mitwandert, kanns nur der "LS" sein, wenns der Onboardsound wäre, dann wäre es schon immer.
Ich glaube auch nich, dass Reparatur da lohnt

Wahrscheinlich ist der Draht von der Schwingspule abgegangen.
Hast du mal zu laut gehört?

OPAAG
Ist häufiger hier
#3 erstellt: 31. Okt 2005, 17:45

S.P.S. schrieb:

Wahrscheinlich ist der Draht von der Schwingspule abgegangen.
Hast du mal zu laut gehört?

:prost



Hmm, hab vor anderthalb Monaten bei einer Party wirklich ne zeitlang maximal aufgedreht, ein paar Stunden lang. War dabei aber nur an einen CD-Player angeschlossen, kann also nicht zu laut gewesen sein. Ansonsten drehe ich nie über 10-15% auf, da sonst die Nachbarn kommen.

Also wohl neue kaufen?
S.P.S.
Inventar
#4 erstellt: 31. Okt 2005, 17:51
Dann ist das wahrscheinlich der Grund.


TakeTwo22
Hat sich gelöscht
#5 erstellt: 31. Okt 2005, 21:06
Hallo...lesen und geniessen: http://www.hifi-foru...ead=10413&postID=0#0

Grüsse vom Bottroper
S.P.S.
Inventar
#6 erstellt: 31. Okt 2005, 21:11
kenn ich schon....is aber sehr interessant

TakeTwo22
Hat sich gelöscht
#7 erstellt: 31. Okt 2005, 21:25
@S.P.S...war ja auch nicht an Deine Adresse gerichtet...

Grüsse vom Bottroper
OPAAG
Ist häufiger hier
#8 erstellt: 01. Nov 2005, 12:28
Jetzt hab ich aus meinem alten Rechner, der eigentlich nur im Keller liegt, eine Soundblaster Live geholt - und das Rauschen der Hochtöner ist praktisch weg - das lag also doch am Onboard-Sound.

@TakeTwo22: Der Artikel ist zwar interressant, trifft aber bei mir nicht ganz zu - bei mir ist ja nichts durchgebrannt oder so.

Dass der Draht von der Schwungspule ab ist, glaube ich auch nicht, schließlich hört sich der Mitteltöner bis zu einer gewissen Lautstärke ganz normal an, und das Problem tritt auch nur bei sehr tiefen Frequenzen auf.

Vom Geräusch her ist es eher so, also ob da etwas nur noch zu 90% befestigt ist und bei starken Schwingungen irgendwie die Schwingungen ans Gehäuse weitergibt, daher das komische dröhnen/krächzen - das Problem ist dass es keinerlei Klemmen o9der Schrauben an der Box gibt, man kann sie also nicht aufmachen und nachsehen.
TakeTwo22
Hat sich gelöscht
#9 erstellt: 01. Nov 2005, 12:42
@OPAAG...woher weisst Du, daß weder die Schwingspule des Chassis durch Überlastung/Überhitzung bei Deiner Monsterpegel-Party einen Schaden erlitten haben...Röntgenblick?


Dass der Draht von der Schwungspule ab ist, glaube ich auch nicht, schließlich hört sich der Mitteltöner bis zu einer gewissen Lautstärke ganz normal an, und das Problem tritt auch nur bei sehr tiefen Frequenzen auf.

...auch das kann an Schwingspule liegen, denn mit zunehmendem Pegel tritt größerer mechanischer Hub auf und elektrisch steigt die Leistung!


Vom Geräusch her ist es eher so, also ob da etwas nur noch zu 90% befestigt ist und bei starken Schwingungen irgendwie die Schwingungen ans Gehäuse weitergibt, daher das komische dröhnen/krächzen - das Problem ist dass es keinerlei Klemmen o9der Schrauben an der Box gibt, man kann sie also nicht aufmachen und nachsehen
...grundsätzlich kann man eigentlich jeden LS öffnen (manche leider mit der Säge ), hört sich aber m.E. trotzdem nach einem elektrischen oder mechanischen Defekt an! Angesichts des Wertes des Sytems würde ich die Teile beerdigen!

Grüsse vom Bottroper
OPAAG
Ist häufiger hier
#10 erstellt: 01. Nov 2005, 16:47
Naja, es hat mal um die 50-60€ gekostet, glaube ich.
So eins kriegt man heutzutage auch nicht billiger.
Suche:
Das könnte Dich auch interessieren:
Hochtöner krächzt
kingkool am 05.10.2005  –  Letzte Antwort am 09.10.2005  –  7 Beiträge
Bassproblem-Was tun?
aivlis am 17.07.2003  –  Letzte Antwort am 17.07.2003  –  2 Beiträge
Boxen defekt. was tun?
Fallsilent am 08.10.2003  –  Letzte Antwort am 12.10.2003  –  6 Beiträge
Was tun gegen Schwingungen?
winery am 10.11.2004  –  Letzte Antwort am 10.11.2004  –  3 Beiträge
Hochtöner rauscht, was tun?
quickndirty am 26.11.2004  –  Letzte Antwort am 29.11.2004  –  9 Beiträge
Elektrostaten- Brumm, was tun ?
Kein_Voodoo am 28.04.2008  –  Letzte Antwort am 29.04.2008  –  3 Beiträge
Was soll ich tun?
Terrance123 am 16.11.2009  –  Letzte Antwort am 20.11.2009  –  11 Beiträge
Hochtöner zu laut, was tun?
Milar am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  8 Beiträge
Basslautsprecher zu laut was tun?
Rossy am 11.11.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Quadral Tieftöner zerstört-was tun?
xtcnrsteam am 25.11.2004  –  Letzte Antwort am 05.12.2004  –  12 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 80 )
  • Neuestes Mitgliedveronika4
  • Gesamtzahl an Themen1.345.425
  • Gesamtzahl an Beiträgen17.665.286