Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

zu wenig BASS bei Vulkan ????

+A -A
Autor
Beitrag
orpheus63
Stammgast
#1 erstellt: 18. Dez 2003, 23:57
Abend Leute !
Habe heute nach langer langer Suche endlich die lange gewünschten Vulkan MkV bekommen !!!
Verarbeitung perfekt , sieht wie neu aus , massiver gehts kaum noch , eine Box für die Ewigkeit !!!!!
Nun das Unglaubliche : Alles hätte ich erwartet , aber nicht , daß ich ZUWENIG Bass habe ?!?!?! Habe eigentlich mit zuviel Bass gerechnet , aber nun das ?!?!
Mittel- u. Hochton sind - allerdings nach einiger Herumschieberei - lupenrein u. glasklar !!
Wo kann der Bass verlorengehen ???????
Hier meine Kette bei CD-Wiedergabe :
Sony Wechler CDP-CE315 , von dort optisch digital zum Wandler Denon DA-500 , analog in die Vortufe Denon PRA 1500 und weiter mit XLR-Leitung zu den Endstufen Denon POA 6600A.
Werde jetzt ausgiebig testen , wo der Wurm liegen kann , mußte Euch das aber sagen , vielleicht habt Ihr einen Rat !?
Meine alten Boxen ( Baltic 90 , billig , Welten von einer Quadral entfernt ) hatten vielleicht keinen sehr präzisen Bass , aber er war zumindest vorhanden !!
Bitte um Euren Rat , Vielen Dank !!
Gruß aus Wien sendet Euch Orpheus
EWU
Inventar
#2 erstellt: 19. Dez 2003, 09:05
Hallo orpheus aus Wien,
eine Vulkan und zu wenig Bass, das ist nicht zu glauben.Dein Verstärker ist auch kräftig genug für die Vulkan.
da bleibt Dir nur eins übrig:
Du solltest noch ein wenig Boxen rücken(hat bei der Vulkan auch den Vorteil, dass Du deine Muskeln dabei stählst).Diese Vulkan reagieren sehr empfindlich, wenn sie nicht richtig stehen.Stelle sie erstmal mindestens 70 cm weg von jeder Wand, etwa 2,5 m voneinander entfernt.Und wenn immer noch kein Bass da ist, rücke sie immer weiter an die Rückwand.

Gruß Uwe
labiNNaH
Ist häufiger hier
#3 erstellt: 19. Dez 2003, 11:01
hiho,
hast du mal die lautsprecher kabel an einem lautsprecher gedreht (nur lautsprecher nicht endstufe)??? es hört sich so an als hättest du an einem lautsprecher die kabel vertauscht.
orpheus63
Stammgast
#4 erstellt: 19. Dez 2003, 13:52
Hallo Leute !
Danke für die raschen Antworten !!
Es ist unglaublich . aber wahr ! Jeder Zentimeter umstellen verändert den Klang !!
Räumlichkeit ist schon viel besser , Bass aber noch immer zuwenig !! Kabel hab ich überprüft , das stimmt auch !
Werde mal Bi-Wirering ausprobieren , soll viel besser als meine jetzige Variante mit Kabelbrücken sein , mal sehen !

Nochmals Danke Gruß aus Wien Orpheus

PS : Wenn hier jemand diese Box (genau gesagt Vulkan MkV in schwarz ) sucht , ich könnte da was vermitteln ! Mail an mich genügt !!
tjobbe
Inventar
#5 erstellt: 19. Dez 2003, 14:01
Moin Orpheus,

kann das zuwenig Bass auch an deiner "Hörerfahrung" liegen..


kenn deine alten Boxen nicht aber wenn du da welche hattest die den Bass um die 100Hz sehr deutlich angehoben haben (wie das einige Modelle gerne tun) kommt die ein tieferer herunterreichender aber linear abgestimmer LS oft "Bassarm" vor...

Cheers, Tjobbe
Ueli
Inventar
#6 erstellt: 19. Dez 2003, 15:24
Hallo Orpheus

Díe Vulkan V besitzt tatsächlich eine (schmale) Bass-Schwäche durch eine Senke zwischen etwa 60 und 100 Herz. Sie ist Folge der Abstimmung der TML. Während unterhalb etwa 60 Hz die Line die Basswirkung deutlich verstärkt, kommt es darüber zu Auslöschungen. Da hilft weder ein anderes Kabel noch ein anderer Verstärker, auch mit Verrückung ist da wenig zu machen. Das Problem hatte ich früher schon bei der Titan II und jetzt auch wieder bei meiner Vulkan V. Abhilfe ist relativ einfach. Du betreibst parallel zur Vulkan einen aktiven Subwoofer, möglichst einen, der ab 50 Hz abwärts im Pegel allmählich nachläßt. Nach oben mußt Du den Sub auf etwa 100 Hz einstellen. Mit einer Meßplatte oder geeignetem Musikmaterial - am besten lang ausschwingende, tiefe Klaviertöne - kannst Du den Sub exakt so einpegeln, dass die Senke aufgefüllt ist. Ich betreibe meine Vulkan V hinten als Surroundlautsprecher, sodass ich mit dem relativ kleinen Yamaha-Sub SW 320 als Lückenfüller auskomme.
Es mag zwar paradox erscheinen, dass man zu großen TML-Boxen noch einen Sub benötigt, aber zwei Freunde von mir haben mit ihrer Titan II in ganz unterschiedlichen Räumen die gleiche Erfahrung gemacht.

Gruß
Ueli

Gruß
Ueli
orpheus63
Stammgast
#7 erstellt: 19. Dez 2003, 18:03
nAbend Leute !
an Ueli : Deine Aussage schmerzt mich !! Ich habe mir die Vulkan eigentlich auch deshalb gekauft , damit das Thema Bass erledigt ist !?!?
Aber selbsr wenn diese von Dir erwähnte Senke vorhanden ist , sollte der Bass doch noch immer besser als viele viele andere sein , oder ??
Ich habe diese Box bei anderen Leuten schon gehört , da war ich begeistert , die hatten aber keinen extra Woofer.
Außerdem war die Box auch gebraucht ja nicht ganz billig und jetzt noch ein aktiver Woofer !?!?
Werde noch experimentieren , trotzdem Vielen Dank für die ausführlichen Erläuterungen !!

Gruß Orpheus
Dragonsage
Inventar
#8 erstellt: 19. Dez 2003, 19:30
Vielleicht solltest Du Deiner Box erst mal ein wenig Zeit gönnen!

Auch wenn es einige für Voodoo halten, aber gerade für den Bass ist das Einspielen wichtig!!

Mein Tipp: Hol Dir diese 'tollen' Test- CD's mit einem Rosa Rauschen drauf. Das läßt Du mal die Nacht dauernd abspielen. Dann anfangen, gute basstarke Aufnahme mir ordentlich wums zu hören.

Ich will Dich nicht enttäuschen, aber bei mir hat es insgesamt 6 Wochen gedauert, bis der Bass wirklich so was, wir ich es mir vorgestellt hatte.

Mein Händler meinte, man könne die Zeit des einspielens verbessern, wenn man die Gummisicke um die Lautsprechermembran mit einem Gummipflegemittel einreibt, um es geschmeidigt zu machen. Ich habe das aber nicht gemacht, sondern einfach Geduld bewiesen!

Gruß DS
Chris64
Stammgast
#9 erstellt: 19. Dez 2003, 22:08
Hallo Orpheus,

das Problem liegt möglicherweise darin, dass Qudral und Denon-Verstärker nicht sonderlich miteinander harmonieren. Ich habe schon mit vielen gesprochen, die das ebenfalls festgestellt haben. Damit möchte ich weder etwas gegen Quadral und schon gar nicht gegen die von mir sehr hoch geschätzte Firma Denon sagen. Von einem Bekannten, der einst eine Vulkan II besessen hat, weiß ich, dass er seinerzeit mit einem Verstärker von Luxmann an's Ziel gekommen ist. Auf einer Messe sagte mir dann einmal ein Vertreter von Quadral auf meine Neugierige Nachfrage, dass sie an Luxmann entwickeln würden. Wie gesagt, das war Ende der 80er Jahre und kann sich im Hinblick auf spätere Modelle natürlich geändert haben. Du wirst hier möglicherweise ausprobieren müssen, oder einfach beim Entwickler direkt nachfragen. Manchmal ist man sehr erstaunt, was die richtige Kombi bringt. Nutzt auch das nichts, hilft wirklich nur Raumtuning, denn es kann auch sein, dass dein Raum hier etwas dermaßen "verschuckt", dass auch Hin- und Herschieben nix nutzt.

In der Hoffnung, dir geholfen zu haben

Chris
magga2000
Stammgast
#10 erstellt: 20. Dez 2003, 10:14
hmm, seeehr seltsam.

dass eine quadral vulkan zu wenig bass bieten soll, kann ich mir eigentlich auch rein gar nicht vorstellen. kann auch sein, dass die vulkan eine kleine senke in einem gewissen hz-bereich hat (60hz), aber trotz alledem müsste sich eine vulkan um welten besser anhören als jede andere 0815-box.

ich habe u.a. die quadral wotan mkIV und bin - besonders vom tiefbass - absolut begeistert ! diese hatte ich bis vor einem halben jahr noch an einem denon amp angeschlossen. soviel zum thema denon und quadral-boxen...

die titan durfte ich auch schon hören. dagegen klingt meine wirklich sehr gute wotan absolut armseelig...die vulkan wird da nicht viel schlechter sein

ich kann mir das ganze eigentlich nur mit einer ungünstigen bzw. falschen raumakkustik (stehende wellen etc.) bei dir zuhause erklären...

gruß
stephan


[Beitrag von magga2000 am 20. Dez 2003, 10:15 bearbeitet]
Ueli
Inventar
#11 erstellt: 20. Dez 2003, 12:09
Hallo Stephan

Das gute Zusammenspiel von Denon und Quadral kann ich bestätigen. Der Vorbesitzer meiner Vulkan V hatte die Box an einer Luxmann Enstufe, aber auch da ist mir die Senke beim Probehören mit Klaviermusik sofort aufgefallen. Zuhause hab ich die Vulkan V dann als Rearlautsprdecher an meinen AV-Verstärker von Denon angeklemmt - keine Probleme, weder von den Klangfarben noch von der Tiefbassgewalt oder Pegelfestigkeit. Nur die Senke im mittleren Bassgereich stellte sich eben auch bei mir ein. Weil ich den Effekt schon von früher kannte, war das Problem dank der Pre-Out Anschlüsse des Verstärkers mit einem 300 Euro-Sub rasch gelöst.Die Vulkan ist deswegen ja kein schlechter Lautsprecher. Im Gegenteil - sie klingt warm und rund und besitzt einen enormen Tiefbass bis unterhalb von 30 Hz hinab. Z.B. wirken die perfiden Kanonenschüsse auf der Tschaikovsky SACD 1812 (Telarc) hinten aus der Vulkan V dank des TML-Prinzips ähnlich spektakulär wie vorne aus den Titan V.

Gruß
Ueli
orpheus63
Stammgast
#12 erstellt: 20. Dez 2003, 18:18
Abend zusammen !
Danke für Eure Ratschläge !!
Nochmal zur Klarstellung : Mein Problem ist einerseits der Bass , umgekehrt sind auch die Mittellagen teils zu aufdringlich ( im Verhältnis zum Bass )und meist ( speziell bei Gesang ) klingt es dünn . Mehrere Testberichte schreiben vom warmen und vollen Grundtonbereich der Vulkan , ich kann davon aber ( noch ) nichts feststellen.
Ich bin reiner Klassikhörer und habe die MkV auch schon mit "meiner" Musik gehört , da klang es phantastisch !!
Denke nun auch , daß mein Wohnzimmer einen wesentlichen Anteil daran hat , zu viele kahle Wände , kein Teppich .
Werde wohl die nächsten Wochen mit "Raumtuning" usw. verbringen , denn eines scheint sicher : Die Vulkan selbst ist eine excellente Box , das Umfeld stimmt nicht !?
Noch was : Wie ist eure Meinung zu den diversen Test-CDs ? Nützlich oder schade ums Geld ?
Nochmals Danke , werde euch meine Erfahrungen berichten

Gruß Orpheus
orpheus63
Stammgast
#13 erstellt: 22. Dez 2003, 12:35
Tag Leute !
Hab am WE viel getestet mit folgendem Ergebnis :
Der Bass ist da , und zwar gewaltig und super präzise , allerdings erst ab einen gewissen Pegel , den ich normalerweise nicht fahre.
Problem ist immer noch der "zugeschnürte" ( kanns nicht anders ausdrücken ) Mittenbereich . Klassische Musik und Gesang klingen , als ob zwischen den Komponenten und Boxen "10 Kilometer Kabel" wäre !?
Versuche heute , mir zum Testen andere Elektronik und Kabel auszuleihen , mal sehen , was dabei rauskommt !?
Bin für alle Tipps dankbar !!! Es kann doch wohl nicht an der Box selber liegen ?!?!?!?!?!
An alle Vulkan MkV Besitzer : Bitte meldet Euch zwecks Erfahrungsaustausch , per mail oder - wenn vorhanden - auch per Chat wie ICQ oder Sonstiges , Vielen Dank !!
ALLE SIND VON DIESER BOX BEGEISTERT ; NUR ICH NICHT !! VERFLIXT WO IST DA DER WURM ??????
Danke und Gruß aus Wien
Orpheus
Dietmar
Stammgast
#14 erstellt: 22. Dez 2003, 14:52
Hallo,

hast Du mal die Innen-Verkabelung der Boxen überprüft? Vielleicht wurden Sie ja mal zerlegt und beim Zusammenbau nicht korrekt verkabelt.

Grüße
Dietmar
orpheus63
Stammgast
#15 erstellt: 22. Dez 2003, 15:08
Hallo Dietmar !
Danke für den Tipp !
Nun ja , die Chassis für Bass und Mittelton wurden von dem Händler , bei dem ich die Boxen kaufte , komplett gegen neue Original Quadral getauscht . Ich gehe aber schon davon aus , daß das richtig gemacht wurde .
Andererseits traue ich mich offen gestanden nicht so recht , die Boxen zu öffnen und das zu überprüfen.
Bin aber schon in Kontakt mit dem Service von Quadral , mal sehen !?
Gruß aus Wien Orpheus
Dietmar
Stammgast
#16 erstellt: 22. Dez 2003, 15:21
Hallo Orpheus,

laß Dir von den Herrschaften ein Schema geben, welche Farben die Kabel haben, die an die einzelnen Chassis laufen oder such mal im Internet, da findet sich sicher etwas.
Bei meinen gebrauchten Infinities waren beispielsweise die Bass-Chassis völlig falsch verkabelt, was zu Auslöschungen und Bassarmut geführt hat.
Wenn Du die Boxen sorgfältig und vorsichtig zerlegst und Dir evtl. Notizen machst, kann eigentlich nichts passieren, Verstärker vorher ausschalten und Lautsprecherkabel lösen.

Grüße
Dietmar
orpheus63
Stammgast
#17 erstellt: 23. Dez 2003, 21:34
Abend Leute !
Habe heute zu Testzwecken meine alten Boxen angeschlossen .
Schlimm , sie klingen 100mal besser als die Vulkan !?!?!? Meinung meines Freundes :Da scheint ein elektrisches Problem vorzuliegen , Weiche verpolt oder die Chassis untereinander phasenverschoben und dadurch kommt es zu Auslöschungen usw. Werde wohl nicht drumherumkommen , das Ding zu zerlegen und alle Anschlüsse zu überprüfen , denn in eine Werkstatt schleppen will ich die Dinger nicht.
Bekomme morgen auch diverse CDs mit Testsignalen .
Haltet mir dir Daumen , bitte !!!
Ich wünsche euch allen trotzdem SCHÖNE WEIHNACHTEN und nochmals Danke für eure zahlreichen Tipps
Gruß aus Wien Orpheus
Michi1965
Inventar
#18 erstellt: 26. Dez 2003, 04:05
Erstmal hallo zusammen....

Ich denke mal, in diesem Forum bin ich mit meinen Montan besser aufgehoben, als bei movie2digital. Für vernünftige LS hat man dort wohl weniger Verständnis.

Ich habe ein ähnliches Problem mit dieser "Senke" im mittleren Bassbereich, die Montan IV sind ja TML.
Jedoch auch wieder nur im unteren Lautstärkebereich.
Falsch gepolt oder angeschlossen sind meine definitiv nicht. Habe sie im Dezember 1989 neu gekauft und auch noch nie ein Chassis gewechselt.
Ich habe mal irgendwo gelesen, das man bei Lautsprechern ein durchschnittliches Alter von 15 Jahren angibt, danach die Chassis gewechselt werden sollen. Könnte das mein Problem sein? Jetzt sind meine ja schon 14....

Im Heimkinobereich macht sich das sogar noch etwas mehr bemerkbar.Da habe die Ursache auch schon eingegrenzt, scheint am DVD-Player zu liegen (Yamaha DVD-S540).
Denn die selbe Filmpassage auf einer DD5.1-Audio-CD klingt auf dem Sony-DVD um Welten besser.

Jetzt will ich versuchen, dieses Manko versuchsweise mit einem Yamaha YST215 zu kompensieren. Was anderes als einen solchen kleinen Würfel kann ich schlecht stellen.
Das der nicht die meisste Leistung hat, ist mir schon klar, wie gesagt geht mir eigentlich nur um "Zimmerlautstärke".
Ob dieser man auch bei reiner Musikwiedergabe mitspielen darf, kann ich jetzt noch nicht genau sagen, schätzungsweise jedoch nicht.

Michi1965


[Beitrag von Michi1965 am 26. Dez 2003, 04:08 bearbeitet]
magga2000
Stammgast
#19 erstellt: 26. Dez 2003, 14:55
also ich kann diese probleme von angeblich zu wenig bass nicht nachvollziehen.

ich betreibe derzeit 1paar quadral wotan mkIV und 1 paar amun mkV. ich habe wirklich schon so einige boxen gehört und muss sagen: beide haben einen sehr sauberen sehr tief gehenden bass, dass einem die hosen schlackern. die amun spielt schon sehr gut, die wotan setzt da nochmal ordentlich was drauf, was kraft und dynamik angeht.

die titan habe ich auch schon gehört. seitdem meine absoluten traumboxen. entweder haben einige hier ein hundeohr, oder ich bin schwerhörig bzw. völlig anspruchslos...ich kann mich über mangelnden bass bei meinen quadrals wirklich nicht beschweren - im gegenteil: im zusammenspiel mit meinem technics sh ge90-dsp ist der bass schier furchteinflößend...


aber jedem das seine.
Michi1965
Inventar
#20 erstellt: 26. Dez 2003, 22:06
Es geht ja nicht um den Tiefbass. Der ist in der Tat vorzüglich. Sondern lediglich um ein kleines Loch.

Und das Du das mit dem Graphic-Equalizer/DSP nicht nachvollziehen kannst, kann ich wieder nachvollziehen.
Ich stehe jedoch auf dem Standpunkt, wenn man einen EQ benutzen muss, stimmt etwas mit der Raumakustik nicht. Sicherlich, jeder Raum hat andere Charakteristiken, ein Lautsprecher kann nicht in jedem Raum gleich gut/schlecht klingen. Und wer kann seine Lautsprecher schon optimal platzieren?
Ich habe eigentlich Glück gehabt. Als ich diese Wohnung bezog, hatte ich die LS schon, daher wurden die möglichen Standorte derer schon bei der Wohnungswahl berücksichtigt.
Mit anderen Worten: Die Wohnung nach den LS ausgesucht, nicht umgekehrt.
Da ich derzeit alleinstehend bin, gab es also auch niemanden mit irgendwelchen Veto-Rechten.

Für mein dafürhalten gehören Klangregler jedoch auf defeat. Besonders die Loudness-Taste. Obwohl an der etwas gehobeneren Klasse von VV/Amps diese eigentlich nicht mehr zu finden sind.

Letztendlich ist der Einsatz eines Subs sicherlich auch nicht der Weisheit letzer Schluss, aber für die Betriebsart Heimkino durchaus zu vertreten.

Michi1965
magga2000
Stammgast
#21 erstellt: 27. Dez 2003, 11:27
nicht, dass meine boxen ohne dsp/equi schlecht klingen würden, aber die verbesserungen sind einfach zu drastisch, als dass ich darauf verzichten möchte...

ich bin - im gegenteil zu vielen anderen usern hier - nicht der meinung, dass man die loudnesstaste nicht braucht und alle regler auf "null" stellen sollte. gerade loudnesstasten bzw. regelbare loudness wie bei meinem ax 1070 finde ich vorzüglich.

grundsätzlich haue ich zwar nicht alles rein, aber gewisse frequenzbereiche lassen sich doch tadellos manipulieren, so dass eine echte klangverbesserung stattfindet(meine persönliche meinung). hier rumpelt und dröhnt nichts, eine echte klangbereicherung eben, da der bass wie tiefbass absolut kraftvoll und räumlich daherkommen - absolut genial.

klar, nicht jeder steht darauf, wenn einem bei bestimmten liedern die hosenbeine flattern, oder die gläser in den vitrinen hüpfen. das lässt sich ggf. jedoch schnell abändern. das gute bei meinen quadrals ist, dass diese auch bei geringsten lautstärken sehr kraftvoll und räumlich klingen. ich bin auf jeden fall begeistert.

aber die geschmäcker sind ja (zum glück) verschieden.

gruß
stephan
H.
Hat sich gelöscht
#22 erstellt: 06. Jan 2004, 12:56
>Wo kann der Bass verlorengehen ???????

Im Denon-DA500-Wandler !

MfG, H.
wolfi
Inventar
#23 erstellt: 06. Jan 2004, 15:02
Hallo,
sollte es sich - wie von Ueli angesprochen - um das bekannte TL-Loch handeln, ist mit einem Equalizer nichts auszurichten. Die ganze Beschreibung deutet aber ohnehin auf einen grundlegenden Defekt von Chassis oder Weiche bzw. Verkabelung hin, so dass der Besuch beim Fachmann sicher der richtige Weg ist. Hier zeigt sich möglicherweise einmal mehr die Problematik von Tuningmassnahmen durch begeisterte Nichtfachleute.
magga2000
Stammgast
#24 erstellt: 06. Jan 2004, 17:31
von was für tuningmaßnahmen sprichst du ???
wolfi
Inventar
#25 erstellt: 06. Jan 2004, 17:57
Hallo magga,
zum einen war die Aussage allgemein gemeint, zum anderen bezog sie sich auf die Äußerung von orpheus, der Händler habe die internen Kabel getauscht.
orpheus63
Stammgast
#26 erstellt: 06. Jan 2004, 18:05
Tag Leute !
Zunächst was Allgemeines : Ich habe an der Vulkan Nichts getunt oder verändert, Box ist im Originalzustand !!!
Nun das Neueste zu meinem Problem : Es ist nicht der Bass sondern der Mitteltonbereich , auch wenn das jetzt idiotisch klingt !! Habe erst mit Test-CDs eindeutig festgestellt , aus BEIDEN Mitteltönern kommt so gut wie nichts heraus ! Habe zum Test andere Mitteltöner eingebaut , geht ebenso schlecht , der Wurm scheint also in den Frequenzweichen zu liegen.
Das Unglaubliche ist nur , daß der Defekt bei beiden Boxen vorliegt !?
Sie haben zwar 1000km im LKW hinter sich , da kann sich schon was lockern oder so , aber bei BEIDEN Boxen dasselbe ?!?!
Naja , bin mit dem Händler schon in Kontakt , der muß sich ja dazu irgendwie äußern , auch wenn es sich um gebrauchte Boxen handelt !
Werde euch weiterberichten !!
Mit meinen alten Billigboxen läuft es jeden falls soweit einwandfrei , die Elektronik kanns also nicht sein !!
Mühsam das Ganze, hoffe aber doch bald das mögliche Klangpotential dieser Boxen genießen zu können !!!
Danke für eure Ratschläge
Gruß aus Wien Orpheus
magga2000
Stammgast
#27 erstellt: 06. Jan 2004, 21:21
@wolfi: ach so, na dann ist ja alles klar;)

@orpheus63: könnte trotzdem an den mitteltönern liegen, schließlich passen ja deine anderen mitteltöner nicht unbedingt zu den vulkan. könnte sich also auch damit eher schlecht anhören...

ich tippe dann aber auch eher auf die frequenzweichen oder defekte lötstellen (welch ein zufall bei beiden boxen, aber nichts ist unmöglich...). vielleicht hast du ja ein "montagspaar" erwischt. evt. auch mal an quadral direkt wenden. deren service finde ich wirklich sehr kompetent.

viel erfolg !

gruß
stephan
bollekk
Stammgast
#28 erstellt: 07. Jan 2004, 17:53
Hallo!

Ich hab die Quadral Vulkan MKIV... Bin soweit eigentlich bestens zufrieden. Das Frequenzloch hab ich auch schon in gewisser weise festgestellt. Stört mich aber nicht so stark, dass ich das unbedingt ändern müsste. Ich höre auch nicht ausschliesslich Klavierstücke oder so... Eher durchmischt. Aber kein Techno oder sowas...
n par alte sachen... guns n roses, yes, bon jovi... aber auch n bisl was neures... sarah brightman, christina aguilera (die ruhigeren stücke... "the voice within", "i'm ok")
Es würde mich aber mal interessieren was es für interessante klavierstücke gibt... ich weiss, das ist geschmackssache. ich denke f-moll stücke bevorzugt zu mögen. ich hab mir da n bischen was ausgeliehen aber noch nicht das richtige gefunden.

und wo bekomme ich solche test cds her?

Jetzt mal zur eigentlichen Sache... was habt ihr beim hin und her rücken für veränderungen im Hoch und Mitteltonbereich feststellen können? Sollte man die Lautsprecher jeweils gerade zur Wand stellen oder doch lieber etwas auf den Hörplatz gerichtet? Ich bin mir da absolut nich schlüssig...

Und was für eine Raumgrösse habt ihr so? Mein raum ist zu klein (23qm, vorerst), das weiss ich. sie stehen bei mir 3,5m auseinander... und zur wand gegenüber sind es 4 meter... das wird sich aber ändern wenn ich ca in nem halben jahr ne neue wohnung hab (welche dann natürlich nach den boxen ausgesucht wird)

Dazu gesagt sei, dass ich grad mal 18 jahre alt bin... somit anfänger. ich denke aber zu wissen wie gute musik klingen muss. ich lege wert auf ausgeglichenheit, musiker sollten gezeichnet sein, exakte und auf quadral bin ich gekommen weil ich mich ca 2 jahre intensiv mit hifi beschäftigt hab. und die vulkan habens mir eben angetan. zudem war der preis auch gut (was meine wahl nicht beeinflusst hat). wobei ich leider noch keine titan hören durfte... aber ich hoffe falls ich sie mal höre, dass ich mit meinen trotzdem noch zufrieden bin...

ich wäre euch dankbar wenn ihr mir evtl ein par tips geben könnt... von wegen aufstellung und so... ich denke zwar mir selbst schon sehr viel beigebracht zu haben (zum beispiel durch foren wie eures…) aber es gibt genügend dinge die man sicher noch nicht beachtet…

von daher vielen dank und schon mal frohe ostern! :-)


[Beitrag von bollekk am 07. Jan 2004, 17:54 bearbeitet]
Ueli
Inventar
#29 erstellt: 07. Jan 2004, 20:12
Hallo bollekk

Wenn Du Klavierstücke in f-moll magst, versuche es mal mit der f-moll Fantasie Op.49 von Chpoin oder der f-moll Klaviersonate Op.5 von Brahms. Die gibt es in zahllosen Einspielungen.

Zur Raumgröße:
23 qm sind m.e. nicht zu klein. Ich betreibe in der Surroundkette die Vulkan V als Rear-Speaker. Die stehen direkt an der Rückwand, leicht nach innen angewinkelt. Mein Hörraum mißt nur 5,35 x 4,1 m. trotzdem ist neben Center und Subwoofer vorn noch Platz für die Titan V als Main-Speaker. Die müssen in Gegensatz zur Vulkan wegen der rückseitigen TML-Öffnung mindesten 50 cm von der Wand entfernt stehen. Falls also die Vulkan IV die TML-Öffung wie die Vulkan V oben hat, kannst Du versuchen, sie direkt an der Rückwand platzieren. Ein Anwinkeln engt eventuell die Abbildungsbreite ein und läßt die Boxen leider ortbar werden, vermittelt aber u.U. ein geschlosseneres Klangbild.
Läßt sich ja leicht ausprobieren.

Gruß Ueli
magga2000
Stammgast
#30 erstellt: 08. Jan 2004, 00:13
@bollekk: darf man erfahren, wo du deine vulkan mkIV bezogen hast und zu welchem preis ? ich suche nämlich noch welche.

gruß
stephan
bollekk
Stammgast
#31 erstellt: 08. Jan 2004, 06:57
@ueli...

dane erstmal... von wegen "ist ja leicht auszuprobieren"... das kling wirklich sehr einfach! nur, dass ich für die teile immer 2 mann brauche um die auch nur nen zentimeter zu bewegen

werde das aber mal ausprobieren... danke

@magga...

ich muss es jetzt sagen... das böse wort. ich hab sie bei eB** ersteigert. aber letztendlich war es nur so, dass man auf diesem wege zum verkäufer gekommen ist... da sind halt die meisten zu finden. von wegen zustand und so kann man sich ja dann persönlich überzeugen. schicken lassen tut man diese schätze eh nicht. die holt man selbst ab! mit eigener körperkraft!
bezahlt hab ich 1300EUR ... in dem bereich liegen bei eB** alle Vulkans... die Titan geht dort (wenn mal eine angeboten wird) ab 1600EUR weg... (paarpreise)

kann dir diese lautsprecher nur empfehlen. aber das wirst du selbst wissen. ich würde nur evtl mal vorher die MKV hören ... wegen der bändchenmitteltöner. hab sie leider noch nich gehört. würde es aber interessant finden wie sich das bemerkbar macht.

viel erfolg

und nochmal danke für alle antworten

gruss
bollekk
orpheus63
Stammgast
#32 erstellt: 08. Jan 2004, 18:06
Abend zusammen !
Ich habe gerade meine Vulkan MkV zerlegt !!
Die Weichen liegt vor mir und ich hab entdeckt , daß die Leitungen zwischen Weiche und den Sicherungen am Anschlußterminal bei beiden Boxen in der Luft hängen !? Kann das die Ursache sein , daß die Mitteltöner so gut wie nicht spielen ?
Bitte um euren Rat !!!!

Euer leidgeprüfter Orpheus
-Martin-
Ist häufiger hier
#33 erstellt: 08. Jan 2004, 18:19
Wenn ihr die LS testen wollt nehmt doch ne PC und nen Frequenzgenerator Programm.
manch können euch sogar den Frequenzgang grafisch darstellen.
wolfi
Inventar
#34 erstellt: 08. Jan 2004, 18:24
Hallo,
kann durchaus sein, dass der Händler bei seinen Umbauarbeiten etwas vergessen hat,aber ich hielte es für sinnvoll, sich an einen Fachmann vor Ort zu wenden. Per Ferndiagnose sind derartige Probleme oft kaum zu lösen.
Dietmar
Stammgast
#35 erstellt: 09. Jan 2004, 09:49
Hallo Orpheus,

mh, da war meine Verrmutung wohl tatsächlich richtig.
Nicht angeschlossene Kabel haben in einer Box auf keinen Fall etwas zu suchen
Wenn Du einen Schaltplan hast, sollte es kein Problem sein, die Boxenverkabelung richtig durchzuführen, solltest Du keinen haben, würde ich auch lieber einen Fachmann machen lassen (kann aber rel. teuer werden)
Mein Rat: Besorge Dir einen Schaltplan, dann kannst Du das Problem richtig lösen und mußt Dich nicht auf einen (evtl. nicht qualifizierten) Händler verlassen, wie Du gesehen hast, gibt es wilde Dinge...

Grüße
Dietmar
orpheus63
Stammgast
#36 erstellt: 09. Jan 2004, 12:37
[q]Hallo Orpheus,

mh, da war meine Verrmutung wohl tatsächlich richtig.
Nicht angeschlossene Kabel haben in einer Box auf keinen Fall etwas zu suchen
Wenn Du einen Schaltplan hast, sollte es kein Problem sein, die Boxenverkabelung richtig durchzuführen, solltest Du keinen haben, würde ich auch lieber einen Fachmann machen lassen (kann aber rel. teuer werden)
Mein Rat: Besorge Dir einen Schaltplan, dann kannst Du das Problem richtig lösen und mußt Dich nicht auf einen (evtl. nicht qualifizierten) Händler verlassen, wie Du gesehen hast, gibt es wilde Dinge...

Hallo Dietmar !
Du hattest recht , habe inzwischen festgestellt , daß die Frequenzweiche nicht nur schlecht eingebaut war , es FEHLT ein wichtiger Teil !!Eine Drossel für den Bass ist schlicht nicht vorhanden und die Sicherung ist wie erwähnt ebenfalls einfach abgeklemmt worden !!! Naja , noch nenne ich den Händler nicht , aber wenn er sich weiter so stumm verhält , werde ich das ebenfalls tun !!
Einziger Lichtblick ist der Quadral Service in Hannover , die sind wirklich erstklassig : freundlich , geduldig und absolut kompetent !!!!!!
So , jetzt hab ich meinem Ärger EIN WENIG Luft gemacht , mußte sein !!
Gruß Orpheus
Matze2609
Schaut ab und zu mal vorbei
#37 erstellt: 12. Jan 2004, 20:15
Hallo Orpheus,

ich drücke Dir die Daumen, daß sich Dein Prolem in Wohlgefallen auflöst!! Und laß Dir keinen Bären aufbinden. Immerhin gibt es eine Gewährleistungspflicht auch bei gebrauchten LS (zumindest in D und da Du von 1000km gesprochen hast, gehe ich davon aus, Du hast Sie in D gekauft!)

Solltest Du Probleme mit der Geltentmachung von Gewährleistungsansprüchen haben, helfen Dir die Anwesenden sicherlich.

Grüsse

Martin
no_fuzzi
Gesperrt
#38 erstellt: 13. Jan 2004, 00:24
Vulkan - WOW !

Klingt ja wirklich super, der Name. Eruptive Ausbrüche erogener Natur sozusagen. Leidenschaft und heißes Blut.
Oder was man halt sonst noch mit dem Namen assoziiert...

tztztz...und DARAUF fallen die Leutchen dann rein...
MH
Inventar
#39 erstellt: 13. Jan 2004, 00:31
hi Orpheus,

Du hast wahrscheinlich die Boxen falsch angeschlossen.
Ansonsten, leih dir mal einen nicht Denon mit richtig Dampf und du wirst mehr Bass haben. Kein dumpfes Gebrummel sondern Bass.

Gruß
MH
no_fuzzi
Gesperrt
#40 erstellt: 13. Jan 2004, 00:53
hi MH (schonwieder)
bin voll deiner Meinung, wahrscheinlich die boxen falsch angeschlossen...
hat wohl das rechte mit dem linken kabel verwechselt.
bollekk
Stammgast
#41 erstellt: 13. Jan 2004, 07:12
@no fuzzi...

was soll das? was laberst du hier? oder hab ich dich nur falsch verstanden?

hast du diese boxen jemals gehört? ich hab sie auch... und ich weiss warum sie VULKAN heissen...

übrigens hatte ich sie vorher an nem normalen billigen heimkino verstärker (Technics SA-AX740) und da hatten sie auch genügend bass...

klang sogar richtig gut für das teil muss ich sagen...

bye
bollekk
magga2000
Stammgast
#42 erstellt: 13. Jan 2004, 08:22

Vulkan - WOW !

Klingt ja wirklich super, der Name. Eruptive Ausbrüche erogener Natur sozusagen. Leidenschaft und heißes Blut.
Oder was man halt sonst noch mit dem Namen assoziiert...

tztztz...und DARAUF fallen die Leutchen dann rein...



man merkt gleich: hier spricht ein fachmann mit ungemeiner kenntnis dieser materie...
lass mich raten: du hast wahrscheinlich noch n i e boxen der phonologue serie gehört, oder ??? das sage ich jetzt übrigens nicht, weil ich ein fanboy bin...
hättest du jemals eine box dieser serie gehört, besonders die vulkan oder titan, hättest du eine solch disqualifizierende aussage sicherlich nicht gemacht.


hi MH (schonwieder)
bin voll deiner Meinung, wahrscheinlich die boxen falsch angeschlossen...
hat wohl das rechte mit dem linken kabel verwechselt.



hättest du dir mal die unbeschreibliche mühe gemacht, und den thread hier durchgelesen, wüsstest du auch, wo das problem liegt.

gute besserung und gruß
stephan
Budko
Neuling
#43 erstellt: 13. Jan 2004, 10:42
Hi Orpheus63!

Rein aus Neugier: Wie gehts Deinen Quad´s?
Alles wieder gut?
Vulkan sind doch echt SATT!

@no fuzzi: pappkopp

Gruß, Marcus
orpheus63
Stammgast
#44 erstellt: 13. Jan 2004, 11:39
Hi Budko !
Ich glaube , Du verwechselst mich . Ich habe keine Quad Verstärker.
Aber nix für ungut , die Vulkans sind satt , wenn sie hoffentlich bald so laufen , wie ich sie kennen und lieben gelernt habe !!!
Gruß aus Wien Orpheus
orpheus63
Stammgast
#45 erstellt: 15. Jan 2004, 13:35
Tag Leute !
Heute wieder ein Situationsbericht :
Ich "streite" gerade mit dem Händler , von dem ich die Vulkan gekauft habe. Ich verlange von ihm , daß er mir zwei neue Weichen besorgt , die - wie erwähnt - vom Vorbesitzer in einigen Punkten "vermurkst" wurden und ich daher einer Reparatur nicht zustimmen werde.
Monmentan laufen die Vulkan nur am Mittel/Hochtonanschluß.Obwohl natürlich der Baß fehlt , ist die Wiedergabe als solche jetzt lupenrein und auch der Raum ist jetzt so , wie ich es erwartet habe. Ich habe diese Anschlußvariante gemacht , um sicherzustellen , daß die Bändchen für Mittel- u. Hochton einwandfrei arbeiten und zugleich zu untermauern , daß die "fachmännisch manipulierte" Weiche der eindeutige Grund für den unbrauchbaren Klang ist.
Immerhin hab ich dabei wieder einiges an Fachwissen gewonnen !!
Noch was an die Vulkan MkV Besitzer unter Euch : Wer von Euch Schaltpläne usw. davon hat , bitte mir diese wenn möglich zuzusenden , Vielen Dank !!
Also jetzt nur noch Warten auf die neuen Weichen , dann hab ich allerdings eine Vulkan in praktisch neuwertigem Zustand ( in einem solchen hätten sie laut Händler allerdings schon vorher sein sollen !!! ) , da ja auch 4 der 6 Chassis neu sind !!
Gruß aus Wien sendet Euch der sich langsam beruhigende

Orpheus
donkeyshark
Neuling
#46 erstellt: 23. Jan 2004, 13:49
Hallo, war in Dänemark früher Verkäufer von u.A. Denon. POA 6600 hat zwar viel Watt, dafür aber nicht die beste Stromversorgung dieser Welt. Oft erlebt man beim Aufwerten, dass ein Glied der HI-FI Kette plötzlich eine bisher unerkannte Schwäche zeigt. Ist der Vulkan schwierig zu treiben(kenne leider diese Boxen nicht)gerät eine nicht ausreichende Endstufe dann in Probleme. Ich rede also nicht von Watt, sondern von Ampere bei schwierigen Belastungen. Oft habe ich erlebt, dass die "besten Boxen" weniger gute Endstufen so belasten, dass man glaubt die Boxen sind kaputt. Ich rate dazu, eine GUTE Endstufe zu probieren, wenn es möglich ist. Die POA 6600 sind eher für Mid-End als High-End konzipiert. Mein integrierter Sonus Faber Musica Verstärker hat z.B. "nur" 50 Watt Leistung bei 8 Ohm, treibt aber wegen einer guten Konstruktion die schwierigste Boxen ohne Probleme und hört sich subjektiv eher wie eine 200 Watt Endstufe an. Das gleiche kenne ich von 15 Watt Röhrenverstärker guter Herkunft. Wattangabe ist bei Konsum-HiFi Geräte eher für Marketing gut!

Viel Glück
René aus Kopenhagen.


[Beitrag von donkeyshark am 23. Jan 2004, 14:06 bearbeitet]
orpheus63
Stammgast
#47 erstellt: 25. Jan 2004, 03:23
Hallo Leute !
Endlich ist ein Ende der "Fastenzeit" in Sicht. Ich bekomme von Quadral 2 neue Weichen für meine Vulkan !! Der Händler hat sich Gott sei Dank als sehr seriöser Mann entpuppt , er zahlt die neuen Weichen und war sehr betroffen von dem Problem.
Zu donkeyshark : Ich weiß schon , daß es noch bessere Endstufen gibt , aber für den Preis ist sie sicher ok und außerdem ist in diesem Thread nachzulesen , wo das Problem liegt , nämlich ausschließlich in den "manipulierten" Weichen !!
Also dann bis bald mit dann 2 Vulkans in Hochform , denn mit 4 neuen Chassis ( Bass und Mitteltöner ) UND neuen und - wie mir von Quadral erläutert wurde - mit moderneren und besseren Bauteilen bestückten -Weichen müssen die Dinger dann doch wohl so laufen , wie außer mir auch viele Andere sie kennen und schätzen !!

Gruß aus Wien Orpheus
magga2000
Stammgast
#48 erstellt: 26. Jan 2004, 12:20
na dann halte und doch mal auf dem laufenden
Xenion
Stammgast
#49 erstellt: 26. Jan 2004, 12:54

nicht, dass meine boxen ohne dsp/equi schlecht klingen würden, aber die verbesserungen sind einfach zu drastisch, als dass ich darauf verzichten möchte...

ich bin - im gegenteil zu vielen anderen usern hier - nicht der meinung, dass man die loudnesstaste nicht braucht und alle regler auf "null" stellen sollte. gerade loudnesstasten bzw. regelbare loudness wie bei meinem ax 1070 finde ich vorzüglich.

grundsätzlich haue ich zwar nicht alles rein, aber gewisse frequenzbereiche lassen sich doch tadellos manipulieren, so dass eine echte klangverbesserung stattfindet(meine persönliche meinung). hier rumpelt und dröhnt nichts, eine echte klangbereicherung eben, da der bass wie tiefbass absolut kraftvoll und räumlich daherkommen - absolut genial.

klar, nicht jeder steht darauf, wenn einem bei bestimmten liedern die hosenbeine flattern, oder die gläser in den vitrinen hüpfen. das lässt sich ggf. jedoch schnell abändern. das gute bei meinen quadrals ist, dass diese auch bei geringsten lautstärken sehr kraftvoll und räumlich klingen. ich bin auf jeden fall begeistert.

aber die geschmäcker sind ja (zum glück) verschieden.

gruß
stephan



ich verändere lieber was am raum als dass ich auch nur irgendein dsp/eq/loudness regler anfassen würde
davon abgesehen hab ich auch garkeinen
ok, doch mein 1070 hat eine loudness funktion, aber damit klingts total übertrieben bassig und höhenlastig

für billig boxen sind eqs/etc eine super sache, aber bei teuren lautsprechern meistens eh nicht nötig. da liegts meistens am raum wenns nicht klingt (meine meinung)
magga2000
Stammgast
#50 erstellt: 26. Jan 2004, 18:42
naja, jedem das seine. so sind wir wohl beide zufrieden.
luxmann
Schaut ab und zu mal vorbei
#51 erstellt: 03. Feb 2004, 23:25
hallo,bei meiner vulkan ist ab heute nach einer lauten sitzung hochtöner und BASS !!!! weg........


ansteuerung mit 2stk M 03 als mono blöcke..........
sicherung für den bass???
was kann das sein????
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Quadral Vulkan
Chris_190789 am 12.04.2013  –  Letzte Antwort am 12.04.2013  –  10 Beiträge
Quadral Vulkan.
fox56 am 29.09.2009  –  Letzte Antwort am 16.10.2009  –  9 Beiträge
Vulkan zu gewaltig für 25qm und Klassik?!?!?
orpheus63 am 17.03.2004  –  Letzte Antwort am 18.03.2004  –  4 Beiträge
Zu wenig Bass bei Pa boxen???
blue-steel am 02.07.2004  –  Letzte Antwort am 15.07.2004  –  80 Beiträge
Zu wenig Bass bei der 801
marc33duisburg am 18.04.2009  –  Letzte Antwort am 23.04.2009  –  14 Beiträge
Kappa 9, zu wenig bass
dos_corazones am 08.06.2004  –  Letzte Antwort am 27.06.2004  –  45 Beiträge
VULKAN 1 mit Pioneer C73/M73 kein BASS
Jo_MB am 07.01.2007  –  Letzte Antwort am 08.01.2007  –  5 Beiträge
dynaudio 42 zu wenig bass
horsthengst am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
wenig bass im klangbild
waynepuh am 08.12.2003  –  Letzte Antwort am 13.12.2003  –  19 Beiträge
Quadral Vulkan MK V 1defekte box Kaufen ?
offel am 22.11.2009  –  Letzte Antwort am 19.01.2010  –  17 Beiträge
Foren Archiv
2003
2004

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Quadral
  • Sonus Faber
  • Denon
  • Sony
  • Tele Design

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 97 )
  • Neuestes MitgliedUdo_Weiler
  • Gesamtzahl an Themen1.345.786
  • Gesamtzahl an Beiträgen17.671.903