Brummende Lautsprecher

+A -A
Autor
Beitrag
OtakuSan
Ist häufiger hier
#1 erstellt: 24. Jun 2011, 03:42
Hallo,

ich habe mir vor kurzem 2 HS 80M nahfeldmonitore von yamaha zugelegt. diese bertreibe ich über einen vorverstärker an einem yamaha-cd-player. da funktionieren sie auch einwandfrei, nur wenn ich den verstärker statt an den cd-player an den fernseher anschliesse brummen/summen die boxen.
was kann ich dagegen tun?
ich habe schon probiert beide boxen an 2 anderen steckdosen anzuschliessen, was jedoch zu keiner besserung führte. wie gesagt ergibt sich das problem nur in verbindung mit dem fernseher. angeschlossen an den cd-player sind keine störgeräusche hörbar.
da ich den fernseher-sound gerne über die boxen ohne störgeräusche wiedergeben würde frage ich hier um rat/hilfe.
Micha1962
Ist häufiger hier
#2 erstellt: 24. Jun 2011, 16:25
Hallo,

schau mal hier

Bei mir war es der 5. Fall. Einen Mantelstromfilter habe ich mir aber noch nicht besorgt. Werd ich aber gleich machen.

Gruss
Michael
detegg
Inventar
#3 erstellt: 24. Jun 2011, 17:18
Hi,

bitte beachten (!!) --> ein Mantelstromfilter kann in einer DVB-Sat Anlage NICHT verwendet werden. Es müssen dort (Gleichspannungs-)Signale an den LNB übertragen werden.

;-) Detlef
andre11
Inventar
#4 erstellt: 24. Jun 2011, 17:54
Aber sowas könnte helfen...
Klick !

Heißt Trennfilter (für die erweiterte Suche).


Gruß

André


[Beitrag von andre11 am 24. Jun 2011, 17:58 bearbeitet]
detegg
Inventar
#5 erstellt: 24. Jun 2011, 18:28
... auch ein Trafo überträgt KEINE Gleichspannung!
andre11
Inventar
#6 erstellt: 24. Jun 2011, 18:34
Sagt ja auch keiner....
Diese Dinger entkoppeln die Geräte untereinander und NICHT die Antennenleitung.
detegg
Inventar
#7 erstellt: 24. Jun 2011, 18:38
... jetzt ist erst mal der TE dran!

Detlef
Micha1962
Ist häufiger hier
#8 erstellt: 24. Jun 2011, 20:28
Hallo,

ich bin zwar nicht der Threaderöffner habe aber, wie oben schon geschrieben, ein ähnliches Problem.

Bei mir brummen meine neuen Aktivboxen (nix billiges) auch, wenn ich die Antennenkabel für Tuner oder Fernseher anschliesse (Kabelanschluss). Dabei ist es völlig egal, ob Tuner/Fernseher am (Vor)Verstärker ausgewählt wurden oder auch nur angeschaltet sind. Wenn alles vorher aus war, muss noch nicht mal der Verstärker an sein, damit es brummt.

Ist für diesen Fall denn der beschriebene Matelstromfilter richtig?

Es ist übrigens nicht so leicht so was im (Fach)Geschäft zu bekommen, wie hier in einem anderen Thread behauptet wurde. Dort habe ich erstmal in verständnislose Gesichter geblickt und dann hat man mir sowas verkauft. Hat leider Null Wirkung.

Gruss
Michael
Micha1962
Ist häufiger hier
#9 erstellt: 24. Jun 2011, 20:32
Der Link funktioniert nicht.

Nach dann nochmal: Antennenkable mit Ferritkernen
Micha1962
Ist häufiger hier
#10 erstellt: 25. Jun 2011, 18:34
Hallo,

vielleicht interessiert's den TE ja doch noch.
Bei mir hat der Mantelstromfilter sehr gut geholfen. Ich konnte bei einem Hifi-/Fernsehhändler 2 Stück zu einem stolzen Preis erstehen (12,50€ pro Stück).

Gruss
Michael
Suche:
Das könnte Dich auch interessieren:
Yamaha HS-50 fiepen an bestimmten Steckdosen
goodgroove am 28.11.2010  –  Letzte Antwort am 08.12.2010  –  4 Beiträge
Lautsprecher an PS3 statt CD Player
John-Sheppard am 26.01.2010  –  Letzte Antwort am 27.01.2010  –  8 Beiträge
Heimkino-Boxen funktionieren nicht :(
tigermuecke am 06.06.2009  –  Letzte Antwort am 09.06.2009  –  21 Beiträge
cd player sowohl an aktive als auch passive boxen anschließen
reviertom am 06.02.2008  –  Letzte Antwort am 06.02.2008  –  2 Beiträge
Brummschleife bei Verbindung mit Fernseher
chrisklobke am 21.02.2017  –  Letzte Antwort am 13.03.2017  –  8 Beiträge
nur Brummen in den Boxen kein Ton
siggi2017 am 04.01.2018  –  Letzte Antwort am 04.01.2018  –  3 Beiträge
Externe Lautsprecher brummen, aber nur an TV
Pandta am 06.04.2010  –  Letzte Antwort am 08.04.2010  –  2 Beiträge
Cyrus.bin unfähig Lautsprecher anzuschliessen
pdm60 am 18.06.2010  –  Letzte Antwort am 19.06.2010  –  9 Beiträge
901 an einen Receiver anschliesse?
tycoon.1 am 20.11.2013  –  Letzte Antwort am 20.11.2013  –  3 Beiträge
HILFE! 2 von 4 Lautsprechern brummen!
nyggy am 07.10.2006  –  Letzte Antwort am 14.10.2006  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 3 )
  • Neuestes MitgliedSVSundoke
  • Gesamtzahl an Themen1.404.579
  • Gesamtzahl an Beiträgen18.748.237

Top Hersteller in Lautsprecher Widget schließen