Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bassverlust mit Phonovorverstärker

+A -A
Autor
Beitrag
MattiO
Neuling
#1 erstellt: 18. Jun 2012, 08:58
Hallo, hoffe, jemand kann mir weiterhelfen. Habe mir günstig Magnat MSP 300 Boxen besorgt. Die klingen auch sehr gut in meinem Raum. Allerdings nicht über den Aux-Ausgang meines Verstärkers und die daran hängende Phonoverstärkung "Lehmann Black Cube Statement". Wenn ich nun in ca. drei Metern Entfernung zwischen den Boxen sitze, ist der Bass quasi weg. Rücke ich nun etwas zur Seite, ballert und brummelt er viel zu präsent. Wie gesagt, nur über den Lehmann, nicht bei CD oder über den Verstärkereigenen Phonoausgang. Und bei den alten Boxen war auch alles normal. Wie kann das sein????
kinodehemm
Inventar
#2 erstellt: 18. Jun 2012, 09:16
Moin

irgendwie bin ich mit deinem post nicht ganz im Reinen..

Also: CD player in CD-in, LS klingen OK
Plattenspieler in Lehmann, Lehmann in irgendeinen line-Eingang des Amp, LS klingen OK
Plattenspieler in PHONO-in am Amp, LS ohne BAss und brummelig..

Falls du allerdings den Plattenspieler über AUX anhängen willst, wird das nicht- der hat keine RIAA und ist für line-Pegel.

>Ich kenne zwar deinen Amp nicht, aber das der Lehmann besser klingt, ist durchaus möglich.
Ausserdem haben auch manche Phono-Eingänge ein zu hoch einsetzendes Rumpelfilter, das durchaus auch mal den BAss kappen kann.
kinodehemm
Inventar
#3 erstellt: 18. Jun 2012, 09:49
Moin

irgendwie bin ich mit deinem post nicht ganz im Reinen..

Also: CD player in CD-in, LS klingen OK
Plattenspieler in Lehmann, Lehmann in irgendeinen line-Eingang des Amp, LS klingen OK
Plattenspieler in PHONO-in am Amp, LS ohne BAss und brummelig..

Falls du allerdings den Plattenspieler über AUX anhängen willst, wird das nicht- der hat keine RIAA und ist für line-Pegel.

>Ich kenne zwar deinen Amp nicht, aber das der Lehmann besser klingt, ist durchaus möglich.
Ausserdem haben auch manche Phono-Eingänge ein zu hoch einsetzendes Rumpelfilter, das durchaus auch mal den BAss kappen kann.
Metal-Max
Inventar
#4 erstellt: 18. Jun 2012, 11:21
Hört sich für mich danach an, als sei bei der Tonabnehmerverkabelung was schief gegangen, sprich, die beiden Kanäle sind nicht in Phase. Überprüf das doch mal.

EDIT: Hab überlesen, dass der PS am Phonoeingang des Amps gut klingt.
Dann ist vermutlich der Phono-Pre selbst das Problem und hier sind beide Kanäle nicht in Phase.


[Beitrag von Metal-Max am 18. Jun 2012, 11:24 bearbeitet]
MattiO
Neuling
#5 erstellt: 19. Jun 2012, 09:20
Erstmal Dank für die schnellen Antworten. Habe mich vielleicht etwas undeutlich ausgedrückt, kinodehemm. Über den Aux- Eingang des Amps (Sony EF870 ES), mit Lehman, ist der Bass seitlich neben den Boxen sitzend enorm, sprich zu kräftig und ballernd, während in der Mitte zwischen den Boxen der Bass kaum vorhanden ist. Zu Metal-Max: Habe einen alten Rega P3 mit Rega-Exact TA. Phase passt, zumal der Spieler über den normalen Phonoeingang, abgesehen von dem generell schlechteren Klang gegenüber dem Lehmann, sich ganz gut anhört. Aber ich werde doch mal die Tonabnehmerverkabelung überprüfen, denn ich habe inzwischen mal meinen Billig-Plattenspieler über den Lehmann laufen lasse. Da war alles gut. Wenn es daran jetzt liegt, dann war ich einfach zu blöd. Melde mich dann nochmal.
MattiO
Neuling
#6 erstellt: 19. Jun 2012, 10:15
Hey Metal-Max, danke für den Anstoß in die richtige Richtung. Wie blöd muss man sein, natürlich war die Tonabnehmerverkabelung nicht korrekt. Hätte ich auch selber drauf kommen können, aber da ich überzeugt war, alles richtig gemacht zu haben...:-) Hatte schon an meinen Ohren oder den Boxen gezweifelt.
Metal-Max
Inventar
#7 erstellt: 19. Jun 2012, 14:48

MattiO schrieb:
Hey Metal-Max, danke für den Anstoß in die richtige Richtung. Wie blöd muss man sein, natürlich war die Tonabnehmerverkabelung nicht korrekt. Hätte ich auch selber drauf kommen können, aber da ich überzeugt war, alles richtig gemacht zu haben...:-) Hatte schon an meinen Ohren oder den Boxen gezweifelt.


Dann ist ja alles gut!
Suche:
Das könnte Dich auch interessieren:
Bassverlust!
knollrich am 16.01.2006  –  Letzte Antwort am 17.01.2006  –  5 Beiträge
Unterschied zwischen den Boxen???
jo-sbg am 20.04.2004  –  Letzte Antwort am 21.04.2004  –  8 Beiträge
Boxen in den Ecken. Dämpfung?
jcmartin am 04.05.2003  –  Letzte Antwort am 07.05.2003  –  11 Beiträge
Dämmung hinter den Boxen
nakidei am 08.07.2005  –  Letzte Antwort am 12.07.2005  –  23 Beiträge
Habe mir ein Paar Vector 55 gekauft, und nun klingen sie nicht gut Wer weiß Rat?
Saturn_Return am 20.05.2003  –  Letzte Antwort am 18.07.2003  –  29 Beiträge
Knacksen in den Boxen
thekronos am 28.11.2005  –  Letzte Antwort am 29.11.2005  –  8 Beiträge
Hängende Lautsprecher
gerüstprinz am 28.09.2004  –  Letzte Antwort am 02.10.2004  –  25 Beiträge
Boxen und Stereodreieck
pstark am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  2 Beiträge
Bass! Wir wollen Bass! - aber auch nicht zu viel!
Wopperbummchen am 15.03.2009  –  Letzte Antwort am 16.03.2009  –  7 Beiträge
Unsymetrischer Raum - welche Boxen?
ZauberJeanny am 28.11.2004  –  Letzte Antwort am 28.11.2004  –  10 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 125 )
  • Neuestes Mitgliedjaysko
  • Gesamtzahl an Themen1.346.032
  • Gesamtzahl an Beiträgen17.676.727