Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Komischer Sound seit ich 2 zusätzliche Boxen hinzu gehängt habe?

+A -A
Autor
Beitrag
fLo547
Schaut ab und zu mal vorbei
#1 erstellt: 08. Jul 2014, 20:12
Guten Abend,

ich habe mir heute nen Y Aux Stecker gekauft, also von einem Ausgang auf 2 Ausgänge.

Hatte vorher schon ein 2.2 System, das "Original" System ist eine Silvercrest 2.1 Anlage an die habe ich einfach den Subwoofer von ner Laptec 2.1 Anlage hinzu gehängt.

Nun habe ich mit den Y Stecker gekauft und habe auch noch die 2 Boxen vom Laptec System hinzu gehängt.

Also ein 4.2 System.

Nun habe ich das Gefühl das der Sound irgentwie leidet, also ich habe nicht mehr so viel Bass wie vorher und auch nicht mehr so viel "hochton"

Kann es sein das die 2 Zusätzlichen Hochtöner die Anlage überlasten?

Habe diese an den Subwoofer vom Laptec System per Y Stecker hinzu gesteckt.

Kann ich mir dadurch die Boxen zerstören?

-fLo
(Entschuldigt falls es im falschen Bereich ist bin neu hier :))


[Beitrag von fLo547 am 08. Jul 2014, 20:15 bearbeitet]
std67
Inventar
#2 erstellt: 09. Jul 2014, 15:16
Hi

wenn zwei Lautsprecher identische Signale abgeben kommt es zu interferenzen:
http://de.m.wikipedia.org/wiki/Interferenz_(Physik)
cr
Moderator
#3 erstellt: 09. Jul 2014, 15:24
Ja, 2x Stereo funktioniert nicht. Das haben manche schon in den 70er Jahren vergeblich versucht.
Manchmal ist eben mehr weniger.


[Beitrag von cr am 09. Jul 2014, 15:25 bearbeitet]
Slatibartfass
Inventar
#4 erstellt: 09. Jul 2014, 15:29
Das einfache Parallerschalten von Lautsprechern mit Y-Kabel verringert zudem den Anschlusswiderstand am Verstärker, was zu höherem Stromfluss führt, der nicht die Lautsprecher aber den Verstärker zerstören kann.

Slati
ton-feile
Inventar
#5 erstellt: 09. Jul 2014, 17:41
Hallo Flo,

Mir ist noch nicht klar, wie Du das jetzt verschaltet hast.
Hast Du per Y-Stecker linken und rechten Kanal für den Subwoofer zusammengeführt?

Kannst Du mal eine Skizze machen?

Gruß
Rainer


[Beitrag von ton-feile am 09. Jul 2014, 17:43 bearbeitet]
cr
Moderator
#6 erstellt: 09. Jul 2014, 18:24

Slatibartfass (Beitrag #4) schrieb:
Das einfache Parallerschalten von Lautsprechern mit Y-Kabel verringert zudem den Anschlusswiderstand am Verstärker, was zu höherem Stromfluss führt, der nicht die Lautsprecher aber den Verstärker zerstören kann.

Slati


Ach was, das ist doch ein aktives 1000 Watt PMPO-Zeug, da wird gar nix hin.
Geht doch schon aus dem Text hervor (Y-Adapter)

http://en.wikipedia.org/wiki/Labtec

Labtec baut PC-Peripherie und gehört inzwischen zu Logitech.....


[Beitrag von cr am 09. Jul 2014, 19:47 bearbeitet]
fLo547
Schaut ab und zu mal vorbei
#7 erstellt: 10. Jul 2014, 15:39
Also ich habe hier unterm Tisch 2 "Subwoofer" stehen. Den einen vom Silvercrest System und den andern Labtec System.

Am Silvercrest Woofer hängen einmal der Soundeinang vom Laptop, und die Verbindung zum Labtec Woofer und vom Labtec Woofer per Y Adabter auf die 4 Hochtöner. Habe das allerdings inzwischen schon wieder entfernt, da mir die Sound quali nicht zugesagt hat. Also habe jetzt nur noch 2 Hochtöner an dem hängen.

Hoffe das ist Verständlich.

-fLo


[Beitrag von fLo547 am 10. Jul 2014, 15:39 bearbeitet]
Wesker21509
Stammgast
#8 erstellt: 10. Jul 2014, 20:10
Da alle Boxen aktiv sind stelle ich mal folgende Vermutung auf:
Ein Paar boxen läuft gleichphasig mit dem Eingangssignal, das andere um 180 Grad verdreht.
Hängt halt von den eingebauten Verstärkern ab.
Das wäre dann pro Boxenpaar gleich und fällt erst auf wenn alle 4 spielen.
Dadurch heben sich die Schallwellen gegenseitig auf, von sonstigen Interferenzen mal abgesehen.
Das erklärt jedenfalls plötzlichen Bassverlust und die matschigen Höhen.
Darauf hast Du auch keinen Einfluss.
secas
Stammgast
#9 erstellt: 10. Jul 2014, 20:26
Erinnert mich irgendwie hieran:

"ich hab 2 rote in ein rotes loch gesteckt 2 schwarze in ein loch gesteckt und das 2x. aso war ganz cool laut und so^^ dan wollt ichs wissen und hab voll aufgedreht dan war plötztlich war ein komischer geschmack in der luft."

Wahrscheinlich einer der besten Sätze, die je in diesem Forum gefallen sind!
Suche:
Das könnte Dich auch interessieren:
Zusätzliche Boxen
JHI am 26.02.2006  –  Letzte Antwort am 27.02.2006  –  5 Beiträge
Nahfeldmonitor - komischer Sound
danielwe am 04.01.2008  –  Letzte Antwort am 05.01.2008  –  4 Beiträge
Komischer Sound bei Trompeten: Ls kaputt?
piks123 am 28.01.2011  –  Letzte Antwort am 01.02.2011  –  5 Beiträge
zusätzliche Boxen & andere Fragen...
userbeihifi am 20.07.2003  –  Letzte Antwort am 21.07.2003  –  6 Beiträge
zusätzliche boxen an die anlage anschließen
marten93 am 08.06.2010  –  Letzte Antwort am 09.06.2010  –  3 Beiträge
Hilfe! Ich habe keinen Sound!
wotan82 am 31.12.2003  –  Letzte Antwort am 01.01.2004  –  5 Beiträge
Zusätzliche TT ?
Jay-Nac am 07.02.2004  –  Letzte Antwort am 08.02.2004  –  7 Beiträge
Verändern zusätzliche, nicht benutzte, Boxen den Stereo-Sound?
Airbag am 16.04.2012  –  Letzte Antwort am 18.04.2012  –  16 Beiträge
Sound Physic Virgo 2, Virgo II - Preisangebot
JanPropan am 03.07.2012  –  Letzte Antwort am 15.07.2012  –  6 Beiträge
SABA, Technics, Canton Sound
Marty76 am 01.04.2011  –  Letzte Antwort am 12.04.2011  –  11 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.021 ( Heute: 5 )
  • Neuestes MitgliedPeter48
  • Gesamtzahl an Themen1.361.777
  • Gesamtzahl an Beiträgen17.938.282