Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker für Teufel M200/2000

+A -A
Autor
Beitrag
causal
Schaut ab und zu mal vorbei
#1 erstellt: 03. Aug 2012, 19:16
Hallo,

ich habe ein Paar Teufel M200 und einen M2000 Subwoofer vor der Obdachlosigkeit gerettet (sollten doch tatsächlich einfach auf die Straße gestellt werden )

Habe sie jetzt erstmal an meinen HK AVI150 Verstärker angeschlossen. Da sich der ja eher als "Surround Verstärker" versteht, klingen die Boxen im "Stereo Modus" sobald man den Subwoofer zuschaltet eher dumpf - es fehlen irgendwie die Höhen und man muss die Lautstärke gewaltig aufdrehen damit überhaupt was rauskommt. Aber dann kann man schon ahnen was das für super Lautsprecher sind (kein Vergleich zu meinen Alten) vor allem dieser gewaltige Subwoofer


Ich wollte mal fragen was man für einen Stereo Verstärker brauchen würde (Leistung?) um das volle Potenzial der Boxen auszuschöpfen? Preisklasse würde ich so bis 1000€ ansetzen...

Wichtig ist dabei, dass der Subwoofer passiv ist und man ihn, soweit ich gelesen und es jetzt auch gemacht habe, quasi als zweites Lautsprecher Paar anschließen muss.


Vielen Dank für eure Antworten

-causal
Klas126
Inventar
#2 erstellt: 04. Aug 2012, 11:45
Hi vll solltest du die LS erstmal checken lassen ob da alles ok ist ob die Hochtöner richtig arbeiten.

Wenn du beim Sub die Hz Frenquenz einstellen kannst würde ich sie villeicht auch erstmal ganz runter drehen so zwischen 40 und 60 Hz. Ich kenne die alten Teufel LS nicht aber habe die neue Generation gehört und wie du sie beschreibst sind sie auch wie die neuen ehher im Hochton zurückhaltend und im Bass eigentlich zu stark. Aber lass die LS erstmal überprüfen ob alles klar ist.

Ein Anderer Amp wird dir keine starke Verbesserung bringen. Du Solltest sie erstmal im Direkt Modus betreiben so sind alle Einstellung die du villeicht bei deinem AVR gemacht hast erstmal deaktiviert

Wenn du dir einen neuen Amp zulegen willst würde ich sowas hier vorschlagen: http://www.ebay.de/i...&hash=item35beca2239

Ich bin keiner der Verstärker Klang hört aber die die es tuhen sagen das Yamaha bei den älteren Geräten Hochton betont und Neutral Klinget. Also für deine zurückhaltenden Teufel boxen das richtige ist ich empfehle ihn weil Preis/Leistung stimmt. Leistung ohne Ende...

mfg
Klas
causal
Schaut ab und zu mal vorbei
#3 erstellt: 04. Aug 2012, 12:50
Ah na das klingt ja schonmal interessant...

Ich habe mal ein bisschen rumexperimentiert also am sub direkt kann man leider nichts einstellen der ist ungefär so wie der der hier beschrieben wird: http://www.hifi-forum.de/viewthread-93-4263.html nur größer

Habe mal Lautsprecher Paar 2 (Subwoofer) weggeschaltet und nur Paar 1 die M200er spielen lassen. Sie sind dann deutlich lauter und klingen zu hoch. Wenn man jetzt an der Anlage den subwoofer Regler aufdreht und Höhen ein bisschen runter klingen sie sehr passabel.

Ähnlich bekommt man es hin wenn man Paar 1 und 2 zusammen laufen lässt. Allerdings muss man dann die Lautstärke auf 50% drehen, Höhen voll aufdrehen und subwoofer ein bisschen runter dann klingt es auch okay...

Ist das normal so? Wenn ich Anleitung vom AVI 150 richtig interpretiere leistet der 2x 60 Watt an 8Ohm LS / zu wenig?

Leider findet man zu den alten Teufel Lautsprechern auch so gar keine Daten mehr und draufstehen tut auch nix...

Der Yamaha sieht super aus werde mal Ausschau nach so Einem halten... taugen eigentlich die aktuellen Vollverstärker von Yamaha noch was?


[Beitrag von causal am 04. Aug 2012, 12:52 bearbeitet]
Wuhduh
Inventar
#4 erstellt: 04. Aug 2012, 22:23
Moin, causal !

Solltest Du wirklich die ERSTE Serie dieser Kombi haben, also Satelliten und Subbie mit den fetten Null-Ohm-Spulen in den Weichen, so kann ich Dich nur beglückwünschen.

DAFÜR brauchste eine(n) last- und impedanzstabile(n) Endstufe(n) / Vollverstärker.

Man nehme - nicht: Dr. Oetker - mindestens einen Luxman L-410 ( ca. 2 x 80 W sinus ) und könnte sich steigern z. B. auf 2 Monoblöcke Denon POA-4400A ( wie Alpha ).

Nein, bitte keine Elektronik der 90-Jahre-Komsumerklasse, keine SAE Igel, keine Engländer, keine Burmester Chrome-de-la-Chrome.

Da Dutzende andere es angeblich besser wissen können als ich - ein Oberpfälzer mal ausgenommen - , werde ich bis auf weiteres nur noch mitlesen.

Viel Erfolg,
Erik
Klas126
Inventar
#5 erstellt: 04. Aug 2012, 22:31
Ist der Yamaha denn nicht ok ?

0 Ohm heißt doch das er eine Menge Verstärker leistung braucht, der Yamaha liefert bei 2 Ohm über 500Watt
causal
Schaut ab und zu mal vorbei
#6 erstellt: 05. Aug 2012, 12:00
Hm... also sie könnten schon aus einer frühen Serie sein hab nur gesehen das die die man so im Internet noch findet andere Schrauben haben..

M200

M2000

(Bitte die Kabel zu entschuldigen hatte im Fundus auf die Schnelle leider nichts besseres )
causal
Schaut ab und zu mal vorbei
#7 erstellt: 07. Aug 2012, 21:22
So, hab einfach mal das Forum nach den LS durchforstet und einige Antworten gefunden...

Es handelt sich offenbar tatsächlich um Exemplare der "guten" Serie zw. 1988-1992 da die Kontakte nicht vergoldet sind. Allerdings wurden an den LS wohl mal die Gummischrauben gegen normale getauscht.

Es gibt dann wohl drei Möglichkeiten die Kombi ordentlich zu betreiben:

1. Vollverstärker mit ordentlich Leistung (Da sind ja schon gute Vorschläge da...)

2. Mit Mono Endstufen

Da versteh ich leider nicht so ganz wie man die anschließen würde? Wenn die mono sind, heißt das wohl ich brauche immer zwei davon für Stereo? Sind die nur da um den Bass zu befeuern oder speisen die alles? Und dann würde ich im Prinzip den alten Amp behalten und würde die dahinter schließen?

3. Mit diesem Ding http://www.mindaudio...t&vmcchk=1&Itemid=22

Wobei man aber anscheinend nur den Bass auskoppelt? Da versteh ich auch nicht so ganz wie man es anschließt also wieder einfach als 2. LS Paar vor den Subwoofer und die M200 als 1. Paar direkt am Amp?


[Beitrag von causal am 07. Aug 2012, 22:11 bearbeitet]
SharPei1
Stammgast
#8 erstellt: 08. Aug 2012, 13:14
Hey,
Gratulation zu dem super Schnapper!! Welcher I...t schmeißt solche Lautsprecher weg??
Habe lange die M 200 / M 6000 an einem Yamaha AX 1070 betrieben, kann ich nur empfehlen, hat genug stabile Leistung und ist mit ca. 200,- € als Gebrauchtgerät günstig zu ersteigern.
Suche dir statt des M 2000 den M 6000!

Gruß Ralph
Wuhduh
Inventar
#9 erstellt: 09. Aug 2012, 02:54
Moin !

Der M6000 wiegt ca. 55 kg ( unverbindliche Angabe ) !

Die alte Serie läßt sich ermitteln, in dem man einen der Tieftöner bei den M200 ausbaut und nachschaut, ob die Weiche die fetten Spulen hat.

Die verlinkte Endstufe ist Mumpitz. Es ist nur der RMS-Wert angegeben, der sich bei 8 Ohm Last rechnerisch auch noch halbiert.

Die erwähnten Yamaha's haben im Alter Macken an den Eingangswahlschalter und Lautstärkereglern. Somit ergeben sich hohe Reparaturkosten, wenn nicht bereits die Reparatur nachweislich durchgeführt wurde.

MfG,
Erik
GlennFresh
Hat sich gelöscht
#10 erstellt: 09. Aug 2012, 07:28
Moin

Tja, das waren noch Zeiten als Teufel vernünftiges Zeug im Programm hatte!
Ich kann Dir jedenfalls empfehlen den Subwoofer mit einem Aktivmodul auszurüsten.
Ein Kollege von mir hat das gemacht, das Verbesserungspotenziel ist wirklich enorm.
Dadurch kannst Du den Subwoofer viel besser auf die Gesamtsituation abstimmen.
Außerdem wird der Verstärker weniger belastet und kann sich voll auf die M200 konzentrieren.
Dadurch reicht prinzipiell auch ein kleiner aber feiner Vollverstärker für die M200 völlig aus.
Ein schöner Nebeneffekt, man spart Geld und hat trotzdem mehr aus der Kombi herausgeholt.

Meine Empfehlung:

https://www.intertec...sp_1768,de,37,128971

Durch den DSP hat man viele Möglichkeiten den Subwoofer optimal auf den persönlichen Geschmack und den Raum bzw. die M200 abzustimmen!
Der Teufel Subwoofer ist im Compount Prinzip aufgebaut, dadurch benötigt man bei einem Paralellanschluss ein 2 Ohm stabiles Aktivmodul.
Du kannst erst einmal den HK AVR behalten und ausprobieren, der ist auf jeden Fall interessant wenn er einen Highpass für die M200 eingebaut hat.
Wenn Dir Höhen fehlen, bist Du sicher das der HK AVR richtig eingestellt ist, hast Du die M200 mal ohne Subwoofer getestet, sind die Hochtöner okay?

Saludos
Glenn
causal
Schaut ab und zu mal vorbei
#11 erstellt: 09. Aug 2012, 21:18
Ja wie gesagt, sobald man den Subwoofer abschaltet klingen die M200er prima und man muss den AMP kaum aufdrehen - die Höhen sind mehr als vorhanden fehlt dann halt nur der Bass

Könnte ich so ein Aktivmodul überhaupt verwenden?

Der M2000er hat ja 4 Eingänge (siehe Foto) und die Aktivmodule haben für sub ja immer nur 2 Anschlusskabel wie macht man das dann?

Bräuchte der etwa zwei Aktivmodule???
GlennFresh
Hat sich gelöscht
#12 erstellt: 10. Aug 2012, 07:16
Moin

Du kannst quasi jedes Sub-Aktivmodul verwenden, allerdings hat das Wyntek mMn den großen Vorteil, das ein DSP integriert ist.
Außerdem ist das Aktivmodul 2 Ohm stabil, das heisst Du kannst die beiden Chassis des M2000 parallel an einem Modul anschliessen.
Das Aktivmodul von XTZ ist ebenfalls 2 Ohm stabil, hat aber keinen DSP integriert, kostet mehr und hat in etwa die gleiche Leistung.

Die M200 werden dann direkt am Verstärker angeschlossen, ob man sie im Bassbereich trennt, musst Du mal ausprobieren.
Ich würde sie im Vollbereich laufen lassen und den Subwoofer möglichst tief trennen, damit habe ich die besten Erfahrungen gemacht.
Dafür müsste man allerdings wissen, wie tief die M200 in deinem Raum kommen, damit man den Subwoofer perfekt einstellen kann.
Das hat ja bisher die integrierte Weiche im M2000 übernommen, die Du dann aber natürlich abklemmen bzw. ausbauen musst.
Wie Du den Subwoofer letztendlich einstellst, kommt daher auf deinen Geschmack bzw. den Raum, die Aufstellung und die M200 an.

Fakt ist, der Tiefbassbereich verbessert sich enorm und auch die M200 werden in deinem Fall besser zur Geltung kommen.
Warum das so ist, darüber lässt sich nur spekulieren, vermutlich hat die passive Frequenzweiche im M2000 eine Macke.

Saludos
Glenn
Suche:
Das könnte Dich auch interessieren:
Welcher Verstärker passt für Teufel M200 + M6000 ?
Pantoffelpaule am 10.12.2004  –  Letzte Antwort am 18.12.2004  –  5 Beiträge
Stereo Verstärker für Teufel M200 (max 100?)
DiscoStu am 04.06.2011  –  Letzte Antwort am 06.06.2011  –  9 Beiträge
Teufel M200 / LS bis ?400
Doc_Snuggle am 05.01.2005  –  Letzte Antwort am 05.01.2005  –  4 Beiträge
Teufel M200 oder M300F?
DiscoStu am 01.03.2005  –  Letzte Antwort am 12.04.2005  –  5 Beiträge
Welchen Verstärker zu Teufel M200/M4000?
Hausmeister2000 am 07.10.2004  –  Letzte Antwort am 19.02.2005  –  50 Beiträge
S. Ersatz für DENON PMA720. Teufel M200 und M6000/ Moderne Röhrenverstärker
TheRyco am 02.06.2011  –  Letzte Antwort am 03.06.2011  –  20 Beiträge
Für meine M200&M400 den HK6900 oder was?
ChristianFu am 06.10.2011  –  Letzte Antwort am 06.10.2011  –  10 Beiträge
Komplettpaket für 2000? gesucht
bfdhd am 02.11.2005  –  Letzte Antwort am 29.11.2005  –  45 Beiträge
McIntosh ma6100 +teufel m200+m6000
argo66 am 18.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
Verstärker für Teufel T300
Joghurt1337 am 22.06.2011  –  Letzte Antwort am 23.06.2011  –  5 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon
  • Opticum

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedchristoph.edelmann
  • Gesamtzahl an Themen1.344.997
  • Gesamtzahl an Beiträgen17.658.090