Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Schwacher Bass- Lösung?

+A -A
Autor
Beitrag
ubatl
Ist häufiger hier
#1 erstellt: 18. Mai 2004, 16:19
Hi! ich habe einen Sony Str-DB 940 QS ... eigentlich gut aber der Bass... wenn ich verstelle verstellt sich nicht wirklich was an der tiefe oder wirkung des basses... von 0 - 10 nicht. man hört zwar was aber der bass ist wirklich leblos. habe 5 selbstbauboxen die bei meinem kumpel wesentlich kraftvoller klagen (Kenwood verstärker). Es sind 2 3-Wege Standlautsprecher , 1 center und 2 rear. Dachte mir dann ich kauf mir nen subwoofer und es wird besser... aber der Canton AS50 brachte es nicht so wie ich dachte... erhoffte mir einen raumfüllenden druckvollen bass. egal wie ich die Einstellungen wähle das gelingt nur gering. Muss 1. laut hören und bei musik cd´s und radio ist er ganz schwach. bei manchen dvd´s aber wieder hammer! habe mein zimmer unter dem dach ( ca 30° steigung).Liegt es daran? direkt davor und daneben relativ druckvoll zur schräge nach hinten hin eher nicht... sollte ich ihn dann hinten hin stellen - ins eck z.b.? oder gibt es verstärker die meinen bass beleben?
würde mich über antworten freuen...
PS: Kumpel von mir hat Selbstbau boxen mit 2 Peerless subwoofern , hammer sag ich nur...
DaVinci
Hat sich gelöscht
#2 erstellt: 18. Mai 2004, 16:33
Hallo,

ich würde zunächst erst mal alle Einstellungen an deinem Receiver prüfen. Das ist die Voraussetzung für guten Klang. Ich kenne das SONY-Menü nicht, jedoch solltest du prüfen, an welche LS der Bass geschickt wird. Ich gehe auch davon aus, dass die LS korrekt gepolt sind.
Die SONY`s sind eigentlich für einen recht kräftigen Bass bekannt, ich glaube daher nicht, dass es am Rec. liegt.
Möglicherweise hast du in deinem Dachzimmer stehende Wellen und es kommt zu Auslöschungen. Die gibt es u.a. dann, wenn zu große Boxen für einen vgl. kleinen Raum verwendet werden.
Ansonsten prüfe mal mit einem anderen Receiver in DEINEM Hörraum mit deinen Lautsprechern - ich glaube wie gesagt nicht, dass es am Rec. liegt.

P.S: Ein Ansatz wäre es, mal in der Anleitung nachzulesen auf welcher Frequenz dein Bassregler arbeitet. Dann wüsstest du schonmal mehr, bzw. könntest anhand der eingestellten Übergangsfrequenzen den Fehler eingrenzen.


[Beitrag von DaVinci am 18. Mai 2004, 16:34 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
FEHLER weiss aber nicht von was???
Haki-28 am 17.05.2005  –  Letzte Antwort am 17.05.2005  –  5 Beiträge
Bass Kurzschluss ?
Loxey am 23.11.2009  –  Letzte Antwort am 27.11.2009  –  5 Beiträge
2 Verstärker
Timmey18 am 28.02.2005  –  Letzte Antwort am 01.03.2005  –  9 Beiträge
Verstärker oder nicht ?
luca_1070 am 04.05.2015  –  Letzte Antwort am 09.05.2015  –  12 Beiträge
Wie kauf ich mir einen Röhrenverstärker der mir gefällt
funny001 am 03.09.2005  –  Letzte Antwort am 11.09.2005  –  8 Beiträge
Spikes oder besser nicht ???
slycrane am 24.11.2003  –  Letzte Antwort am 23.02.2004  –  15 Beiträge
Bass Box an Stereo verstärker
Floppstar am 18.06.2016  –  Letzte Antwort am 19.06.2016  –  5 Beiträge
Bass-Frage
snakebyte am 04.08.2005  –  Letzte Antwort am 05.08.2005  –  6 Beiträge
Pioneer A-858 + Canton Karat 60 kein Bass ohne verpolung :(
Pioneer_Fan am 29.01.2013  –  Letzte Antwort am 05.02.2013  –  11 Beiträge
Warum fehlt der Bass?
pete3492 am 29.03.2016  –  Letzte Antwort am 30.04.2016  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 61 )
  • Neuestes MitgliedPezimm
  • Gesamtzahl an Themen1.345.864
  • Gesamtzahl an Beiträgen17.673.573