Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


bowers wilkins 683.2

+A -A
Autor
Beitrag
andreas3221
Neuling
#1 erstellt: 12. Okt 2016, 15:04
Hallo,ich bin neu hier und ein absoluter Laier was hifi Anlagen betrifft. Vor etwa vier Monaten habe ich mir eine
Stereoanlage gekauft.Ein yamaha CD player, Yamaha Verstärker A-S701 und Bowers Wilkins 683.2. Mein
problem ist folgendes: der yamaha verstärker hat eine empfohlene lautsprecherimpedanz von mindestens
4 Ohm, die BW lautsprecher haben eine impedanz 8 Ohm (minimum 3 Ohm) so steht es in den technischen
daten.Vor drei wochen habe ich den verstärker auf zwei drittel lautstärke aufgedreht ungefähr eine stunde lang
Er ist er heiß geworden und der trafo ist dabei kaputtgegangen.In dem reparaturbericht von yamaha steht dass
der trafo durch überlastung beschädigt wurde.und sollte es erneut passieren übernimmt yamaha keine weiteren reparaturkosten. Ein techniker von yamaha hat mir am telefon gesagt dass in bestimmten bereichen die impedanz von den lautsprechern auf 3 Ohm sinkt und dadurch der verstärker (trafo ) überlastet wird. Mit welchem verstärker könnte ich die BW lautsprecher ohne bedenken laut betreiben? Bitte um Hilfe.
yahoohu
Inventar
#2 erstellt: 12. Okt 2016, 15:48
Moin,
suche hier im Forum nach "laststabilen Vollverstärkern"...
anscheinend passt Yamaha laut nicht mit dem Impedanz-Minimum (3 Ohm, vielleicht noch drunter) der 683.2
nadeto
Stammgast
#3 erstellt: 12. Okt 2016, 17:04
Musical Fidelity M5si würde ich empfehlen.Beide zusammen passen sehr gut und laststabil.
sonic47
Schaut ab und zu mal vorbei
#4 erstellt: 13. Okt 2016, 10:15
Hallo Andreas,

ich betreibe diese Lautsprecher seit ca. zwei Jahren an einem Marantz PM7005 die Kombi wurde mir damals empfohlen. Man muss schon sehr laut hören, damit der Verstärker überhaupt warm wird.
cr
Moderator
#5 erstellt: 13. Okt 2016, 19:09

ich betreibe diese Lautsprecher seit ca. zwei Jahren an einem Marantz PM7005 die Kombi wurde mir damals empfohlen. Man muss schon sehr laut hören, damit der Verstärker überhaupt warm wird.


Was ja offensichtlich der Fall war, wenn der Volumregler bei (vermutlich?) CDP als Quelle auf 2/3 stand (vielleicht auch noch die Bässe angehoben??). Ansonsten wäre der Yamaha auch nicht abgeraucht, dass es an den 3-Ohm liegen soll, ist wenig plausibel, denn 3,2 Ohm muss sowieso jeder Verstärker, der 4-Ohm-tauglich sein soll, vertragen.
Überraschend ist einzig, dass der Yamaha keine adäquate thermische Schutzschaltung hat bzw. der Trafo schneller ex geht, als die Endstufe wegen Überhitzung abgeschaltet wird.


[Beitrag von cr am 13. Okt 2016, 19:10 bearbeitet]
ATC
Inventar
#6 erstellt: 13. Okt 2016, 19:14
Hallo,

wenn du den AS 701 gebraten hast würde ich an etwas grösseres denken,
bei 2/3 der Lautstärke über Stunden gehört...

http://www.nad.de/c-375bee.html

Nützlich wäre bei deinen Lautstärken auch die Soft Clipping Funktion des NAD um auch deine Lautsprecher etwas besser zu schützen...
cr
Moderator
#7 erstellt: 13. Okt 2016, 19:20
Auch wenn es schon 100mal geschrieben wurde: Die Stellung des Volumereglers sagt nichts darüber aus, wieviel % der Maximalleistung man gerade hat. Je nach Quelle (Nennausgangsspannung @0dBFS) kann das auch schon in 12 Uhr Stellung sein. Meiner Meinung wurde der Verstärker mangels Wissen auf dilettantische Weise geschrottet. Der Themenersteller kann sich vielmehr freuen, dass nicht die Lautsprecher auch hin sind (wird nämlich meist nicht auf Kulanz und auch nicht unter Garantie repariert).....
Der Lautstärkesteller ist nicht dazu da, immer rechts am Anschlag zu stehen, auch wenn der irrtümliche Glauben vorherrscht, dass das ein Verstärker aushalten muss.

PS: Schätze zudem mal, hinten war auf 8 Ohm gestellt, weil es ja eine "8" Ohm Box ist......


[Beitrag von cr am 13. Okt 2016, 19:28 bearbeitet]
ATC
Inventar
#8 erstellt: 13. Okt 2016, 19:47
Naja, das die Stellung des LS Reglers NICHTS aussagt ist bei 2 Uhr Stellung auch ???

Wenn man über 12 Uhr gehen muss, sollte man sich mal Gedanken über sein Equipment machen.
Eventuell grössere Lautsprecher mit besserem Wirkungsgrad kaufen ...
Rufus49
Stammgast
#9 erstellt: 13. Okt 2016, 20:01

Vor drei wochen habe ich den verstärker auf zwei drittel lautstärke aufgedreht ungefähr eine stunde lang. Er ist er heiß geworden und der trafo ist dabei kaputtgegangen.


Ich habe noch nie einen Verstärker dermaßen aufdrehen müssen (2/3) d.h. 14.00 Uhrstellung, um etwas lauter Musik hören zu können.
Nicht dass irgendwo ein Kurzschluss (Kabelverbindungen, Box) vorliegt und der Verstärker deshalb ständig am Limit läuft. Selbst bei hoher Lautstärke dürfte der Verstärker nicht so heiß werden.
Normal müsste auch die Thermosicherung ansprechen und die Leistung automatisch zurückgefahren werden.
cr
Moderator
#10 erstellt: 13. Okt 2016, 20:09
Die Stellung des Volumereglers bestimmt sich aus ausschließlich aus der Nenneingangsspannung, die für die Vollaussteuerung des Endverstärkers nötig ist.
Wenn ich zwei Verstärker habe mit je 100W Nennleistung, der eine hat Nenneinganspannung 0,3V und der andere 0,6V, dann muss ich bei zweitem den Regler um 6dB* lauter drehen! Wieviel Winkelgrad das sind, kann man sich an dB geeichten-Potis veranschaulichen....

20*log (U1/U2)

Wenn also der Yamaha angeblich eine Eingangsempfindlichkeit von 0,5V hat, dann ist er bereits bei -12dB voll ausgesteuert, wenn der CDP 2V liefert.
Bei 0,3V, was eigentlich üblich ist, bereits bei fast -18dB.

Das schaut zB so aus: http://www.connect.d...autstaerkeregler.jpg

Bei angehobenen Bässen kann man sowieso schon mal deutlich zurückdrehen und zwar grob im Ausmaß der Anhebung

Auch erstaunt mich immer, wie manche auf ihren Ohren sitzen, denn dass es gut geklungen hat, ehe der Verstärker ex ging, würde mich schon überraschen


[Beitrag von cr am 13. Okt 2016, 20:11 bearbeitet]
Passat
Moderator
#11 erstellt: 13. Okt 2016, 21:24
Das ein Trafo kaputt geht, wundert mich doch sehr.
Ich habe mal mangels Servicemanual für den A-S701 in das Servicemanual des A-S801 geschaut:
Der hat 6 Schutzschaltungen:
1. Netzteil
2. Kurzschluß bzw. zu hoher Ausgangsstrom
3. abnormale Ausgangsspannung
4. zu hoher Ausgangsstrom am USB-Anschluß
5. Temperatur Kühlkörper
6. Temperatur Mainboard

Löst 1 oder 3 drei mal aus (egal in welchen Abständen dazwischen, und egal, ob zwischen durch der Verstärker ausgeschaltet wurde), lässt sich der Verstärker nicht mehr einschalten.
Man kann aber mit einer speziellen Prozedur den Fehlerspeicher löschen.
Dann lässt sich das Gerät wieder einschalten.
Bei den übrigen Fehlern lässt sich das Gerät nach Fehlerbeseitung (Kurzschluß beseitigen, abkühlen lassen) wieder normal einschalten.

Der A-S801 entspricht übrigens weitgehend dem A-S701.
Der einzige Unterschied ist, das der 801 noch einen USB-Eingang hat und darüber als Soundkarte für den PC genutzt werden kann und das der 801 einen besseren DAC eingebaut hat.

Daher wird auch der A-S701 die obigen 6 Schutzschaltungen haben.
Und das da der Trafo abraucht kann eigentlich nicht sein.
Da müsste eine der Schutzschaltungen versagt haben.

Es muß außerdem schon sehr laut gewesen sein.
Der A-S701 hat eine Nennleistung von 2x 160 Watt an 4 Ohm.

Die B&W 683 S2 hat einen Wirkungsgrad von 86 dB (die von B&W genannten 89 dB sind falsch).
Bei 1 Watt sind die also 86 dB laut.
Bei 10 Watt sind es 96 dB.
Bei 100 Watt sind es 106 dB.
Bei 160 Watt sind es 108 dB.
Natürlich pro Lautsprecher!
Bei 2 Lautsprechern also noch 3 dB drauf, sind wir bei 111 dB.

Grüße
Roman
HannoverMan31
Inventar
#12 erstellt: 16. Okt 2016, 12:15
Noch wichtiger als die reine RMS Leistung, die bei dem Yammi ebenfalls schon ordentlich ist, ist die maximale Leistungsaufnahme des Netzteils und diese ist selbst schon beim 501 sehr hoch. Weit über 500 Watt maximale Leistungsaufnahme. Wie viel wird das wohl beim nächst höheren Modell, dem 701, erst sein? Bestimmt ordentlich.

Die Netzteile halten also schon eine Menge aus und die AS 500er und 700er Verstärker können zudem sogar eine Impulsleistung noch bei 2 Ohm abgeben, siehe BDA. In wie weit das nützlich sein kann, weiß ich nicht, aber verkehrt ist es bestimmt auch nicht.

Die Schilderung des TE, auch dass der Verstärker sehr heiß wurde und das Netzteil gebraten wurde, klingt für mich eher so, dass der Verstärker den Hitzetod gestorben ist bzw nicht genug Luft zum atmen bekam. Und wenn dann was aufgibt, sind natürlich immer die Geräte schuld.

Die sehr hohe Lautstärke dann auch noch und vermutlich war die Belastung so extrem, dass die Sicherungen gar keine Zeit hatten, anzuspringen. Oder mit den Sicherungen stimmt wirklich etwas nicht. Kann auch gut sein, aber das hätte der Service ebenfalls prüfen können.

Toll finde ich die Aussage vom Yamaha Techniker, dass eine weitere Reparatur nicht mehr übernommen wird. Verhält es sich hier wirklich wie beschrieben, kann der TE froh sein, dass Yamaha überhaupt einmal kulant war. Bei Selbstverschuldung müssten sie gar keine Kulanz zeigen bzw die Garantie wäre hinfällig.


[Beitrag von HannoverMan31 am 16. Okt 2016, 12:31 bearbeitet]
Passat
Moderator
#13 erstellt: 16. Okt 2016, 16:09
Maximale Leistungsaufnahmen:
A-S301 = 430 Watt
A-S501 = 510 Watt
A-S701 = 580 Watt

Bei 2x 160 Watt Ausgangsleistung also 55% Wirkungsgrad, passt für Class A/B.

Grüße
Roman
Suche:
Das könnte Dich auch interessieren:
4 Ohm Lautsprecher an Verstärker
Banana_Joe am 02.03.2005  –  Letzte Antwort am 04.03.2005  –  14 Beiträge
Poster von Bowers & Wilkins
hi_fi_ne_sse am 30.12.2006  –  Letzte Antwort am 05.01.2007  –  7 Beiträge
4-8 ohm Lautsprecher
dennis0987 am 31.07.2012  –  Letzte Antwort am 02.08.2012  –  16 Beiträge
ältere Yamaha Verstärker
Tomling am 03.12.2005  –  Letzte Antwort am 22.12.2005  –  9 Beiträge
4 oder 8 Ohm?
matde am 14.11.2014  –  Letzte Antwort am 15.11.2014  –  5 Beiträge
4 oder 8 Ohm
Andernah5 am 30.10.2003  –  Letzte Antwort am 31.10.2003  –  5 Beiträge
4 + 6 Ohm LS am Verstärker
Fuchiii am 19.04.2013  –  Letzte Antwort am 19.04.2013  –  7 Beiträge
4 ohm Verstärker (8Ohm Boxen
HK-Fan am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  2 Beiträge
4 Ohm Lautsprecher an 8 Ohm Verstärker?
xl1200 am 25.09.2012  –  Letzte Antwort am 25.09.2012  –  2 Beiträge
Yamaha Verstärker mit Canton Boxen
wdvhu am 13.09.2006  –  Letzte Antwort am 26.09.2006  –  21 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Bowers&Wilkins
  • Yamaha
  • Musical-Fidelity
  • Audio Agile
  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 116 )
  • Neuestes Mitgliedtinkagini
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.154