Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Schlechter Klang am Verstärker

+A -A
Autor
Beitrag
tAk3R
Hat sich gelöscht
#1 erstellt: 24. Sep 2005, 17:48
Hallo!
Bin neu im Forum.

Also folgendes Problem habe ich und verzweifle bald, brauche Hilfe von Erfahrenen... Ich habe hier einen Stereo Radio-Tuner und einen Verstärker (einzeln). Der Verstärker hat diverse Eingänge und für Lautsprecher hat er 3 Klemmen a 12 W und 2 Schraub-Klemmen a 42 W.

Habe hier auch 2 Boxen, 10W. Ich habe sie an den 12W Ausgang angeschlossen, aber der Klang ist wirklich schlecht. Zu wenig Bass und unsauber, könnte man mit einem übersteuerten Song vergleichen. Am Tuner liegts nicht, auch am DVD Player gleiches Problem! Habe auch eine 80W Bose-Box angeschlossen an den 42W Ausgang,auch da das Gleiche...

Helft mir bitte!!!
silberfux
Inventar
#2 erstellt: 24. Sep 2005, 18:00
Hi, vielleicht gibst Du mal Marke und Typ des Verstärkers bekannt? Positiv wäre auch ein Name und eine kurze Grußformel am Anfang und Ende des Beitrages

Gruß Silberfux
tAk3R
Hat sich gelöscht
#3 erstellt: 24. Sep 2005, 18:37
Hi sorry hab ich vergessen. Also es ist kein Markengerät.Es heißt HiFi Verstärker SV-2803-RK

Hier erworben:

Hier

oder:

Hier

Vielen Dank schonmal für die Hilfe
Gruß
Traktor_1
Inventar
#4 erstellt: 24. Sep 2005, 18:43
Sorry aber ich glaube das ist Plastik-Müll als Hifi verpackt oder so ähnlich.

Da hättest du lieber vorher gefragt und dann gekauft

incarnate
Ist häufiger hier
#5 erstellt: 24. Sep 2005, 18:56
Servus,
nachdem dies irgend ein surround Verstärker sein soll wirds wohl daran liegen, dass du deine Lautsprecher nicht an die Hauptkanäle LINKS und RECHTS (die "massiven" Schraubklemmen), sondern an irgendwelche surround Kanäle angeschlossen hast.
Versuche deinen Verstärker irgendwie auf 2-Kanalbetrieb umzustellen und schließe deine Speaker an den Hauptkanälen an, dann sollte es funktionieren.


Weiters empfehle ich dir, dir dir Grundlagen (auch hier im Forum) durchzulesen, dann vermeidest du nicht nur solche Fehler, sondern lernst auch, dass Leistung der Lautsprecher nichts mit einer Anschlussart und auch nichts mit der Leistungsangabe eines Verstärkers zu tun hat.

Guten Abend
tAk3R
Hat sich gelöscht
#6 erstellt: 24. Sep 2005, 20:39
Hi, und danke für den Tipp. Ich hatte sie auch da dran gehabt. Und man kann den Verstärker nicht auf 2 Kanal stellen.

Ich habe ihn mir zugelegt, weil ich es günstig haben wollte. Auch wenn er kein Markengerät ist, soll da ein normaler Sound ohne Störungen rauskommen, sonst wäre er ja nicht zu gebrauchen. Also muss der Fehler an mir liegen... Aber was mache ich falsch? Die Lautsprecher waren an einer Anlage mit 24W angeschlossen, und alles war prima.

Ich überlege mir neue Lautsprecher mit 80W zu kaufen, würde das eventuell was bringen?
A-Abraxas
Inventar
#7 erstellt: 24. Sep 2005, 20:46
Hallo,
wenn der Verstärker sch... ist (ich bitte um Entschuldigung), helfen auch die allerbesten Lautsprecher nix !
Du schriebst doch, dass sie sich an einem anderen Verstärker ordentlich angehört haben - also hole Dir einen besseren Verstärker (was in dem Fall wirklich nicht schwierig sein sollte...).
Viele Grüße
Traktor_1
Inventar
#8 erstellt: 25. Sep 2005, 07:56
jo bei 3,2,1, gibt es gute alte Verstärker für wenig Geld !!!

Alte Klassiker von Marantz,Sony,Pioneer,Kennwood usw...
10 Jahre alt oder älter aber immer noch spitze


Dein plastik Müll versuch wieder zu verkaufen und überlege vorher oder frag was gut oder günstig für dich ist.

Wer fragt bekommt Antworten !!!


GrafSpee
Ist häufiger hier
#9 erstellt: 25. Sep 2005, 08:07
Schließ mal an den Schraubanschlüssen an (42W).

Aber viel wird es nicht helfen,
du hast ein Verstärker für neu 30,- gekauft.
Dafür kannst du nicht mal Essen gehen.
tAk3R
Hat sich gelöscht
#10 erstellt: 25. Sep 2005, 09:33
Ich habe mir gedacht, dass es da nur Unterschiede von der Leistung gibt.. vielleicht hätte ich mich informieren sollen, das stimmt schon. Aber das ist doch irgendwie Betrug der ist ja nicht zu gebrauchen dann,oder?

Du schriebst doch, dass sie sich an einem anderen Verstärker ordentlich angehört haben - also hole Dir einen besseren Verstärker (was in dem Fall wirklich nicht schwierig sein sollte...).

- Ja das war eigentlich kein reiner Verstärker, es war eine kleine Anlage, mit CD, Kassette, Radio und hinten stand 24W

Naja, wenn das nichts hilft. Wer kann mir denn einen günstigen Verstärker empfehlen? Es gibt uralte die sehr dick sind... Ich wollte einen eher flachen haben, also etwas Neures...

Und wenn der Verstärker z.B. 40W hat, kann ich also ohne Probleme meine 10 oder 20W Boxen anschließen?

MFG


[Beitrag von tAk3R am 25. Sep 2005, 09:35 bearbeitet]
incitatus
Inventar
#11 erstellt: 25. Sep 2005, 10:17
Hallo tAk3R,

Du brauchst unbedingt ein Grundwissen, denn sonst vergraulst Du mit Deinen schon x-mal gestellten und beantworteten Fragen auch den hartgesottensten Forenuser

Schau mal hier: http://www.hifi-forum.de/index.php?action=browse&forum_id=42
A-Abraxas
Inventar
#12 erstellt: 25. Sep 2005, 10:24
Hallo,
auch hier : http://www.hifi-foru...0699&back=&sort=&z=1
wurde ein ähnliches Problem besprochen - Vorschläge für brauchbare Verstärker inklusive .
Viele Grüße
GrafSpee
Ist häufiger hier
#13 erstellt: 25. Sep 2005, 10:37
Ja !

Du kannst deine Boxen sogar an 200Watt anschliesen !
Aber drehe nicht gleich voll auf, bitte ?

Alle Angaben ohne Gewär und Garantie
tAk3R
Hat sich gelöscht
#14 erstellt: 25. Sep 2005, 11:55
Ok danke an alle werde mir alles in Ruhe durchlesen!!

Tolles Forum hier!!!
Jenzen
Stammgast
#15 erstellt: 25. Sep 2005, 13:31
Hallo,

hatte mir mal aus Spaß einen ähnlichen Verstärker zugelegt:

http://cgi.ebay.de/5...QQrdZ1QQcmdZViewItem

dieses Gerät, war aber bei einem anderem Händler und hatte da nur 25 Euro; gekostet.

Ich denke mal, da wird ähnliche, wenn nicht gar gleiche Verstärkertechnik drin sein (gleiche Leistungsangaben).

Ich hatte das gleiche Problem, dass der Klang teilweise sehr verzerrt war, es klingt in etwa so, als wenn man mit einem Audio-Editor ein Musikstück, welches normalisiert ist, also bei den lautesten Impulsen 100% der maximalen Aussteuerung hat, nochmals um 50-70% lauter macht, und so die Impulsspitzen abschneidet. Das Lautstärkevermögen war ein absoluter Witz, aber der größte Gag war bei dem von mir erworbenen Verstärker der "Spektrum-Analyzer" . Dieser bildete ein vorgefertigtes Berg- und Tal-Profil, welches immer komplett mit dem Beat in der Musik aufblinkte.

Dass ich nicht allzuviel erwarten konnte war mir klar, aber mit so einem Schund hätte ich dann doch nicht gerechnet.

Ich hatte ja sogar vor dem Kauf bei Ebay nach beendeten Angeboten mit diesem Artikel gesucht, um dann die Leute die das gekauft haben zu diesem Verstärker zu befragen.
Von ca. 10 Leuten haben sich 4 gemeldet, 3 davon schrieben mir in etwa, dass man nichts tolles erwarten könne, hielten dieses Gerät aber für den Preis ok. Also hab ich bestellt. Nur der 4. der sich aber erst dann meldete, wo das Gerät schon längst auf dem Weg zurück zum Händler war, hatte mir dringend vom Kauf abgeraten. Ich finde es schade, entweder wollten mich die ersten 3 Leute ärgern, oder die hören selbst extremes Clipping über den ganzen Frequenzbereich nicht.

Bei der Rückgabe von dem Gerät gabs keine Probleme, schade nur um die Versandkosten, aber man ist um eine Erfahrung reicher, und zwar dass es immer noch billiger und schlechter geht, als man sich vorstellen kann.
Mein nächster Verstärker wird das 10-Fache von diesem Gerät kosten und ist Einsteigerklasse, dehalb kann man auch in dieser 30 Euro Preisklasse absolut nichts erwarten.

Gruss Jensen

Edit: hier und da paar Fehler ausgebügelt


[Beitrag von Jenzen am 25. Sep 2005, 13:37 bearbeitet]
dev_null
Stammgast
#16 erstellt: 25. Sep 2005, 18:27
hallo,


Ich finde es schade, entweder wollten mich die ersten 3 Leute ärgern, oder die hören selbst extremes Clipping über den ganzen Frequenzbereich nicht.


dazu kann ich als benutzer von öffentlichen verkehrsmitteln nur folgendes sagen:
parktisch jede längere zugfahrt wird von irgendwelchen geräuschen begleitet. der neuste trend: der handy lautsprecher als mobile anlage. die erzeugen schon leise einen nur sehr schwer ertragbaren sound, aber die benutzer schrauben die meist voll auf. so tönt das was da rauskommt nur noch nach rosarauschen und die singen sogar noch mit...
hmmm...

gruss
deivel
Stammgast
#17 erstellt: 25. Sep 2005, 20:48
besonders gerne machen das die türkischen (vor allem jüngere)Mitbürger *g*
dev_null
Stammgast
#18 erstellt: 25. Sep 2005, 23:34
kann ich ganz und gar nicht bestätigen...
ist auch nicht an geschlechter gebunden.

aber fast immer an schlechten musikgeschmack;)
mark29
Stammgast
#19 erstellt: 26. Sep 2005, 06:04
Mal wieder zum Thema:

möglich wäre auch, dass der Verstärker erst für LS mit nem Widerstand von 8 oder gar 16 Ohm gedacht ist. Ein Klirrfaktor bei 20 % dürfte in der Preisklasse aber auch schon verdammt gut sein, für 500,- gibts dann 0,001%- man muß halt mal zu nem Kompromiss bereit sein....
tAk3R
Hat sich gelöscht
#20 erstellt: 26. Sep 2005, 12:17
Hi,

jetzt bin ich um einiges schlauer geworden. Ich kaufe auch grundsätzlich Markensachen von bekannten Herstellern, aber vom Aussehen ist ja mein Verstärker gar nicht mal so schlecht... Werde ihn wieder zurückschicken, wenigstens gibts damit keine Probleme.

Was haltet ihr von dem Kenwood SS 3300? Die Leistung reicht für mein Zimmer. Könnte das Gleiche wie mit diesem Schrottteil auch hier passieren? Eigentlich nicht, oder?
detegg
Administrator
#21 erstellt: 26. Sep 2005, 12:42
Hi,

>kopfschüttel< der Kennwood SS-3300 ist ein Surround-Processor

... erzähl doch mal was zu Deinen Lautsprechern - und lass´ die Watt-Angaben mal weg.

Detlef
tAk3R
Hat sich gelöscht
#22 erstellt: 26. Sep 2005, 18:05
ja das weiß ich dazu werden die passenden Lautsprecher geliefert! ich meinte ob mir das gleiche mit dem klang wieder bei kenwood ss3300 passieren kann?
dopro
Ist häufiger hier
#23 erstellt: 26. Sep 2005, 18:16

tAk3R schrieb:
ja das weiß ich dazu werden die passenden Lautsprecher geliefert! ich meinte ob mir das gleiche mit dem klang wieder bei kenwood ss3300 passieren kann?


Hallo, ich kenne zwar diesen Kennwood nicht, aber dass da wenigstens ein reiner Klang rauskommt, da bin ich mir sicher.
Viele Grüße aus dem Ösiland
DoPro
detegg
Administrator
#24 erstellt: 26. Sep 2005, 20:39
Hi TAk3R!

liest Du nicht oder bist Du beratungsresistent?

Der Kenwood SS-3300 ist KEINE Endstufe und auch KEIN Vollverstärker (Center 1x 35W, Rear 2x 15W)


Du brauchst unbedingt ein Grundwissen, denn sonst vergraulst Du mit Deinen schon x-mal gestellten und beantworteten Fragen auch den hartgesottensten Forenuser


.. kann mich meinem Vorredner nur anschließen!

Detlef
tAk3R
Hat sich gelöscht
#25 erstellt: 27. Sep 2005, 12:42
Ja tschuldigung was ist das denn dann???? Surround Prozessor und was soll das sein? Warum soll ich mir Seiten von Grundwissen durchlesen? Ich will nur meine Frage kurz beantwortet haben.

Warum so unfreundlich?! Wenn Dir die Frage nicht gefällt, antworte nicht!
detegg
Administrator
#26 erstellt: 27. Sep 2005, 13:46
Kenwood SS 3300 --> http://www.kenwood.de/supp_archiv.htm /Heimkino/Verstärker/SS3300


Detlef
incitatus
Inventar
#27 erstellt: 27. Sep 2005, 13:54
Hallo Detlef,

Du hast aber eine hohe Frustrationstoleranz

detegg
Administrator
#28 erstellt: 27. Sep 2005, 14:12
@tAk3R

ob mir das gleiche mit dem klang wieder bei kenwood ss3300 passieren kann?

... ja!

@incitatus


Detlef
Wolfgang_K.
Inventar
#29 erstellt: 27. Sep 2005, 14:44
Um wieder auf eine sachliche Ebene zurückzukommen,
Was mich ja wirklich verwundert ist die Produkt- Beschreibung: 250 Watt Gesamtleistung und dann kommen am Ende nur 10 Watt raus. Klingt irgenwie nicht logisch. Du brauchst das nur etwas stärkere Boxen mit einer nicht passenden Impendanz anhängen, und schon fangen die LS das Clippen an. Und wenn Du Pech tuts einen Schlag und der Vertärker ist hinüber, oder die Boxen. Ich würde doch einmal probehalber nur 10 Watt-Boxen (Sinusleistung) anhängen, bei Ebäh wird doch so etwas auch billig vertickert.... Dann müßten die Dinger doch halbwegs passabel klingen.
hoki
Stammgast
#30 erstellt: 27. Sep 2005, 14:51

liest Du nicht oder bist Du beratungsresistent?


hmm, könnte aber auch ein troll sein, den die langeweile plagt...
tAk3R
Hat sich gelöscht
#31 erstellt: 28. Sep 2005, 15:26

hoki schrieb:

liest Du nicht oder bist Du beratungsresistent?


hmm, könnte aber auch ein troll sein, den die langeweile plagt... :D



was für ein blöder Kommentar, hilft mir sehr weiter



Also ich werd mir den Kenwood holen und mal schauen ob es geht, weil so komm ich nicht weiter. Und außerdem was heißt passende Impendanz? Ist doch in der Regel 4 Ohm oder nicht?!

Naja, werds ausprobieren. Vielen Dank an alle!


[Beitrag von tAk3R am 28. Sep 2005, 15:26 bearbeitet]
detegg
Administrator
#32 erstellt: 28. Sep 2005, 19:44
Hallo tAk3R,

Also ich werd mir den Kenwood holen und mal schauen ob es geht...


... und sag´ bitte hinterher nicht, ich hätte Dich nicht gewarnt

Nochmals: der von Dir ausgewählte Kenwood SS-3300 ist ein Surroundprocessor. Er erzeugt - an einen normalen Stereoverstärker angeschlossen - die Signale für den Center (vorne Mitte) und die Rear-Lautsprecher (hinten links/rechts).

Für weitere Informationen dazu bemühe bitte eine Suchmaschine (Google?) im Internet. Ist gaaaanz einfach ....

Gruß
Detlef

PS: Nun ist auch meine Frustationsgrenze überschritten - soviel Ignoranz gepaart mit Unwissen und pränataler Frechheit kommt selten vor - ... und AUS!!!
tAk3R
Hat sich gelöscht
#33 erstellt: 29. Sep 2005, 15:51

detegg schrieb:

PS: Nun ist auch meine Frustationsgrenze überschritten - soviel Ignoranz gepaart mit Unwissen und pränataler Frechheit kommt selten vor - ... und AUS!!!



Hey warum wird man hier die ganze Zeit beleidigt???????

Hättest das von Anfang an so erklären sollen mit dem kenwood, damit das ein normaler Mensch versteht!!

Mann, mann, mann, wegen solchen Leuten wie dich, werden die Foren immer leerer.
Suche:
Das könnte Dich auch interessieren:
Schlechter Sound
Baltruschat2 am 10.09.2005  –  Letzte Antwort am 21.09.2005  –  47 Beiträge
Klang tagsüber dramatisch schlechter als abends!
Ollix2 am 22.05.2009  –  Letzte Antwort am 23.05.2009  –  23 Beiträge
SCHLECHTE MUSIK=SCHLECHTER SOUND??
katana26 am 24.09.2004  –  Letzte Antwort am 27.09.2004  –  23 Beiträge
Onkyo TX-SR875+Canton Chrono 509 schlechter Klang! !
peter_m16 am 28.06.2015  –  Letzte Antwort am 29.06.2015  –  5 Beiträge
FM-Empfang über Kabel schlechter?
K3 am 30.08.2006  –  Letzte Antwort am 17.09.2006  –  11 Beiträge
Schlechter Bass im Raum!HILFE!
Freakfish am 09.01.2003  –  Letzte Antwort am 09.01.2003  –  2 Beiträge
Kein DTS klang
Russi am 07.12.2003  –  Letzte Antwort am 07.12.2003  –  3 Beiträge
schlechter Sound: was ist defekt? Verstärker oder Boxen?
Erdbeermareili am 02.12.2014  –  Letzte Antwort am 02.12.2014  –  2 Beiträge
Lautsprecher-"Chor" für optimalen klang
Simon.S am 07.08.2013  –  Letzte Antwort am 08.08.2013  –  15 Beiträge
Autolautsprecher am HiFi - Verstärker
Erik1991 am 10.08.2007  –  Letzte Antwort am 11.08.2007  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 13 )
  • Neuestes Mitgliedak16-anja
  • Gesamtzahl an Themen1.345.356
  • Gesamtzahl an Beiträgen17.663.844