Endstufe schaltet einfach auf PROTECT - Spirit A600-2

+A -A
Autor
Beitrag
kingibo_328
Neuling
#1 erstellt: 27. Mrz 2007, 03:47
Hallo,

erst mal an alle!

Also, ich habe ein kleines Problem mit meiner Endstufe (SPIRIT A600-2).
Seit ca. einer Woche will sie einfach nicht mehr.

Wenn ich sie an Strom und Masse anschließe (Remote auch an Batterie und Masse direkt an die Batterie) leuchtet für ca. 1sek die grüne Leuchte und dann wird sofort auf "Protect" geschalten und die grüne Leuchte erlischt auch.

Boxen, Chinch abgeklemmt. Sicherungen sind auch ok.

Naja, Garantie habe ich nicht mehr. Also habe ich es mal aufgemacht und mal ein Auge reingeworfen; optisch scheint alles ok zu sein.

Die Probleme fangen an, wenn man mal die Spannungen messen versucht. Strom an + oder Sicherungen sind bei 12V, ABER: an den Lautsprecherausgängen, an den Chinchausgängen und fast sonst im ganzen Innenleben herrscht ca. 3,26V...?

Kann das einen bestimmten Grund haben? Oder ist der Verstärker ganz im Eimer?

Ich danke allen schon mal im Voraus...!

Onkel_Alex
Inventar
#2 erstellt: 27. Mrz 2007, 07:26
ich würde sagen, da ist ganz klassisch ein kanal defekt.
so eine spirit hab ich auch noch zuhause. ist recht ordentlich aufgebaut und hat weitestgehend standardteile. sollte also machbar sein!
kingibo_328
Neuling
#3 erstellt: 27. Mrz 2007, 12:34
Kannst du mir dann vielleicht so ca. sagen, wieviel die Reparatur kosten würde, wenn ich das Gerät abgeben würde.

Natürlich so ca. ?

Oder wäre es etwas, was man auch selber machen kann?
Onkel_Alex
Inventar
#4 erstellt: 27. Mrz 2007, 12:37
selber machen geht nur, wenn man genug ahnung von elektronik hat und ordentlich löten kann.

wenn du es machen lässt, kommst du abhängig vom aufwand schon mit 50€ davon. kann aber auch mehr werden...
Suche:
Das könnte Dich auch interessieren:
endstufe schaltet auf protect
t.l.100 am 05.03.2009  –  Letzte Antwort am 07.03.2009  –  15 Beiträge
Endstufe schaltet auf protect
raffi1337 am 17.05.2009  –  Letzte Antwort am 17.05.2009  –  8 Beiträge
Endstufe schaltet immer auf protect
adi1990 am 08.05.2012  –  Letzte Antwort am 09.05.2012  –  12 Beiträge
Verstärker schaltet auf protect
Chri1982 am 11.04.2007  –  Letzte Antwort am 11.04.2007  –  9 Beiträge
endstufe schaltet auf protect
polofahrernms am 13.05.2007  –  Letzte Antwort am 03.05.2011  –  8 Beiträge
Endstufe schaltet auf Protect
GuidoD am 16.05.2008  –  Letzte Antwort am 15.05.2009  –  9 Beiträge
Endstufe schaltet ab gewiser lautstärke auf protect.
DoN_Hulio am 05.11.2007  –  Letzte Antwort am 06.11.2007  –  4 Beiträge
Neue Endsufe schaltet auf Protect?
Gumon am 22.07.2011  –  Letzte Antwort am 22.07.2011  –  16 Beiträge
Bolt schaltet auf Protect
Haemisch am 19.08.2004  –  Letzte Antwort am 22.08.2004  –  5 Beiträge
Endstufe schaltet in Protect Mode
blablubb am 02.11.2006  –  Letzte Antwort am 06.11.2006  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 59 )
  • Neuestes Mitgliedsolara1981
  • Gesamtzahl an Themen1.382.994
  • Gesamtzahl an Beiträgen18.341.964