Amp kaputt? übles kratzen.

+A -A
Autor
Beitrag
Psirex
Ist häufiger hier
#1 erstellt: 17. Apr 2007, 18:17
Hallo, ich hab nen kleines Problem mit einer meiner Helix dark blue 4.
Wenn man das gehäuse des Verstärkers mit irgendwas berührt, oder er vibrationen ausgesetzt ist, gibt er ein lautes kratzen an boxen und sub wieder welche daran angeschlossen sind..

Woran könnte das liegen? ist erst seit kurzem so leider...
Ist der Amp dann wegwerffähig (keine Garantie mehr drauf), oder ist das ein problem welches ein Laie im Bereich elektronik wieder hinkriegen könnte?

Danke im vorraus.
Tonhahn
Inventar
#2 erstellt: 17. Apr 2007, 18:36
du kannst du ja mal aufschrauben und die bauteile mal genau angucken und check auch mal lötungen .. evtl. ist`s nur eine kalte lötstelel die einen wackelkontakt hat.
wenn du was gefunden hast, kannst du mal kurz mit einem lötkolben draufgehen und wieder fest machen.

Mfg Jb
Mario
Inventar
#3 erstellt: 17. Apr 2007, 19:08

DJ-JB schrieb:
du kannst du ja mal aufschrauben und die bauteile mal genau angucken und check auch mal lötungen .. evtl. ist`s nur eine kalte lötstelel die einen wackelkontakt hat.
wenn du was gefunden hast, kannst du mal kurz mit einem lötkolben draufgehen und wieder fest machen.

Mfg Jb


Bitte nicht während der Garantie!!!!!!!
Tonhahn
Inventar
#4 erstellt: 17. Apr 2007, 19:11

Psirex schrieb:
(keine Garantie mehr drauf)


[Beitrag von Tonhahn am 17. Apr 2007, 19:11 bearbeitet]
Mario
Inventar
#5 erstellt: 17. Apr 2007, 19:14
OK
Psirex
Ist häufiger hier
#6 erstellt: 17. Apr 2007, 20:32
sodele, hab denke ich das problem gefunden.

2 kleine schrauben mit der die platine verschraubt sien sollte flogen frei herum, ich dneke das hat irgendwo nen kurzen ausgelöst...

naja momentan funktioniert es, werde es mal ein paar tage behoben ob das wirklich der Fehler war

danke für eure Hilfe.
Suche:
Das könnte Dich auch interessieren:
Amp. kaputt?
MZ am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  3 Beiträge
amp kaputt?
st3ve am 24.11.2006  –  Letzte Antwort am 26.11.2006  –  4 Beiträge
Rauschen aus'm Amp! Kaputt ?
Peer0910@Bass.Leegebruch am 06.01.2008  –  Letzte Antwort am 10.01.2008  –  21 Beiträge
NEUE AMP F2-300 KAPUTT????
Audio-System-Golf am 22.10.2004  –  Letzte Antwort am 30.10.2004  –  28 Beiträge
Hilfe: ist mein amp kaputt?
[LPF]Bleifuss am 07.12.2004  –  Letzte Antwort am 10.12.2004  –  30 Beiträge
Chinch Anschlüsse kaputt?AMP PIEPT
bartholomeus_s am 21.04.2005  –  Letzte Antwort am 25.04.2005  –  19 Beiträge
amp sicherun geht immer kaputt!
Tak69 am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  5 Beiträge
Klangprobleme, Kratzen - Hilfe! Verzweiflung
Siendra am 30.01.2010  –  Letzte Antwort am 31.01.2010  –  7 Beiträge
Voodoo PX1504 AMP -- Transistoren kaputt, Ersatz ???
eXtrema.aprilia am 17.04.2006  –  Letzte Antwort am 17.04.2006  –  3 Beiträge
Endstufe kaputt?
AJ_s3b2 am 18.06.2007  –  Letzte Antwort am 19.06.2007  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 9 )
  • Neuestes MitgliedVollstrecker28
  • Gesamtzahl an Themen1.376.743
  • Gesamtzahl an Beiträgen18.222.568