Kein Ton mehr

+A -A
Autor
Beitrag
juerg3
Neuling
#1 erstellt: 03. Nov 2008, 22:14
Hallo,
ich habe vor 1,5 Jahre ein DVD Radio von Explosound Modell DVD-9500TT gekauft. Sicher, keine Marke, lief aber die ganze Zeit super.
Seit kurzem habe ich ein Problem und ich hoffe, jemand kann da weiterhelfen.

Von Zeit zu Zeit kommt kein Ton mehr. Der Ausgang (RCA 4 Kanal mit Subwoofer) geht über 2 externen Endstufen an die Lautsprecher. Hat ja die letzten 1,5 Jahren super funktioniert.
Seit kurzem ist es so, das kein Ton mehr herauskommt. Allerdings sind die Eingangsimpulse.. also wenn man z.B. auf der Fernbedienung oder am Display etwas bedient, kommt dann ein Ton heraus. Wie ein Tastenton. Ist ja auch normal. Allerdings kommt keine Musik mehr. Weder von CD/DVD, Radio oder TV.
Also, Radio ausgebaut und anderes Radio rein.. funktioniert einwandfrei. Defektes DVD Radio wieder rein, ups.. funktioniert aufeinmal ebenfalls....!? Dann zwei Tage später ist der Ton wieder weg.

Wenn der RCA Ausgangsverstärker am dem Radio kaputt wäre, würde man trotzdem noch die Tastentöne hören???

Hoffe jemand kann da helfen.. das Ding war schon bei 2 verschienden Radiotechniker... da lief es tagelang einwandfrei... dann im Auto eingebaut... funktioniert max. 2 tage und dann nicht mehr.
Suche:
Das könnte Dich auch interessieren:
Beide Endstufen gehen auf Protect, kein Ton mehr aus Radio!
thoomas am 04.04.2008  –  Letzte Antwort am 05.04.2008  –  2 Beiträge
Lautsprecher vibrieren, kommt aber kein ton!
sunny-babe am 13.08.2004  –  Letzte Antwort am 14.08.2004  –  6 Beiträge
Subwoofer bringt kein Ton mehr
VTEK am 18.09.2010  –  Letzte Antwort am 18.09.2010  –  7 Beiträge
Plötzlich kein Ton mehr, Car-Hifi Newbie
Yggr am 01.03.2007  –  Letzte Antwort am 03.03.2007  –  18 Beiträge
Subwoofer an, kein Ton, niedrige Spannung am Cap
PZW am 23.05.2013  –  Letzte Antwort am 25.05.2013  –  13 Beiträge
es kommt kein ton raus!
da_ph!L am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  5 Beiträge
Blaupunkt Radio kein Ton, Wackelkontakt???
Meisterdeswahnsinns am 30.05.2005  –  Letzte Antwort am 22.01.2013  –  2 Beiträge
Es kommt kein Ton mehr aus den Lautsprechern
sabse1502 am 16.04.2011  –  Letzte Antwort am 17.04.2011  –  7 Beiträge
DVD Radio kein Ton bei Zusatzmonitor
Tbuff am 27.09.2007  –  Letzte Antwort am 28.09.2007  –  3 Beiträge
Kein Radioempfang mehr.
Ma4er am 02.06.2006  –  Letzte Antwort am 02.06.2006  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Oltmanns

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 31 )
  • Neuestes Mitgliedharry_sr
  • Gesamtzahl an Themen1.376.355
  • Gesamtzahl an Beiträgen18.215.079