Car Anlage .wenn zu laut dann geht alles aus. WARUM?

+A -A
Autor
Beitrag
punsh58
Neuling
#1 erstellt: 10. Sep 2010, 23:40
Hallo liebe leute bin hier neu,
und möchte bitten um RAT.

Habe mir in mein VW Passat 3b 89 bj. eine Hifi Anlage gebaut vorne 2x 16´ner und 2x tweeter also(hochtöner) und hinten das selbe mit allesn auch eine Frequenzweiche von emphaser und habe hinten eine hifonics basskiste und ein emphaser digital 5 kanal verstärker und noch ein povercap 2Farrad eingebaut.Ist ne menge arbeit gewesen und jetzt geht es nicht volle kane zum lauten mucce hören. :-(

Das Problem ist folgendes:

Wenn ich meine muzik zu laut machen,also wenn der bass anfängt geht alles aus auf einmal alles weg und wenn ich es wieder aus und an mache dann geht wieder alles.
Ein freund von mir hat gesagt das meine Batterie zu schwach sei weil bass viel batterie braucht also strom.
Ich habe aber noch ein problem das es sein könnte,ich hatte mein verstärker vom alten auto abgebaut und beim abbauen habe ich vom Strom kabel anschluss die anschraubfläche den imbus kaputt gemacht und musste es aufbohren leider und jetzt beim neuen einbau habe ich es mit einer schaube festgemacht so das der strom durch die schraube durchfliesst.
kann es sein das es davon kommt oder wirklich von der batterie. weil strom kommt ya auch wenn es von der schraube kontakt hat denke ich nicht das es sein kann.

Was meint ihr Hifi experten???

BITEE BITTE um Hilfe und RAT.

MfG Punsh58
zuckerbaecker
Inventar
#2 erstellt: 10. Sep 2010, 23:47

habe ich vom Strom kabel anschluss die anschraubfläche den imbus kaputt gemacht


Ob es jetzt daher kommt oder von der Batterie musst selbst testen.
Wir sind hier leider keine Hellseher.
Fakt ist:
Ohne Strom geht nix.

Kann aber auch sein, das die Impedanz des Woofers net zur Endstufe passt, diese zu heiss wird und abschaltet.
punsh58
Neuling
#3 erstellt: 10. Sep 2010, 23:51
Das hier keine helseher gibt das weis meine oma auch........

aber die basskiste hatte ich beim alten auto auch und da waren keine probleme............

naja muss mal ne andere batterie reinstellen und es mal austesten.
Denyo-evo
Stammgast
#6 erstellt: 11. Sep 2010, 00:24
ihr seid quitt und fertig

hast du ein multimeter ? wenn ja klemm das an und dreh auf beachte dabei die spannung der batterie wie weit sie einbricht

hast du das problem auch bei laufenden motor ?
evtl ist deine batterie einfach nur im sack
oder wie stfan schrieb die impedanz nicht passt und die stufe das nicht mag

testen testen testen


[Beitrag von Denyo-evo am 11. Sep 2010, 00:25 bearbeitet]
WarlordXXL
Inventar
#7 erstellt: 11. Sep 2010, 01:02
Evtl ist deine Masse auch einfach kagge :-)

Wo haste Masse angeklemmt und haste den Punkt gut abgeschliffen?

MFG

Micha
Suche:
Das könnte Dich auch interessieren:
Car PC + 7" + Anlage
Modder am 15.06.2005  –  Letzte Antwort am 18.06.2005  –  11 Beiträge
Anlage zerstört Lautsprecher, warum?
Pimpy am 01.08.2006  –  Letzte Antwort am 01.08.2006  –  15 Beiträge
Anlage geht immer aus
kalle19 am 15.07.2007  –  Letzte Antwort am 20.07.2007  –  8 Beiträge
Anschlussplan car hifi anlage
nighthunter am 13.11.2004  –  Letzte Antwort am 14.11.2004  –  7 Beiträge
car-hifi
edi2000 am 02.05.2007  –  Letzte Antwort am 03.05.2007  –  3 Beiträge
Car-Verstärker an Home-Anlage?!?
Dr.MaWa am 24.08.2003  –  Letzte Antwort am 30.08.2003  –  6 Beiträge
Warum so niedrige Impedanzen im Car-Hifi?
Amperlite am 07.07.2008  –  Letzte Antwort am 13.07.2008  –  19 Beiträge
Car-Sub an Home Hifi Anlage!?
TK_Master am 15.10.2004  –  Letzte Antwort am 19.10.2004  –  13 Beiträge
Meine Car Hifi Vorstellung. Geht das so?
Piefke88 am 27.04.2006  –  Letzte Antwort am 29.04.2006  –  26 Beiträge
Anlage geht aus (protect?) bei Bass
WhiteRabbit1981 am 14.05.2012  –  Letzte Antwort am 22.05.2012  –  14 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.802 ( Heute: 5 )
  • Neuestes Mitgliedkarounette
  • Gesamtzahl an Themen1.406.909
  • Gesamtzahl an Beiträgen18.794.361