Gehe zu Seite: |vorherige| Erste . 3 4 5 6 Letzte

Gibt es schon eine Universum-Homepage.

+A -A
Autor
Beitrag
CHICKENMILK
Inventar
#302 erstellt: 26. Mai 2014, 21:44
Ich bringe jetzt mal Heco ins Spiel
Heco$_57

Übrigens:
Habe lange recherchiert.
Es sieht so aus, als ob die Chassis ( nur mit unterschiedlichen ohmschen Werten ) in folgenden Marken immer wieder auftauchen:
SABA ( Professional 1300 )
Heco
Wigo
Universum

Immer sind die gleichen roten Stempel drauf.
Gewisse MErkmale wiederholen sich.

Hersteller dürften tatsächlich immer Isophon und Visaton sein.
Rummsundfiep
Inventar
#303 erstellt: 26. Mai 2014, 23:33
N`Abend,

die Chassis sind von WIGO.

LG Jörg
CHICKENMILK
Inventar
#304 erstellt: 26. Mai 2014, 23:57
Sorry, nein.

Die Chassis sind nicht VON Wigo, sondern in Wigo sind diese Chassis auch verbaut.
So wie es aussieht, sind die Tieftonchassis von Visaton,
Die Hochton und Mitteltoneinheiten von Heco.

Wobei Heco auch mit Sicherheit seine Chassis bezogen hat.( Isophon, Visaton )

Hier TT der Saba1300
Saba1300
Hier Wigo XL1700
wigo-xl-1700-tieftoner_74562
hier der Visaton WS30S
VisatonWS30S

Und daß der TT der Universum auch so aussieht, wissen wir bereits.

Noch ein Beispiel ?
Mitteltöner der Universum ist Isphon und wurde auch in Heco verbaut:

Das hier ist ein Heco Mitteltöner:
Heco57
heco0576-4

Membran und Gehäuse ist gleich.
Der Magnet ist anders, da es sich um ein anderes Modell handelt:
Beachte mal die Anschlüsse !


[Beitrag von CHICKENMILK am 26. Mai 2014, 23:58 bearbeitet]
CHICKENMILK
Inventar
#305 erstellt: 31. Mai 2014, 00:55
Habe nun die richtigen Mitteltöner in der Bucht gefunden.


Für 1.- wechseln die nun zu mir.
Ich bau mir die eine LED1800 einfach nach, sobald ich alle Teile habe. ( Habe nur 1 Stk. )


Ebay_FrankreichEbay_Frankreich1
CHICKENMILK
Inventar
#306 erstellt: 01. Jun 2014, 13:59
So , hier frische Bilder von der LED1800.
Hab sie mal zwerlegt, um mal eine aktuellere Übersicht der verwendeten Chassis zu geben:

IMG_1908IMG_1909IMG_1911IMG_1913IMG_1914IMG_1915IMG_1917
CHICKENMILK
Inventar
#307 erstellt: 01. Jun 2014, 21:58
IMG_1918IMG_1919IMG_1920IMG_1921IMG_1922IMG_1923IMG_1924IMG_1925
CHICKENMILK
Inventar
#308 erstellt: 01. Jun 2014, 22:02
IMG_1926IMG_1927IMG_1928IMG_1930IMG_1931IMG_1932IMG_1933


[Beitrag von CHICKENMILK am 01. Jun 2014, 22:03 bearbeitet]
CHICKENMILK
Inventar
#309 erstellt: 01. Jun 2014, 22:08
IMG_1966Visaton_WS30SIMG_1935IMG_1936IMG_1965
Andi44
Ist häufiger hier
#310 erstellt: 04. Feb 2015, 23:27
Habe dieses gerade gelesen, die Chassis sind nicht von Visaton, sondern wie bereits erwähnt wurde, von
WIGO.

Ich habe mehrere davon durchgemessen, die Resonanzfrequenz liegt bei 25 Hz, das passt überhaupt nicht zu den W30S

Die Modellbezeichnung lautete PMT 310 50 xxx , davon gab es 2 Versionen , der Korb hatte bei der anderen Version diese Ausbuchtungen wie in der Wigo Kiste. Beide Versionen wurden in der 1300er Saba verbaut.

Zu finden in Universum LED , Saba Pro 1300 und eben in den Wigo - Kisten selbst. In Wigo WB 70 oder der Wigo XL 1700.

Gruß
Andi
CHICKENMILK
Inventar
#311 erstellt: 05. Feb 2015, 10:01
Sorry, aber sicher nicht.
Das glaube ich dir erst, wenn du dies stichfest belegen kannst.

Ich habe gelesen.... habe gehört..... reicht einfach nicht


Ich habe mehrere davon durchgemessen, die Resonanzfrequenz liegt bei 25 Hz, das passt überhaupt nicht zu den W30S

Ja und, die Tieftöner der Saba 1300 und der Universum LED1800 sehen gleich aus unterscheiden sich jedoch schon mal in der Impedanz.
Was spricht denn dagegen, daß verschiedene Lautsprecher sich die gleichen Körbe und Membrane teilen.
Für Visaton war es doch ein Klacks, den Wünschen von Herstellern nach zu kommen und Tieftöner mit gewünschten Parametern herszustellen.


WIGO war ein Lautsprecher-Hersteller, aber niemals ein Chassis-Hersteller.
In den 70ern gab es gerade einmal eine Hand voll Hersteller von Lautsprecher-Chassis.


Darunter war Visaton sehr etabliert am deutschen Markt, was die Erstausrüstung von Lautsprechern wie eben
den von dir genannten Marken betrifft.
Und die Bauart spricht derzeit sehr stark für Visaton und Isophon.

Wenn, dann hat Visaton für WIGO gebaut und nicht umgekehrt.

Hab darüber aber schon geschrieben:


Die Chassis sind nicht VON Wigo, sondern in Wigo sind diese Chassis auch verbaut.
So wie es aussieht, sind die Tieftonchassis von Visaton,
Die Hochton und Mitteltoneinheiten von Heco.

Wobei Heco auch mit Sicherheit seine Chassis bezogen hat.( Isophon, Visaton )


LG,
Flo


[Beitrag von CHICKENMILK am 05. Feb 2015, 17:57 bearbeitet]
Andi44
Ist häufiger hier
#312 erstellt: 05. Feb 2015, 23:47
Erstmal ein fröhliches Moin :-)

Also,


Ich habe gelesen.... habe gehört..... reicht einfach nicht


Das habe ich doch nirgends getippt, oder? :-)

Die Firma Visaton gibt es seit 1968.

Wigo gab es bereits 1978 seit knapp 50 Jahren. Die haben ausser Chassis / Lautsprecher auch noch Kaffemaschinen , Haartrockner und anderes Zeug hergestellt. Wigo verschwand Ende der 70er Jahre.
Der Markenname gehört heute oder gehörte ( bin nicht auf dem aktuellsten Stand ) der LPGMBH.com

Beweisen soll ich das ja, dass die auch Hersteller von Chassis waren

Braun L3 kann ich dir geben, in denen auch ein dicker 30er Wigo Tieftöner verbaut wurde, und das im Jahre 1958.

http://www.radiomuseum.org/r/braun_lautsprecherbox_l3.html

Egal wie es auch sein mag, aber die beiden schwarzen 30er Tieftöner, die du als Visaton bezeichnest, sind KEINE Visatöner.
Dieser Lautsprecher hat noch Wigo-Vorfahren , die dem TT aus der Pro 1300, LED 1800 etc. doch ziemlich ähnlich ist. Der Korb war da
nicht schwarz oder unlackiert, sondern Goldfarben, aber sonst ziemlich identisch. Die Farbe der Membran hellbraun.

Dieser ist aber noch sehr viel älter:



Und natürlich gibt es die in 4 und 8 Ohm - wo ist das Problem? Bei dem ganzen Schrott an " Verstärkern " , der dann später die Mediamärkte etc. füllte , fand man doch kaum noch etwas, das 2 Ohm stabil ist.

Wigo verschwand wohl deshalb, weil sie ihre guten Chassis in Quelle-Katalog-Boxen zu Dumpingpreisen verschleudern mussten.
Das habe ich nicht gelesen, oder gehört, ist nur meine persönliche Meinung
Alles was danach in Universum Boxen zu finden war, ist meiner Meinung nach Gammelkram gewesen.

Hier ist noch einmal ein Link, der deine Aussage widerlegt:

http://www.german-vintage-loudspeakers.com/navid.15/wigo.htm

Zufrieden?

Gruß
Andi


[Beitrag von Andi44 am 05. Feb 2015, 23:51 bearbeitet]
CHICKENMILK
Inventar
#313 erstellt: 06. Feb 2015, 01:08
Hallo


Egal wie es auch sein mag, aber die beiden schwarzen 30er Tieftöner, die du als Visaton bezeichnest, sind KEINE Visatöner.

Doch, das sind Visaton Lautsprecher. Kenne das Bild, welches aus einer Auktion stammt.
Nicht nur ich habe dies beobachtet, da gab es noch jemanden:

kadioram (Beitrag #292) schrieb:
Hi@all

Da ich mich ja im Hinterkopf stets mit der "Herkunft" der HiFi LED 1800 beschäftige, hab ich wieder neue "Erkenntisse".

@Hansi:
Du hattest ja mal im Visaton-Forum geäußert, dass die Kallotten von Visaton stammen könnten, aber um die geht es mir gerade nicht.

Vor ein paar Tagen ist mir auf Ebay ein Paar Tieftöner begegnet, ich hab also schnell alle Bilder kopiert, damit das nicht sofort wieder verloren geht.

Es handelte sich um ein Paar Visaton WS30S, dass sich dessen im Anbetracht deiner geposteten Bilder im Visaton-Forum niemand erinnerte Sieh selbst:

$_56$_57$_58

Die sind übrigens für knapp 75 Euro weggegangen, trotz nachgelöteter Litzen. Hier der Link zur Auktion, solange sie noch abrufbar ist.


Beim Mitteltöner der 1800 bin ich mir nicht sicher, ob es ein Isophon PSL 130/20 (78er-Katalog)oder ein Visaton MRS 13 (76er-Katalog) sein könnte.

Bis dahin :prost


Ok, die Chassis mit dem goldenen Korb kommt jetzt schon hin. Alle anderen in dem von dir geposteten Link sind wesentlich älter und haben die Produktion Ende der 70er wohl nicht mehr erreicht
Da Visaton aber ein Chassishersteller war/ist wird er sich wohl kaum bei Wigo bedient haben.

Einzige Erklärung für mich wäre, daß Visaton Wigo geschluckt hat.
Wäre durchaus vorstellbar.

Wenn ich jetzt nur noch die Seite finden würde, wo man nach den Markenrechten und Namensrechten suchen kann, käme wahrscheinlich mehr Licht in die Angelegenheit.

Kennt die Seite jemand ?

LG;
Flo
CHICKENMILK
Inventar
#314 erstellt: 06. Feb 2015, 01:23
Hah, habs:

https://register.dpma.de/DPMAregister/marke/register/390155/DE
Die Schutzdauer der Marke lief bis 1988.

Grund für das Verramschen der Marke dürfte gewesen sein:

Herrn Patentanwalt Christoph Lösch als Abwickler des verstorbenen Pat.-Anw. Matthias Göbel, Postfach 130128, 90113 Nürnberg



Jetzt sind wohl schon viele Details vernichtet.

Dann gehörte Wigo zu LPG:
https://register.dpma.de/DPMAregister/marke/register/398641307/DE
http://www.lpgmbh.com/


auch noch Kaffemaschinen , Haartrockner und anderes Zeug hergestellt

Dafür war aber wer anderer zuständig, welcher den Namen benutze, nämlich:
Helen of Troy Ltd.

Hier die Übersicht:
https://register.dpma.de/DPMAregister/marke/trefferliste

Muss ich mir mal länger zu Gemüte führen das Ganze.

LG,
Flo
Hab nach meiner groben Suche jetzt eigentlich noch nicht gesehen, was mit der Marke dazwischen los war. Schon zu spät heute
Andi44
Ist häufiger hier
#315 erstellt: 06. Feb 2015, 18:40
Moin Flo!

Deine Hartnäckigkeit weckt mein Interesse um so mehr

Ich habe hier exakt so einen Lautsprecher wie er in deinen Auktionsbildern zu sehen ist, auf dem Tisch.

Die gleichen Speaker sind auch in der Saba 1300 ( auf dem Bild erkennt man die Version ohne diese Ausbuchtungen am Korb ).

Ich habe mir deine Daten auf dem WS30S Datenblatt einmal genauer angesehen, die Abmessungen kommen nur fast hin, so ist die Bauhöhe etwas geringer und der Lochabstand ebenso.
Die FS ist zu gering, sie liegt je nach Version bei 20Hz ( die Version mit "Ausbuchtung" ) und bei 25Hz ( ohne " Ausbuchtung ").

Hinzu kommt noch, dass vor ein paar Jahren bereits im Visaton-Forum verneint wurde, dass es ein Chassis von denen ist.

Zweitens, aus der Zeit wo es noch kein Internet gab,
kauften wir 2 Saba Pro 1300 im Jahre 1978. Ein Jahr später haben wir ein Chassis mechanisch zerstört. Es gab keinen Ersatz bei "OpenAir", der Visaton vertrieben hatte :-( Das Glück war auf meiner Seite, denn es war nur die Litze gerissen, an einer gut zugänglichen Stelle. Er spielt noch immer super :-)

Das Chassis hier auf meinem Tisch ist die 4 Ohm Variante aus der Saba Pro 1300, ich habe noch so eines mit Alufarbenen Korb wie in der XL Box.

Ebenso gibt es eine Liste bei Visaton mit TSPs alter Chassis, die mal produziert worden sind, doch selbst in dieser alten Liste finde ich keinen WS30S, das macht mich auch etwas stutzig...

Link:

http://www.visaton.de/downloads/tsp_daten_alt.htm

Ist die Auktion mit den beiden schwarzen Bässen auf dem Bild die Grundlage deiner Meinung zur Visaton-Herkunft?
Wenn dem so ist, halte ich es ebenfalls für etwas wackelig, denn exakt die gleichen Speaker wurden vor ein paar Jahren ebenfalls bei Ebay vertickt, allerdings nicht unter dem Namen Visaton, sondern " ETON ", und die gehören ja schon wieder zur LPG. Da KÖNNTE sich der Kreis schliessen. Die ETONs sollten 200 bringen, was ich für übertrieben hielt, ich habe ein Paar für 55 ersteigert, mit der Bezeichnung " Saba Tieftöner ".

Das Bild reiche ich gleich nach.

Weiterhin interessiert mich unsere Diskussion sehr und hoffe, dass wir das Rätsel irgendwann endgültig lösen können und das mit echten Beweisen :-)
Ich ärgere mich grad, dass ich meine Hifi-Stereophonie aus 1978 nicht mehr besitze, da war Wigo-Chassis-Werbung enthalten mit dem Slogan, 40 Jahre gute Chassis für wenig Geld oder so ähnlich. Da waren auch Bausätze beworben worden.

Die anderen Speaker in der Saba 1300 waren der recht hochwerige Kalotten- Mitteltöner von ITT und die eher billigen Hochtöner von Valvo/Phillips.

Gruß
Andi

P.S.: interessant sind auch die Patente von Wigo, unter Anderem, " Lautsprecher mit Kalottenmembran ".


[Beitrag von Andi44 am 06. Feb 2015, 18:43 bearbeitet]
Andi44
Ist häufiger hier
#316 erstellt: 06. Feb 2015, 18:48
Hier der Saba, den ich eben gemessen hatte:

20150206_15172720150206_151748
Mr._Universum
Stammgast
#317 erstellt: 07. Feb 2015, 01:45
Hallo,

das ist ja mal wieder eine spannende Diskussion!

Mich hatte schon immer interessiert, wer seinerzeit wohl der Hersteller / Zulieferer der Universum LED 1800 sowie weiterer Universum Boxen mit gleichen Genen (bspw. die LED 1500) war.
Ich war auch derjenige, der vor einigen Jahren im Visaton-Forum die Frage gestellt hatte, ob die in der Universum LED 1800 verbauten Systeme von Visaton gestammt haben könnten oder ob Visaton gar der Hersteller der Box gewesen sei.

Die späteren Enthüllungen hier im Hifi-Forum förderten Indizien zutage, die Wigo als Hersteller der Boxen vermuten lassen. Wer nun der Hersteller der montierten Systeme war, ist nach wie vor spannend. Eure Diskussion wird hier hoffentlich zur Wahrheitsfindung beitragen.

Als meine eigenen LED 1800 Boxen noch relativ jung waren (irgendwann im Jahr 1980 oder 81), machte einer der Tieftöner durch Rappelgeräusche negativ auf sich aufmerksam. Dieser unselige Zustand führte mich seinerzeit zum Quelle-Kundendienst, wo ich eben jenen Tieftöner als Ersatzteil bestellte. Dieser wurde auch prompt geliefert. Ich habe noch heute die OVP dieses Erstatzteils. Leider lässt diese auch keine Rückschlüsse auf die Herkunft zu.
Im Nachhinein war übrigens festzustellen, dass sich der vermeitliche Defekt des ursprünglichen Tieftöners als falsch entpuppte.

Neben den Modellen LED 1800 und LED 1500 gab es bekanntlich weitere Universum Boxen mit besagten Wigo-Genen.

Eine davon könnte / müsste die Universum System Hifi 6000 gewesen sein:

Lautsprecher UNIVERSUM System 6000

Tja, um zu weiterer Wirrung beizutragen, beim Betrachten der in diesem Fall montierten Systeme denke ich nicht an Visaton, sondern eher an die Firma Coral.

Was bringt mich zu dieser Aussage?
Die Systeme der Universum 6000 haben auf ihrer Rückseite Stempelaufdrucke - keinen Herstellernamen - aber Buchstaben-Zahlen-Kombis:
Hochtöner: HD-2
Mitteltöner: MD-3A
Tieftöner: 10L30A
Zumindest für MT und TT führt die Internetrecherche umgehend zu gleich aussehenden Systemen von Coral.
Zudem lese ich hier

http://www.donhighend.de/?page_id=1711

... dass Coral auch Visaton mit Systemen beliefert haben soll.

Aber: da sich die Stempelaufdrucke bei den Systemen der LED 1800 von denen der 6000 unterscheiden, denke ich nicht, das Coral hier der Hersteller war.


Ach ja, folgendes Statement will ich nicht gänzlich unreflektiert lassen:


Wigo verschwand wohl deshalb, weil sie ihre guten Chassis in Quelle-Katalog-Boxen zu Dumpingpreisen verschleudern mussten.


Der Katalogpreis der Universum LED 1800 betrug im Jahr 1979 genau 798 DM pro Stück. Das war nach meiner damaligen (und auch heutigen) Wahrnehmung kein Dumpingpreis, sondern es entsprach durchaus dem seinerzeit im etablierten Wettbewerbsumfeld üblichen Preisniveau. Zu welchen Preisen Quelle die Boxen bezogen hat, ist natürlich nicht ersichtlich.

Gruss,

Hansi


[Beitrag von Mr._Universum am 07. Feb 2015, 03:05 bearbeitet]
Andi44
Ist häufiger hier
#318 erstellt: 07. Feb 2015, 14:51
Klasse, dass sich noch mehr Leute finden um dem Rätsel auf den Grund zu gehen :-)

Mit den Dumpingpreisen meinte ich nicht den Preis der LED 1800, es gab noch eine mit den gleichen hochwertigen Chassis für 499 DM.
Bei weiterem Preisverfall kann man da vom Preis her nicht mehr mithalten und es muss Müll eingebaut werden.

Ich meine , es war die Wigo WB 70 4 wege Box, die mal 850 DM gekostet hat und dann ein Universum Label bekam und dann für 550 mit Regler
und 499 ohne Regler bei Quelle gekostet hat.
Im Netz ist irgendwo ein Schnipsel aus dem damaligen Quelle-Katalog mit dem Dumping-Angebot.

Das Preis/Leistungsverhältnis wurde in den Tests einstimmig als sehr gut bezeichnet.

Zum Thema Visaton WS30S spricht noch etwas dagegen. Die Emfpehlung des ( Visaton WS30S)-Herstellers von 80 liter netto volumen bei der Leistung.
Der Woofer von dem wir hier sprechen ( Bilder ) überschreitet in so einem grossem Volumen viel zu früh den X-Max-Wert, was ihn noch
weniger belastbar macht.
Wenn man mal schaut haben Wigo XL, WB 70, Saba pro 1300 und LED 1800 fast immer das gleiche Volumen, etwa 42-50 liter netto.

ICh freue mich auf weiteren Input Eurerseits

Gruß
Andi
Mr._Universum
Stammgast
#319 erstellt: 07. Feb 2015, 16:15
Hallo Andi,

ja, es gab das Universum-Derivat der Wigo WB 70. In den mir vorliegenden Hauptkatalogen ab Herbst/Winter 1977/78 gab es diese Box zum Stückpreis von 568 DM in der Version mit den beiden Pegelreglern.

Mit dem Erscheinen der LED1800/LED1500 im Hauptkatalog Herbst/Winter 1978/79 verschwand die Universum "WB 70" aus dem Quelle Sortiment.

Eine Universum-Variante der WB 70 ohne Pegelregler ist mir aus den Hauptkatalogen nicht bekannt. Ich kann natürlich nicht ausschließen, dass es dennoch die von dir beschriebene Version in Form irgendeiner Sonderserie in den damals üblichen Sonderprospekten oder in den Quelle Verkaufsstellen und Warenhäusern gegeben hat.

Gruss,

Hansi


[Beitrag von Mr._Universum am 07. Feb 2015, 16:42 bearbeitet]
CHICKENMILK
Inventar
#320 erstellt: 07. Feb 2015, 17:24
Mit Regler und ohne Regler, bitte sehr
DSC00218-2DSC00220-2
Mr._Universum
Stammgast
#321 erstellt: 07. Feb 2015, 17:39
Hallo Flo,

besten Dank für den Katalogauszug!

Dieser muss älter sein, als Herbst / Winter 1977/78.
Im Frühjahr / Sommer 1978 erhielt die Box nämlich einen anderen Hochtöner mit "Exponential-Schallführung" sowie eine andere Bestellnummer. Die Variante ohne die Pegelregler müsste also schon etwas früher weggefallen sein.

Gruss,

Hansi
Andi44
Ist häufiger hier
#322 erstellt: 07. Feb 2015, 19:36
und gerade bei Ebay die andere Version aus der Saba 1300er mit den Ausbuchtungen im Korb.

Meiner Meinuing nach so gut wie identisch mit dem goldenen Wigo Chassis.

Gruß
Andi
1300er1300er_2
Andi44
Ist häufiger hier
#323 erstellt: 10. Feb 2015, 22:25
Ich hatte mal wieder etwas Langeweile und gesucht. Ein Bild hier aus den Tiefen des Forums.

Zu sehen ist die Wigo WB70 bzw. Universum-Box mit dem anderen Tieftöner, der keine " Ausbuchtungen " besitzt, wie er auch
in der Saba 1300 / LED 1800 , Wigo XL eingesetzt worden ist.

Lustig ist, dass ich den Test der Saba 1300 von 1978 vorliegen habe und dort der Tieftöner mit den " Ausbuchtungen " zu sehen ist ( die
Box wurde vom Tester geöffnet ).
Ich selbst besitze 4 Saba 1300 und dort ist der Woofer ohne diese " Ausbuchtungen " im Korb eingebaut.

Gruß
Andi
wb70
CHICKENMILK
Inventar
#324 erstellt: 10. Feb 2015, 23:24

Ich selbst besitze 4 Saba 1300 und dort ist der Woofer ohne diese " Ausbuchtungen " im Korb eingebaut.


Wie klingen die Saba´s eigentlich ?

Würde mich mal interessieren, wie die im Vergleich zu den Heco Precision 400 sind ?

Andi44
Ist häufiger hier
#325 erstellt: 10. Feb 2015, 23:51
Hallo Flo!

Sie klingen recht basslastig, was man aber durch Aufstellung verringern kann, so man denn möchte. :-)

In den Mitten sehr klar - der Mitteltöner ist sehr hochwertig, auch verbaut in Tandberg Studiomonitor, div. alten Bang & Olufsen.

In den Höhen leicht bedämpft, da hätte man wirklich etwas besseres verbauen können. Aber insgesamt ein eher gefälliges Klangbild ohne aggressiver Schärfe.

Als ich jung war beeindruckte der 1300er sound ungemein. Ich höre ihnen nun seit sehr vielen Jahren zu und werde sie niemals weggeben. Ich habe sie auch mit Boxen verglichen, die im Hochton um Welten besser auflösen ( ich nahm damals die gute alte Visaton Kalotte G25FFL ), dennoch stehen die Sabas noch immer im Wohnzimmer, allerdings nun mit am Verstärker um 6 dB angehobenen Höhen :-)

siehe dazu meinen Artikel , den ich mal für Kari über meine Saba Anlage verfassen durfte:

http://www.inner-mag...1300-a-second-round/

Gruß
Andi

P.S.: als mein Papa damals das erste 1300er Paar bei einem Hifi Fachhändler im Jahr 1978 gekauft hatte, hatte er sie gegen Hecos Probegehört, Modell unbekannt. Die Hecos blieben im Laden, was nicht heissen muss ,dass die Sabas besser sind.

P.P.S.: meine nächste Spinnerei, so ich denn mal Zeit dafür haben sollte, wäre eine Modifikation. Neue Hochtöner von Scan Speak und eine Anpassung der Weichen. Dann bleibt der Höhenregler wieder auf " 0 " :-)

P.P.S.: ich habe die 1300er mal im " quick und dirty - mode " vom Frequenzgang her gemessen und dort ist der starke Abfall ab 16 kHz gut zu erkennen.

und im Vergleich dazu meine Selbstbau-speaker für den PC, die zwar Bass-impotent sind, da sie einen Sub unter dem Schreibtisch als Unterstützung
haben.
alconesaba1300


[Beitrag von Andi44 am 11. Feb 2015, 00:07 bearbeitet]
CHICKENMILK
Inventar
#326 erstellt: 20. Mrz 2015, 17:49
Hallo.

Ich rolle das Thema jetzt nochmals auf.
Bin gerade auf folgendes Bild gestoßen:

Seite 01a2


Hier nochmals die Universum ChassisIMG_1921 IMG_1923

Jetzt beachtet man mal die Anschlüsse im oberen Bild ( links, die zweite Chassis von oben ).
Und die hier:
https://www.google.a...110.html%3B499%3B375

Ebenfalls die eher unüblichen 3 Schrauben an der Front und die roten Stempel an der Rückseite würden für Isophon sprechen.
Wenn ihr mich fragt sind die von Isophon.

Der Tieftöner kann ja trotzdem ein anderes Fabrikat sein.


[Beitrag von CHICKENMILK am 20. Mrz 2015, 17:51 bearbeitet]
CHICKENMILK
Inventar
#327 erstellt: 25. Mrz 2015, 20:24
Hab hier noch was gefunden.
Folglich sind in den Wigo die identen Mitteltöner verbaut.

Universum LED-1800
IMG_1918
Wigo A3-S
Wigo

Ok, also könnte man jetzt sagen, daß die Universum wirklcih von Wigo sind.

Trotzdem glaube ich, daß hier sehr viele Hersteller in ein und den selben Boot saßen.
Denn die Machart ist wie gesagt wie von Isophon.
Die 13er Mitteltöner, welche ich ersteigert habe, sind von der Membran und Machart sehr ident mit denen von der LED-1800, sind aber aus einer Heco-Box.

Noch was interessantes:


Holzbocker (Beitrag #1) schrieb:
Hallo Forum,

ich habe ein Paar Boxenständer bekommen, die ich nicht zuordnen kann:

Boxen2 Boxen1

Ich bekam die Dinger zusammen mit zwei Dual CL390. Die Boxen haben eine Grundfläche von ca. 33x22cm. Stehen die Boxen ganz hinten angelehnt im Ständer, steht der Vorderrand der Standfläche ca. 3 cm vor und das sieht bescheuert aus. Zudem stehen die Boxen links und rechts ca. 1 cm über. Daraus schliesse ich, dass die Ständer ursprünglich zu anderen Boxen gehörten.

Die Ständergrundfläche beträgt ca. 25x30,5 cm und ist leicht nach hinten geneigt. Das Material ist vielleicht GFK oder ein gegossener Kunststoff, der matschwarz lackiert ist. Es befinden sich keinerlei Herstellerhinweise am Ständer.

Kann mir jemand weiterhelfen?


Diese Lautsprecherständer kenne ich und wenn man im Net ein wenig recherchiert, findet man heraus, daß es diese Ständer von :
Telefunken
Universum ( LED-1800 )
Heco Precision 400 ( habe ich )
DUAL
und für die Saba 1300

gab.

Meiner Meinung nach wurde da ein bunter Mix betrieben.


[Beitrag von CHICKENMILK am 25. Mrz 2015, 20:32 bearbeitet]
Mr._Universum
Stammgast
#328 erstellt: 25. Mrz 2015, 21:16
Hi Chickenmilk,

ich denke inzwischen auch, dass Wigo die Universum LED 1800 und 1500 hergestellt hat.

Zu den Lautsprecherständern: Die kenne ich und sie passen sehr gut zur LED 1800 / 1500.
Und ja, sie wurden auch von Quelle vertrieben.

Sieh hier:

http://wegavision.py...Quelle%2080%2010.jpg

Linke Kataloglseite rechts-mittig, Angebot Nr. 8 (ist relativ schlecht zu erkennen). Diese Ständer gab es in zwei Größen. Für die hier angesprochenen Boxen ist die größere Variante erforderlich.

Allerdings gab es diese Ständer seinerzeit bei etlichen Anbietern. Die stammten wohl von irgendeinem Zubehör-Lieferanten (evt. Maja?).

Gruss,

Hansi
kartkalle
Neuling
#329 erstellt: 22. Feb 2016, 22:41
Hallo, auf diesem wege stelle ich mich gleich mal vor,

ich heisse denis und bin 42 jahre frisch, und stehe auf alte geräte aus meiner kindheit.

hier eins meiner neusten errungenschaften, und das radio aus meiner kindheit, leider stimmte was mit dem kassettenfach nicht, es war noch eine kassette drin und auf ging es auch nicht, also hab ich es auseinander genommen, der riemen war irgendwie abgesprungen aber wie gesagt hab das radio so bekommen, er ist wieder zusammen gebaut, nur leider geht die aufnahme nicht und ich hab ein perverses brummen auf der rechten box, wenn ich radio anmache ist das brummen weg, hat da einer ne idee für oder soll ich doch mal nen radiotechniker drüber schauen lassen.

vielen dank schonmal


Universum SenatorUniversum SenatorUniversum SenatorUniversum Senator


[Beitrag von kartkalle am 22. Feb 2016, 22:42 bearbeitet]
tv-newbie06
Ist häufiger hier
#330 erstellt: 27. Aug 2016, 15:34
Hallo,

ich bin ja Besitzer eines Universum F2002.

Seit kurzem dieser Probleme beim Abspielen von Singles. Beim Umstellen auf 45er-Geschwindikeit hält er die Geschwindigkeit nicht und "leiert".
Das Seltsame ist, dass dies nicht immer der Fall ist, sondern hin und wieder.
Normale Platten spielt er 1A ab. Woran kann das liegen?
Sind vielleicht irgendwelche Elkos defekt?

Was würde eine Reparatur wohl ungefähr kosten?

tv-newbie
Django8
Inventar
#331 erstellt: 28. Aug 2016, 12:32
Dieser Universum Senator ist ja echt cool !
Django8
Inventar
#332 erstellt: 28. Aug 2016, 12:36

Seit kurzem dieser Probleme beim Abspielen von Singles. Beim Umstellen auf 45er-Geschwindikeit hält er die Geschwindigkeit nicht und "leiert".
Das Seltsame ist, dass dies nicht immer der Fall ist, sondern hin und wieder.
Normale Platten spielt er 1A ab. Woran kann das liegen?

Das dürfte ein reines Kontaktproblem sein... Hatte ich auch mal. Ist leicht selber zu beheben. Einfach mal den Geschwindiketis-Umschalter gut reinigen mit Kontaktspray
auf_ANnA_LOGisch
Stammgast
#333 erstellt: 14. Dez 2016, 00:33
Uni goes Quadro

Hallo Zusammen,

ganz großes Kino..... in den Anfang ´70er.... für die Versandhaus- Freunde.


Beste Grüße,
Berni
kaizersosse
Stammgast
#334 erstellt: 14. Dez 2016, 10:10
Hier ein Foto einer schönen Universum Anlage "System 8000". Die Teile hätte ich bei unserem Wertstoffhof mitnehmen können, hab es dann aber gelassen, da schon zu viel Zuhause rumsteht, und ich die Toleranz meiner Frau nicht überstrapazieren möchte

IMG_3421
salora
Neuling
#335 erstellt: 15. Apr 2019, 19:32
Hallo ,kan mir hier jemand sagen wer ein Hersteller die HiFi Anlage Universum 6500 gebaut hatt scheinbar /angeblich/ Pioneer/ aber wen ja unter welcher Kenzeichnung ?Habe intensiv hier gesucht wó eigentlich die ganze Produktion von diese Firma gebaut wurde aber nicht leider gefunden.
RocknRollCowboy
Inventar
#336 erstellt: 15. Apr 2019, 20:21
Servus.

Hier ging´s schon mal um die 6500er Kompaktanlage.

Als Hersteller würde ich eher auf Goldstar aus Korea tippen.

Das Teil ist nicht übel, aber auch überhaupt nichts Tolles.

Gruß
Georg
Rummsundfiep
Inventar
#337 erstellt: 15. Apr 2019, 20:28
Goldstar ist korrekt!

LG Jörg
salora
Neuling
#338 erstellt: 15. Apr 2019, 20:40
Danke für die Bewertung ,ich besitze diese Anlage seid langen und bin dami auf meiner Hütte sehr zufrieden ,der Klang ist sogar wesentlich besser als meine damalige erste HiFi Anlage von Saba in den 70ziger ,Goldstar nehme ich ann war noch damals denke ich noch kaum auf der Welt ,wollte nämlich den Schaltplan ansehen und weil ich es nicht unter Universum 6500 finde ,wollte ich es beim Original Hersteller suchen aber auch ohne Erfolg .
https://www.gutefrag...ieler-mit-radio-wert
Innen alles Made in Japan also kein Goldstar denkbar.
Suche:
Gehe zu Seite: |vorherige| Erste . 3 4 5 6 Letzte
Das könnte Dich auch interessieren:
Universum/Quelle Radio - Typenbezeichnung
lubinator am 03.09.2010  –  Letzte Antwort am 30.09.2010  –  4 Beiträge
Universum Dynamiks 2500
unimusic am 27.10.2008  –  Letzte Antwort am 28.10.2008  –  6 Beiträge
universum dynamics 2500
unimusic am 19.11.2008  –  Letzte Antwort am 21.11.2008  –  2 Beiträge
Universum F 2095 Vollautomat
charlymu am 18.06.2010  –  Letzte Antwort am 18.06.2010  –  16 Beiträge
universum LV896
bastelkind am 24.08.2004  –  Letzte Antwort am 26.08.2004  –  11 Beiträge
Universum Schrotti ?
hifibrötchen am 22.03.2006  –  Letzte Antwort am 23.03.2006  –  11 Beiträge
Universum Kompaktanlage oder Philips
frikkler am 01.04.2013  –  Letzte Antwort am 05.04.2013  –  4 Beiträge
Universum QM 1
Hgh-Fdlt am 02.09.2013  –  Letzte Antwort am 03.09.2013  –  4 Beiträge
Quelle/Universum Regalanlage
am 12.12.2008  –  Letzte Antwort am 15.12.2008  –  12 Beiträge
Quelle Universum Anlage
dude6310 am 16.01.2014  –  Letzte Antwort am 16.01.2014  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder862.950 ( Heute: 5 )
  • Neuestes MitgliedJattistaVew
  • Gesamtzahl an Themen1.439.130
  • Gesamtzahl an Beiträgen19.384.333