Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 Letzte |nächste|

Gibt es schon eine Universum-Homepage.

+A -A
Autor
Beitrag
Mr._Universum
Stammgast
#252 erstellt: 21. Aug 2012, 20:22
Hallo Kadioram,

na gut, ich denke dass der finanzielle Aufwand für dich überschaubar bleibt. Jetzt bin ich nach wie vor auf einen Erfahrungsbericht gespannt - auch wenn das Ergebnis nicht mehr zu 100% Universum ist.

Gruß,

Hansi
kadioram
Inventar
#253 erstellt: 22. Aug 2012, 12:57
Also das beste, was ich mitzuteilen habe, ist, dass der online-shop sofort verschickt hat und die Billig-Chassis heute angekommen sind.

Zunächst hab ich nur einen TT ausgetauscht, um einen direkten Vergleich zu haben.

Mit dem neuen Chassis verdoppelt sich schonmal die Impedanz von 4,5 auf 8,8 Ohm, gut, gerade noch so im Rahmen.

Aber klanglich kommen sie nicht an die Ursprüngliche Bestückung ran.

Der Box fehlt verglichen zur "unverbastelten" eindeutig an Bassfundament. Sicherlich, bei der Größe der LS ist so oder so kein allzu mächtiger Tiefbass zu erwarten, jedoch klingen die originalen insg. runder, allerdings ist das "untenrum" deutlich vorhanden, jedoch nicht wirklich präzise sondern eher alá "eingebaute Loudness". Wenn ich die neuen mit zugeschalteter Loudness spielen lasse, dann kommt sie in etwa an das Original ohne extra Loudness ran.
Ok, man könnte jetzt auch noch hergehen und sagen "neues Chassis erstmal einspielen lassen", aber dass es sich dadurch dermaßen verändert, das kann ich mir beim besten Willen nicht vorstellen, die Unterschiede sind eklatant.


Komischerweise kommen die Mitten und Höhen durch das neue Chassis präziser und klarer rüber als im Original.


Insgesamt hat mich das Ergebnis bisher jedoch nicht überrascht, eher trifft es meine Erwartungen.

Grüße
Max

EDIT: Ein neues potentielles "Bastelobjekt" (und nichts anderes als das) winkt mir schon zu, jedoch hat das mit Universum nix zu tun...


[Beitrag von kadioram am 22. Aug 2012, 12:59 bearbeitet]
blauescabrio
Stammgast
#254 erstellt: 16. Okt 2012, 17:02
Wie arm ist denn sowas? http://www.ebay.de/i...&hash=item3f1da764c7 Der schöne Plattenspieler!

Grüße
Stefan
ooooops1
Inventar
#255 erstellt: 16. Okt 2012, 17:12
Moin,

den hatte ich schon in der Beobachtung.
Ist wie früher:

in den Laden gehen, ein Lacoste TShirt anprobieren, das Krokodil abschneiden, nach Hauuse fahren und das Krokodil auf das Palomino TShirt von C&A nähen

Wir machen aus Universum - Micro Seiki. DAS wäre ja nicht mal soooo schlimm, aber die Folierung der Zarge in ROT........................................................................

Ooooops1
blauescabrio
Stammgast
#256 erstellt: 18. Okt 2012, 21:20
Ähja, das meinte ich. Die beiden Geräte sind ja wohl wirklich baugleich, von daher fände ich den anderen Schriftzug gar nicht so schlimm aber die rote Folierung! Örks...

Grüße
Stefan
UniversumFan82
Inventar
#257 erstellt: 21. Okt 2012, 23:40
Ist ja widerlich!
Wie gut, dass ich den im neuwertigen Originalzustand mit original AT13EaV und auch mit Haube habe.
Gruß,
Manfred
kadioram
Inventar
#258 erstellt: 16. Nov 2012, 11:48

Mr._Universum schrieb:
Hallo Kadioram,

na gut, ich denke dass der finanzielle Aufwand für dich überschaubar bleibt. Jetzt bin ich nach wie vor auf einen Erfahrungsbericht gespannt - auch wenn das Ergebnis nicht mehr zu 100% Universum ist.

Gruß,

Hansi



Hallo Hansi,

bei meinen "kleinen" hat sich einiges getan. Seit gestern haben sie wieder ihre originalen Chassis mit neuen Sicken. Zwar sind die noch etwas starr und nicht eingespielt, aber schon jetzt ist der Klanggewinn, verglichen mit den Billig-Ersatztröten, deutlichst wahrnehmbar, besser gesagt ein Unterschied wie Tag und Nacht.

Dafür, dass die LS so kompakt sind, klingen sie sehr ausgeglichen. Natürlich sind sie eher "warm" und "rund" abgestimmt, was auch dem damaligen Geschmack entsprach. Mega-Tiefbass war/ist mit den neuen alten Chassis zwar nicht zu erwarten gewesen, aber der Grundton ist definitiv weiter nach unten gewandert. Sie klingen jetzt wieder fülliger.

Imo sind es absolut stressfreie LS, die zwar für eine audiophile Hörsession nicht so geeignet wären, dafür umso mehr in "abseitigen Hörräumen" wie Büro oder Schlafzimmer ihre volle Daseinsberechtigung haben.

Auch möchte ich noch kurz die Chassis erwähnen, die mir im Nachhinein nicht wie weiter oben vermutet von Westra stammen. Denn ich kenne keine Westras, die sowohl Schaumstoffsicke als auch Polkernbohrung und Stahlkorb haben.

Grüße
Max
Mr._Universum
Stammgast
#259 erstellt: 18. Nov 2012, 14:32
Hallo Max,

erfreulich zu lesen, dass du den kleinen Universums wieder zu neuem - und gleichzeitg - realistischem Leben verholfen hast.

Meine ursprüngliche Vermutung in Richtung Westra-Chassis bezog sich bekanntlich auf meine Erfahrungen mit den nächst größeren Modellen dieser Boxenserie. Bei denen wurden im TT-Bereich Westra-Chassis verarbeitet. Irritiert hatten mich bei dir allerdings die zerschlissenen Sicken. Im Falle meiner Modelle aus dieser Serie sind noch sämtliche Gummisicken bekanntlich in sehr gutem Zustand. Zwei von denen sind übrigens noch im regelmäßigen Einsatz. Sie dienen als Schallquelle für meinen PC. Sie sind günstig in Ohrhöhe aufgestellt und sorgen - über einen AV-Verstärker angesteuert - für ordentliche Akustik. Im Verlgeich zu den heute üblichen Desktop-Lautsprechern eine Offenbarung.

Gruß

Hansi
rrobb
Schaut ab und zu mal vorbei
#260 erstellt: 29. Jan 2013, 00:19
Hallo zusammen,

bei mir ist gerade ein F2002 im Anflug.
Frage dazu: Welche Headshells passen an den Arm des F2002?
Auf den Bildern, die man im Netz findet, sieht es für mich nach Standard 7-pol female aus (z.B. wie Denon DP-37F). Oder ist das ein Spezialformat, z.B. à la Micro DQ41?

Gruß
Andreas
UniversumFan82
Inventar
#261 erstellt: 29. Jan 2013, 11:37
Moin Andreas,
der Universum F2002 ist ein Micro Seiki DQ44.
Dementsprechend hat er auch dessen Headshell. Ob da was anderes passt entzieht sich meiner Kenntnis.
Gruß,
Manfred
rrobb
Schaut ab und zu mal vorbei
#262 erstellt: 29. Jan 2013, 14:38
Hallo Manfred,
Wie sieht der Anschluss aus? Bilder 1 und 2 sind aus den Manuals von DQ41 und DQ43 (male), Bild 3 ist ein 7-pol Standard (ADC?) Headshell (female), Bild 4 aus Siemens RW-777 BDA. 7-polig heißt natürlich: 4 Pins belegt, 7 Löcher.
Headshell DQ41Headshell DQ437-pol headshellRW-777 headshell
Gruß
Andreas
ooooops1
Inventar
#263 erstellt: 29. Jan 2013, 15:59
Moin,

habe hier den 2001 vor mir. (ist derselbe Dreher nur als Halbautomat)

Hat einen 7 poligen female Anschluss.

Der Siemens (da auch ein Seiki :)) dürfte also das gleiche Headshell haben.

Ooooops1
UniversumFan82
Inventar
#264 erstellt: 29. Jan 2013, 20:43
Stimmt, der Anschluss ist der wie beim Siemens, die Headshell ist aber nicht identisch, den Micro DQ44 gibt es sicher von 4 oder 5 Herstellern, teilweise optisch (und auch technisch) stark abgewandelt, nur der Universum ist fast 100% baugleich.
Ich mache gleich mal Fotos der originalen Headshell und stell sie hier ein.
Gruß,
Manfred
UniversumFan82
Inventar
#265 erstellt: 29. Jan 2013, 22:24
So, hier mal drei Schnellschüsse der headshell des F2002:

Anschluss:

headshell F2002

mit original AT13EaV:

headshell F2002

mit Acutex 415STR (Geheimtipp:

headshell F2002

Gruß,
Manfred
rrobb
Schaut ab und zu mal vorbei
#266 erstellt: 30. Jan 2013, 01:30
Ah, super!
Herzlichen Dank, genau diese Info habe ich gesucht. Sehen recht kurz aus. Bin mal gespannt, ob ich meine Tonar Headshells auch am F2002 verwenden kann.

Grüße
Andreas
rrobb
Schaut ab und zu mal vorbei
#267 erstellt: 30. Jan 2013, 02:24
Das originale ADC shell passt wahrscheinlich besser, weil kürzer.
ADC Headshell
UniversumFan82
Inventar
#268 erstellt: 30. Jan 2013, 13:07

rrobb (Beitrag #266) schrieb:
Ah, super!
Herzlichen Dank, genau diese Info habe ich gesucht. Sehen recht kurz aus. Bin mal gespannt, ob ich meine Tonar Headshells auch am F2002 verwenden kann.

Grüße
Andreas

Warum nicht die dazugehörige nutzen, die ist doch auf den Arm des Drehers abgestimmt - oder hast Du den etwa ohne headshell gekauft?

Gruß,
Manfred
tonthomas
Ist häufiger hier
#269 erstellt: 30. Jan 2013, 16:23

rrobb (Beitrag #267) schrieb:
Das originale ADC shell passt wahrscheinlich besser, weil kürzer.
ADC Headshell

Wieso wäre das besser ? Hab´ hier u.a. Headshells von Onkyo und Telefunken liegen, die mechanisch an den Arm passen würden, das ganze aber kürzer machten am Mikro-S-Universum. Hätte doch direkt Einfluß auf den Überhang.

Gruß

Thomas
rrobb
Schaut ab und zu mal vorbei
#270 erstellt: 31. Jan 2013, 00:25
Sorry, da habe ich wohl zu kurz (faul) formuliert. Ich habe den Dreher mit Headshell gekauft, er ist aber noch nicht angekommen. Da ich verschiedene Systeme ausprobieren möchte, ist es für mich sinnvoll mehrere Headshells zu verwenden, um schneller wechseln zu können. Meine vorhandenen Tonar Headshells scheinen im Vergleich zu denen auf den Bildern von Manfred zu lang zu sein. Daher meine Aussage zu den original ADC. Die ADC sind kürzer als die Tonar und damit wahrscheinlich besser passend zum F2002.
Hat das schon mal jemand probiert?
Denn, die originalen Universum Headshells gibt es wohl nicht am Markt.

Grüße
Andreas


[Beitrag von rrobb am 31. Jan 2013, 00:27 bearbeitet]
UniversumFan82
Inventar
#271 erstellt: 31. Jan 2013, 01:31
Ne, ich habe die noch nie einzeln irgendwo gesehen, aber die standard ADC gibt es häufiger in der Bucht. Ich habe aber 6 Dreher mit der headshell, darum stellt sich mir das Problem eh nicht.

Gruß,
Manfred
frikkler
Stammgast
#272 erstellt: 22. Feb 2013, 19:39
Hab noch ne schöne Universum 2000 Kompaktanlage.

Universum 2000 Kompaktanlage

Thread dazu:
Universum 2000
tv-newbie06
Ist häufiger hier
#273 erstellt: 17. Mrz 2013, 15:52
Hallo,

da sich in diesem Thread die Universum-Experten tummeln, stelle ich mein Problem mit meinem Plattenspieller F2002 hier ein. Ich hoffe, dass das in Ordung ist...

Ich habe mir vor kurzem einen F2002 gekauft.
Leider funktioniert der anscheinend nicht richtig (oder ich bin zu doof, den vernünftig zu bedienen, es ist mein erster Plattenspieler...)

Wenn ich den Start-Knopf drücke, den Hebel für den Tonarmlift nach vorne stelle, beginnt zwar der Plattenteller sich zu drehen, aber Tonarm aber rührt sich kein Stück.

Woran kann das liegen?

Was mir auch aufgefallen ist, dass, wenn die Platte zuende gespielt wurde, sich der Tonarm nicht abhebt und zur Tonarmstütze zurückfahrt, sondern einfach immer "weiterspielt". Laut Bedienungsanleitung sollte der immer zurückfahren, wenn die Platte zu Ende ist.

An einer fehlerhaften Einstellung bei der Auflagekraft kann das ja nicht liegen oder? Das Führungssegment hebt sich beim Bedienen des Tonarmliftes auch nur ein wenig..

Hilfe, ist der Spieler defekt? Das wäre sehr schade, da ich den Universum sehr gut finde...

Vielen Dank für eure Hilfe!

tv-newbie06


[Beitrag von tv-newbie06 am 17. Mrz 2013, 15:53 bearbeitet]
frikkler
Stammgast
#274 erstellt: 17. Mrz 2013, 17:06
Schau mal ob du hier die Serviceanleitung findest.
tv-newbie06
Ist häufiger hier
#275 erstellt: 17. Mrz 2013, 19:34
@frikkler: Vielen Dank für den Link...
Hilft mir leider aber nicht weiter...
Die Serviceanleitung vom F2002 habe ich. Da steht aber leider nichts drin, was mir weiterhelfen würde....

Hat vielleicht jemand noch einen Tipp für mich?

Gruß

tv-newbie06
Haiopai
Inventar
#276 erstellt: 17. Mrz 2013, 19:45
Moin , die komplette Armsteuerung des F2002 wird von einem extra Motor übernommen , was du da schilderst
hört sich ziemlich sicher nach einem Defekt in der Richtung an .

Hörst du beim drücken auf den Start Knopf irgendwelche Geräusche aus dem Plattenspielerinnerem , wenn
nein , dürfte der Defekt beim Motor selber liegen .
Da hilft nur aufmachen und Fehler suchen , die Kontakte der Steuerung und die Schalter selbst kommen
auch in Frage .

Gruß Haiopai
dettel
Stammgast
#277 erstellt: 17. Mrz 2013, 20:23
Der Tonarmmotor kann nach längerer Standzeit einfach nur fest sein, hatte ich schon bei zwei Drehern mit seperatem Tonarmmotor.
Einfach mal von Hand den Motor drehen.
tv-newbie06
Ist häufiger hier
#278 erstellt: 17. Mrz 2013, 20:30
Na klasse!

also wenn ich beim F2002 den Startknopf drücke, dann höre ich eine Art "Klacken",
Der Plattenteller beginnt sich dann zu drehen. Mehr Geräüsche höre ich nicht.

Mitlerweile hebt sich sich der Tonarmlift auch nicht mehr. Scheint wohl trocken zu sein.
Das heisst, ich versuche den mal mit Silikon mit hoher Viskosität zu schmieren.
Ein, Zwei Tropfen müssten ja reichen...

Wenn es tatsächlich am Motor liegen sollte: Super...Ich bin Laie.... Da muss ich wohl dann zum Fachmann....
Haiopai
Inventar
#279 erstellt: 17. Mrz 2013, 20:36

dettel (Beitrag #277) schrieb:
Der Tonarmmotor kann nach längerer Standzeit einfach nur fest sein, hatte ich schon bei zwei Drehern mit seperatem Tonarmmotor.
Einfach mal von Hand den Motor drehen.



Stimmt , hab ich auch schon erlebt ,selbst beim Antriebsmotor für den Teller
frikkler
Stammgast
#280 erstellt: 17. Mrz 2013, 20:55

Wenn es tatsächlich am Motor liegen sollte: Super...Ich bin Laie.... Da muss ich wohl dann zum Fachmann....

@tv-newbie06
Das schafft man auch als Laie.
Du musst nur die Abdeckung abnehmen und ein bisschen am Motor drehen.
UniversumFan82
Inventar
#281 erstellt: 18. Mrz 2013, 13:31
Normal bei langer Standzeit, sitzt wahrscheinlich fest durch verharztes Fett oder Dreck. Alles reinigen, neu ölen (wichtig Plattentellerlager), den kleinen Motor ein paar mal per Hand drehen. Den Liftstößel kann man einfach nach unten ausbauen. Stößel und dessen Buchse reinigen, den Stößel mit wenig Silikonöl Viskosität 300.000 (oder 500.000) einschmieren, drehend wieder einsetzen.
Wenn nichts defekt, sollte danach alles ziemlich geräuschlos und ruckfrei funktionieren.
Viel Erfolg!
Gruß,
Manfred
tv-newbie06
Ist häufiger hier
#282 erstellt: 23. Mrz 2013, 19:29
Hallo nochmal,

aufgrund meiner Arbeit habe ich erst heute den F2002 öffnen können. Silikonöl mit Viskosität 300.000 ist bestellt, um den Lift wieder fit zu machen.

@UniversumFan82 und andere:
ich habe den kleinen Motor (siehe auch auf den folgenden Pics) ein paar mal per Hand gedreht. Leider keine Änderung!
Ich poste mal ein zwei Fotos vom Innenleben meines F2002. Vielleicht kann man auf den Photos den Fehler entdecken:
F2002 - 1

Bild Nummer 2
frikkler
Stammgast
#283 erstellt: 23. Mrz 2013, 19:41
Schau mal ob alle Stecker auf der Platine noch in Ordnung sind und steck sie neu auf.
tv-newbie06
Ist häufiger hier
#284 erstellt: 23. Mrz 2013, 21:22
So, ich gebe ja nicht auf...

ich hab mich nochmal hingesetzt und erneut den kleinen Motor eine ganze Weile gedreht,
Allerdings dieses mal nicht so lange bis sich dieses schwarze Teil in der "Einkerbung" im großen Zahnrad (siehe Bild 2 bei meinem vorherigem Posting) befindet, sondern kurz davor.
Ergebnis: Der Tonarmmotor surrt sehr deutlich hörbar und hebt automatisch den Tonarm und setzt ihn an der richtigen Stelle auf! Das ist schon mal ein Fortschritt...

Nun ist aber ein neues Problem aufgetaucht:

Wenn eine Plattenseite zu Ende abgespielt wurde, fährt der Tonarm zwar automatisch zurück, jedoch nicht bis zur Tonarmstütze, sondern kurz davor. Folge: Das Gerät schaltet sich nicht automatisch ab, sondern beginnt wieder die Platte von neuem abzuspielen...
Muss sich das schwarze Teil doch in der Einkerbung des großen Zahnrades befinden?

Ich hoffe, ich habe das einigermaßen nachvollziehbar beschrieben....

tv-newbie06


[Beitrag von tv-newbie06 am 23. Mrz 2013, 21:24 bearbeitet]
dettel
Stammgast
#285 erstellt: 23. Mrz 2013, 21:39
@TV-newbie06,

Folgendes Foto zeigt das Innenleben eines Metz 4963.
Motor und Tonarmsteuerung scheinen identisch, der Metzt hat auf jedenfall eine Wiederholautomatik.
Ich weiß jetzt nicht ob der 2002 die auch hat und wenn ja, ob sie bei dir eingeschalten ist.

Metz TX 4963
tv-newbie06
Ist häufiger hier
#286 erstellt: 23. Mrz 2013, 22:44

dettel (Beitrag #285) schrieb:
@TV-newbie06,

Folgendes Foto zeigt das Innenleben eines Metz 4963.
Motor und Tonarmsteuerung scheinen identisch, der Metzt hat auf jedenfall eine Wiederholautomatik.
Ich weiß jetzt nicht ob der 2002 die auch hat und wenn ja, ob sie bei dir eingeschalten ist.

Metz TX 4963


Ja, der F2002 hat eine Repeat-Version. Diese war jedoch nicht aktiviert (=> grüne Repeat-Taste war nicht beleuchtet). Ich vermute mal, das was mit der Elektronik nicht stimmt, denn:
Ich habe die Repeat-Taste nun einfach mal gedrückt und dann wieder deaktiviert. Folge: der Tonarm fährt immer noch nicht ganz zurück und beginnt wieder von neuem die Platte abzuspielen. Habe daraufhin den Tonarm manuell zurückgeführt, so dass der Tonarm nach unten gefahren wird und der Plattenteller sich nicht mehr dreht. Dann erneut gestartet und die Platte wieder ein bißchen abgespielt, Taste "Stop" gedrückt und der Tonarm fährt auf einmal auf die Tonarmstüze zurück.
Als ich daraufhin erneut überprüfen wollte, ob nun alles einwandfrei funktioniert, kam die Ernüchterung:
Der Tonarm fährt wieder nicht komplett zurück. Repeat-funktion war definitiv deaktiviert! So ein mist!
.gelöscht.
Stammgast
#287 erstellt: 24. Mrz 2013, 00:02
Hallo tv-newbie06

Vor ca. 8 Jahren hatte ich einen Plattenspieler mit ähnlichem Innenaufbau zur Reparatur hier. Leider kann ich mich nicht mehr detailliert an die genauen Symptome des fehlerhaften Automatikbetriebes erinnern.

Nur soviel (aus meiner Erinnerung):
Die Bewegung des Tonarmes basiert auf JENER schmalen (ca. 10cm langen) Metallschiene, die (am Schneckenrad des Antriebsmotors vorbei und über das weiße "Kurvenrad" hinweg) unter eine runde Metallplatte mündet, die DIREKT auf die Tonarm-Achse montiert ist.

Neben dem Schneckenrad des Antriebsmotors kann man die (fixe) Dreh-Achse dieser Metallschiene erkennen. Im Automatik-Betrieb schwenkt diese Schiene in einem kleinen Bereich nach links oder rechts.

Die Bewegung des Tonarmes erfolgt also dergestalt:
Das Kurvenrad drückt (in einem bestimmten Abschnitt) die obenerwähnte Metallschiene nach "oben". Und DADURCH wird ein "speziell aufgebautes, gefedertes(?) Bolzen-Element" VON UNTEN auf JENE runde Metallplatte gedrückt, die sich auf der Tonarm-Achse befindet.
Im Automatik-Betrieb schwenkt dann die schmale Metallschiene jeweils nach rechts oder links, wodurch im Endeffekt (aufgrund des angedrückten Bolzens) der Tonarm GROB bewegt wird.
"GROB" deshalb, weil der EXAKTE Bewegungs-Anschlag durch die (unter der runden Metallplatte herausragenden) "gezackten" Metallplatte realisiert wird. Wir haben es hier also mit einer Art "Rutschkupplung" zu tun.

Das heißt also:
Jenes "speziell aufgebaute Bolzen-Element" (das bei Bewegungsabläufen des Tonarmes von unten auf die runde Metallplatte gedrückt wird) muß in einem gewissen Maße "durchrutschen", sobald die gezackte Metallplatte "einrastet".

Worauf ich hinaus will:
An Deiner Stelle würde ich untersuchen, ob dieses "Bolzen-Element" eventuell schadhaft ist, und dadurch eventuell ZU LEICHT durchrutscht, wodurch dann die Bewegung des Tonarmes mit "zu wenig Kraft" erfolgt.

Maßnahmen:
Kontrolle:
Plattenspieler "aufbocken". Dann (in Verbindung mit einer guten Beleuchtung) einen Spiegel unterlegen, damit man die Mechanik "beobachten" kann. Dadurch kann man das Ganze hinsichtlich des oben beschriebenen "Durchrutschens" untersuchen (Man muß also nur nachsehen, ob sich die schmale Metallplatte noch minimal weiterbewegt, OBWOHL der Tonarm (in der falschen Position) "stehenbleibt". Wenn dies nämlich der Fall wäre, würde dies auf ein Problem dieser Rutschkupplung hinweisen.

FALLS meine obigen Vermutungen zutreffen:
Die Oberfläche des "Bolzen-Elements" mit Spiritus und Wattestäbchen reinigen.
Und wenn es dann (nach vollständiger Verdunstung der Flüssigkeit) immer noch nicht funktioniert:
Mit Hilfe eines kleinen Spiegels den (gefederten?) Bolzen (auf Beschädigungen hin) betrachten.
(Ausbau der schmalen Metallplatte:
1. Motor-Trägerplatte lösen (also die KOMPLETTE Motor-Einheit entfernen.).
2. Sprengring auf der Drehachse der schmalen Metallschiene entfernen.
3. Schiene entnehmen, und Bolzen-Element untersuchen, bzw. reparieren.

Herzliche Grüße
Christian Böckle
.gelöscht.
Stammgast
#288 erstellt: 24. Mrz 2013, 00:36
Ich vergaß:

Zusätzliche Anmerkung:
In Deinem Falle bleibt die (Rutschkupplungs-)Mechanik ja an JENER Stelle "hängen", an welcher (von dieser Mechanik) zusätzlich der (rote)(Hauptmotor-Ein-Aus-) Taster betätigt werden muß.
Dieser Taster befindet sich am Rand des Gehäuses unmittelbar neben der Tonarm-Achse und wird von einem Metallbügel (der fix auf die Tonarm-Achse montiert ist) geschaltet.

Hier würde ich im MANUELLEN(!!) Betrieb überprüfen, ob an dieser Stelle eine Schwergängigkeit vorliegt:
Plattenspieler im Ruhezustand. Netzstecker ziehen.
Dann einfach den Tonarm händisch aus seiner Ruhelage (und wieder zurück) bewegen, sodaß der Taster betätigt wird. Dadurch müßte man sofort "spüren", ob hier ein Problem vorliegt.

Abhilfe bei einer festgestellten Schwergängigkeit:
Lauffläche des Metallbügels im Bereich des (aus dem Taster ragenden kleinen Bölzchens) FETTEN (also NICHT ölen). (Diese Maßnahme würde ich sowieso IN JEDEM Falle durchführen.)

Eventuell die Einbauposition des Tasters (mit Hilfe der Befestigungsschrauben) leicht verändert oder/und den Metallbügel "behandeln".
Kurzum:
Improvisieren.
frikkler
Stammgast
#289 erstellt: 28. Mrz 2013, 00:03
Ich habe heute mal meine Universum Kompaktanlage 2000 aufgeschraubt.
Dabei ist mir aufgefallen, dass vergleichsweise viele Teile von ITT-Schaub Lorenz im Radio Teil verbaut sind.
Kann es sein, dass das Radio von Schaub Lorenz gebaut wurde?

Universum 2000 Kompaktanlage von Innen

Universum 2000 Kompaktanlage von Innen

Universum 2000 Kompaktanlage von Innen

Universum 2000 Kompaktanlage


[Beitrag von frikkler am 28. Mrz 2013, 00:04 bearbeitet]
tv-newbie06
Ist häufiger hier
#290 erstellt: 09. Jun 2013, 19:54
Zwar spat, aber dennoch: Vielen Dank für die Hilfe!

Hat jemand einen Tip für mich für eine neue solide Nadel für den F2002?
Meine macht es nicht mehr....
Rastlin
Ist häufiger hier
#291 erstellt: 22. Nov 2013, 14:37
Hallo Freunde!

Es geht sich um einen Universum F2091 Plattendreher.
Und war um ein TA System. Welches ist da empfehlenswert?

Habe gehört das Ortofon OMB 10 soll gut klingen.

Gibt es noch Alernativen?
kadioram
Inventar
#292 erstellt: 08. Jan 2014, 11:22
Hi@all

Da ich mich ja im Hinterkopf stets mit der "Herkunft" der HiFi LED 1800 beschäftige, hab ich wieder neue "Erkenntisse".

@Hansi:
Du hattest ja mal im Visaton-Forum geäußert, dass die Kallotten von Visaton stammen könnten, aber um die geht es mir gerade nicht.

Vor ein paar Tagen ist mir auf Ebay ein Paar Tieftöner begegnet, ich hab also schnell alle Bilder kopiert, damit das nicht sofort wieder verloren geht.

Es handelte sich um ein Paar Visaton WS30S, dass sich dessen im Anbetracht deiner geposteten Bilder im Visaton-Forum niemand erinnerte Sieh selbst:

$_56$_57$_58

Die sind übrigens für knapp 75 Euro weggegangen, trotz nachgelöteter Litzen. Hier der Link zur Auktion, solange sie noch abrufbar ist.


Beim Mitteltöner der 1800 bin ich mir nicht sicher, ob es ein Isophon PSL 130/20 (78er-Katalog)oder ein Visaton MRS 13 (76er-Katalog) sein könnte.

Bis dahin
UniversumFan82
Inventar
#293 erstellt: 08. Jan 2014, 17:13

tv-newbie06 (Beitrag #290) schrieb:
Zwar spat, aber dennoch: Vielen Dank für die Hilfe!

Hat jemand einen Tip für mich für eine neue solide Nadel für den F2002?
Meine macht es nicht mehr....



Rastlin schrieb:
Es geht sich um einen Universum F2091 Plattendreher.
Und war um ein TA System. Welches ist da empfehlenswert?

Habe gehört das Ortofon OMB 10 soll gut klingen.


War lange nicht mehr in dem Thread und bin gerade auf die Fragen nach Nadeln/Tonabnehmern gestossen.
Wenn die Originaltonabnehmersysteme montiert sind gibt es günstig Ersatznadeln beim Thakker oder in der Bucht.

Originalsystem F2002 ist das AT13 EA, beim F2091 das AT11, beim AT13 drauf achten, dass die Nadel elliptisch ist.
Für das AT13 hätte ich noch originale, aber die sind noch im Umzugskarton.

Empfehlungen für andere Systeme spreche ich ungern aus, jeder hört anders, für mich klingt das OMB10 schei...
Ich habe vor einiger Zeit mal alternativ Systeme von ACUTEX probiert, das ACUTEX 415STR läuft seitdem auf meinem F2010 (silberne halbautomatische Variante des F2002). Leider werden die auch nicht mehr produziert, wohl weil bei den meisten im Kopf ein gutes System auch teuer sein muss. Ich habe für das 415STR komplett System und Nadel mit Shibatta-ähnlichem Schliff vor 2 Jahren unter 100 Euro bezahlt.

Bei mir haben sich zuviele Geräte angehäuft, hauptsächlich Universum (Ende 70er bis Anfang 80er) und Grundig, 2-3 Kenwood sind auch dabei, wer irgendwas bestimmtes sucht, kann sich gerne melden. Unter anderen dieses schöne Universum System HiFi 6000 mit dem begehrten F2092:

Universum 6000

Bei dem F2092 wurde die labile Papp-Bodenplatte gegen 4mm MDF getauscht, nun steht er gerade und der schwere Motor setzt nicht mehr auf dem Rack auf. Die tiefdunkle Haube ist nicht original, aber baugleich von einem anderen OEM-Dreher. Der Sony-CDP wird nicht verkauft, eventuell habe ich ein passendes Tapedeck, die meisten sind aber wegen ausgeleierter Riemen nicht betriebsbereit.
Leider habe ich nicht die Zeit um mich weiter um die Sammlung zu kümmern und um im Karton zu versauern sind sie zu schade.

Gruß,
Manfred
Mr._Universum
Stammgast
#294 erstellt: 08. Jan 2014, 22:25
Hallo Max,

die von dir gefundene Auktion zeigt eine signifikante Verwandtschaft zwischen den Visaton WS 30 S und den Tieftonsystemen der Universum LED 1800. Die Anschlusszungen / Lötfahnen und der gesamte Druckgußkorb wirken absolut identisch, einzig die Farbe weicht ab.

Als ich meine Frage im Jahr 2005 im Visaton-Forum formulierte, hatte ich einen Visaton-Prospekt von ca. 1980 im Hinterkopf. Ich war damals der Meinung, dass ich die gesamte Bestückung der LED 1800 im Visaton-Prospekt identifiziert hatte. Leider ist der alte Prospekt für mich nicht mehr greifbar.
Daher war meine Frage im Forum, ob Visaton ggf. der Hersteller dieser Box gewesen sein könnte. Der Moderator verneinte dies, lediglich die Hochtonkalotte hätte seiner Meinung nach Visaton-Gene haben können. Gleichwohl betonte der Moderator, dass er um 1980 noch nicht für Visaton tätig war.

Überhaupt: 1980, das wirkt aus heutiger Sicht bereits wie in einem anderen Leben - unglaublich, wie schnell die Zeit vergeht. Das war vor 34 Jahren.

Dein jüngster Beitrag hat zumindest eines bei mir erreicht: meine Erinnerung wurde bestätigt! Das ist sehr erfreulich!

Danke und Gruß,

Hansi


@Manfred:

Gruß auch an Dich!

Die knappe Zeit hat auch bei mir dafür gesorgt, dass die Beschäftigung mit Universum-Klassikern nachgelassen hat. Andererseits ist meine Sammlung bereits seit Jahren aus meiner Sicht weitgehend vollständig. Weitere Käufe sind schon lange nicht mehr angedacht.


[Beitrag von Mr._Universum am 08. Jan 2014, 22:36 bearbeitet]
kadioram
Inventar
#295 erstellt: 09. Jan 2014, 14:34
Hi Hansi,

noch ein kleiner Nachschlag, ich hätte es fast vergessen:

bei Visaton gab es auch Aluzierringe incl. Gitter im Programm. Über die bin ich vor einiger Zeit auf ebay ebenfalls drübergestolpert, zum Glück hab ich sie "wiedergefunden", nannten sich "Visaton AZ-xxx" und gab es in verschiedenen Größen.

Die kommen mir irgendwie ziemlich bekannt vor, was meinst du

$_59

LG
Max


[Beitrag von kadioram am 09. Jan 2014, 14:35 bearbeitet]
Mr._Universum
Stammgast
#296 erstellt: 10. Jan 2014, 02:20
Hi Max,

ach ja, diese Alu-Zierblenden gab es im damaligen Visaton-Prospekt auch. Sie scheinen auch 1:1 identisch mit denen der LED 1800. Zumindest dürften sie dieselben Gene in sich zu tragen.

Bei all diesen Ähnlichkeiten war meine Frage im Visaton-Forum, ob Visaton etwa der Hersteller der Universum LED 1800 war, durchaus berechtigt. Mit all unserem Forumswissen ist ja nun auch Wigo als potentieller Hersteller im Rennen und ich denke, dass hier eine sehr hohe Wahrscheinlichkeit besteht.

Gruß,

Hansi
cN2011
Stammgast
#297 erstellt: 28. Mrz 2014, 15:53
Hallo Leute, ich habe folgendes Problem:

Ich habe an meinem Samsung UE55D8090 (LED Smart TV) einen alten Universum 2785A Videorecorder zur Digitalisierung alter VBHS Kasetten angeschlossen.
Ich habe sowohl das Bild als auich den laufenden Ton auf dem Bildschirm, jedoch fehlt mir die Fernbedienung des Videorecorders zum "Ersteinrichten" des Geärtes. Somit habe ich einen "Sperrbildschirm/Einstellungsbildschirm" zur Ersteinstellung der Sprache auf dem TV und kann diese nicht vornehmen.

Die Bedienelemente am Videorecorder lassen lediglich die Navigation zwischen den EInzelnen Spreachen zu (CHannel -/+) jedoch fehlt eine "Bestätigungstaste" um den Bildschirm zu verlassen.



Welche Optionnen habe ich oder ist das ALtgerät gänzlich unbrauchbar ohne FB?


Hier mal zwei angefügte Bilder:

VHSVHS
Basteltom
Neuling
#298 erstellt: 10. Apr 2014, 21:03
Hallo zusammen,

ich hab zwei Fragen zu einem Verstärker, der mir zugelaufen ist.
Vorne steht Universum System Hifi 2000 und Hinten Universum Raumklang Verstärker V5592.
Das Teil funktioniert soweit, muß aber eine komplette Wartung erhalten.
Nun wüßte ich gerne zum einen, wer das Teil gebaut hat, Trafo ist von Philips, und etwas über die Daten wüßte ich gerne.

Würde mich freuen, wenn mir jemand etwas zu dem Gerät sagen könnte.

Gruß Tom
UniversumFan82
Inventar
#299 erstellt: 12. Apr 2014, 21:54

Basteltom (Beitrag #298) schrieb:

Vorne steht Universum System Hifi 2000 und Hinten Universum Raumklang Verstärker V5592.
Das Teil funktioniert soweit, muß aber eine komplette Wartung erhalten.
Nun wüßte ich gerne zum einen, wer das Teil gebaut hat, Trafo ist von Philips, und etwas über die Daten wüßte ich gerne.
Gruß Tom


Viel kann ich da nicht zu sagen, war Herbst/Winter '79/'80 in der Technik Ausgabe zum Quelle Katalog drin und stellt die unterste Stufe der Universum-Bausteinanlagen dar. Der Preis für den Verstärker lag bei DM 258.-, 2x20W Sinus. Dazu gab es einen Plattenspieler, ein Tapedeck, einen Tuner und das passende Rack. Ich glaube, das waren Ost-Produkte?
Interessanterweise lag das Tapedeck mit DM 398.- deutlich über den restlichen Komponenten. Technische Unterlagen habe ich nicht.
Falls Interesse an dem Tapedeck besteht, ich habe eines, ist allerdings nicht funktionsfähig und ungetestet, für 10 Euro plus Versand kannst Du es haben, ich löse meinen Universum-Kram auf.

Gruß,
Manfred
Basteltom
Neuling
#300 erstellt: 12. Apr 2014, 22:04
Danke Manfred für die Info.
Ostproduktion mag sein, allerdings nehme ich dann mal an, daß der verbaute Trafo nicht original da rein gehört. Der sieht für die mickrigen Endstufen auch etwas überdimensioniert aus.
Auch die Front sieht eher nach RFT aus.
2X20 Watt passt allerdings vom Augenschein her, ich hätte ihm nicht wesentlich mehr zugetraut.

Interesse an weiteren Universumgeräten habe ich zur Zeit nicht, ich habe noch drei Decks aus der 6600 Reihe die der Reparatur harren. Außerdem ein CT2303, daß allerdings seit einem Riemenwechsel nicht weiter zu störungen neigt. Das reicht im Moment an Geräten ungeklärter Herkunft.

Gruß Tom
CHICKENMILK
Inventar
#301 erstellt: 26. Mai 2014, 20:50

kadioram (Beitrag #292) schrieb:
Hi@all

Da ich mich ja im Hinterkopf stets mit der "Herkunft" der HiFi LED 1800 beschäftige, hab ich wieder neue "Erkenntisse".

@Hansi:
Du hattest ja mal im Visaton-Forum geäußert, dass die Kallotten von Visaton stammen könnten, aber um die geht es mir gerade nicht.

Vor ein paar Tagen ist mir auf Ebay ein Paar Tieftöner begegnet, ich hab also schnell alle Bilder kopiert, damit das nicht sofort wieder verloren geht.

Es handelte sich um ein Paar Visaton WS30S, dass sich dessen im Anbetracht deiner geposteten Bilder im Visaton-Forum niemand erinnerte Sieh selbst:

$_56$_57$_58

Die sind übrigens für knapp 75 Euro weggegangen, trotz nachgelöteter Litzen. Hier der Link zur Auktion, solange sie noch abrufbar ist.


Beim Mitteltöner der 1800 bin ich mir nicht sicher, ob es ein Isophon PSL 130/20 (78er-Katalog)oder ein Visaton MRS 13 (76er-Katalog) sein könnte.

Bis dahin :prost


Hallo
hier mal ein paar Bilder der Universum LED1800
Visaton_WS30S


100_0828100_0829
Hier ein Isophon Hochtöner ( leider der Falsche, jedoch sieht man die idente Machart ):
http://www.hifi-forum.de/viewthread-84-19515.html


100_0830100_0831

Danke schon mal für den Tip mit dem Visaton WS30S
das ist ja wohl eindeutig

zum Thema Isophon PSL 130/20
Der Tip ist heiß.
Jedoch ist der Korb vom Universum Chassis am Rand aufgebördelt und die Chassis hat 8 Ohm.
Der Isophon PSL130/20 hat 4 Ohm

Jedoch auch die Hochtöner sehen sehr nach Isophon aus.

Ich habe 1 Stk. LED1800 zuhause.
Das Gehäuse ist arg in Mittleidenschaft gezogen.
Sollte ich mal die Chassis alle zusammenkratzen, baue ich mir einen 2. Speaker.


[Beitrag von CHICKENMILK am 26. Mai 2014, 21:08 bearbeitet]
CHICKENMILK
Inventar
#302 erstellt: 26. Mai 2014, 21:44
Ich bringe jetzt mal Heco ins Spiel
Heco$_57

Übrigens:
Habe lange recherchiert.
Es sieht so aus, als ob die Chassis ( nur mit unterschiedlichen ohmschen Werten ) in folgenden Marken immer wieder auftauchen:
SABA ( Professional 1300 )
Heco
Wigo
Universum

Immer sind die gleichen roten Stempel drauf.
Gewisse MErkmale wiederholen sich.

Hersteller dürften tatsächlich immer Isophon und Visaton sein.
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 Letzte |nächste|
Das könnte Dich auch interessieren:
Universum/Quelle Radio - Typenbezeichnung
lubinator am 03.09.2010  –  Letzte Antwort am 30.09.2010  –  4 Beiträge
Universum Dynamiks 2500
unimusic am 27.10.2008  –  Letzte Antwort am 28.10.2008  –  6 Beiträge
universum dynamics 2500
unimusic am 19.11.2008  –  Letzte Antwort am 21.11.2008  –  2 Beiträge
Universum F 2095 Vollautomat
charlymu am 18.06.2010  –  Letzte Antwort am 18.06.2010  –  16 Beiträge
universum LV896
bastelkind am 24.08.2004  –  Letzte Antwort am 26.08.2004  –  11 Beiträge
Universum Schrotti ?
hifibrötchen am 22.03.2006  –  Letzte Antwort am 23.03.2006  –  11 Beiträge
Universum Kompaktanlage oder Philips
frikkler am 01.04.2013  –  Letzte Antwort am 05.04.2013  –  4 Beiträge
Universum QM 1
Hgh-Fdlt am 02.09.2013  –  Letzte Antwort am 03.09.2013  –  4 Beiträge
Quelle/Universum Regalanlage
am 12.12.2008  –  Letzte Antwort am 15.12.2008  –  12 Beiträge
Quelle Universum Anlage
dude6310 am 16.01.2014  –  Letzte Antwort am 16.01.2014  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder862.950 ( Heute: 5 )
  • Neuestes MitgliedJattistaVew
  • Gesamtzahl an Themen1.439.130
  • Gesamtzahl an Beiträgen19.384.334