Gehe zu Seite: |vorherige| Erste . 7 8 9 10 Letzte

Der neue Sony VPL-VW550 ES

+A -A
Autor
Beitrag
Shepardos35
Stammgast
#501 erstellt: 03. Mai 2017, 13:56
Laut Sony soll ja die Lampe bis zu 6000 Stunden im Eco Modus halten. Nun habe ich auch den Grund gefunden:

Bei meinem alten Sony VW500 war der unterschied zwischen "Normaler" zur "Eco" Lampen Leistung ca 30%
Beim Sony VW550 sind es fast 50%. Ebenfalls kann man den Weissabgleich auf D65 nicht zwischen "Normal" und "Eco" beibehalten, da viel zu viel blau im Bild ist...

Hat dies auch einer schon beobachte können?

Ansonsten ist der VW550 viel besser als der VW500! Zwar leider gleich hell, aber spürbar besseren Kontrast! Jetzt bleibt nur noch zu hoffen, dass die Lampe nicht so schnell an Licht verliert wie beim Sony VW500, wobei da eher das Panel abgenommen hat, als die Lampe....


[Beitrag von Shepardos35 am 03. Mai 2017, 13:59 bearbeitet]
kraine
Hat sich gelöscht
#502 erstellt: 06. Mai 2017, 18:09
Ein neuer Test der Sony VPL-vw550es ist online, dort konnen sie einem Vergleich mit dem JVC DLA-X9500 und BenQ W11000 finden :

http://www.projectio...st-sony-vpl-vw550es/

Goodle ubersetzung :

https://translate.go...w550es%2F&edit-text=
Blu-Ray-Newbie
Stammgast
#503 erstellt: 07. Mai 2017, 19:46

Shepardos35 (Beitrag #501) schrieb:
Bei meinem alten Sony VW500 war der unterschied zwischen "Normaler" zur "Eco" Lampen Leistung ca 30%
Beim Sony VW550 sind es fast 50%

Keine Ahnung wo du das her hast. Lars Mette (siehe VW550 Youtube Video bei 3:30) spricht von etwa 35% die zwischen hohem und niedrigem Lampenmodus liegen und selbst das kam mir im Praxistest noch viel vor weil das Bild wirklich nur wenig dunkler wird.
Von einer Halbierung der Helligkeit meilenweit entfernt!
Shepardos35
Stammgast
#504 erstellt: 07. Mai 2017, 21:04
Ich hab es nachgemessen, sind 400 Lux zu 210....

Würde mich interessieren ob andere auch so einen starken unterscheid haben?
CHL
Stammgast
#505 erstellt: 09. Mai 2017, 11:21
Bei mir sind 400 zu 694 Lux
rudizone
Stammgast
#506 erstellt: 24. Mai 2017, 02:29
Hallo,

Da der 520 ja lediglich HDR Maximal mit 30Hz wiedergeben kann.

Ist es möglich mit dem HDFury Linker, dem Abspielgerät zu sagen das er dies unterstützt und auf 24 oder 30 Hz runterzurechnen?

mein Problem ist, das bei Netflix HD lediglich mit 60Hz wiedergegeben wird.

Und ich somit nicht die Möglichkeit habe dies wiederzugeben.

danke schonmal
mule
Hat sich gelöscht
#507 erstellt: 24. Mai 2017, 15:02
Wie kommst Du auf maximal 30Hz beim VW520? Die Konbi Samsung K8500 und VW520 spielt bei mir 4k in HDR mit 50Hz ab. Aber nur mit 8Bit (wie beim VW550 ja leider auch).
Was meinst Du mit Netflix HD und 60Hz die Du beim VW520 nicht wiedergeben kannst? Das funktioniert eigentlich tadellos. Auch Netflix 4k mit HDR funktioniert tadellos am VW520.


[Beitrag von mule am 24. Mai 2017, 18:07 bearbeitet]
speedy7461
Gesperrt
#508 erstellt: 24. Mai 2017, 15:35
Ich nehme mal an, wieder das leidige HDMI Kabel Problem!?

Welche Stecke hast Du denn rudizone?
rudizone
Stammgast
#509 erstellt: 24. Mai 2017, 16:22
Ich habe leider ne strecke von 15m

Ich möchte jedoch 10 bit wieder geben.

Das gelingt ja nur bei 24-30hz

Da die serien eh nur in 24hz aufgenommen sind,

Ist es bescheuert, das das gezwungen auf 60hz gerechnet wird.
mule
Hat sich gelöscht
#510 erstellt: 24. Mai 2017, 18:09
"Gezwungen hochgerechnet": Lass mich raten, Du hast einen Panasonic UHD-Player, oder?
rudizone
Stammgast
#511 erstellt: 24. Mai 2017, 18:26
Ne ne Xbox One s
mule
Hat sich gelöscht
#512 erstellt: 24. Mai 2017, 19:31
Dann kann ich nur den Samsung K8500 empfehlen. Der gibt auch die nativen 24p bei Netflix und Amazon aus und das bei 4k mit HDR und 10Bit.
bimi22
Stammgast
#513 erstellt: 28. Jul 2017, 18:55
Da ich auch bald einen 550es bekomme, aber in der Materie mich nicht so auskenne, kann mir jemand Tipps geben (gerne Links) welche Softwareversion aktuell ist, wo es aktuelle Versionen gibt (oder nur OTA), und wo ich die ausführliche deutsche Bedienungsanleitung bekomme.
Auf der Sony Support Seite gibt es keine Angaben dazu. Leider auch nur eine Kurzanleitung.
Wollte mich schon einmal einlesen.
Vielen Dank...
worf1234
Ist häufiger hier
#514 erstellt: 28. Jul 2017, 19:22
hast Post wegen der Bedienungsanleitung


Bezüglich Firmwarebezug würde ich mich übrigens auch freuen ,wenn da jemand eine Anlaufstelle hätte, gerne per PM
RealJEDI
Stammgast
#515 erstellt: 16. Sep 2017, 11:45
Hmm,
warum hat denn keiner gemeldet, dass das Firmware-Update 5.003 raus ist? Habs drueben im 520er-Thread gelesen.
HLG ist mir derzeit noch egal, aber ein neues Feature hat er jetzt: er verraet, was fuer ein Input-Signal anliegt (inkl. Farbunterabtastung, aber leider nicht die Bit-Tiefe), also zB. YCbCr 4:2:0.
Vielleicht hoert Sony ja doch zu

Ciao,
Alex


[Beitrag von RealJEDI am 16. Sep 2017, 12:24 bearbeitet]
derdt
Ist häufiger hier
#516 erstellt: 16. Sep 2017, 16:32
Nice Wäre net gewesen nen changelog zu bekommen über die ganzen kleineren Änderungen aber ich kann ihn nicht finden. Sonst jemand gefunden?

Hier gehts zum Update:
https://www.sony.de/pro/support/software/1237495190709

@RealJEDI: danke für die info.
4K_Ultra_HD
Ist häufiger hier
#517 erstellt: 18. Sep 2017, 04:02
Geht durch das Update die Cine4home-Kalibrierung flöten?
George_Lucas
Inventar
#518 erstellt: 18. Sep 2017, 09:25
Wenn durch ein Update die Farbeinstellungen verändert werden, wird auch die individuell durchgeführte Kalibrierung verändert.
Im Falle eines Resets in die Werkseinstellung, werden die individuellen Einstellungen einer Kalibrierung gelöscht.

Geht das Update die Farbparameter nicht an, bleiben alle Einstellungen der Kalibrierung natürlich erhalten. Achte einfach mal vor/nach der Kalibrierung darauf, ob sich die Reglerwerte (RGB-Gain/Offset) verändern. Das wäre zumindest ein Anhaltspunkt bezüglich der Kalibrierung.


[Beitrag von George_Lucas am 18. Sep 2017, 09:29 bearbeitet]
4K_Ultra_HD
Ist häufiger hier
#519 erstellt: 22. Sep 2017, 04:31
... dazu müsste ich ins Service-Menü schauen. Wie war da die Tasten-Kombi noch gleich?

Würde dann einfach sämtliche Einstellungen abfotografieren. Dann kann beim Update nichts passieren.
sternblink
Inventar
#520 erstellt: 22. Sep 2017, 12:04
Hallo,
ich meine, die VW Serie hat die gleiche Tastenkombi wie die HW, probiere es aus:

Auf dem Steuerkreuz der FB: enter, enter, left, enter

Innerhalb kurzer Zeit drücken, 2 Sekunden warten, dann müsste die Abfrage für den Service-Mode kommen. Bestätigen, dann "Menu" und ganz unten "Device". Zurück in den "normalen" Betriebsmodus gehts auf den gleichen Weg.
cu,
Volkmar
4K_Ultra_HD
Ist häufiger hier
#521 erstellt: 22. Sep 2017, 18:39
.... danke, werde ich am WE mal ausprobieren.
texxhexx
Stammgast
#522 erstellt: 21. Nov 2017, 21:57
Merke die Blende auf "begrenzt" überhaupt nicht mehr.
Ob das mit Update zusammen hängt?
Auch zu Beginn vor einem Jahr,habe ich sie einmal nach 2 Stunden Movie und dann paar mal "gesucht" und bemerkt.
Top im Vergleich zum 500er auf jeden Fall.
Habt ihr die Blende wenn auf voll oder begrenzt?

VG Max
Blu-Ray-Newbie
Stammgast
#523 erstellt: 22. Nov 2017, 20:19
Ich hab sie auf "voll" und merk auch nichts.Scheine da glücklicherweise nicht so sensibel zu sein
Gut für den Kontrast!
texxhexx
Stammgast
#524 erstellt: 21. Feb 2018, 23:25
Bei mir verstellt sich manchmal das Bild(Lage/Zoom)minimal..
Heißt, beim Neueinschalten ist das Bild hin und wieder nicht mehr perfekt in den Rahmen eingepasst..
Ist aber wirklich kein Problem,weil sonst Alles passt zum Glück

VG Max
RealJEDI
Stammgast
#525 erstellt: 21. Feb 2018, 23:43
Ja, ich regel auch gelegentlich die vertikale Lage nach.

Ciao,
Alex
texxhexx
Stammgast
#526 erstellt: 04. Mrz 2018, 21:25
Dann bin ich ja beruhigt ,Alex
Wie sieht es bei Euch denn aus mit Langzeiterfahrungen bei Autokalibrierung?
Ich mache sie ca. alle 100-150 Stunden und es war nie abweichend von der Vorort-Kalibrierung durch Lars Mette...
Habe jetzt seit Dezember 16` 1200 Stunden runter und merke auch kaum einen Helligkeitsabfall.
Schaue immer im Eco-Referenz Modus.
CHL
Stammgast
#527 erstellt: 05. Mrz 2018, 10:23
Mein 550iger hat etwas mehr wie 300 Stunden gelaufen. Autokalibration habe ich noch keine durchgeführt. Letzte Woche habe ich meinen Projektor im 1:1 Vergleich mit einem Sony VW760 gesehen. Wir haben das Bild halb und halb dargestellt. Beide Geräte waren kalibriert. Bei vielen Bildinhalten war nicht zu erkennen das zwei verschiedene Projektoren arbeiten. Mein 550iger war eine Spur heller wie der 760iger. Beim Schwarzwert war er besser (alles bezogen auf 1080P Material). Bei 4K HDR Material waren die Farben des 760igers intensiver. Durch Änderungen von Einstellungen wäre das vermutlich aber auch beim 550iger möglich gewesen. Mein Fazit war das für mich ein Tausch völlig überflüssig ist. Der 760iger läge nur bei 4K 60P Möglichkeit und der 4K Zwischenbildberechnung vorne. Bildtechnisch sehe ich eher einen Rückschritt.
George_Lucas
Inventar
#528 erstellt: 05. Mrz 2018, 14:39

CHL (Beitrag #527) schrieb:
Mein 550iger war eine Spur heller wie der 760iger. Beim Schwarzwert war er besser (alles bezogen auf 1080P Material).

Dass der VW550 heller ist als der VW760 überrascht mich.
dirk45
Stammgast
#529 erstellt: 06. Mrz 2018, 17:28
Kenne nur den 760, den 550 habe ich nie live gesehen, in Deiner Schilderung fehlen einige wichtige Infos.

Auf wie viel % stand die Laserhelligkeit des 760, wie groß war die LW etc.
Bei einem getunten 550er und Lw um die 2,50m sowie einem Montagsgerät 760 ohne Fi eingeschaltet, könnte ich es bei 1080p Material noch nach voll ziehen.
Viele Leute, ich nicht gehöre auch nicht dazu, haben nur wegen der FI bei 4k zum 760er gewechselt.

Aber wenn Du mit de Bild Deines 550er zufrieden bist, ist doch am Ende alles gut!
CHL
Stammgast
#530 erstellt: 06. Mrz 2018, 18:28
Laser 100% Leinwand 3.2 m. Beides Seriengeräte.
binap
Inventar
#531 erstellt: 07. Mrz 2018, 14:22
Hier mal eine Info zur Verwendung der neuen Oppo HDR-SDR-Tone Mapping -Funktionen bei unseren Sony-Projektoren:
SDR/BT2020 Ausgabe (Oppo SDR Tone mapping modes)

Vielleicht kann ja der eine oder andere noch was dazu beitragen.
Wird ja auch gerade in der Facebook-Gruppe diskutiert.
Ich geb die Hoffnung noch nicht auf.
binap
Inventar
#532 erstellt: 20. Mrz 2018, 22:44
„Advanced HDR Tuning“ - Rotfilter-Aufsatz für Sony-VW-Beamer:

Birdie.
Ist häufiger hier
#533 erstellt: 20. Aug 2018, 14:38
Hallo,

ich grabe den Thread mal aus.
Hat inzwischen schon jemand Erfahrungen mit der Lampenlebensdauer?
Ich hatte mal einen VW500, der hatte (kalibriert) bei 0Std ca 25ftL und nach rund 1450Std noch 15ftL im Weissbild (neu kalibriert), beides in niedrigem Modus. Leider hatte der die grüne Punkte-Seuche und wurde dann getauscht gegen einen VW550

Der 550 hatte neu ca 20ftL und jetzt nach rund 1150Std nur noch 5ftL, was schon eher wie eine Kerze aussieht.
Den 500 hatte ich abgesehen von wenigen 3D Filmen nur LOW betrieben, den 550 dagegen vermutlich rund die Hälfte der Zeit in HIGH für UHD/HDR Wiedergabe.

Erscheint Euch das normal bzgl. Verschleiß?

Ich überlege nur, ob das Teil schon wieder defekt ist, oder ob ich die 350€ für eine neue Lampe investieren sollte.
(BTW: Ist der Wechsel einer reinen Birne in dem vorhandenen Rahmen kompliziert? Habe ich noch nie gemacht, gibt es da Anleitungen?
Spart ja schon rund 200€, dafür bastele gerne ein paar Minuten, sofern das Ergebnis vergleichbar zu einer kompletten neuen Lampe ist.)
Mekali
Inventar
#534 erstellt: 20. Aug 2018, 14:50
Hm ohne das ich einen VW550 habe, würde ich jetzt mal behaupten, dass diese Abnahme an Licht nicht normal ist. Das sind ja nur noch 25% von der ursprünglichen Helligkeit Das geht ja mal gar nicht. Ich hatte hier mal kurz einen VW320 stehen mit 1100 Stunden auf der Uhr und der war wirklich noch ziemlich hell und hat meine 2,9m breite akustisch transparente Leinwand noch gut ausgeleuchtet. Allerdings habe ich die Helligkeit nicht nachgemessen.

Ich würde den Händler bzw. den Prime Support kontaktieren bevor Du die Lampe tauschst.
Birdie.
Ist häufiger hier
#535 erstellt: 20. Aug 2018, 16:05
Schon probiert, aber keine Garantie mehr.
Nachdem mein erster 500 grüne Punkte bekam, würde er getauscht, und der Nachfolger mit wieder gr Punkten und dann wieder... zuletzt gegen einen 550

Nur die Garantie lief nat weiter...
Kulanz kennen die nicht! :-(

War der 320 in Low oder High gelaufen?
Mekali
Inventar
#536 erstellt: 20. Aug 2018, 17:27
Im niedrigen Lampenmodus... Dann wird Dir wohl nichts anderes übrig bleiben, als entweder ne neue Lampe zu kaufen oder den VW550 zu verkaufen. Ohne Restgarantie wirst Du für den dann aber wahrscheinlich nicht mehr all zu viel bekommen, da es den ja neu inklusive Player schon für ca. 6300€ gibt.
FritzPille
Schaut ab und zu mal vorbei
#537 erstellt: 21. Sep 2018, 18:48
Hallo zusammen!
Hat sich hier mal jemand mit der IR IN Buchse des 550 beschäftigt?
Keiner der drei Infrarot Empfänger die ich bisher getestet habe funktionieren am 550 ...
Evtl. hat da jemand nen Tipp für mich, konnte im Netz und auch in der Bedienungsanleitung nichts finden.

Diese Funktion ist zimlich wichtig für mich, da der Projektor über einen Lift in der Decke sitzt und dieser Lift nur über die Trigger Funktion des Sony ausfährt ...
binap
Inventar
#538 erstellt: 21. Sep 2018, 21:02
Hast Du denn die IR-Empfänger auch im Einstellungs-Menü aktiviert?

IR-Receiver:
Selects the remote control detectors (IR Receiver) on the front and rear of the unit.
Front & Rear: Activates both the front and rear detectors.
Front: Activates the front detector only.
Rear: Activates the rear detector only.
FritzPille
Schaut ab und zu mal vorbei
#539 erstellt: 21. Sep 2018, 22:08

binap (Beitrag #538) schrieb:
Hast Du denn die IR-Empfänger auch im Einstellungs-Menü aktiviert?


Es lässt sich wie Du beschrieben hast, lediglich der vordere, der hintere oder der vordere und der hintere Empfänger einstellen. Also die beiden intern im Gerät verbauten, hat leider meiner Meinung nach nichts mit der IR IN Buchse zu tun ...
FritzPille
Schaut ab und zu mal vorbei
#540 erstellt: 28. Sep 2018, 20:05
Wenn es von Interesse ist, ich konnte das Problem nur mittels einer Fenbedienungsverlängerung (in meinem Fall von startech.com) lösen. Diese nimmt das Signal auf und sendet es 1 zu 1 auf den original Empfänger ausgerichtet wieder aus.
Somit arbeitet nun auch meine restliche Triggersteuerung korrekt!
LillC
Stammgast
#541 erstellt: 09. Dez 2019, 19:12
Hallo, ich habe eine Frage zu den Hdmi Eingängen des vw550.
Habe ich es richtig verstanden das ich wegen der hdmi datenbeschränkung die Wahl habe ob ich einen Film in 4K HDR mit 24p gucke oder einen Film in 4K ohne HDR aber dafür mit 48p?
RealJEDI
Stammgast
#542 erstellt: 04. Okt 2020, 18:09
Hallo Gemeinde,

es ist ein gutes Zeichen, wenn in diesem Forum so selten ueber den VW550 geredet wird
Meiner hat gerade die 2000h ueberschritten (in 3 3/4 Jahren) - und das (jetzt haltet euch fest) mit der 1. Lampe.
Jetzt werden einige aufschreien, dass ich quasi im Dunkeln sitze, aber lasst euch gesagt sein, dass die Lampe bei den meisten Filmen immernoch im ECO-Modus meine 3m Bildbreite ausleuchtet. Gelegentlich (wenn ein Film sehr dunkel gemastert ist), schalte ich auf HIGH (und bei 3D natuerlich).
Ich hatte von 500 bis 1000h ein merkliches Lampenflackern, welches sich aber mit 2-10h auf HIGH immer wieder fuer ne Weile abschalten liess. Von 1000-1500h war es weg und von 1500-2000h war es gegelegentlich wieder da, aber mit ner Weile HIGH (zB. fuer den Rest des Filmes) geht es auch wieder weg.

Jetzt ueberlege ich natuerlich, ob ich mir so langsam ne neue Lampe hole oder auf den VW590 wechsele.

Nun das spannende Thema: Kontrastverlust und Gammadrift.
Mit dem blossen Auge scheint mir das Schwarz nicht signifikant aufgehellt und auch nicht blaeulich (im Gegensatz zu meinem VW60 damals, bei dem das dramatisch und sichtbar war). Das Rot ist in den erweiterten Farbraeumen immernoch bissig (und nach meinem Dafuerhalten ausserhalb von Rec.709).

Die letzte Auto-Kalibrierung hat folgendes Ergebnis gebracht:
Weiss: 0.3 dE
Rot: 3.8 dE
Gruen: 1.4 dE
Blau: 2.3 dE

Nun ist meine Frage: muesste man eine moegliche Rotschwaeche bzw. einen Blauueberschuss nicht hier auch in den Zahlen erkennen?

Jetzt habe ich zwar nen Spyder und nen X-Rite im Haus, habe aber damit immer nur meine Monitore kalibriert und nie meine Projektoren (bin also ein Noob bzgl. Projektorkalibierung).
Vielleicht kann ich ja Audiohobbit trotz Corona koedern, dass er den Projektor mal bei mir ausmisst und die Ergebnisse hier verkuendet (keine Informations-Sperre, sondern die "reine Wahrheit" ™).

War auf jeden Fall ein guter Kauf und ein merklicher Schritt vom VW500. Einen vergleichbaren Schritt wuerde ich mir zum VW590 erhoffen, allerdings scheue ich als Selbststaendiger in diesen Zeiten goessere Ausgaben, da man nie weiss, was so kommt...

Ciso,
Alex


[Beitrag von RealJEDI am 04. Okt 2020, 18:21 bearbeitet]
texxhexx
Stammgast
#543 erstellt: 10. Jan 2021, 15:33
IMG_20210107_164230Hi!

Ich habe nach 3300 Stunden die Lampe getauscht.
Jetzt fällt mir auf (auch mit der alten Lampe sichtbar, vermutlich seit Kauf),dass im linken Bild - Drittel das Blau hier etwas flauer wird .
Kann man sowas eigentlich bei einem Beamer Service korrigieren lassen?

VG aus München,MaxIMG_20210108_184148


[Beitrag von texxhexx am 10. Jan 2021, 15:35 bearbeitet]
toto8080
Inventar
#544 erstellt: 10. Jan 2021, 16:25

Nun ist meine Frage: muesste man eine moegliche Rotschwaeche bzw. einen Blauueberschuss nicht hier auch in den Zahlen erkennen?


DeltaE gibt "nur" die Abweichung vom Soll an, und ein DeltaE von 3 kann man nicht mit dem Auge ausmachen. Die Frage ist was der Sony dort misst , nur die 100IRE Punkte oder min. 10Punkte .
100% RGB und Weiß ist kaum aussagekräftig , dann können die Saturations Pukte (25/50/75) und Zwischenfarben trotzdem daneben liegen.
Genau so beim Gamma , da messe ich immer 21 Punkte in 5IRE Abstand.
Bei einem 3D LUT können bei den neueren Lumagen Radiance z,B. 17X17X17 Punkte vermessen werden.
Das dauert dann je nach Sensor auch ganz schön lange, ist aber super genau.

Also ich weiß es nicht was der Sony bei so einer Messung macht, ich denke mal die dauert keine 5Min ?
RealJEDI
Stammgast
#545 erstellt: 10. Jan 2021, 17:15

toto8080 (Beitrag #544) schrieb:

Nun ist meine Frage: muesste man eine moegliche Rotschwaeche bzw. einen Blauueberschuss nicht hier auch in den Zahlen erkennen?
100% RGB und Weiß ist kaum aussagekräftig


Hi toto,

ich weiss durchaus, wie man kalibriert (und was da passiert)
Aber in einem wuerde ich erstmal widersprechen: IMHO muesste man es im 100% Rot gut sehen, denn das gehoert zum Fehlerbild eines gedrifteten Sony-Projektors: dass das Rot blass und leicht lila ist. Und selbst wenn der Projektor nur 100 IRE misst (IMO macht er aber auch Stufen dazwischen), dann muesste das dE bei Rot durch die Decke gehen, da er keine volle Saettigung mehr hinbekommt. Daher die Frage...

Habe jetzt 2200h drauf und werde jetzt dann doch mal die Lampe wechseln. Hab gestern Sprectre geschaut (dank Vertex2 auch in DolbyVision) und das war auch im HIGH-Modus recht dunkel.

Ciao,
Alex
toto8080
Inventar
#546 erstellt: 10. Jan 2021, 17:30

Hi toto,

ich weiss durchaus, wie man kalibriert (und was da passiert)


Na dann ist ja alles gut, messe doch einfach selber nach, wenn Du auf Nummer sicher gehen willst
Ich sehe da keinen Sinn drin, wenn der 550iger noch i.O. ist den "nur" wegen einer neuen Lampe gegen einen 590iger zu tauschen. Lampe ? 150€ ves. VW590 = 6000€, aber ich glaube Du bist etwas verunsichert, also besser schnell weg mit dem Sony ?
Ich habe mir hier im Forum gerade noch einen X5500 geholt, weil mir das ganze UHD/HDR Gedöns am Popo vorbei geht
RealJEDI
Stammgast
#547 erstellt: 10. Jan 2021, 18:18

toto8080 (Beitrag #546) schrieb:
Ich sehe da keinen Sinn drin, wenn der 550iger noch i.O. ist den "nur" wegen einer neuen Lampe gegen einen 590iger zu tauschen. Lampe ? 150€ ves. VW590 = 6000€, aber ich glaube Du bist etwas verunsichert, also besser schnell weg mit dem Sony ?


Keine Angst, so war es nicht gemeint . Habe die neue Lampe schon 2 Monate liegen und nur der Zeitpunkt des Wechsels stand bei mir noch nicht fest, da er in LOW immernoch hell genug ist (bzw. war).
Der Gedanke mit dem VW590 war eine parallele Ueberlegung: den VW550 loswerden BEVOR eine potentielle Drift das Bild sichtbar kaputt macht (= hoeherer Wiederverkaufswert). Beim VW500 wurde mir diese Entscheidung quasi abgenommen, weil LM ihn nach 3 Jahren fuer nen guten Kurs wieder in Zahlung genommen hat, als ich den VW550 gekauft habe.

Bzgl HDR/UHD: jetzt mal den Projektor beiseite -> das Bild der 4k-BDs ist meistens besser, weil ihnen einfach die Kompressionsartefakte und das Banding fehlen (dank H.265 mit 10 bit und hoher Datenrate). Habe diese Woche Herr der Ringe von 4k-BD gesehn. Das sind vielgescholtene Scheiben (2K-Master, NR etc.). Und totzdem habe ich die Vorfuehrung sehr genossen, da ich die Artefakte der Blu-ray schon auswendig kannte (crushed blacks, banding/solarisation etc.) und es grossartig fand, dass sie weg sind. Gerade am Anfang, wenn der Schriftzug kommt und wenn die Ringe gegossen werden.

Ciao,
Alex

PS: Natuerlich kann man jetzt dank HD Fury eine HDCP-Problematik umgehen und das Bild auf FHD skalieren lassen, um es auch auf einem HD-Projektor geniessen zu koennen (in 1080p 4:4:4)...


[Beitrag von RealJEDI am 10. Jan 2021, 18:27 bearbeitet]
Suche:
Gehe zu Seite: |vorherige| Erste . 7 8 9 10 Letzte
Das könnte Dich auch interessieren:
Sony VPL-HW20 vs Sony VPL-HW15
ipman81 am 16.11.2010  –  Letzte Antwort am 17.11.2010  –  2 Beiträge
SONY VPL-HW65 ES
speedy7461 am 20.10.2015  –  Letzte Antwort am 05.01.2021  –  3168 Beiträge
Sony VPL-HS51 / VPL-HS50??
ATM am 27.01.2005  –  Letzte Antwort am 05.02.2005  –  28 Beiträge
Sony Modelle VPL-VW270ES, VPL-VW570ES und VPL-VW870ES
Holzwerk am 26.08.2018  –  Letzte Antwort am 25.03.2021  –  8204 Beiträge
Sony VPL-VW290 und VPL-VW890
George_Lucas am 14.04.2021  –  Letzte Antwort am 16.04.2021  –  9 Beiträge
Sony VPL-VW500ES
George_Lucas am 04.09.2013  –  Letzte Antwort am 07.03.2021  –  5064 Beiträge
Sony VPL HW49/HW69
McElli am 09.07.2018  –  Letzte Antwort am 14.07.2018  –  6 Beiträge
SONY VPL-HW65, VPL-VW320 und VPL-VW520 IFA 2015
kraine am 30.07.2015  –  Letzte Antwort am 27.05.2016  –  2066 Beiträge
Neue Sony "Bravia" Projektoren VPL-AW10 / VPL-AW15
easypeacy42 am 31.03.2007  –  Letzte Antwort am 03.09.2009  –  226 Beiträge
Sony VPL PX 31
Raiser69 am 04.04.2006  –  Letzte Antwort am 06.04.2006  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 10 )
  • Neuestes Mitgliedthrash4k
  • Gesamtzahl an Themen1.500.468
  • Gesamtzahl an Beiträgen20.532.912