Gehe zu Seite: Erste 2 Letzte |nächste|

X-Rite i1Display (EODIS) für JVC-Autocal

+A -A
Autor
Beitrag
toto8080
Inventar
#1 erstellt: 01. Nov 2018, 15:21
Nach all dem Shitstorm möchte ich mal wieder etwas konstruktives beitragen
!! Achtung das ist nicht auf meinem "Mist" gewachsen !!

Da immer wieder die Frage nach dem X-Rite i1Display Pro (EODIS) als Sensor für das JVC Autocal (Spyder5 und ? Farbschwäche) aufgekommen ist, hier mal eine mögliche Lösung. Zu Nebenwirkungen und Risiken fragen Sie Ihren Artzt oder..... !

Ein User hier aus dem Forum hatte mir vor langer Zeit eine gepatchte Datei zum testen bereitgestellt, um den X-Rite 1Display unter JVC-Autocal "lauffähig" zu machen. dll.- Datei.

1

Dazu muss die Originale Dll-Datei aus dem JVC-Autocal Installationsordner gegen diese gepatchte ausgetauscht werden.

2

Man benötigt noch https://www.xrite.co...utions/i1display-proi1Profiler (i1Publish) v1.8.1 von X-Rite. i1Profiler einmal starten falls eine Fehlermeldung kommt noch zusätzlich das installieren XRD
Läuft alles ?

4

i1Publish installiert einen Dienst unter Windows dieser muss abgeschaltet werden (einfach Starttyp Manuell wählen und abschalten) ,

5
6
danach kann man "i1test" erstmal testen ob der Sensor angesprochen werden kann.

7

Achtung der i1Display läuft unter JVC-Autocal nicht wie unter HCFR mit den Argyll Treibern.
Das muss so aussehen :

8

Bevor wir nun den i1Display zum ersten mal unter JVC-Autocal testen eine Sicherungskopie (Ini-Datei) von Autocal abspeichern ,damit wenn etwas nicht so glatt geht wir immer wieder auf den Ursprung zurück kommen, war bei Autocal mit Spyder5 aber auch schon so.
Der i1Display ist viel empfindlicher als der Spyder 5 !! Ausrichtung mit HCFR oder ? wäre sinnvoll.
Vielleicht den Sensor nicht so dicht wie den Spyder5 aufstellen ?
Na dann Mutige vor, viel Spaß beim Autocal jetzt auch in "Farbe" .
ZUM Download DropBox der Dateien: EODIS und JVC Autocal

Tata toto

P.s. Beim letzten Test wurde der (so weit überhaupt noch vorhanden ?) Gammadrift und auch der Weißpunkt D65 sauber mit dem i1Display eingestellt. Auch eine "Farben Autocal" konnte ich ohne negative Folgen ausführen.


[Beitrag von toto8080 am 01. Nov 2018, 15:40 bearbeitet]
paperman
Ist häufiger hier
#2 erstellt: 01. Nov 2018, 19:35
Hallo toto!
Vielen Dank erstmal für deine Anleitung.
Ich habe deine Anleitung befolgt und ein paar Dinge mit dem X-Rite getestet. Dazu habe ich eine kurze Frage: wie positionierst du den Sensor?
Klassisch zum Projektor im Ambient Mode (mit Klappe vor der Linse) muss ich fast komplett bis ans Objektiv vom JVC, bekomme dann aber fürs Gamma gute und brauchbare Ergebnisse. Machst du das anders? An die Farben und den Weißpunkt habe ich mich bisher noch nicht dran gewagt.
Ich benutze übrigens einen X500.
toto8080
Inventar
#3 erstellt: 01. Nov 2018, 20:59

Dazu habe ich eine kurze Frage: wie positionierst du den Sensor?
Klassisch zum Projektor im Ambient Mode (mit Klappe vor der Linse)


Hallo,
nein ohne Diffusor, Christian aka "audiohobbit" hatte glaube ich mal einen Blaustich durch den Diffusor festgestellt. Ich richte den mit HCFR Richtung Projektor auf den größten Lichtstrom aus und starte dann erst Autocal. Rein theoretisch könnte man das Ganze auch klassisch reflektiv über die Leinwand machen, das würde aber bei einem X500 zu wenig Licht bringen. Es gibt den i1Display jetzt in zwei Revisionen ab 2017 in Revision B bis 2000Nit und davor Revision A mit 1000Nit Empfindlichkeit. Darum mein Tipp je nach Revision dichter ran an den JVC oder weiter weg.


An die Farben und den Weißpunkt habe ich mich bisher noch nicht dran gewagt.

Wenn Du ein Backup der INI-Datei hast kann nicht viel passieren, einfach das Backup zurück in den Projektor spielen, dadurch werden die internen LUT`s wieder auf Werksauslieferung gebracht, ein Factory Reset erledigt den Rest
paperman
Ist häufiger hier
#4 erstellt: 01. Nov 2018, 21:30
Ich hab keine große Leinwand und komme im hohen Modus auf 115 Nits. Die ersten Messungen habe ich ohne Diffusor durchgeführt. Leider waren diese völlig unbrauchbar und ich hatte nach der reinen Gamma Korrektur einen extremen Magentastich im Bild. Bei der Ausrichtung habe ich mich an die Anzeige im Autocal Programm gehalten. Dann lieber erst mit HCFR ausrichten? Ich hatte den Eindruck, das mein Sensor übersteurt wird. Beim loggen des IST Zustandes wurde der Weißpunkt mit steigender IRE immer ungenauer.
Das mit der ini ist mir bekannt, da ich aktuell aber keinen Spyder 4 zur Hand habe, kann ich nicht spontan nachkorrigieren, falls es mit dem X-Rite nicht klappt.
Laser--
Stammgast
#5 erstellt: 01. Nov 2018, 23:36
Erstmal danke für den konstruktiven Beitrag Toto

@paperman

Ist dein i1 in der Rev. B oder noch von der älteren ?
Die älteren übersteuern nämlich bei zu viel Licht ganz schnell und dann kommt so etwas bei raus.

Mache das wie du geschrieben hast erstmal per HCFR und schaue, dass der Sensor konstante Daten erhält.
Danach müsste es eigentlich mit der JVC Autocal klappen.

Ich rate aber dennoch dazu eigentlich bei den Farben (Farbraum) nichts zu verändern, wenn dann nur die RGB Balance und halt das Gamma.
audiohobbit
Inventar
#6 erstellt: 02. Nov 2018, 02:33
Ohne Diffusor wird der EODIS3 im Lichtweg Richtung Projektor vermutlich nicht funktionieren. Das Teil hat vorne eine Optik, ich vermute ohne Diffusor "sieht" der dann nur einen Lichtpunkt wo das Objektiv ist. So wir wenn du als Mensch Richtung Objektiv schaust.

Mein Blaustich ist ja nie richtig aufgeklärt oder von anderen bestätigt worden, daher also Vorsicht und nicht verallgemeinern.

Falls die Autocal wirklich soviel Licht braucht könnte man klassisch auch mit einem Leinwandsegel arbeiten, also ein kleines Stück Leinwand (müsste halt das selbe sein wie das Leinwandmaterial das man so hat.)
toto8080
Inventar
#7 erstellt: 02. Nov 2018, 08:57
Guten Morgen


Ich hab keine große Leinwand und komme im hohen Modus auf 115 Nits.


Dann kannst Du auch versuchen das reflektiv über die Leinwand zu kalibrieren, aber trotzdem vorher mit HCFR auf größte Lichtausbeute ausrichten. Nicht vergessen der i1 läuft nicht mit dem EODIS3 Argyll Treiber von HCFR unter Autocal.

Beim loggen des IST Zustandes wurde der Weißpunkt mit steigender IRE immer ungenauer.

Wie gesagt D65 bei mir sehr gut nicht 100% aber ok x=0,314 y= 0,332 das ergab dann bei der Messung mit HCFR ca.99% Rot 103% Grün und 99% Blau. Guter Ausgangspunkt für eine schnelle Gain Anpassung oder ein LUT mit Calman und Lumagen.


Das Teil hat vorne eine Optik, ich vermute ohne Diffusor "sieht" der dann nur einen Lichtpunkt wo das Objektiv ist. So wir wenn du als Mensch Richtung Objektiv schaust.


Da hast Du recht der Field of View beim i1Display ist viel kleiner als beim Spyder5, mit dem trifft man aus 50m Entfernung noch ein "Scheunentor" Ich weiß garnicht ob das Teil mit "Kappe" ,der Spyder hat sowas ja nicht, laufen würde, ich probiere

Na ich habe das Ergebnis sowohl optisch mit Graurampe als auch Messtechnisch mit HCFR und Calman überprüft, einen Magentastich soll es nicht geben. Darum habe ich aber oben auch geschrieben zu Risiken..... Ich werde das Ganze noch mal wiederholen und dann die Protokolle von den Messungen hier einstellen und Chart`s von Calman, HCFR.
paperman
Ist häufiger hier
#8 erstellt: 02. Nov 2018, 11:49
Ohne Diffusor kommt bei mir in Richtung Objektiv auch bei HCFR nur Mist raus. Der schmale Grad zwischen kaum Licht und viel zu viel Licht ist total Farbstichig laut HCFR. Das passt auch zum Ergebnis meiner ersten Atocal. Eventuell stelle ich mich auch zu ungeschickt an.
Ich teste aktuell eine Reflektive Kalibrierung direkt von der Leinwand bei 83 Nits im niedrigen Modus. Dauert relativ lange, aber es läuft zumindest. Ich werde über das Ergebniss berichten. Ich bezweifle das AutoCal mit so wenig Licht zufriedenstellend arbeitet.

Update:
Ich habe nun zwei AutoCal Durchläufe reflektiv von der Leinwand vorgenommen. Dies hat mit einer Leuchtdichte von 83 Nits funktioniert, auch wenn laut Autocal Software der Sensor außerhalb des Rahmens platziert war.
Der erste Durchgang war eine reine Gammakorrektur. Es wurde keine Nennenswerte Abweichung vom Soll festgestellt. Gemessene Farbtemperatur war 6511 Kelvin.
Als zweites habe ich nur die Farben gemessen. Auch hier wurde keine im Diagramm sichtbare Abweichung vom Soll festgestellt. Die Farbtemperatur wurde bei dieser Messung seltsamerweise mit 6311 Kelvin gemessen.
Beide Messungen habe ich aufgrund der minimalen Abweichungen vom Soll-Wert nicht in den Projektor übertragen. Sind die 200 Kelvin Differenz Messungenauigkeit des Sensors?


[Beitrag von paperman am 02. Nov 2018, 15:57 bearbeitet]
toto8080
Inventar
#9 erstellt: 02. Nov 2018, 16:39

Die Farbtemperatur wurde bei dieser Messung seltsamerweise mit 6311 Kelvin gemessen.

Da würde ich mir keinen Kopf machen die JVC Autocal Software ist auch mit "heißer Nadel gestrickt" , in manchen Diagrammen hier im Forum sind sogar über 7000Kelvin zu sehen Eine Abweichung von 200Kelvin über die Leinwandfläche verteilt, ist nicht ungewöhnlich.
Du kannst das Ganze auch noch mal im hohen Modus versuchen und Vergleichen
paperman
Ist häufiger hier
#10 erstellt: 02. Nov 2018, 19:56
Wird die Farbtemperatur im Projektor denn bei der Color Messung nicht korrigiert? Wäre doch blöde, wenn 6500K hinterher 6300K ist.
toto8080
Inventar
#11 erstellt: 02. Nov 2018, 22:10
Ja die wird schon korrigiert nicht nur bei der Color Messung sonder auch in den Graustufen.
Jede Graustufe hat den selben Weisspunkt D65 X=0,3127 Y=0,329 "nur" andere Luminanz.
Es ist aber auch immer eine Frage der Software, Sensor was weiß ich etc. wie gut diese Automatik dann funktioniert. Die Software wir sowas wie ich nenne es einfach mal "Timer" haben, wie viele Messungen in einer bestimmten Zeit durchlaufen, sonst würden endlose Irritationen durchlaufen und je nach Gerät kommt trotzdem nicht das vom ! User gewünschte Ergebnis.
Wenn Du mal mit HCFR in der Mitte der Leinwand messen tust und dann z.B. links am Rand kommen (können) auch schnell mal 200Kelvin Unterschied bei raus kommen
audiohobbit
Inventar
#12 erstellt: 04. Nov 2018, 03:38
Also:

EODIS3 im Lichtweg ohne Diffusor kannst du vergessen, da kommt völliger Mist raus. MASSIVSTER Rotstich bspw.

Wie ich schon sagte aufgrund der Optik funktioniert das nicht.

ABER: Der Diffusor ist von xrite auch nicht für korrekte Farbmessungen vorgesehen SONDERN für Live-Messungen des Umgebunglichtes am Monitorarbeitsplatz.
Einfach mal hier einlesen: https://www.xrite.co...filing/i1display-pro

Daher nehme ich den mit Diffusor im Lichtweg nur für Kontrastmessungen.

Außerdem habe ich eben festgestellt wo die Limits liegen: Bei ca. 1900 fL nach oben und ca. 0.01 fL nach unten.
toto8080
Inventar
#13 erstellt: 04. Nov 2018, 08:40

EODIS3 im Lichtweg ohne Diffusor kannst du vergessen, da kommt völliger Mist raus. MASSIVSTER Rotstich bspw.
Wie ich schon sagte aufgrund der Optik funktioniert das nicht.

Bei 1014Lumen im Low sollte das Licht auch reflektiv reichen
Ich empfehle mal das hier zu Autocal & Co. KLICK Die Leute aus dem AVS haben da vieles ausprobiert mit teilweise ganz anderen Ergebnissen, wie uns JVC oder "Profikalibrierer" immer weissmachen wollen, wie easy alles ist


[Beitrag von toto8080 am 04. Nov 2018, 08:41 bearbeitet]
audiohobbit
Inventar
#14 erstellt: 04. Nov 2018, 14:39
Danke aber ich les grad schon so ein 4000-Posting Monster über madVR. Meine Kapazitäten sind begrenzt...

Reflektive Gammamessung mit normalen Programmen ist ja auch kein so großes Problem, außer bei 5%.

Aber anscheinend ist die JVC Software da anders anspruchsvoll? Ich hab sie noch nie verwendet und habs auch jetzt noch nicht direkt vor.
annaundflo
Stammgast
#15 erstellt: 04. Nov 2018, 17:54

audiohobbit (Beitrag #14) schrieb:
Danke aber ich les grad schon so ein 4000-Posting Monster über madVR. Meine Kapazitäten sind begrenzt...


Sehr gut!

und wie weit? 😁
audiohobbit
Inventar
#16 erstellt: 05. Nov 2018, 00:35
April oder so. Ist ziemlich mühsam.

Typisches Problem in Foren, die interessanten Infos sind gut versteckt...
oto1
Inventar
#17 erstellt: 05. Nov 2018, 16:37
@toto, gibt es eine möglichkeit eine profelierungs datei damit zu benutzen?
toto8080
Inventar
#18 erstellt: 05. Nov 2018, 16:54

profelierungs datei

...in JVC-Autocal direkt nicht, da könnte man nur ein "Korrekturprofil" für die Farbkoordinaten erstellen,
sowas geht unter HCFR, Calman etc. sowas...
161222-0001_735278
oto1
Inventar
#19 erstellt: 05. Nov 2018, 17:05

toto8080 (Beitrag #18) schrieb:
da könnte man nur ein "Korrekturprofil" für die Farbkoordinaten erstellen,

kannst du das? und wie geht das? ohne profelierung kann ich den eodis nicht für laser nutzen!

und wo ich schon frage, wie bekomme ich die profelierungs datei z.B. auf einen USB stick, von z.b. callman?
toto8080
Inventar
#20 erstellt: 05. Nov 2018, 17:10

kannst du das? und wie geht das?

...na guess ist da versierter als ich , weil Mangel an Referenz Sensor, für Calman "könnte" ich das noch hinbekommen, schon lange nicht mehr gemacht. An Sensoren fehlt es Dir ja nicht i1pro und i1Display


[Beitrag von toto8080 am 05. Nov 2018, 17:12 bearbeitet]
oto1
Inventar
#21 erstellt: 05. Nov 2018, 17:13

toto8080 (Beitrag #20) schrieb:
für Calman "könnte" ich das noch hinbekommen,

na dann musst du jetzt, ist ja bald
guesswho999
Hat sich gelöscht
#22 erstellt: 05. Nov 2018, 17:26
Hatten wir das "damals" mit Calman nicht bei Dir gemacht? Von Calman habe ich kein Ahnung. Ich mache nur noch LightSpace.

Es wäre natürlich schon richtig schick gewesen, wenn dieser EODIS-Hack eine Möglichkeit hätte, eine Profildatei einzusteuern. Prinzipiell müssten dafür ja nur die gemessenen Werte mit den Daten aus der Profildatei abgeglichen und korrigiert an Autocal weitergegeben werden. Das müsste nur jemand programmieren, der den Quelltext und hat und weiß, was er tut. Ich also nicht.
Die manuelle Möglichkeit über ein benutzerdefiniertes korrigiertes Farbprofil mit Autocal ginge zwar nach wie vor auch noch, ist aber vom Arbeitsaufwand eher unspaßig.
toto8080
Inventar
#23 erstellt: 05. Nov 2018, 17:30

Ich mache nur noch LightSpace.

...na die Korrekturdateien unterscheiden sich ja nicht XYZ Werte
oto1
Inventar
#24 erstellt: 05. Nov 2018, 18:00

guesswho999 (Beitrag #22) schrieb:
Hatten wir das "damals" mit Calman nicht bei Dir gemacht?

ja. in calmann ist das ein kinderspiel dauert nicht mal eine minute, nur wie bekomme ich die daten z.b. in HCFR?

oder eben wie du schon selber schreibst in den EODIS-Hack, ohne viel aufwand und das ich das hin bekomme aber ich sehe schon, ohne viel, wird das nichts
George_Lucas
Inventar
#25 erstellt: 05. Nov 2018, 21:53
Du kannst in HCFR eine Korrekturdatei anlegen und dort die Werte eingeben.
toto8080
Inventar
#26 erstellt: 06. Nov 2018, 12:30

nur wie bekomme ich die daten z.b. in HCFR?

HCFR Menüpunkt : Erweitert --> Kalibrierungsdatei und dort gibt es dann mehr als eine Möglichkeit
14
...hier kann man die XYZ Werte von Calman übertragen (Foto oben).


[Beitrag von toto8080 am 06. Nov 2018, 12:35 bearbeitet]
oto1
Inventar
#27 erstellt: 06. Nov 2018, 13:08
danke @toto
also doch ganz einfach
toto8080
Inventar
#28 erstellt: 06. Nov 2018, 13:10
Noch mal etwas allgemeines zu JVC-Autocal und Netzwerk. Ich habe mich jetzt bestimmt ein paar Tage mit der Netzwerkverbindung umhergeärgert und konnte den "Fehler" nicht finden, warum ich weder mit einer festen IP-Adresse noch per DHCP eine Verbindung bekommen habe
Der Übeltäter ist der Projektor, nach einigen Fehlversuchen schaltet der einfach in den "ich habe keine Lust" Modus und man kann machen was man will, weil mit meinem Netzwerk ist alles ok.
Bei einer direkten Kabelverbindung über den Router (FritzBox) oder über einen Switsch sollte normal auch per DHCP eine IP-Adresse vergeben werden. NIX NADA Leck mich an die Füsse
Lösung ist ganz simpel wenn man weiß wie :
Den Projektor einfach komplett vom Strom trennen ! vorher die Netzwerkeinstellung auf DHCP stellen.
Warten bis die Rote Netzlampe an der Voderfront erloschen ist (denke die Kondensatoren vom Netzteil haben Restspannung) und siehe da nach einem Neustart geht alles automatisch

Sinn der Veranstaltung waren weitere Test`s mit dem i1Display , dazu hatte ich nach dem Hickhack aber keine Lust mehr ...Sorry werde das nachholen.
Jetzt war der Spyder eben dran und ich habe mich nicht an den Ratschlag "nur das Gamma" gehalten, sondern auch die Farben korrigiert. Dabei habe ich festgestellt wenn man die Farbverwaltung (Natürlich, Kino etc.) voher im Projektor auf AUS schaltet wird auch nix korrigiert und ein Benutzerfarbraum bleibt immer auf den "alten Werten" ob EIN oder AUS. Will man dort z.B. eine Korrektur, z.B. REC709 muss man voher ein Farbprofil erstellen und es auf einen Costum Speicherplatz laden. Ich habe dann immer zwei Durchläufe gemacht einmal Gamma und einmal Gamma+Color in Stufe Qualität (33 Punkte).
Ergebnis war ok ! nicht 100%, aber gut genug um den Proki erstmal auf Linie zu bringen. D65 ca. 6100 bis 6250 Kelvin, darauf kann man dann Aufbauen. Test mit i1Display hole ich irgendwann nach aber im Moment ist das Bild "so geil" das ich Gestern erstmal "Passenger" geschaut habe
Meine UHP hat jetzt ? etwa 2060H und ich habe das Gefühl das die wieder Heller wird , kann sowas sein ?
Leider fehlen mir Vergleichsmessungen mit dem Luxmeter.


[Beitrag von toto8080 am 06. Nov 2018, 13:24 bearbeitet]
oto1
Inventar
#29 erstellt: 06. Nov 2018, 13:43

toto8080 (Beitrag #28) schrieb:
N
Meine UHP hat jetzt ? etwa 2060H und ich habe das Gefühl das die wieder Heller wird , kann sowas sein ?

wenn dem wirklich so ist, ist das der letzte spannungbogen bevor sie platzt

hast du nicht die helligkeit über den sensor in fl notiert? das mach ich jetzt nur noch, mit den luxmetern hab ich keine guten erfahrungen, die zeigen alle was anderes

guter tipp, mit der autocal verbindung... mus mal schauen ob sie jetzt bei @heinz klappt. hab hier ja schon tausend lösungs vorschläge bekommen bei mir zuhause klappt die immer, noch nie probleme gehabt, egal wie schlecht der PJ auch drauf ist und glaub es, der war schon schlecht drauf
toto8080
Inventar
#30 erstellt: 06. Nov 2018, 14:38

wenn dem wirklich so ist, ist das der letzte spannungbogen bevor sie platzt
hast du nicht die helligkeit über den sensor in fl notiert? das mach ich jetzt nur noch, mit den luxmetern hab ich keine guten erfahrungen, die zeigen alle was anderes


Bis jetzt hatte ich zum Glück noch keinen Lampenplatzer, nach Herstellerangabe (ja,ja ich weiß kann man nicht glauben) sollte die Lampe min. 4000H im ECO abreißen. Das die nach 4000H nur noch ein "Glühwurm" ist ? logisch, aber ich meine jetzt die mechanische Stabilität (Lampenplatzer).
Na ich speicher eben nicht alle Messungen, liegt warscheinlich auch daran das ich mehr ? als andere auch mal "experimentiere" (wenn ich Lust und ! Zeit habe, (ab 12Nov wieder 3 Wochen NL ) und mir keine Sorgen um verdrehte Werte mache , ich weiß ja wie ich immer wieder auf "Null" komme.
audiohobbit
Inventar
#31 erstellt: 06. Nov 2018, 14:44
Da ich ja keinen spyder habe könnte ich das mal ausprobieren.
Meinem i1d3 trau ich grad aber auch nicht mehr so. Die Autocal hab ich selbst auch noch nicht verwendet.
Habe nur die Hess'sche Anleitung gelesen.
Was meinst du mit ini-Datei abspeichern? Einfach das Backup vor der autocal machen wie Hess beschreibt?
guesswho999
Hat sich gelöscht
#32 erstellt: 06. Nov 2018, 14:59
Autocal legt eine INIT-Datei automatisch an, wenn sich in dem gewählten Verzeichnis keine befindet. Sie wird erstellt, wenn man nach der ersten Kalibrierung auf "Save" klickt.
audiohobbit
Inventar
#33 erstellt: 06. Nov 2018, 15:03
NACH der ersten Kalibrierung?

Seh grad nicht was das bringt. Wenn dann braucht man ja den Zustand vor der Kalibrierung und das geht über das beschriebene Backup nehme ich an.
toto8080
Inventar
#34 erstellt: 06. Nov 2018, 15:04

Was meinst du mit ini-Datei abspeichern? Einfach das Backup vor der autocal machen wie Hess beschreibt?

Ja, diese INI-Datei ist das "A+O" und darauf sollte man gut aufpassen, am besten eine Sicherungskopie auf Stick etc. . Mit dieser INI-Datei kommt man immer wieder auf den Werkszustand zurück, wenn mal etwas nicht so läuft wie geplant. Die ganzen LUT Werte Voreinstellungen etc. vom Werk sind darin enthalten.
toto8080
Inventar
#35 erstellt: 06. Nov 2018, 15:09

Wenn dann braucht man ja den Zustand vor der Kalibrierung und das geht über das beschriebene Backup nehme ich an.

Ja klar, bevor die "neuen" Werte in den Projektor geschrieben werden wird natürlich erst die INI mit den Werkswerten abgelegt. Bei der eigentlichen Autocal passiert auch nicht all zu viel, erst wenn der Button "Save" gedrückt wird, erst dann werden Werte in den Proki zurückgespielt. Solange dient der Läppi/PC als LUT-Halter.


[Beitrag von toto8080 am 06. Nov 2018, 15:10 bearbeitet]
audiohobbit
Inventar
#36 erstellt: 06. Nov 2018, 15:10
Auf dem Startscreen der AutoCal gibt es Einstellungen für Backup und Import Backup. Da ist die Endung *.cbd.
Ist das nun was anderes?

Außerdem schreibt Hess unter "Ablauf der automatischen Prozedur":

"ZUERST wird die Backup-Datei erstellt.
Danach werden die ersten Testbilder [...] abgerufen"


[Beitrag von audiohobbit am 06. Nov 2018, 15:13 bearbeitet]
toto8080
Inventar
#37 erstellt: 06. Nov 2018, 15:13
so sieht das Ding aus, cbd ist richtig !aaaber eben die aller ERSTE
15

Keine Ahnung wer den Begriff ini. als erster verwendet hat


[Beitrag von toto8080 am 06. Nov 2018, 15:18 bearbeitet]
guesswho999
Hat sich gelöscht
#38 erstellt: 06. Nov 2018, 15:24
Bei der Seriennummer wird mir immer so nostalgisch...
toto8080
Inventar
#39 erstellt: 06. Nov 2018, 15:35

Bei der Seriennummer wird mir immer so nostalgisch...

ja und er tut es noch wie am ersten Tag

Jetzt weiß ich auch warum man auf den Begriff INI gekommen ist. Das ist immer die erste Datei die von Autocal abgelegt wird unter Verzeichnispfad. Als erstes die Seriennummer vom JVC gefolgt von Init und Datum. Die weiteren cbd.-Dateien tragen dann im Namen das Bild-Profil was kalibriert worden ist z.B. Natürlich oder User1 etc.


[Beitrag von toto8080 am 06. Nov 2018, 15:40 bearbeitet]
audiohobbit
Inventar
#40 erstellt: 06. Nov 2018, 15:38
Meine Seriennummer (also nicht meine sondern die vom 5900) ist 14240023. hab ich jetzt was gewonnen?
toto8080
Inventar
#41 erstellt: 06. Nov 2018, 15:41
neee gewonnen nix, aber diese Seriennummer brauchst Du für Autocal
audiohobbit
Inventar
#42 erstellt: 06. Nov 2018, 15:52
MEINE Seriennummer kennt nur der Herr da oben...
oto1
Inventar
#43 erstellt: 06. Nov 2018, 16:37

toto8080 (Beitrag #39) schrieb:

Jetzt weiß ich auch warum man auf den Begriff INI gekommen ist.

ich glaube der name ini datei, ist umganssprachlich, für dateien in dem mehrere befehlsfolgen abgelegt werden. gibts hier keinen programmierer?
audiohobbit
Inventar
#44 erstellt: 06. Nov 2018, 16:43
Kenne ich so nicht.
In Windows sind in *.ini Dateien Einstellparameter eines Programms hinterlegt. Ist aber mehr und mehr in die registry gewandert.

Befehlsfolgen wären ja Skripte (Batch unter DOS/Windows *. bat oder Shellskript in Linux oder Skriptsprachen wie Python, Perl etc.)
oto1
Inventar
#45 erstellt: 06. Nov 2018, 16:48

audiohobbit (Beitrag #44) schrieb:

In Windows sind in *.ini Dateien Einstellparameter eines Programms hinterlegt.

so meine ich das. mir kamm der begriff zum ersten mal bei der steuerung der software für 3D drucker auf und seid dem schreibe ich ´ini´ für verschiedene materialien. aber für was der begriff ini steht hat mir nie jemand erklärt
audiohobbit
Inventar
#46 erstellt: 06. Nov 2018, 17:19
Initialisierung.

Man spricht beim Programmen auch von Parameterinitialisierung.
Also alles mögliche z. B. Fenstergröße, Hintergrundfarbe etc.
Und alle möglichen Parameter die vom User auch geändert werden können sollen. Also Voreinstellungen.
oto1
Inventar
#47 erstellt: 06. Nov 2018, 19:13

audiohobbit (Beitrag #46) schrieb:
Initialisierung.

da haben wir es doch dann hab ich mir das ja mal richtig zusammen gereimt
AxelT
Inventar
#48 erstellt: 09. Aug 2019, 20:12
Hallo, habe nun meinen JVC in die Hushbox gehievt. ..

Da meine Laptops zu alt sind werde ich die Software an meinem " Arbeitstier" installieren. Steht in einem andren Raum.
Sollte doch mit Teamviewer gehen , oder? EDIT: Teamviewer klappt

Habe den i1 Display Pro y (A).

Ist den ein großer Qualitätsunterschied zum Spyder 5? Ist der Spyder 5 besser geeignet?



[Beitrag von AxelT am 10. Aug 2019, 10:32 bearbeitet]
--Torben--
Inventar
#49 erstellt: 09. Aug 2019, 21:53

audiohobbit (Beitrag #12) schrieb:
Also:

EODIS3 im Lichtweg ohne Diffusor kannst du vergessen, da kommt völliger Mist raus. MASSIVSTER Rotstich bspw.

Wie ich schon sagte aufgrund der Optik funktioniert das nicht.

Ich kannte diesen Thread bis heute nicht, daher erst heute eine Antwort von mir darauf

Vor ein paar Wochen haben ich meinen 7900er mit der Init auch wieder zurückgesetzt.
Gamma war zwar nach der 2. Autocal mit dem Spyder absolut stabil, aber die Farben, mit den 20er und 25er saturation Sweeps im Farbsegel gemessen, waren nicht mehr wirklich so dolle und auch von Hand mit den Boardmitteln für mich nicht zufriedenstellend korrigierbar.
Also habe ich mich mal an das Thema komplette Autocal inkl. Farben mit dem i1 Pro2 ran gewagt.

Im Lichtweg messen war auch mit dem Pro 2 ohne Diffusor unmöglich. Viel zu hell. Man konnte die Messung logischerweise erst garnicht starten.
Mit Diffusor hat es zwar grundsätzlich funktioniert, aber die später nachgemessenen Ergebnisse waren nicht wirklich überzeugend.

Also habe ich mich mal an anderer Stelle erkundigt, wie ich noch vorgehen kann bzw. soll.
Daraufhin bekam ich den Tipp, daß in der englischen Anleitung von JVC steht, daß man mit dem Pro2 reflektiv von der Leinwand die Autocal laufen lassen kann/soll.

Hier ein Ausschnitt aus der englischen Anleitung:
Bildschirmfoto 2019-08-09 um 21.33.19

Hier noch der Link zu der Anleitung.

Im Endeffekt wird es wohl dann mit dem i1 Display auch das "Beste" sein, wenn man mit ihm auch reflektiv die Autocal von der Leinwand macht.


[Beitrag von --Torben-- am 09. Aug 2019, 22:34 bearbeitet]
toto8080
Inventar
#50 erstellt: 09. Aug 2019, 23:07

Im Lichtweg messen war auch mit dem Pro 2 ohne Diffusor unmöglich. Viel zu hell. Man konnte die Messung logischerweise erst garnicht starten.
Mit Diffusor hat es zwar grundsätzlich funktioniert, aber die später nachgemessenen Ergebnisse waren nicht wirklich überzeugend.


Um das noch mal klar zu stellen die Anleitung für Autocal mit EODIS3 (i1Display pro) war/ist experimentell ! 1
Dazu kommt das dieser Sensor in zwei unterschiedlichen Revisionen zu bekommen ist,
Der i1Pro2 den "Torben" eingesetzt hat ist der Sensor für ? 1000€. Wer es ganz genau wissen möchte sollte sich das durchlesen KlickKlack . Da werden auch die Unterschiede zwischen i1Display (EODIS) Rev. A und B erklärt. Ich hatte oben schon einmal geschrieben das Autocal auch reflektiv über die Leinwand funktioniert !! wenn noch ausreichend Licht vorhanden ist . Mein X5000 hatte mit 600H auf der Lampe reflektiv noch immer 28ftl im LowModus Wer also keinen i1Display Rev. B oder einen i1Pro2 hat lässt lieber die Finger von einer Messung Richtung Projektor oder greift lieber zum Spyder 5, dieser ist laut "Omadris" bis 5000Nit ausgelegt und übersteuert nicht so schnell. Für den Spyder5 gilt dann immer noch nur Gamma nicht die Farben. Es gibt eine Möglichkeit den Spyder auch für Farbmessung zu verwenden (nur umständlich/ aufwendig) auch "dafür" werde ich keine Anleitung schreiben
Also nur Kurzanleitung.
Vorgehensweise: (nicht auf meinem Mist gewachsen !)
1. Rec.709-Profil per Autocal auf einen Benutzer-Farbraum laden.
2. Autocal für Farben über den Farbraum laufen lassen.
3. Ergebnis mit EODIS3 /i1Pro2 vermessen und in Excel Korrekturwerte für den Farbraum berechnen lassen.
4. Korrekturprofil mit Autocal erstellen und Farbkalibrierung laufen lassen.
Exel Tabelle lege ich auf DropBox KLICK
Und hier noch jede Menge Infos zu JVC Autocalsoftware und ihre "Tücken" KlickKlack.
AxelT
Inventar
#51 erstellt: 10. Aug 2019, 10:50
toto8080:

Also "normal" über die Leinwand gemessen (vorab mit HCFR die höchste Helligkeit justiert) bringt (sollte) auch mit dem i1 Display Pro (A) ein passables Ergebnis bringen ? Damit dann auch Farben möglich?

Oder Spyder 5 (egal welcher, oder? Sind doch beim Pro nur Extras im Paket).
Ich muss sagen, dass das von Michael (George Lucas) ermittelten Preset (User 1/ Custom 2) schon ein echt gutes Bild bringt (Ohne Kalibrierung / X7900). Da Graustufen machen..sollte schon sehr gut aussehen.


Also...besser den Spyder 5 besorgen?
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
JVC AutoCal V9
AxFk am 03.04.2017  –  Letzte Antwort am 20.09.2017  –  22 Beiträge
JVC - Autocal Erfahrungsthread von Usern für User
blaufichte am 22.01.2014  –  Letzte Antwort am 05.09.2019  –  546 Beiträge
JVC x5000 Autocal mit i1d3 erfolgreich
scyomantion am 12.04.2018  –  Letzte Antwort am 23.04.2018  –  18 Beiträge
AutoCal für Sony-Projektoren - ein erster Schritt
Omardris am 03.03.2019  –  Letzte Antwort am 28.03.2019  –  37 Beiträge
Aktuelle Version JVC Autocal Anleitung von Peter Hess?
cmanblues am 13.03.2019  –  Letzte Antwort am 14.03.2019  –  3 Beiträge
JVC X-7900 + madvr
Jurgen2002 am 10.05.2019  –  Letzte Antwort am 21.09.2019  –  40 Beiträge
Kalibrierung JVC X7900
sacx am 28.10.2018  –  Letzte Antwort am 28.10.2018  –  6 Beiträge
TW-3200 / i1Display Pro / Curt Palme / HCFR Kalibrieren
pajonk am 27.09.2012  –  Letzte Antwort am 04.10.2012  –  16 Beiträge
Werkseinstellungsdatei JVC X500
Bärtiger am 27.01.2018  –  Letzte Antwort am 29.01.2018  –  7 Beiträge
JVC HD oder X Serie
patricks-kino am 15.07.2013  –  Letzte Antwort am 16.07.2013  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 16 )
  • Neuestes Mitgliedinco99
  • Gesamtzahl an Themen1.449.925
  • Gesamtzahl an Beiträgen19.588.729

Hersteller in diesem Thread Widget schließen