Onkyo TX-7330 defekt

+A -A
Autor
Beitrag
Luky95
Neuling
#1 erstellt: 03. Sep 2013, 16:57
Hallo,
Ich hab gestern mein Handy per Cinch an den Onkyo TX-7330 angeschlossen. Die Musik war zwar relativ laut, der Drehregler halb aufgedreht und am Handy volle Lautstärke, aber also nicht übertrieben laut. Als mein Freund sein Handy anschließen wollte, gab der Receiver kein Ton mehr von sich, weder über die Boxen noch über den Kopfhörerausgang. Am Receiver leuchten noch alle Lampen ganz normal. Die Boxen funktionieren noch, das habe ich über einen anderen Verstärker getestet. Das blöde ist, es ist der Receiver von meinem Vater Kann ich irgendwie testen was da kaputt ist oder hat jemand eine Idee? Ein Multimeter hab ich und elektronische Grundkenntnisse hab ich auch Ein Oszilloskop hab ich aber nicht.
Viele Grüße
Lukas
Dirt-Flame
Ist häufiger hier
#2 erstellt: 03. Sep 2013, 17:01
Klemm die Lautsprecher mal an die anderen Lautsprecherklemmen auf der Rückseite und teste, ob dann was rauskommt.
Luky95
Neuling
#3 erstellt: 03. Sep 2013, 17:52
Hallo,
also ich hab grad die Lautsprecher umgesteckt, und dabei alle möglichen Kombinationen von Ausgang A und B durchprobiert, also nur Ausgang A an, nur B an etc. , aber es kam leider kein Ton was kann das dann sein?
LG
Lukas
Luky95
Neuling
#4 erstellt: 04. Sep 2013, 08:57
Hat niemand eine Idee was kaputt sein kann oder was ich testen soll?
Dirt-Flame
Ist häufiger hier
#5 erstellt: 04. Sep 2013, 09:43
Also was das angeht bin ich kein Experte, aber das hört sich so an, als wäre da was größeres kaputt. Vielleicht hats auch den ein oder anderen Transistor dahingerafft...
Hattest du das Gerät schonmal aufgeschraubt und reingeschaut?
anymouse
Inventar
#6 erstellt: 04. Sep 2013, 15:56
Bei dem Onkyo TX-7530 (also zwei Klassen später) meines Vaters hatte sich mal spontan einer der Treiber-Transistoren in der Endstufe verabschieden; kürzlich auch eine der Zener-Dioden für die Logik-Spannungsversorgung.

Bei Onkyo kommt hinzu, dass dasselbe Modell teilweise deutlich unterschiedliche Bezeichnungen hat, je nachdem ob es für den deutschen, US-amerikanischen oder japanischen Markt oder wo auch immer produziert wurde. Technisch sind die Unterschied meist gering. Es kann sein, dass Du über die Bezeichnung "Onkyo TX-28" leichter an ein passendes Service-Manuel kommst.

Für die Reparatur ist Multimeter Pflicht, Trenntrafo eigentlich auch. Oszi muss nicht.
Luky95
Neuling
#7 erstellt: 08. Sep 2013, 13:37
Hallo,
also es waren die beiden Sicherungen ganz hinten links durchgebrannt. Wenn ich neue reingetan habe sind diese auch durchgebrannt, sobald die Lautsprecher angeschlossen wurde. Hat jemand eine Idee was kaputt sein könnte?
LG
Lukas
anymouse
Inventar
#8 erstellt: 09. Sep 2013, 08:39

Luky95 (Beitrag #7) schrieb:
also es waren die beiden Sicherungen ganz hinten links durchgebrannt. Wenn ich neue reingetan habe sind diese auch durchgebrannt, sobald die Lautsprecher angeschlossen wurde.


Das heißt, wenn Du neue reinsteckst, aber keine Lautsprecher anschließt, dann überleben die Sicherungen das Anschalten?

Ich würde auf defekte Treiber- oder Endstufentransistoren tippen.


[Beitrag von anymouse am 09. Sep 2013, 08:40 bearbeitet]
fmmech_24
Stammgast
#9 erstellt: 09. Sep 2013, 09:00
..der langen Rede kurzer Sinn:

wer's kaputtmacht, darf's auch bezahlen..

Zu guter letzt:

..das Teil hat Endstufen-hybriden..klickmich!
Luky95
Neuling
#10 erstellt: 09. Sep 2013, 09:45
Danke für die Antworten! Weis jemand wieso der Receiver kaputt gegangen ist? Nicht das ich den neuen gleich wieder schrotte Und kann man man den Endstufen-hybriden irgendwie durchmessen? Falls es wirklich der sein sollte, würde ich evtl. einen neuen kaufen und einbauen.
Viele Grüße
Lukas
Suche:
Das könnte Dich auch interessieren:
Onkyo Receiver TX 4500 MarkII Lampen defekt
aileena am 03.04.2006  –  Letzte Antwort am 03.04.2006  –  2 Beiträge
Onkyo A-8620 reparieren
mocko am 20.05.2008  –  Letzte Antwort am 27.05.2008  –  5 Beiträge
Störgeräusche Handy: Altersbedingt?
xy-maps am 11.02.2017  –  Letzte Antwort am 13.02.2017  –  3 Beiträge
Hilfe bei Onkyo TX-440
PaganStorm am 31.12.2010  –  Letzte Antwort am 01.01.2011  –  6 Beiträge
Onkyo Receiver TX-7430 - IC LC7818 defekt?
hifibastler2 am 06.11.2009  –  Letzte Antwort am 16.12.2010  –  12 Beiträge
HILFE! MEIN ONKYO VERSTÄRKER TUTS NIMMER
Jonas909 am 18.10.2007  –  Letzte Antwort am 18.10.2007  –  7 Beiträge
Onkyo TX SR309 Display & LS defekt
watertom am 02.05.2015  –  Letzte Antwort am 03.05.2015  –  6 Beiträge
Onkyo TX-7530 nur noch ganz leise
GerhardKlein am 28.04.2014  –  Letzte Antwort am 03.05.2014  –  4 Beiträge
Onkyo TX 2500 Lampen und Senderrad
speedymcs am 13.05.2008  –  Letzte Antwort am 10.06.2008  –  19 Beiträge
VERSTÄRKER defekt - Modell: Onkyo TX-8150-S
Julia_1973 am 10.02.2016  –  Letzte Antwort am 22.02.2016  –  6 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.682 ( Heute: 39 )
  • Neuestes Mitgliedder_Lauscher
  • Gesamtzahl an Themen1.463.790
  • Gesamtzahl an Beiträgen19.837.880