Dynacord HiFi Favorit II zerrt und ist extrem leise

+A -A
Autor
Beitrag
M11
Ist häufiger hier
#1 erstellt: 16. Aug 2014, 16:39
Hallo,

ich habe mal wieder ein Problem mit meinem Dynacord HiFi Favorit II.
Ich denke mal das die Endstufe in dem Verstärker hin ist, nur ist die Frage wie ich jetzt vorgehen sollte. Elektrotechnische Grundlagen habe ich drauf, ich weiß nur nicht so richtig, wo ich anfangen soll.
Wenn ich eine Gitarre dran habe(auf beiden Kanälen) und die Vor- und Endstufe voll aufreiße, zerrt das Signal extrem und ist sehr leise. (Edit: Was mir grade noch ein fällt, der Verstärker knackte immer ziemlich laut beim ein- und ausschalten, das wäre doch unter anderem ein Indiz für einen kaputten Elko?)

Den originalen Schaltplan gibts hier
Dynacord HiFi Favorit II Schaltplan

ich habe dort ebenfalls einen Poti eingezeichnet, der kaputt ist...allerdings sollte daran nicht das eigentliche Problem liegen, da auf der Platine nur das Tremolo sitzt.

Vielen Dank schonmal, ihr habt mir den Amp schon einmal gerettet


[Beitrag von M11 am 16. Aug 2014, 18:32 bearbeitet]
DB
Inventar
#2 erstellt: 17. Aug 2014, 09:42
Hallo,

daß es beim Einschalten bisweilen knallt ist normal, das machen die Geräte so. An Deiner Stelle würde ich erst einmal prüfen, ob der Fehler nicht in den Vorstufen liegt. Halbleiterei ist üblicherweise empfindlicher als Röhren.

MfG
DB


[Beitrag von DB am 17. Aug 2014, 09:44 bearbeitet]
M11
Ist häufiger hier
#3 erstellt: 17. Aug 2014, 14:03
Also der Verstärker knackt eben auch nicht mehr, egal wie lange ich ihn voll aufgedreht habe. Wenn die Endstufe noch funktionieren würde, würden sich doch auch die Elko's entladen, beim ausschalten, oder nicht?

Am Ausgang liegen auch nur extrem minimale Stromstärke und Spannung an. Habe momentan leider kein digitales Messgerät zur Hand, deswegen kann ich nur mit einem kleinen analogen Messen, dass ist für die kleinen Werte doch etwas ungenau.

Zu dem glaube ich auch, dass der Amp überlastet wurde und nicht von alleine den Geist aufgegeben hat.

Grüße
M11
Ist häufiger hier
#4 erstellt: 20. Aug 2014, 08:40
Hey, habt ihr nicht eine Idee? Ich würde mich sehr freuen
DB
Inventar
#5 erstellt: 20. Aug 2014, 09:39
Ideen habe ich dazu schon, nur solltest Du wissen, daß man sich in dem Gerät keinen Fehler erlauben darf. Mit Anodenspannungen knapp an die 800V ran ist nicht zu spaßen.
Wenn Du in elektronischen Dingen, speziell röhrenbestückten Leistungsverstärkern nicht beschlagen bist, dann laß lieber jemanden ran, der sich damit auskennt.


MfG
DB


[Beitrag von DB am 20. Aug 2014, 09:41 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Lautsprecher extrem leise
V1rus am 22.09.2011  –  Letzte Antwort am 22.09.2011  –  10 Beiträge
Dynacord Effektgerät defekt - Kurzschlussproblem?
sodawasser am 20.04.2016  –  Letzte Antwort am 24.04.2016  –  12 Beiträge
Pioneer A-878 Problem (zerrt)
Matze7765 am 26.11.2011  –  Letzte Antwort am 26.11.2011  –  4 Beiträge
Dynacord Eminent 1040M
fcarsenallondon am 02.05.2011  –  Letzte Antwort am 19.11.2014  –  7 Beiträge
Dynacord Endstufe kracht
dynaheinz am 09.07.2010  –  Letzte Antwort am 16.07.2010  –  9 Beiträge
sehr sensibler Dynacord
BeBi am 14.10.2008  –  Letzte Antwort am 20.10.2008  –  14 Beiträge
Luxman l-410 Phono extrem Leise
Winnipu am 10.02.2013  –  Letzte Antwort am 12.02.2013  –  5 Beiträge
PA Endstufe Dynacord PCA-2450
Seppii2 am 30.10.2018  –  Letzte Antwort am 02.11.2018  –  27 Beiträge
Dynacord Service - immerhin !
BeBi am 03.11.2008  –  Letzte Antwort am 03.11.2008  –  5 Beiträge
dynacord echocord super
rainer1101 am 06.01.2009  –  Letzte Antwort am 06.01.2009  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.217 ( Heute: 13 )
  • Neuestes MitgliedFetth@
  • Gesamtzahl an Themen1.452.202
  • Gesamtzahl an Beiträgen19.630.476

Top Hersteller in Hifi-Klassiker Widget schließen