Kenwood L-08M Corona sei Dank

+A -A
Autor
Beitrag
Broesel02
Inventar
#1 erstellt: 18. Apr 2020, 21:28
Wie hier beschrieben habe ich vor zwei Jahren von einem guten Bekannten eine Kenwood L-08M in die Bastelbude gestellt bekommen. Widerstand war zwecklos und auch mein Einwand es würde aber ein Weile dauern haben ihn nicht abgeschreckt. Ich hatte das hier in diesem Thread schon mal erwähnt:

http://www.hifi-forum.de/viewthread-185-16389.html

Weil wir ja Corona Stay at Home haben, die Enkel werden nicht mehr besucht und das Fitty hat auch zu, hat meine Frau mich nun gedrängt "mach doch mal die Endstufe von Andreas fertig. Die steht doch schon so lange hier herum.
Nun ja, sie hat ja recht, die stehen seit März 2018 bei mir im Regal

Außerdem kam etwa ein Jahr nachdem die erste Endstufe bei mir gelandet ist auch die zweite Endstufe ins Haus. Also schauen wir mal rein:
Der erste Eindruck ist nicht so berauschend, alles ist unglaublich dreckig und die Lötstellen sind durch unglückliches Arbeiten stark geschädigt

Kenwood L-08M

Die Beschriftung der kleinen Steckplatinen ist fasch - oder stecken die auf den falschen Transistoren?

Kenwood L-08M

Im Inneren dann die Offenbarung

Kenwood L-08M

Angeblich ist die Endstufe geräuschlos nur ausgegangen. Ohne Knall, ohne Rauch. Wenn ich das sehe glaube ich das nicht!

Nach einer ersten Messung sind alle Endtreiber durch, die Vorteiberstufe ist zum Teil einfach verdampft, etliche Widerstände explodiert oder hochohmig, die Strombegrenzungstransistoren sind durch und und und.

Die zweite Endstufe zeigte übrigens einen ähnlichen Schadensverlauf und ein sehr rustkale Reparatur.

Kenwood L-08M

Alles in noch verräuchert, die Elkos sind zum Teil aufgedrückt - Diese Endstufen wurden nicht immer pfleglich behandelt

Aber bei der zweiten Endstufe sind noch Leistungstransistoren heil, auch die Vorteiberstufe ist noch in Ordnung. Hoffentlich sind nicht die uPA75V und uPA74V nieder. Da wird es kaum noch originalen Ersatz für geben

Kenwood L-08M

Kurz: Eine schöne Corona Kniffelaufgabe die da auf mich wartet

Zuerst also mal ein wenig saubermachen

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

jetzt kann man doch mal anfangen

Richard


[Beitrag von Broesel02 am 19. Apr 2020, 14:25 bearbeitet]
Poetry2me
Inventar
#2 erstellt: 19. Apr 2020, 11:04
Hallo Richard,

wieder ein hochinteressantes Projekt: Kenwood's Top-Of-The-Line Endstufe L-08M von 1980 ist wirklich etwas Besonderes.

Nicht nur die äußerliche Form und der Aufbau unterscheiden sich von allen anderen Endstufen. Ein Blick auf Schaltplan und Bauteileauswahl zeigt erst recht den Ehrgeiz der Entwickler, die analoge Verstärkertechnologie voll auszureizen. Die vorderen Stufen der Schaltung sind in den letzten 40 Jahren an Rafinesse und Aufwand wohl selten überboten worden.

Auf das Ergebnis einer Überarbeitung dieser Ausnahme-Endstufe aus Deinen Händen bin ich sehr gespannt.

- Johannes
Broesel02
Inventar
#3 erstellt: 19. Apr 2020, 11:30
So, jetzt mal wieder etwas Theorie
Ich möchte die Endstufen reparieren, möchte aber auch das sie wieder eine lange Zeit problemlos funktionieren. Außerdem möchte ich den Fehler der zum Ausfall der zweiten Endstufe geführt hat finden und beseitigen. Der Brandschaden ist nach meiner Meinung ein typischer Fall von Schwingen durch mangelhafte und/oder gealterte Bauelemente. Diese Endstufen sind ja erst sehr spät im Frequenzbereich „gebremst“ wenn sie schwingen passiert das meist unbemerkt aber mit hoher Leistung und schwups – ist alles abgefackelt.

Kenwood L-08M

Der Schaden in der zweiten Endstufe ist eine Folge der vorher nicht sachgerecht durchgeführten Reparatur. Bei dem Vorschaden ist die Treiberstufe durchgebrannt und hat auch den C17, der die Aussteuerungsspannung der Treiberstufe auf Abstand hält, zerstört. Dadurch haben die beiden Treiber der Cascode aus der zweiten Stufe zu hohen Strom abgeben müssen – und sind verstorben

Kenwood L-08M

Kenwood L-08M

Im Original ist dort ein 2SA1124 & 2SC2632 am werkeln. Ich habe an derer statt einen KSA1381 & KSC3503 als Ersatz gewählt. Die Spannungsfestigkeit reicht, Kapazitäten liegen in ähnlichem Bereich und die Geschwindigkeit sollte auch reichen
Warum schwingt die Endstufe? Einige Schwachpunkte kann ich hier aufzählen:
C12, ein 2,2uF bipolarer Elektrolytkondensator in der Gegenkopplung der ganz unglücklich am Ausgang der Endstufe angebracht ist, direkt von einem Lastwiderstand beheizt
Abhilfe: Einen Folienkondensator einsetzen
C26 47uF/63V ist unterdimensioniert
Abhilfe: einen spannungsfesteren Kondensator einsetzen. Ich habe 100V Typen genommen
Das RL1 schaltet bei der Freigabe der Endstufe die Gegenkopplung um. Wenn das nicht mehr sicher Kontaktiert?
Abhilfe: Alle Relais erneuern
Die Endstufen haben beide erhebliche Vorschäden gehabt. Ich habe daher alle Emitterwiderstände, alle Basiswiderstände sowie viele Widerstände der vorliegenden Stufen erneuert. Alle Keramikkondensatoren ersetzen. Die altern auch! Alle Zenerdioden ersetzen. Die Styroflex- Kondensatoren waren noch glasklar und ohne Risse. Ich habe sie daher im Gerät belassen.
Hier ein paar Bilder während des Neuaufbaus:

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Ein Problem habe ich noch zu lösen: Die Netzteil- Kondensatorpacks sind leider verschlissen.

Kenwood L-08M

Kenwood L-08M

Und es gibt diesen 80V/15.000uF Block von Kenwood nicht mehr Aber das Gehäuse vom Kunststoffblock wird zur Befestigung der Platine in der Endstufe unbedingt benötigt. Ich habe mir da etwas ausgedacht, das zeige ich euch dann

Richard


[Beitrag von Broesel02 am 19. Apr 2020, 13:31 bearbeitet]
klausES
Inventar
#4 erstellt: 19. Apr 2020, 11:59

Broesel02 (Beitrag #3) schrieb:
..es gibt diesen 80V/15.000uF Block von Kenwood nicht mehr Aber das Gehäuse vom Kunststoggblock wird zur Befestigung der Platine in der Endstufe unbedingt benötigt. Ich habe mir da etwas ausgedacht, das zeige ich euch dann...

Gehäuse "leeren" ?!? Da bin ich mal gespannt.
Waren die wirklich hinüber ? Hattest die sicher gemessen. Welche Werte hatten die jetzt noch ?
Broesel02
Inventar
#5 erstellt: 19. Apr 2020, 14:17
Ja, ich habe sie gemessen. 10.000uF und 12.000uF. Und ein recht hoher Verlustwert. Das hat mich nicht mehr überzeugt.

Das mit dem Gehäuse leeren habe ich ja auch mal gemacht. Aber das ist alle irgendwie Mist. Ich habe also das Gehäuse an der Bodenplatte abgesägt. Man muß etwas aufpassen weil dabei der noch nicht vertrocknete Rest vom Elkotrolyt ausläuft. Hier tröpfelte noch ein der vier Kammern. Dann hat man also die Grundplatte und die offenen Wickel im Plaste- Gehäuse vor sich. Die Wickel sind unten zur Hälfte mit Wachs im Gehäuse eingegossen. Das ist schon ein etwas eigenartige Konstruktion die sich Kenwood da ausgedacht hatte.

Kenwood L-08M

Kenwood L-08M

An die Aluminium Fahnen kann man mit normaler Chemie nichts anlöten, das Aluminium nimmt kein Lötzinn an. Man kann aber gut die beiden Enlüftungsbohrungen sehen die auch in der Platine eine weitergeführte Bohrung haben. Ich habe nun den Grundrahmen in der Mitte ausgesägt und dabei die Enlüftungsbohrungen stehen lassen. Dann kann man den Rahmen sicher mit M4 oder M5 Schrauben auf der Platine festschrauben und hat wieder die drei notwendigen Befestigungen für die Platine.

Kenwood L-08M

Kenwood L-08M

Da die Original- Lötanschlüsse auf der Platine sehr dicht beieinander stehen habe ich, was ich sonst nicht mache, die Beinchen der neuen Netzteilkondensatoren mit einem massiven Kupferdraht verlängert um wieder an die Anschlüsse auf der Platine zu gelangen. Andere Bohrungen zu setzten hätte eine Änderung der Masseführung bedeutet - das habe ich mir verkniffen. Wer weiß ob sonst hinterher etwas schwingt oder brummt

Kenwood L-08M

Die eine Schraube die im Bereich der Leiterbahnen herauskommt hat eine Isolationsscheibe untergelegt bekommen damit da nichts passiert

Kenwood L-08M

Damit bin ich auf dieser Platine schon fast fertig.

Es gibt aber noch die kleine Platine mit dem "Regler" für die Spannungsverstärkung. Regler ist eigentlich übertrieben denn die Schaltung ist sehr einfach gehalten. Da regelt nicht viel.

Kenwood L-08M

C3 erneuert, C5/C6 330uF/100V, C9/C10 470uF/100V, C7/C8 22uF/100V, R4 & R5 gegen einen 22 Ohm Dale getauscht

Kenwood L-08M

und einen 0,47 uF uf der Rückseite hinter den 22 Ohm Widerstand gegen Masse geführt

Kenwood L-08M

Jetzt müssen noch bei der einen Endstufe alle Endtreiber ersetzt werden.

Richard


[Beitrag von Broesel02 am 19. Apr 2020, 14:29 bearbeitet]
klausES
Inventar
#6 erstellt: 19. Apr 2020, 18:18
Den abgesägten Deckel hättest nicht wieder drauf machen können ?
Broesel02
Inventar
#7 erstellt: 19. Apr 2020, 20:19
Wenn ich den Deckel draufmachen hätte wollen hätte ich die alten Elkos aus dem Wachs herausoperieren müssen. Das habe ich einmal gemacht - Wenn es geht bitte nicht wieder Außerdem sind die Elkos doch hinter im Gerät verschwunden. Das sieht erst der nächste der die Leiterplatte wieder heraus wurschtelt
Broesel02
Inventar
#8 erstellt: 19. Apr 2020, 22:12
Ja die Endtreiber.
Die Originale gibt es ja schon lange nicht mehr, das waren die 2SA1095 & 2SC2565

Nachbauten gibt es haufenweise. Ich habe einmal ISC Nachbauten eingebaut. Die sind gleich beim Einschalten schon wieder durch gewesen. Kann man also knicken

Kenwood L-08M

Kenwood L-08M

Woher mag wohl der Gewichtsunterschied kommen?

Es gab als Nachfolger von Sanken den 2SA1215 & 2SC2921. Der wurde von Sanken vor ein paar Jahren leider abgekündigt. aber ich habe mich vorher noch eingedeckt damit ich noch ein Weile weiter Endstufen reparieren kann. Mit funktionierenden Transistoren!

Als Treiber davor habe ich den 2SA1859 & 2SC4883 eingesetzt. Auch dort nehme ich keine ISC Knaller mehr. Das in der Endstufe Montageplateau schön gereinigt und alle Reste der verklebten Glimmerscheiben abgelöst. Dann habe ich die gesamte Montagefläche mit Kapton isoliert und die neuen Transistoren mit ein wenig Wärmeleitpaste montiert. Das gibt einen sehr guten Wärmeübergang und eine auch sehr gute elektrische Isolationswirkung.

Kenwood L-08M

Montieren, einschalten - und? Funktioniert!

Ruhestrom und Offset einregeln

Kenwood L-08M

Der Stromverbrauche der Klötzchen ist übrigens mit etwa 40 Watt im Leerlauf schon ein Wort

Ich habe noch etwas gemessen:

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Kenwood L-08M

Wenn ich das richtig sehe ist die Endstufe schneller als der Sansui CA-F1 Vorverstärker den ich euch neulich gezeigt habe. Nur so nebenbei bemerkt.

Sie machen auch wieder ordentlich Musik, mit dieser Endstufe braucht man sich nicht zu verstecken. Ich hoffe sehr das ich diese Endstufen jetzt erst mal nicht wieder auf den Küchentisch bekomme. Sie sollten mal mindestens 10 Jahre problemfrei spielen können.

Richard
Poetry2me
Inventar
#9 erstellt: 19. Apr 2020, 23:52
Was für ein Rechteck-Signal !!!

Das lässt auf sehr hohe Bandbreite und saubere Widergabe schließen.

- Johannes
Suche:
Das könnte Dich auch interessieren:
Endstufentransistoren für Kenwood L-08M
Broesel02 am 18.07.2017  –  Letzte Antwort am 18.07.2017  –  5 Beiträge
Kenwood L-08M Fehler im Manual ?
wigomat am 01.08.2019  –  Letzte Antwort am 06.08.2019  –  52 Beiträge
Endstufe L-08m wieder zum Laufen bringen
clausa am 23.04.2008  –  Letzte Antwort am 03.04.2011  –  25 Beiträge
Problem Kenwood L-07CII
hoernchen2009 am 31.03.2011  –  Letzte Antwort am 09.10.2011  –  9 Beiträge
Kenwood L-1000C mit L-1000M verbinden
Kellerman70 am 13.02.2016  –  Letzte Antwort am 14.02.2016  –  4 Beiträge
Kenwood L-07 C II
dt.hieu am 11.08.2015  –  Letzte Antwort am 23.05.2020  –  22 Beiträge
Kenwood L-1000T Tuner überarbeiten
elfenthau am 24.08.2015  –  Letzte Antwort am 08.09.2015  –  23 Beiträge
Kenwood L-09M zur Überholung
Broesel02 am 16.07.2017  –  Letzte Antwort am 28.07.2017  –  16 Beiträge
Kenwood L-07M II wird heiß
vp88 am 05.12.2016  –  Letzte Antwort am 07.12.2016  –  10 Beiträge
KENWOOD L-1000-C kein PowerOn
bukongahelas am 14.05.2010  –  Letzte Antwort am 18.05.2010  –  7 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder886.205 ( Heute: 1 )
  • Neuestes Mitgliedcolumbus-pri
  • Gesamtzahl an Themen1.477.366
  • Gesamtzahl an Beiträgen20.093.756