Boxen oder Verstärker kaputt?

+A -A
Autor
Beitrag
juliJF
Neuling
#1 erstellt: 20. Feb 2007, 11:53
guten morgen community,

ich hab einen TENSAI amplifier TA-2330 und TSM puris 62 Boxen.
jetzt geht eine Box meißtens nur ganz leise, ab und zu dann auch so wie die andere.
woran könnte das liegen?also eventuell auch nur am verstärker?

sry, bin ganz neu in dem "geschäft"

mfg, juliJF
audiophilanthrop
Inventar
#2 erstellt: 20. Feb 2007, 12:33
Wird ein Kontaktproblem beim Eingangswahlschalter sein (schalte mal hin und her), oder vielleicht ein Lautsprecherrelais. Auf jeden Fall was verstärkerspezifisches.
juliJF
Neuling
#3 erstellt: 20. Feb 2007, 12:36

audiophilanthrop schrieb:
Wird ein Kontaktproblem beim Eingangswahlschalter sein (schalte mal hin und her), oder vielleicht ein Lautsprecherrelais. Auf jeden Fall was verstärkerspezifisches.


hm,also ich kannst du mir bitte erklären was ein Lautsprecherrelais ist?
und bekomme ich sowas heutzutage noch irgendwo her?
vielen dank für die schnelle antwort


[Beitrag von juliJF am 20. Feb 2007, 13:44 bearbeitet]
armin777
Gesperrt
#4 erstellt: 20. Feb 2007, 16:31
@juliJF

Das Lautsprecherrelais ist das, was 2-3 Sekunden nach dem Einschalten "klick" macht - ab da hörst Du dann den Ton.

Ob es defekt ist, kannst Du testen:

Gerät einschalten, Lautstärke zuvor auf "0".
Volume ganz langsam aufziehen, spielt nur eine Box?
Dann lauter machen, mit einem "Plopp" kommt plötzlich die zweite Box dazu.

Man kann den Verstärker öffnen und vorsichtig an diesem Relais wackeln (bei kleiner Lautstärke!) dann hört man die Boxen aussetzen. Da hift nur Auswechseln, oder falls das nicht geht, zerlegen, Kontakte überarbeiten und wieder einbauen (letzteres muß man aber können!)

Alternative: preisgünstige Werkstatt! z.B. uns!!
Beste Grüße
Armin777


[Beitrag von armin777 am 20. Feb 2007, 16:32 bearbeitet]
tommyknocker
Inventar
#5 erstellt: 27. Feb 2007, 22:53
Schau auf alle Fälle noch mal bei den Quellenwahl-, Filter-, ...schaltern nach (am besten alles, wo das Signal durchläuft). Am besten sprüht man ein bisschen Zeug rein (ins Gehäuse der Schalter), was die Kontakte reinigt (z.B. Ballistol- eigentlich Waffenöl, bzw. ein Kontaktspray - am besten danach mit Druckluft, usw. ausblasen, da teils recht aggressiv). Dann öfter betätigen und schauen, ob´s immer noch so schlecht ist.
Suche:
Das könnte Dich auch interessieren:
Boxen Kaputt?
vince85vince am 31.03.2009  –  Letzte Antwort am 31.03.2009  –  2 Beiträge
Boxen Mitteltöner kaputt
pej am 04.01.2006  –  Letzte Antwort am 05.01.2006  –  8 Beiträge
philips Boxen kaputt --> ersatz?
chillout4391 am 27.07.2007  –  Letzte Antwort am 12.08.2007  –  57 Beiträge
Frequenzweiche oder Chassi kaputt?
desox157 am 26.01.2012  –  Letzte Antwort am 06.03.2012  –  4 Beiträge
HILFE !! Verstärker kaputt ???
Osi am 02.11.2004  –  Letzte Antwort am 03.11.2004  –  8 Beiträge
Marantz Verstärker kaputt
Traysa am 11.05.2008  –  Letzte Antwort am 12.05.2008  –  3 Beiträge
Hilfe! Verstärker kaputt?
*biwire* am 28.09.2014  –  Letzte Antwort am 30.09.2014  –  8 Beiträge
Fisher Verstärker CA 9040 kaputt
jschiers am 13.04.2016  –  Letzte Antwort am 14.04.2016  –  5 Beiträge
Denon Verstärker AVR 1000 kaputt ?
didischu am 25.02.2007  –  Letzte Antwort am 25.02.2007  –  9 Beiträge
Verstärker AKAI AM-3000 kaputt
manuel77 am 15.11.2009  –  Letzte Antwort am 18.11.2009  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 7 )
  • Neuestes MitgliedMartin991
  • Gesamtzahl an Themen1.449.906
  • Gesamtzahl an Beiträgen19.588.468

Top Hersteller in Hifi-Klassiker Widget schließen