"Computer Drive"-Display Technics SU-V505

+A -A
Autor
Beitrag
Django8
Inventar
#1 erstellt: 17. Okt 2008, 15:03
Die Beleuchtung des "Computer Drive"-Schriftzuges an meinem Technics SU-V505 ist ausgefallen. "new class A" leuchtet noch. Hier Bild, wie's aussieht, wenn alles leuchtet:

Da das gute Teil nicht bei mir zuhause, sondern im Büro steht, wäre ich um ein paar Infos zum Lampenersatz froh, bevor ich mich ans Werk mache (sonst muss ich mein ganzes Werkzeug mitschleppen):
- Welcher Typ wird benötigt (Grösse, Volt, Ampere)?
- Wie komme ich da ran (falls es nicht banal ist) bzw. wie sieht's drinnen bei diesem Beleuchtungsteil aus?
- Sonst noch was, das ich wissen sollte?
Danke für die Hilfe.
trapister
Stammgast
#2 erstellt: 24. Okt 2008, 20:09
Hallo Django8,

ich habe das gleich Problem. Konnte es aber noch nicht lösen, weil ich aus irgend einem Grund die Frontplatte nicht ab bekomme. Das hört sich vllt. dämlich an, aber ich bekomme die rechteckigen Drehknöpfe an der Front nicht ab. Und ich habe die passenden Tork-Schrauben Dreher (heißen die so?), also die sternförmigen Schraubenzieher. Aber irgendwie sitzen die Schrauben so fest, dass ich die nicht locker bekomme. Es passt ein Torkschlüssel der größe T8. Den Rest des Gehäuses abzubekommen ist kein Problem, einfach mit einem kleinen Kreuzschlitz zu machen. Aber solange die Frontplatte noch dran ist, komme ich nicht an die Glühbirnenhalterung.
Wie man diese Dinger los bekommt würde mich auch interessieren.

Gruß
Trapister
Django8
Inventar
#3 erstellt: 27. Okt 2008, 07:49
Die eckigen Schalter haben unten ein Loch. Dort ist eine Schraube drin, die man lösen muss.
trapister
Stammgast
#4 erstellt: 27. Okt 2008, 09:36
Ja, das habe ich schon gesehen, wie gesagt, diese schrauben sitzen so fest bei mir, dass ich sie wirklich nicht abbekomme. Ich habe schon eine Zange als Hebel benutzt und es klappt trotzdem nicht. Und ja, der Schraubendreher passt.
Gruß
Trapister
Django8
Inventar
#5 erstellt: 27. Okt 2008, 10:36
Dann weiss ich auch nicht weiter. Vielleicht etwas Öl mit guten Kriecheigenschaften reinsprayen und einwirken lassen.
Django8
Inventar
#6 erstellt: 10. Nov 2008, 08:04
Und ich habe die passenden Tork-Schrauben Dreher (heißen die so?)
Die heissen TORX. Es sind aber nicht TORX, sondern ganz normale Innensechskant-Schrauben aka Inbus (http://de.wikipedia.org/wiki/Inbus).
Habe die Frontplatte meines SU-V505 am Wochenende entfernt und das ging ohne grosse Probleme – man muss jedoch die Einheit mit dem Standby- und dem Power-Lämpchen von hinten aushängen, bevor man die Frontplatte abnimmt, sonst reissen die Kabel ab. Das Ersetzen der Beleuchtung ist allerdings nicht ganz banal. Auf einer Printplatte befindet sich nämlich die ganze Einheit mit den Lämpchen (hier, schon mal mit ersetzten Lämpchen: ).
Das Problem ist, dass sich diese Kunststoffeinheit nicht von der Platte lösen lässt (warum auch immer....). Daher ist es praktisch unmöglich, die alten Lämpchen (das waren so längliche Teile, unten zwei und oben eines) 1:1 zu ersetzen. Ich habe mir damit beholfen, dass ich die neuen Kabel um die Platte rumgezogen und auf der Rückseite angelötet habe. Habe allerdings – zumindest unten – eine Lampe verbaut, die viel zu stark leuchtet (ja, ich hätte es wissen müssen und halt keine 6.3 V-Lampe an einen 12 V-Quelle anschliessen sollen.... Hatte aber gerade nix Passendes zuhause). So leuchtet das ganze viel zu hell (und lang machen wird es die Lampe vermutlich auch nicht) und das Glas davor wird so heiss, dass man sich daran die Finger verbrennt. Zudem beginnt der Kunststoff darum herum so heiss zu werden, dass er stinkt. M.a.W.: Muss mir baldmöglichst passende Lämpchen kaufen und diese einlöten.
PS: Mit etwas Geschick sollte es im Notfall m.E. auch möglich sein, die Leuchteinheit von hinten, ohne die Frontplatte entfernen zu müssen, abzunehmen. Mann muss lediglich die beiden Kunststoffhaken oben herunterdrücken.


[Beitrag von Django8 am 10. Nov 2008, 08:10 bearbeitet]
xxmichel
Stammgast
#7 erstellt: 10. Nov 2008, 14:27
moin,

bei dem anblick drehen sich ja meine fussnägel um.....

guckst du mal bei reichelt, da gibts ersatz, passenden ersatz

ist zwar nen bischen fummelig, aber bei ohne parkinson geht das schon....


viel spass


[Beitrag von xxmichel am 10. Nov 2008, 14:27 bearbeitet]
Django8
Inventar
#8 erstellt: 10. Nov 2008, 16:07

bei dem anblick drehen sich ja meine fussnägel um.....

Hey - ich tat mein Bestes. Hauptsache, von aussen sieht's gut aus, oder? Aber keine Angst: Ich werde es schon noch verbessern.
Django8
Inventar
#9 erstellt: 18. Nov 2008, 11:19
Habe die Konstruktion am Wochenende noch etwas verbessert und diesmal tatsächlich 12 V-Lämpchen verwendet. Sieht dann so aus (zumindest besser als vorher).

Seltsam finde ich aber, dass das obere Lämpchen bereits schwach leuchtet, wenn die unteren beiden Strom haben und vice versa. Sollte eigentlich nicht sein, da die beiden eine auf einem Pol separate Stromversorgung haben (das obere Lämpchen müsste sich erst mit ein paar Sekunden Verzögerung einschalten). Okay, ist nur ein kleiner Schönheitsfehler, trotzdem merkwürdig.
Zusammengebaut sieht es dann so aus (hier mit optisch passendem Tuner ST-Z450L):

Kann sich sehen lassen, oder? Und auch die Finger verbrennt man sich nicht mehr daran :).
PS: Man kann die Kunststoff-Leuchteinheit (die auf dem oberen Bild) tatsächlich entfernen, ohne die Frontplatte abschrauben zu müssen (das spart zeit und Nerven).
Suche:
Das könnte Dich auch interessieren:
Hilfe! Technics SU-V4X stirbt.
-jk- am 28.01.2007  –  Letzte Antwort am 13.10.2019  –  32 Beiträge
Technics SU-V660 AUX Stumm
jtp am 26.09.2016  –  Letzte Antwort am 06.11.2016  –  4 Beiträge
Technics Verstärker SU-V4X Defekt?
heinzgitz am 12.11.2009  –  Letzte Antwort am 12.11.2009  –  11 Beiträge
Technics SU-8055 Verstärker
Yavem am 09.03.2007  –  Letzte Antwort am 18.03.2007  –  27 Beiträge
Technics SU V4A defekt
Muh! am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  13 Beiträge
Fehlersuche Technics SU-X990D.
Rookie51 am 03.10.2007  –  Letzte Antwort am 05.10.2007  –  5 Beiträge
Technics SU-V7
digitalo am 03.01.2008  –  Letzte Antwort am 03.02.2008  –  15 Beiträge
su-vx 720 technics
papaja am 05.01.2008  –  Letzte Antwort am 05.01.2008  –  3 Beiträge
Technics SU-500
mcdamn am 20.02.2008  –  Letzte Antwort am 22.02.2008  –  6 Beiträge
Defekter Technics SU 7300
element_pn am 08.07.2008  –  Letzte Antwort am 08.07.2008  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 3 )
  • Neuestes MitgliedRobertOliynuk
  • Gesamtzahl an Themen1.454.636
  • Gesamtzahl an Beiträgen19.677.224