Kenwood KA 9150

+A -A
Autor
Beitrag
the_mitsch
Neuling
#1 erstellt: 24. Okt 2008, 14:41
hallo leute,

ich hab probleme mit meinem KA 9150...

hab die letzten 2 stunden hier im forum mit suchen verbracht, aber betreffenden beiträge schienen mir evtl. veraltet. ich hoffe als nun dass mir einer von euch direkt weiterhelfen kann...

problem 1: der rechte kanal steig immer öfter aus und lässt sich nur gewaltvoll wieder anschieben - habs schon mit relais freikratzen und wd40 versucht - das hält immer nur kurz

nun möchte ich daher ein neues relais einbauen - nur welches und woher nehmen? ich hab absolut keinen plan von relais und ihren bezeichnungen...wie kompatibel sind verschiedene relais miteinander?

problem 2: der freund eines freundes hat in meiner abwesenheit den ein- und ausschaltknopf abgebrochen...seine meinung dazu ist :"der geht doch noch..." da sich der amp ja noch per schiebe-vorgehensweise an- und ausschalten lässt... jedoch tut mir der anblick in der seele weh und ich möchte gern den originalzustand wiederherstellen...

woher nur bekomme ich einen intakten powerschalter der in den ka9150 passt?

ich hoffe mindestens einer von euch kann mir da irgendwie weiterhelfen...

vorerst viele grüße aus dresden, philipp
Suche:
Das könnte Dich auch interessieren:
Kenwood KA-56 Relais schaltet nicht.
davidnh am 27.10.2016  –  Letzte Antwort am 08.11.2016  –  14 Beiträge
Kanal-Aussetzer bei Kenwood KA-8100
Ken2011 am 12.02.2012  –  Letzte Antwort am 13.02.2012  –  3 Beiträge
Kenwood KA-501 Kanal defekt
schojo92 am 10.03.2014  –  Letzte Antwort am 11.03.2014  –  3 Beiträge
Kenwood Ka-V3700 reperatur
SchranZzGesteuert am 21.10.2010  –  Letzte Antwort am 22.10.2010  –  4 Beiträge
Kenwood KA-8004 -> Kanal bricht weg
karlsonk am 06.10.2012  –  Letzte Antwort am 06.10.2012  –  2 Beiträge
Kenwood Ka-405 fehlersuche
Synth# am 19.04.2014  –  Letzte Antwort am 21.04.2014  –  3 Beiträge
Kleines Probleme mit Kenwood KA-801
MusicListener am 17.09.2007  –  Letzte Antwort am 21.09.2007  –  10 Beiträge
Kenwood KA-800
380_Gebi_ am 22.10.2008  –  Letzte Antwort am 02.11.2008  –  5 Beiträge
Problem mit Kenwood KA-8150
hoernchen2009 am 16.02.2010  –  Letzte Antwort am 20.05.2010  –  25 Beiträge
Kenwood KA-7050R
'Bass' am 21.02.2017  –  Letzte Antwort am 26.02.2017  –  18 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: )
  • Neuestes MitgliedJ._Lang
  • Gesamtzahl an Themen1.454.370
  • Gesamtzahl an Beiträgen19.672.548