Rotel RX-803 Sicherungsproblem?

+A -A
Autor
Beitrag
florian.gasser
Neuling
#1 erstellt: 15. Apr 2007, 15:20
Servus,
habe mir vor einigen Monaten den o.g. Verstärker auf nem Flohmarkt für !!! 20€ !!! gekauft. Er funktionierte auch einwandfrei und brachte hin und wieder meine Umwelt zur Verzweiflung.
Nun ist plötzlich das Problem aufgetreten, dass der Verstärker nach dem Einschalten nicht mehr dieses "Klick" macht und auch kein Ton mehr von sich gibt. Elektrik funktioniert noch alles einwandfrei, nur das "Klick" bleibt aus.
Ich bin technisch-elektronisch weniger begabt, doch wenn mir jemand sagen könnte, ob und wenn ja wo ich ne neue Sicherung reinstecken müsste, würde ich mich dem Problem annehmen.

DA ICH AUF EURE HILFE ANGEWIESEN BIN WÄRE ICH MEHR ALS GLÜCKLICH ÜBER ANTWORTEN!!!

LG Flo
armin777
Gesperrt
#2 erstellt: 16. Apr 2007, 09:48
@florian.gasser

Sorry, Florian - aber mit einer Sicherung ist es sehr wahrscheinlich nicht getan. Das Problem hört sich eher nach einer defekten Endstufe an! Könnte auch teurer werden.

Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Rotel RX 803 stinkt!
ehmjay am 13.07.2009  –  Letzte Antwort am 14.07.2009  –  6 Beiträge
Stereo-Empfänger/Verstärker - nach einem Klick ist Ton weg
louis1945 am 16.01.2019  –  Letzte Antwort am 16.01.2019  –  3 Beiträge
Rotel Rx 803 /Drehko
Ralleman am 25.07.2009  –  Letzte Antwort am 08.08.2009  –  14 Beiträge
Onkyo Integra A-8650 - Plötzlich kein Ton auf linkem Kana
sisyphos am 01.05.2010  –  Letzte Antwort am 02.05.2010  –  3 Beiträge
Bruns STS-73 Plattenspieler plötzlich kein Stereo mehr
chris_m93 am 02.04.2015  –  Letzte Antwort am 08.05.2015  –  29 Beiträge
Philips Amplifier FA 931 kein Ton nach einschalten
kzeitler am 07.07.2016  –  Letzte Antwort am 19.07.2016  –  7 Beiträge
Rotel RB 990 - plötzlich komplett aus, keine Reaktion - aber innen sieht es gut aus
Zazak am 24.06.2017  –  Letzte Antwort am 24.06.2017  –  8 Beiträge
Nordmende Quartzcorder 2073: Kassette spielt plötzlich ohne Ton!
gyros-komplett am 14.05.2017  –  Letzte Antwort am 18.05.2017  –  12 Beiträge
Akai AM-39 macht nichts mehr
Kodex79 am 28.04.2015  –  Letzte Antwort am 06.06.2016  –  4 Beiträge
Yamaha CR-1020 Klick und Brumm Problem
Stippo69 am 08.09.2010  –  Letzte Antwort am 06.04.2011  –  19 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.820
  • Gesamtzahl an Beiträgen19.587.703

Top Hersteller in Hifi-Klassiker Widget schließen