Hitzeerzeugung nach Speakerwahl?

+A -A
Autor
Beitrag
angrybert
Ist häufiger hier
#1 erstellt: 30. Apr 2010, 16:50
Hallo Leute,
ich habe da mal ne Fräge???


Ich besitze einen alten DUAL class A Verstärker welchen ich seid Jahren benutze aber immer nur auf Speaker A.
Ich besitze mehrere Boxen welche ich über einen Umschalter betreibe.
Nun habe ich letztens gedacht ich schliese mal ein Paar Boxen direkt über Speaker B an um zu hören ob ich klanglische Verluste habe wenn ich über den Umschalter gehe.
Also habe ich da mal lustig ne halbe Stunde mit ca 50% Leistung Musik gehört. Plötzlich fing es an zu riechen und der Verstärker kochte. Da ich die Verkleidung noch so gerade anpacken konnte schätze ich mal so um die 60°C ist aber eigentlich auch egal. Also habe ich dann erst mal alle Kabel usw Kontrolliert und nachdem ich da nichts gefunden habe mal mit weniger Leistung gehört. Aber der kochte noch immer vor sich hin.
Also alles wieder zurück an Speaker A und keine Probleme mehr.

Was kann das sein?
Warum passiert das nur bei Speaker B?


mfg

Bert
FloGatt
Inventar
#2 erstellt: 30. Apr 2010, 17:38
Hallo,

hast du zufällig zwei Paar Lautsprecher gleichzeitig eingeschaltet am Verstärker? War der Umschalter noch am Ausgang A angeschlossen?

Grüße,
Florian
angrybert
Ist häufiger hier
#3 erstellt: 01. Mai 2010, 10:28
Hallo,
ja der Umschalter war am Ausgang b angeschlossen aber der Speakerwähler des Amps stand nur auf B und nicht auf A/B, also müsste der Speaker A eigentlich ohne Leistung gewesen sein.

mfg
Bert
Suche:
Das könnte Dich auch interessieren:
Sony Verstärker TA-F35 Lautsprecher-Schaltung problematisch
sonydreamers am 20.06.2010  –  Letzte Antwort am 21.06.2010  –  5 Beiträge
Neue Speaker für Pioneer Boxen
MMorris am 01.06.2011  –  Letzte Antwort am 01.06.2011  –  2 Beiträge
Denon PMA 1080R funktioniert plötzlich wieder!
Klassik1972 am 13.01.2018  –  Letzte Antwort am 17.01.2018  –  4 Beiträge
nur Höhen Dual CV 1250 Verstärker Bitte um Hilfe!
volvo745 am 03.01.2013  –  Letzte Antwort am 07.01.2013  –  13 Beiträge
Verstärker mal "Vollgas" ohne Boxen?
jabalin am 14.08.2018  –  Letzte Antwort am 15.08.2018  –  11 Beiträge
MUSICAL FIDELITY A100-X INTERGRATED CLASS A AMPLIFIER
J.F.Bude am 06.03.2017  –  Letzte Antwort am 08.03.2017  –  9 Beiträge
Onkyo integra a-8450 knackt
Wonisi am 08.05.2015  –  Letzte Antwort am 17.05.2015  –  3 Beiträge
Schnarrender Sound - Boxen oder Verstärker deffekt?
kolbert am 19.08.2011  –  Letzte Antwort am 04.10.2011  –  5 Beiträge
Yamaha A-1020 Class A Ruhestrom
Lötkolben64 am 25.04.2016  –  Letzte Antwort am 27.04.2016  –  5 Beiträge
Onkyo TX - 3000 nach ausschalten nur noch ein Krachen/Rauschen in den Boxen
zultan32 am 25.09.2008  –  Letzte Antwort am 18.12.2008  –  55 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 52 )
  • Neuestes Mitgliedd3vilsdance
  • Gesamtzahl an Themen1.454.281
  • Gesamtzahl an Beiträgen19.670.859

Top Hersteller in Hifi-Klassiker Widget schließen