Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer PL-300X verzerrter Klang

+A -A
Autor
Beitrag
Exhorder
Ist häufiger hier
#1 erstellt: 20. Aug 2010, 07:50
Hallo

Ich habe seit ein paar Wochen einen Pioneer Pl-300X Plattenspieler. Ansich bin ich mit dem Gerät zufrieden, bin aber auch totaler Laie. Nun hab ich ein Problem: Wenn ich ein Platte auflege und diese mir anhören möchte, klingen die Ersten Lieder gut, kommt die Nadel allerdings immer weiter in die Mitte, sprich die letzten Lieder auf jeder Seite, dann leidet der Klang. Es klingt verzerrt. Ich weiss nicht wodran das liegen könnte. Kann es vielleicht an der Nadel liegen und wenn ja könnt ihr mir da was empfehlen?
Vielen Dank im voraus
Fhtagn!
Inventar
#2 erstellt: 20. Aug 2010, 08:23
Dein Tonabnehmer ist nicht richtig justiert.

Gruß
Haakon
Exhorder
Ist häufiger hier
#3 erstellt: 20. Aug 2010, 08:31
kannst du mir erklären wie ich das mache. wie gesagt ich bin absoluter laie.
cptfrank
Hat sich gelöscht
#4 erstellt: 20. Aug 2010, 08:37
Hallo, es hört sich so an, als ob der Tonarm im inneren Bereich nicht mehr ganz nach unten kommt.
Also, System abbauen und prüfen, ob der Tonarm in allen Richtungen freigängig ist, und wenn nicht, warum.
Es kann natürlich daran liegen, daß die Tonarmhöhe nicht richtig eingestellt ist.
Gruß
Frank


[Beitrag von cptfrank am 20. Aug 2010, 08:39 bearbeitet]
Fhtagn!
Inventar
#5 erstellt: 20. Aug 2010, 08:46
Der Pio hat keine Tonarmhöhenverstellung....

Eine Anleitung und die passenden Schablonen findest du hier:
http://www.vono.ch/akustik/ersteHilfe/plattenspieler/
directdrive
Inventar
#6 erstellt: 20. Aug 2010, 09:25
Persönlich würde ich eher annehmen, daß die Nadel abgenutzt ist.
Exhorder
Ist häufiger hier
#7 erstellt: 20. Aug 2010, 10:21
so ich habe jetzt versucht den Tonabnehmer zu justieren, leider kann ich keine klngliche Verbesserung feststellen ( Verzerrungen bei den letzten liedern bleiben). Ich habe nach Anleitung justiert, deshalb geh ich mal davon aus, dass ich es richtig gemacht habe.
jottklas
Hat sich gelöscht
#8 erstellt: 20. Aug 2010, 10:49
Hallo,

zuerst würde ich einmal die Nadel unter einer Lupe kontrollieren. Wie ist der Abnutzungsgrad? Falls die Nadel noch gut aussieht, den "Azimuth" kontrollieren, also prüfen, ob die Nadel beim Abspielen von vorne betrachtet, genau senkrecht in der Rille steht (geht gut auf einem dünnen Kosmetikspiegel). Wenn auch der Azimuth stimmt, als nächstes die Tonarmlager prüfen.

Hierzu das Antiskating auf O stellen, den Lift absenken und das Gegengewicht soweit zurückdrehen, bis der Tonarm sich exakt waagrecht einpendelt. Nun den Tonarm bzw. die Headshell leicht seitlich anblasen. Der Tonarm müsste sich ganz leicht leicht bis zur Tellermitte bewegen ohne zu ruckeln. Wenn hierbei ein Widerstand zu erkennen ist, ist das Horizontallager nicht mehr in Ordnung...

Gruß
Jürgen
Exhorder
Ist häufiger hier
#9 erstellt: 20. Aug 2010, 10:57
ok vielen dank erstmal. Ich werde das mal testen.
juergen1
Inventar
#10 erstellt: 20. Aug 2010, 12:27
Hallo,
dann würde ich auch noch überprüfen, ob der Spieler genau im Wasser steht;
und auch mal darauf achten, ob die Verzerrungen nur auf einem Kanal auftreten; dann wärs wahrscheinlich eine falsche AS-Einstellung.
Der innere Bereich einer Platte ist übrigens grundsätzlich problematischer abzutasten; wegen der langsameren Tangentialgeschwindigkeit.
Gruß
Jürgen
Bepone
Inventar
#11 erstellt: 20. Aug 2010, 14:56
Hallo,

ist der Tonabnehmer geometrisch korrekt (nach Lehre oder Schablone) ausgerichtet?

Unter "Justage" versteht der TE evtl. nur die Einstellung von Auflagekraft und Antiskating, es geht aber noch weiter.



Gruß
Benjamin
cptfrank
Hat sich gelöscht
#12 erstellt: 21. Aug 2010, 15:22

Fhtagn! schrieb:
Der Pio hat keine Tonarmhöhenverstellung....

[/url]


Dann muss man eben mit Abstandsscheiben arbeiten.
Gruss
Frank

PS: So etwas liegt normalerweise nicht an defekter Nadel oder schraeger Aufstellung!
Bepone
Inventar
#13 erstellt: 22. Aug 2010, 11:10
Hallo,


cptfrank schrieb:

PS: So etwas liegt normalerweise nicht an defekter Nadel oder schraeger Aufstellung!



Es ist aber ein deutliches Indiz für abgenutzte (oder eben nicht geometrisch korrekt ausgerichtete) Nadel.


Gruß
Benjamin
Fhtagn!
Inventar
#14 erstellt: 22. Aug 2010, 11:34
Abgenutzt, falsch justiert oder ganz simpel verdreckt......
Exhorder
Ist häufiger hier
#15 erstellt: 23. Aug 2010, 15:31
So ich habe mal alles ausprobiert und auch justiert, aber ich kann keine Verbesserung feststellen, aber auch keine Verschlechterung. Was ja eigentlich positiv ist. Der Plattenspieler steht absolut im Lot, die Nadel habe ich nach einer IEC Schablone justiert und auch das Lager von dem Tonarm scheint i.O. zu sein. Habe auch schon ein anderes System ausprobiert, aber der Klang ist immer noch bei den letzten Liedern verzerrt.
Bepone
Inventar
#16 erstellt: 23. Aug 2010, 16:00
Hallo,

das ist ärgerlich.

Eventuell liegt es noch an den Platten selbst. Dort macht sich Verschleiß erfahrungsgemäß nämlich auch zuerst in den Innenradien bemerkbar.
Gilt natürlich nur, wenn es schon gebrauchte Platten sind.

Ist ein Probehören deiner Platten auf einer anderen Anlage (Freund, Bekannter, usw.) möglich?


Ich justiere meine Systeme am liebsten nach DIN, weil dort der innere Bereich etwas bevorzugt wird auf Kosten des äußeren Bereiches. Dort gibt's aber sowieso kaum Probleme mit der Abtastung.


Übrigens braucht's schon "bessere" Systeme, um die Verzerrungen spürbar zu mindern. Einfache Rundnadeln, auch grobere elliptische Schliffe, haben prinzipbedingt das Problem, bei schwierigerem Musikmaterial in den Innenrillen nicht sauber abzutasten. Einem kritischen Hörer fällt das schnell negativ auf, vor allem wenn er mit Kopfhörer abhört.


Gruß
Benjamin
Exhorder
Ist häufiger hier
#17 erstellt: 23. Aug 2010, 16:06
Also an den Platten kann es nicht liegen, da ich auch neue Platten gehört habe. Aber Hörgenuss ist was anderes, der Klang ist nicht sehr schlecht, aber es macht so auch keinen spass.
Bepone
Inventar
#18 erstellt: 23. Aug 2010, 16:57
Hallo,

teile uns einmal mit:

- welchen Tonabnehmer mit welcher Nadel hast du (auch das andere Testsystem)?
- welche Auflagekraft / Antiskating ist eingestellt?
- wie hast du das System geometrisch justiert (kurze Vorgehensweise inkl. verwendeter Hilfsmittel)?
- ist die Nadel zweifelsfrei noch nicht verschlissen und tip top sauber?
- wie hast du Horizontal- und Vertikallager des Tonarms getestet?



Gruß
Benjamin
Exhorder
Ist häufiger hier
#19 erstellt: 01. Sep 2010, 16:24
Hallo Leute

Habe Heute meine neue Nadel bekommen und was soll ich sagen, ich bin begeistert. Läuft alles wie es soll und der Klang ist auch so wie es klingen soll. Vielen dank nochmal an Euch.
Suche:
Das könnte Dich auch interessieren:
"Pioneer PL-300x" - Reparieren oder wegschmeißen?
Robani am 27.11.2002  –  Letzte Antwort am 27.11.2002  –  11 Beiträge
Pioneer pl-55x
Pionier94 am 22.05.2011  –  Letzte Antwort am 22.05.2011  –  2 Beiträge
verzerrter Klang - was nun?
C.M.S. am 12.11.2004  –  Letzte Antwort am 17.11.2004  –  7 Beiträge
Pioneer PL-990 oder anderer PS
RainbowRising am 09.11.2005  –  Letzte Antwort am 14.11.2005  –  10 Beiträge
Verzerrter Klang bei Thorens TD 316
habe.fastalles am 05.09.2009  –  Letzte Antwort am 12.09.2009  –  17 Beiträge
Onkyo 8630 + Watson PH8600 = verzerrter klang
kuski am 07.05.2012  –  Letzte Antwort am 09.05.2012  –  6 Beiträge
Tonarm rutscht über die Platte (Pioneer PL-255)
iakchos am 18.10.2008  –  Letzte Antwort am 23.10.2008  –  14 Beiträge
Pioneer Pl-J210 Stromanschluss?
0Dennis0 am 08.08.2003  –  Letzte Antwort am 08.08.2003  –  5 Beiträge
Pioneer PL 55 X
Allons! am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  6 Beiträge
Pioneer pl-516
kleine_muh am 27.07.2004  –  Letzte Antwort am 01.08.2004  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 13 )
  • Neuestes Mitgliedak16-anja
  • Gesamtzahl an Themen1.345.357
  • Gesamtzahl an Beiträgen17.663.849