Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


linker Kanal funktioniert nicht mehr bei Dual 1226

+A -A
Autor
Beitrag
Nudel1234
Stammgast
#1 erstellt: 31. Okt 2010, 12:25
Hallo,
ich habe einen Dual 1226 aber leider funktioniert der linke Kanal nicht mehr. Ich habe vor einiger Zeit das alte Kabel ausgetauscht und ein Cinch-Kabel angelötet, danach funktionierten auch beide Kanäle ohne Porbleme, doch seit heute funktioniert nur noch der rechte Kanal, aus dem linken Kanal ist nur gaanz leise die Musik zu hören.

Ich muss dazu sagen das ich den Plattenspieler nicht sehr oft benutze, es kommt also schonmal vor, dass er 2 wochen nicht beutzt wird. Außerdem schwenkt der Tonarm nicht mehr über die Platte sobald ich den plattenspieler einschalte...das war aber auch schon so als beide Kanäle noch funktionierten.
Ich habe die Kontakte zum Tonabnehmer(akg p4) schon überprüft , da sehe ich keine faulen stellen. Weiter habe ich die gelöteten Kontakte überprüft, konnte aber auch hier nichts feststellen.

Habt Ihr eine Idee woran das liegen kann?

ich wäre sehr dankbar für eine Antwort.
Bepone
Inventar
#2 erstellt: 31. Okt 2010, 13:16
Hallo Nudel,

die Kontakte am TK hast du ja schon überprüft, dort ist alles schön blank, richtig?

Eventuell hat sich da ein Kurzschluss in der Signalführung eingeschlichen. Eine Ursache kann das angelötete Cinchkabel sein (zuerst mal vorne im Cinchstecker schauen), eine andere Ursache könnte beim Kurzschließer liegen. Die beiden Kontakte beim Kurvenrad (dort, wo das Signalkabel angeschlossen ist) müssen beim Plattenspiel offen sein und dürfen sich nicht berühren.

Hast du ein Multimeter / Ohmmeter zur Hand?



Gruß
Benjamin
lugburz
Ist häufiger hier
#3 erstellt: 31. Okt 2010, 13:48
Hey,

also ich habe ein ähnliches Problem mit meinem
Reloop rp 3000 mk2

digitalverstärker - phono stereo preamp - Plattenspieler

zuerst dachte ich, dass das kabel des rechten kanals defekt wäre - chinchstecker vertauscht um fehler auszuschleißen -
neue chinchkabel an der platine verlötet - war es leider nicht

dann dachte ich die platine wäre es bzw. die kontakte zu dicht zusammen evt. schlecht gelötet - chinchkabel direkt mit den kabeln des tonabnehmers verbunden - die erdung im auge behalten - war es leider auch nicht

Problem: auf dem rechten Kanal kommt nix !!

bitte um Hilfe

reloop
Nudel1234
Stammgast
#4 erstellt: 02. Nov 2010, 17:04
Hallo Bepone,
ich habe die Kontakte überprüft und konnte nichts ungewöhnliches sehen. Ja ich habe ein Multimeter...
Aber wenn aus dem linken Lautsprecher ein Ton kommt, aber nur sehr leise, dann bedeutet das doch, dass der Kontakt zwar hergestellt ist aber irgendwie nicht komplett?
Bepone
Inventar
#5 erstellt: 02. Nov 2010, 17:39
Hallo,

miss mal die Verkabelung von vorne bis hinten durch.

Die Signalkabel vom Tonabnehmer abziehen, TK eingeklickt lassen, dann mit dem Multimeter folgende Signalwege messen. Ohmscher Widerstand, kleinster Widerstandsbereich am Multimeter, eine Prüfspitze an das Tonabnehmer-Steckerchen, die andere Prüfspitze an den Cinchstecker.

- rotes Tonabnehmer-Kabel auf Mittelpin Cinchstecker rechts
- grünes Tonabnehmer-Kabel auf Außenring Cinchstecker rechts
- weißes Tonabnehmer-Kabel auf Mittelpin Cinchstecker links
- blaues Tonabnehmer-Kabel auf Außenring Cinchstecker links

Der Widerstandswert soll jeweils 0,5..3 Ohm betragen.


@lugburz: Für dich gilt im Prinzip dasselbe.



Aber wenn aus dem linken Lautsprecher ein Ton kommt, aber nur sehr leise, dann bedeutet das doch, dass der Kontakt zwar hergestellt ist aber irgendwie nicht komplett?

Nicht unbedingt. Das was du hörst, kann auch ein Übersprechen der Kanäle im Verstärker sein.


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Dual 1226
januszm am 02.06.2012  –  Letzte Antwort am 21.06.2012  –  13 Beiträge
dual 1226
lolking am 04.01.2005  –  Letzte Antwort am 05.01.2005  –  6 Beiträge
Linker Kanal bei Aufnahme nicht zu hören
Tom_0815 am 14.07.2006  –  Letzte Antwort am 03.08.2006  –  4 Beiträge
Dual 1226 Tonarmlift
bucci1976 am 03.06.2013  –  Letzte Antwort am 04.06.2013  –  5 Beiträge
dual 1226 plattentellerauflage
sommerelch am 25.12.2014  –  Letzte Antwort am 27.12.2014  –  17 Beiträge
Shure V15 III-LM: Linker Kanal lauter als rechter
felixt am 11.04.2010  –  Letzte Antwort am 12.04.2010  –  8 Beiträge
Dual 1256 Brummschleife und leiser linker Kanal
J-F-Z am 17.02.2013  –  Letzte Antwort am 20.02.2013  –  12 Beiträge
Dual 714Q Dreher, linker Kanal weg
Rauch am 08.12.2010  –  Letzte Antwort am 18.12.2010  –  11 Beiträge
DUAL 604: Linker Kanal sehr sehr leise
mc_vinyl am 27.09.2012  –  Letzte Antwort am 28.09.2012  –  5 Beiträge
Dual 731Q Linker Audiokanal fällt Sporadisch aus .
MD1992XX am 08.05.2016  –  Letzte Antwort am 08.05.2016  –  5 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 58 )
  • Neuestes Mitgliedherman-toothrot
  • Gesamtzahl an Themen1.346.133
  • Gesamtzahl an Beiträgen17.678.232