Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Elektrostatische Ableitung/Phono Ground

+A -A
Autor
Beitrag
amicussoni
Neuling
#1 erstellt: 22. Nov 2010, 23:29
Hallo,

Habe von Technics aus den 7o-er Jahren Vor -u. Enstufe SU/SE 9600 geerbt. Die Teile wurden wenig benutzt und funktionieren tadellos. An dem Phono-Eingang betreibe ich einen Thorens-Plattenspieler. Soweit läuft alles gut und zur Zufriedenheit. Nun möchte ich einen Transrotor Mitlaufbesen einsetzen. Leider hat der SU 9600 keinen Phono Ground Anschluß, an dem ich das Kabel des Mitlaufbesens zur elektrostatischen Ableitung anschließen kann. Das Ergebnis: wenn ich den Besen aufsetze, geht schon nach 3-5 Minuten das elektrostatische Geknackse los. Besen wieder runter und 2 Minuten später ist alles wieder gut. Kann mir jemand einen Tipp geben, wie ich den Mitlaufbesen zur elektrostatischen Ableitung anschließen kann, wenn der Verstärker keinen Phono Ground hat? Ich muß noch ergänzen, daß weder Vor- noch Endstufe am Stromanschluß einen Schutzleiter hat, also gelb/grün. Es sind nur 2 Stromkabel: + u. -.

Mit Dank im voraus
amicussoni
rorenoren
Hat sich gelöscht
#2 erstellt: 23. Nov 2010, 09:40
Moin,

nimm einen Netzstecker mit Schutzleiter.

Da entfernst du sicherheitshalber beide Stifte und schliesst dein Massekabel an die Erdung an.

Damit ist dein Besen geerdet.
(wenn der Stecker in der Dose steckt)

Vorsichtig sein, bzw. bei Unkenntnis jemand anderen mit Erfahrung darum bitten, das zu machen.

Die Stifte unbedingt entfernen, da sonst bei Kabelbruch Lebensgefar besteht.
(Löcher der Stifte zusätzlich mit Isolierband verschliessen)

Solche Stecker lagen damals einigen Mitlaufbesen bei.

Ob die Ableitung der statischen Elektrizität überhaupt funktioniert, bleibt aber offen.
(das liegt aber nicht am Secker)

Du kannst das Massekabel auch einfach an einer Gehäuseschraube des Verstärkers befestigen.

Dann liegt es aber auf keinem Erdpotential, da die Geräte schutzisoliert sind.

Zumindest gibt es dabei zwischen Tonarm und Platte/Verstärker eine Verbindung, die statische Entladung verhindert.
(wenn der Besen funktioniert)

Die letzte Möglichkeit ist einfacher, aber die erste hilft evtl. auch, dass beim Hochnehmen der Platte kein Knistern auftritt.
(Erde ist auch ungefähr das Potential das du hast, ausser deine Puschen laden sich auf dem PVC Teppich auf....)

Ausprobieren, kostet beides fast nichts.


Gruss, Jens
juergen1
Inventar
#3 erstellt: 23. Nov 2010, 16:16

rorenoren schrieb:

nimm einen Netzstecker mit Schutzleiter.
Da entfernst du sicherheitshalber beide Stifte und schliesst dein Massekabel an die Erdung an.
Damit ist dein Besen geerdet

.....

Du kannst das Massekabel auch einfach an einer Gehäuseschraube des Verstärkers befestigen.

Hallo Jens,
Du beschreibst jetzt halt zwei unterschiedliche Verfahren:
Deine erste Alternative mit dem Netzstecker wäre tatsächlich eine Erdung-und das zweite wäre ein Massepotentialausgleich mit dem Verstärker.

Da man das Massekabel des Plattenspielers eplizit NICHT an die Erde der Steckdose anschließt, sondern an den Verstärker, vermute ich stark, daß man mit dem Massekabel des Besens genauso verfahren sollte.

Gruß
Jürgen
rorenoren
Hat sich gelöscht
#4 erstellt: 23. Nov 2010, 17:09
Moin,

es wird wahrscheinlich beides funktionieren oder beides nicht.

Die hohen statischen Spannungen "sehen" die Schutzisolierung der Geräte wahrscheinlich gar nicht, so dass sie wie ein Kurzschluss wirken dürfte.

Die Gehäuseschraube ist natürlich einfacher zu verwenden.

Wie gesagt, es gab damals Besen mit den beschriebenen Steckern ohne Stifte, nur mit Schutzleiter.

Gruss, Jens
amicussoni
Neuling
#5 erstellt: 25. Nov 2010, 20:49
Hallo und Danke für die Info.

Hab' inzwischen entdeckt, daß der SU 9600 doch einen Phono Ground Anschluß hat. Somit stellt sich das Problem grundsätzlich nicht mehr. Aber hab' auch festgestellt, daß mein Tonabnehmer Ortofon Vinyl Master blue wohl keine Mitlaufbesen mag. Auch mit Erdung gibts Aufladung und Geknackse. Hab' dann meinen 2. Dreher in die Kette gesetzt mit einem Goldring 1006. Und null Problemo. Wie mir ein Nadelpabst nun gesagt hat, scheint das für das Ortofon VMaster spezifisch zu sein. Fazit: a) das VM blue rausschmeißen oder b) auf den Besen verzichten. Ich habe mich für b) entschieden, da ich meine Platten regelmäßig wasche und den Besen eigentlich gar nicht brauche.

Gruß amicussoni
Suche:
Das könnte Dich auch interessieren:
Elektrostatische Ableitung beim Transrotor Mitlaufbesen
F-Bass am 28.04.2008  –  Letzte Antwort am 30.04.2008  –  18 Beiträge
Technics SU 3600 Phono Impedanz ?
sandy666 am 28.02.2013  –  Letzte Antwort am 01.03.2013  –  5 Beiträge
Vorersträker / Phono Eingang
dxnemesis am 08.12.2013  –  Letzte Antwort am 23.12.2013  –  13 Beiträge
Mitlaufbesen
uherby am 08.09.2004  –  Letzte Antwort am 08.09.2004  –  2 Beiträge
Receiver hat keinen Phono Eingang
Cassius am 24.04.2005  –  Letzte Antwort am 25.04.2005  –  6 Beiträge
Unbekannter Phono-Anschluß
EricZion am 28.01.2010  –  Letzte Antwort am 29.01.2010  –  5 Beiträge
Plattenspieler an Phono-Eingang - Soundproblem
Karol_Zatopek am 19.01.2009  –  Letzte Antwort am 19.01.2009  –  4 Beiträge
Phono Vorverstärker Massekabel HILFE
buchsenknopf am 24.03.2016  –  Letzte Antwort am 24.03.2016  –  6 Beiträge
Phono-Pre im Plattenspieler ?
heip am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  18 Beiträge
Phono-Verstärker
kallederdritte am 28.10.2007  –  Letzte Antwort am 28.10.2007  –  5 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 40 )
  • Neuestes Mitgliedbluteu771722
  • Gesamtzahl an Themen1.345.711
  • Gesamtzahl an Beiträgen17.670.457