Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knistern auf einem Kanal - Fehlersuche

+A -A
Autor
Beitrag
leobärchen
Ist häufiger hier
#1 erstellt: 12. Jan 2011, 17:41
Hallo liebe Hifi-Gemiende,

Mein erst gestern angekommener Dual 621 steht mittlerweile in meinem Rack und beeindruckt mich.

Aber: Er knistert übermäßig und vor Allem nur auf einem Kanal (links).

Die Platten, mit denen ich versucht habe, die Fehlerquelle zu lokalisieren, sind allesamt nur ein paar mal gespielt, also quasi neu.

Der TA (ortofon VM red) ist ebenfalls brandneu.
Justiert habe ich ihn mit der PhonoPhono-Schablone, meiner bescheidenen Meinung nach korrekt. Zur Sicherheit habe ich den TA allerdings in der Headshell erst ein wenig vor, dann ein wenig zurück bewegt und jeweils auf Knistern getestet: keine Veränderung.

Anti-Skating und Gewicht sind bei 1.3, der Tonarm auch korrekt ausbalanciert.

Die Nadel sieht kein Stück verbogen aus, die Azimut scheint im rechten Winkel zu sein, da möchte ich meinem Augenmaß allerdings nicht blind (höhö) vertrauen.

Der Verstärker ist 1 Jahr alt, also (hoffentlich) ebenfalls als Fehlerquelle auszuschließen.

Dass das knistern bei hohen Passagen vordergründiger und in tieferen teilweise schwer wahrzunehmen ist, mag auch noch von belang sein.

Der einzige Verdacht, dem ich noch nicht nachgegangen bin, ist das Tonarmlager. Hier bräuchte ich allerdings Hilfe, da ich nicht wirklich weiß, wie ich dessen funktionalität testen sollte.

Ich hoffe jemand hat eine Idee.

Freundliche Grüße,
Leo
Hörbert
Moderator
#2 erstellt: 12. Jan 2011, 17:52
Hallo!

Neben einer verdreckten Nadel und feinstaub n de Rille käme noch ein nicht ganz sachgemäßer Umbau von DIN aucf Cinchstecker als Ursache in Frage. Oft wird die Tonarmmasse mit einem der beiden Kanäle zusamengelegt anstatt gesondert herausgeführt, je nach Verstärker kann es dann zu diversen Effekten wie Knistern oder Brummen kommen.

MFG Günther
leobärchen
Ist häufiger hier
#3 erstellt: 12. Jan 2011, 18:22
Danke für die Antwort Günther!

Das Feinstaub-Problem sollte doch durch eine einfache mf-Bürste zu beheben sein, nicht?
Ist dem so, dann wäre das ebenfalls auszuschließen.

Die Sache mit dem unsachgemäßen Umbau auf cinch klingt allerdings vielversprechend.

Dann werd ich mir die Tage wohl mal n NF Kabel zum anlöten besorgen und das beheben, Anleitungen gibt es im Internet ja sicherlich reichlich zu finden

Grüße,
Leo


[Beitrag von leobärchen am 12. Jan 2011, 18:23 bearbeitet]
Hörbert
Moderator
#4 erstellt: 12. Jan 2011, 19:16
Hallo!

Bei Feinstaub sollte mehrnaliges Abspielen einer stark knistenden Stelle eine deutliche Verbesserung bringen.

Mit irgendeinem NF-Kabel ist es bei Phono leider nicht getan, hier brauchst du spezielle niederkapazitive Leitungn mit ca. 50-80 Pikofarad/Meter, nicht umsonst wird bei Magnetsystemen der Kapazitätsbereich angegebn in dem sie einen ungefähr linearen Freqengang haben.

MFG Günther
leobärchen
Ist häufiger hier
#5 erstellt: 12. Jan 2011, 19:47
hatte an dieses gedacht:

Klick mich!

pf-wert müsste ich wohl vorher erfragen.

Allerdings wollte ich zuerst einmal die lötstellen der vorhandenen cinch-kabel überprüfen.

Das Massekabel ist zwar extra und auch an die Erdungsschraube geklemmt, wenn ich das Massekabel jedoch an den Cinch stecker des linken Kanals am Phono-pre halte, entsteht eben dieses Knistern, natürlich deutlich lauter.

Meine Überlegung war, dass Cinch-Kabel und Masse an der Lötstellen bzw. kurz danach, noch im gehäuse, nicht ordnungsgemäß isoliert sind, könnte das sein, oder verrenn ich mich da?

Grüße,
Leo
Hörbert
Moderator
#6 erstellt: 12. Jan 2011, 22:20
Hallo!

Üblicherweise gibt es bi der DIN-Verkbelung zwischen der Schirm-Masse eines Kanals (zumeist des Linken Kanals) und der Tonarmmasse eine Brücke. Falls vergessen wurde diese zu entfernen kommt es eben (abhängig vom Verstärker) zu sochen Effekten.

Brummt es deutlich wenn du das Massekabel vom Verstärker entfernst?

MFG Günther
leobärchen
Ist häufiger hier
#7 erstellt: 13. Jan 2011, 11:28
Ohne Erdung brummt es gewaltig, allerdings anderer Art als das von mir beschriebene Knistern... Ich habe mir das ganze gerade mal von innen angeguckt und konnte nichts entdecken, was irgendwie nicht korrekt isoliert oder gebrückt wäre...
Da bleibt als letztes wohl nurnoch der Fachman.

Grüße,
Leo
Hörbert
Moderator
#8 erstellt: 13. Jan 2011, 12:14
Hallo!

Die Anleitung für einen korrekten Umbau kennst du schon? http://img65.imageshack.us/i/dual9ng.jpg/

Noch sind wir nicht ganz durch, es gibt noch einige Punkte bevor die Fachwerkstatt als allerletzter Ausweg bleib.

Die Nadel könnte verdreckt sein, das passier zuweilen auch bei ganz neuen Nadeln, hier könnte ein Härchen o.Ä. hängen das die Abtastung beeinflußt.

Der Korpus des Tonabnehmers könnte von der Tonarmmasse isoliert eigebaut sein, dann hat das System keine ausreichend Schirmung und ein ganz ähnlicheEffekt wie bei einem schlecht ausgefürtem Umbau könnte auftreten.

Die Gummimatte ist alt und verschlissen, der übliche schwach leitente Effekt gegen sttisch Aufladung ist deswegen nicht mehr vorhanden und die Schallplatte läd sich ungebührlich auf, das passiertauch bei Verwendung einer Leder- oder Stoffmatte.

MFG Günther
leobärchen
Ist häufiger hier
#9 erstellt: 13. Jan 2011, 14:19
Ich hab nochmal geguckt: Die erdung war tatsächlich falsch gelötet, sie war am am gleichen Kontakt wie die Tonarmmasse(?)
Habs korrigiert, hatte jedoch klanglich keinerlei Auswirkungen.

Die von dir vorgeschlagenen Probleme klingen alle plausibel, was mich aber ein wenig verwirrt, ist das dieses vermehrte Knistern ja nur auf dem linken Kanal auftritt.

Ein Haar auf der Nadel sollte man mit bloßem Auge erkennen können, oder nicht?

Das mit dem isolierten TA musst du mir nochmal genau erklären

Grüße,
Leo
Hörbert
Moderator
#10 erstellt: 13. Jan 2011, 16:22
Hallo!

Maßgeblich ist für dich die rechte zweite von oben Zeichnung, hier wird die zusätzlich herausgeführte Masse ausschließlich mit der Kabelschelle verbunden GL und GR werden getrennt.

Der Korpus des Abtastsystems sollte entweder über den Tonarm oder aber über eine kleine Lasche an einem der Pins an die Masse angekoppelt sein. Hier wird das Schirmblech des Systems dann angekoppelt, bei dn meisten Tonarmen erfolgt das über die Verschraubung, aber das geht ja bei dem Dual nicht da hier das TKS dazwischen sitzt.

Ich denke es knistert insgesamt, nur eben Links deutlich stärker?

MFG Günther
Bepone
Inventar
#11 erstellt: 13. Jan 2011, 17:47
Hallo,

wenn das Knistern nur bei hohen / Lauten Passagen zum Vorschein kommt und dann auch noch bevorzugt im Innenbereich der Schallplatten, handelt es sich meines Erachtens um Verzerrungen durch Fehlabtastung oder verschlissene Platten und weniger um elektrostatische Phänomene.

Warum aber nur auf einem Kanal, entzieht sich meiner Kenntnis.



Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Knistern in einem Kanal immer stärker
Silvan5000 am 10.08.2009  –  Letzte Antwort am 11.08.2009  –  10 Beiträge
Summender Tonabnehmer - Fehlersuche
rt78 am 28.02.2008  –  Letzte Antwort am 29.02.2008  –  5 Beiträge
Brummen auf einem Kanal
Freetoast am 04.10.2014  –  Letzte Antwort am 05.10.2014  –  13 Beiträge
Waschen, Knistern, Nitty Gritty
Hennes am 07.02.2004  –  Letzte Antwort am 08.02.2004  –  5 Beiträge
Starkes Knistern nur bei einem Lied
Tornado am 19.07.2015  –  Letzte Antwort am 19.07.2015  –  2 Beiträge
Receiver rauscht auf einem Kanal
johannhh am 08.10.2006  –  Letzte Antwort am 09.10.2006  –  5 Beiträge
Brummen/Piepen auf einem Kanal
Venjo am 17.07.2015  –  Letzte Antwort am 21.07.2015  –  22 Beiträge
Technics SL-BD20, Tonabnehmer und Knistern
Bert-LE am 06.08.2008  –  Letzte Antwort am 24.08.2008  –  25 Beiträge
Brummen mit Plattenspieler nur auf einem Kanal
Admiral35 am 07.10.2005  –  Letzte Antwort am 24.10.2005  –  8 Beiträge
Verzerrungen/Aussetzer auf einem Kanal - Hilfe
christian_h am 21.02.2008  –  Letzte Antwort am 27.02.2008  –  9 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder813.818 ( Heute: 7 )
  • Neuestes Mitglieddasbasti
  • Gesamtzahl an Themen1.357.064
  • Gesamtzahl an Beiträgen17.867.214