Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Warum brummt der Thorens?

+A -A
Autor
Beitrag
Jason_King
Inventar
#1 erstellt: 27. Jun 2011, 17:16
Hallo und guten Abend,

habe eine Frage zum Betrieb meines Drehers. Egal, ob ich den Dreher an einen Sony Verstärker(ES-Serie) oder an einen Nakamichi Amp. 1 anschließe, es brummt aus den Lautsprechern. Die Erdung habe ich jeweils an die entsprechende Klemme am Amp. befestigt. Beide Amps haben die Option, von MM auf MC umgeschaltet zu werden. Der Dreher ist ein Thorens TD 160 mit SME 3009-Arm und Elac MM-System. Woran liegt das Brummen und kann ich das irgendwie wegkriegen?
akem
Inventar
#2 erstellt: 27. Jun 2011, 18:05
Ältere Thorense mit SME Arm haben oft eine etwas abenteuerliche Masseführung, was bei früheren Verstärkern aber wohl mal funktioniert haben muß.
Dabei werden die beiden NF-Massen mit der Tonarmmasse und der Chassis-Masse zusammengeschalten. Dann gibt es im Endeffekt drei Masseleitungen zum Verstärker: Masse links und rechts und die Masseleitung selbst. Damit macht man sich ein paar schöne Masseschleifen auf. Versuche mal, das Massekabel abzuklemmen - vielleicht ist dann Ruhe oder es ist zumindest deutlich leiser.
Eine andere Möglichkeit ist das EInstreuen von Magnetfeldern in das Kabel oder direkt in den Tonabnehmer. Im ersten Fall sollte es helfen, das Kabel anders zu verlegen (einfach mal rumprobieren...). Im zweiten Fall hilft leider nur ein neuer Tonabnehmer und zwar ein MC-Typ: die haben eine erheblich geringere Quellinduktivität und sind für Einstreuungen um Größenordnungen weniger anfällig, zumal der Abschluß auch noch deutlich niederohmiger ist und Störeinstreuungen dadurch deutlich besser bedämpft werden.

Gruß
Andreas
Jason_King
Inventar
#3 erstellt: 27. Jun 2011, 18:59
Hallo, Akem, das sind ja schon mal ein paar Möglichkeiten. Werde das mal probieren und lasse Dich dann wissen, was sich getan hat. Erstmal besten Dank für die Hilfe.
Gruß...Jason
Wuhduh
Inventar
#4 erstellt: 27. Jun 2011, 21:38
Ich kenne keine Elac-MM mit Brummproblemen. Das Metallgehäuse ist eine vernünftige Konstruktion.

Evtl. Kontaktprobleme an den Anschlußpins Headshell -> TA, die korridiert oder lose sein könnten.

Wenn der Thorens schon immer den SME drauf hatte, dürfte in den meisten Fällen auch keine Brummschleifen entstehen.

MfG,
Erik
bouler1
Stammgast
#5 erstellt: 28. Jun 2011, 01:13
Lass brummen!
Jason_King
Inventar
#6 erstellt: 28. Jun 2011, 16:50
Ach, neee, lieber nicht brummen lassen, wenn das Problem in den Griff zu kriegen ist. Ich probier mal Akems Tip aus.
Suche:
Das könnte Dich auch interessieren:
Warum Thorens?
Hennes am 12.02.2004  –  Letzte Antwort am 13.02.2004  –  5 Beiträge
Thorens TD321 knarrt/brummt
iamajazzfan am 03.04.2008  –  Letzte Antwort am 06.04.2008  –  13 Beiträge
HILFE, mein THORENS brummt.
Ray_C. am 17.12.2007  –  Letzte Antwort am 18.12.2007  –  16 Beiträge
Thorens TD318 brummt!
Siamac am 26.08.2005  –  Letzte Antwort am 26.08.2005  –  2 Beiträge
Thorens TD125 "brummt"
Der_Flint am 21.02.2013  –  Letzte Antwort am 25.02.2013  –  6 Beiträge
Thorens 160 MK II brummt
hman23 am 19.05.2008  –  Letzte Antwort am 22.05.2008  –  6 Beiträge
Plattenspieler brummt!
toosasxy am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  5 Beiträge
Thorens TD 280 MkII brummt - was tun?
christidal am 28.12.2006  –  Letzte Antwort am 10.01.2007  –  15 Beiträge
Chinch selbergelötet an Thorens, brummt nur
Don_Marantzio am 31.05.2004  –  Letzte Antwort am 31.05.2004  –  6 Beiträge
Thorens TD145 brummt! Erdung?
amplifier72 am 09.10.2006  –  Letzte Antwort am 12.10.2006  –  13 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 30 )
  • Neuestes Mitgliedthosob
  • Gesamtzahl an Themen1.344.830
  • Gesamtzahl an Beiträgen17.655.683