Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kleines Problem mit Debut III

+A -A
Autor
Beitrag
OJ71
Stammgast
#1 erstellt: 22. Mrz 2012, 11:00
Hallo Hifi-Gemeinde,

ich habe mir für mein Debut III das Shure M97xe zugelegt.
Daheim habe ich alles eingebaut, erste Probeläufe gemacht und war bis dahin auch zufrieden mit meinem Ergebniss. Beim wiederaufbau des Geräts auf seinem Platz fiel mir nun aber auf, dass durch das neue Einstellen der Auflagekrafft der Tonarm länger geworden ist, da das Gegengewich nun viel weiter hinten sitzt. Jedesmall wenn ich nun die Staubschutzhaube schließen möchte, drückt diese das Gewicht wieder nach vorn.
Was kann mann hier tun? Ich hab schon überlegt ob ich das Gegengewicht irgendwie durch ein Stück Metall etwas erschweere um das Gewicht wieder weiter vorne justieren zu können.

Zweites Problem ist das ich beim wieder Aufbau feststellen musste, dass die farbigen markierungsringe an den Chinch Steckern das zeitliche gesegnet hatten und nun irgendwo hinter meiner Phonobank liegen.
Ich habe alse keine Ahnung welches Kabel jetzt links oder rechts ist. Ich hab jetzt mal einfach das von vorne gesehene Kabel welches links ist als linken Kanal beutzt und das andere eben für rechts. Klingen tut es gut, ich weis nur nicht genau ob es auch richtig ist.
Kann man das irgendwie überprüfen ? Kann mal einer der anderen Pro Ject Besitzer schauen ob das bei Ihm auch so ist.

Ich würde mich über jede Hilfe freuen.

Olli
OJ71
Stammgast
#2 erstellt: 22. Mrz 2012, 11:28
Pro Ject Kabel
Ich hab mal eben ein Foto vom Kabel gemacht, damit auch alle vestehen wie ich es meine.

Das linke Kabel hab ich jetzt für den linken kanal genommen.
Ist das korrekt, kann das jemend bestätigen?
Fhtagn!
Inventar
#3 erstellt: 22. Mrz 2012, 11:29
Soweit mir bekannt gibt es bei Project schwerere Gewichte zu kaufen.
Kanäle: Schau einfach welches Tonarmkabel an welchem NF Kabel angeschlossen ist. Rot-Rechter Kanal, Weiss-Linker.
MfG
Haakon
BassTrombone
Inventar
#4 erstellt: 22. Mrz 2012, 11:34
zur kanalfindung einfach mal ne Klassikplatte auflegen...die hohen Streicher sitzen immer links......und tiefes Blech immer eher mitte/rechts
TDurden69
Stammgast
#5 erstellt: 22. Mrz 2012, 11:42
Ich kann Dir leider frühestens heute abend bzgl. der Stecker weiterhelfen.
OJ71
Stammgast
#6 erstellt: 22. Mrz 2012, 11:50
Das wäre nett, bevor ich das Gerät aufschraube.
juergen1
Inventar
#7 erstellt: 22. Mrz 2012, 12:41
Hallo Olli,
Kanäle kann man auch durch das Antiskating identifizieren.
Ohne AS verzerrt der linke Kanal, mit Erhöhung des AS wandert die Verzerrung auf den rechten Kanal. Bei der Gelegenheit könntest Du dann gleich das AS richtig einstellen. Also so, daß Verzerrungen mittig oder garnichtmehr zu hören sind.

Am besten eine Platte mit lauten und hohen Passagen verwenden.
Die gefundene Einstellung gilt dann aber nur für die momentan eingestellte Auflagekraft.

Noch eine Option wäre es, einfach ein Tonabnehmerkäbelchen eines Kanals zu entfernen. Vielleicht reicht auch schon bloßes Berühren mit einem Schraubenzieher (?)
Gruß
Jürgen
OJ71
Stammgast
#8 erstellt: 22. Mrz 2012, 14:46
So, dass erste Problem hat sich erledigt. Ich hab mir eben das passende Gegengewicht besorgt. Jetzt kann ich auch wieder den Staubschutz benutzen.

Olli
OJ71
Stammgast
#9 erstellt: 22. Mrz 2012, 14:53
Hey, Danke für den Tip mit den Käbelchen.

Ich hab grad mal den Roten draht am TA abgemacht und Trotzdem kam der Sound aus der rechten Box, es war also falsch herum angeschlossen.

Danke noch mal an alle.

Olli
Suche:
Das könnte Dich auch interessieren:
"Knacken" bei Debut III
tormas am 10.07.2007  –  Letzte Antwort am 11.07.2007  –  11 Beiträge
Problem mit Pro-Ject Debut III Phono
realvolt am 31.03.2005  –  Letzte Antwort am 31.03.2005  –  3 Beiträge
Problem mit Pro-Ject Debut III
trall am 11.10.2012  –  Letzte Antwort am 13.10.2012  –  16 Beiträge
Pro-ject Debut III e / Phonobox Clippt
agrabah am 03.11.2007  –  Letzte Antwort am 04.11.2007  –  13 Beiträge
Project Debut III brummen nach tonabnehmerwechsel
jo0815 am 28.01.2007  –  Letzte Antwort am 28.01.2007  –  6 Beiträge
Debut III Phono/SB einfach zu leise
tonimoni am 06.08.2005  –  Letzte Antwort am 10.08.2005  –  26 Beiträge
Pro-Ject Debut III - Tonarmstütze abgebrochen Ersatz
PhilippF. am 30.03.2015  –  Letzte Antwort am 30.03.2015  –  5 Beiträge
project debut III
myownhero am 10.03.2005  –  Letzte Antwort am 12.03.2005  –  8 Beiträge
Project Debut III Einstellung
Micha2 am 30.12.2004  –  Letzte Antwort am 08.01.2012  –  23 Beiträge
Project Debut III Klangprobleme
tale am 08.04.2005  –  Letzte Antwort am 09.04.2005  –  9 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 88 )
  • Neuestes Mitgliedxstormi
  • Gesamtzahl an Themen1.345.432
  • Gesamtzahl an Beiträgen17.665.392