Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mal wieder was Neues

+A -A
Autor
Beitrag
beeble2
Stammgast
#1 erstellt: 30. Aug 2012, 19:13
Hallo,
mein zweit 601 hat ein Problem.
Und zwar kann ich den Tonarm bei betätigtem Lift immer nur bis zur (durch die Geschwindigkeit)
eingestellten Plattengröße bewegen.
Ohne Lift läuft der Arm völlig Frei.
Die Automatik funktioniert auch sonst einwandfrei.

beeblebrox
8erberg
Inventar
#2 erstellt: 31. Aug 2012, 07:18
Hallo,

die Stellhülse (Nr. 211) vorsichtig einstellen.

http://dual.pytalhost.eu/601s/Dual601_SM07.jpg

Peter
akem
Inventar
#3 erstellt: 31. Aug 2012, 14:42
Das ist eine bekannte Dual-Krankheit. Wenn der Einsteller für die Lifthöhe auf dem oberen Anschlag oder knapp darunter steht, dann passiert genau das. Dann muß man den Einsteller ein kleines bischen schrittweise runterdrehen, solange bis der Arm sich über den "Anschlag" hinaus schieben läßt.

Gruß
Andreas
beeble2
Stammgast
#4 erstellt: 31. Aug 2012, 15:07
Welchen Einsteller meinst du ? Die Einstellschraube für die Lifthöhe beim 601 oder das Rädchen hinten am Lift(Pimpel) an der Tonarmbasis ?

beeblebrox
8erberg
Inventar
#5 erstellt: 31. Aug 2012, 16:44
Hallo,

siehe meinen Link, die Stellhülse ists.

Peter
beeble2
Stammgast
#6 erstellt: 17. Sep 2012, 19:46
Also,
heute habe ich mich mal wieder darum gekümmert.
Mit dem Verstellen der Verstellhülse lies sich das Problem alleine nicht lösen.
Mit der Lifthöheneinstellung musste ich den Tonarm erst mal soweit runterholen das er
über die neuralgischen Punkte kam. Anschliesend konnte ich ihn mit der Stellhülse
wieder so hoch drehen wie er sollte und jetzt ist alle OK.
Ist also ein Zusammenspiel von beiden. Das muss schon mal jemand gewalltig gefummelt haben.

Ich habe dann mal die Tonarmlager gelöst, weil ich an meinem ersten 601 ja mal den Lift warten will
(ist noch kein Plumslift aber ich finde ihn zu schnell) und mal üben wollte.
Da entsteht dann die Frage wie fest man das horizontale Lager eigentlich einstellen muss (darf).
Macht man da schnell was kaputt (klar bei Gewalt) ?
Ich habe es jetzt so eingestellt das das Antiskating den Arm locker zurückholt und man den
Tonarm in "torsionsrichtung" nicht bewegen kann. Ist das OK.
Bei meinem in Betrieb befindlichen 601 habe ich da ein ganz winziges (Torsions) Spiel. Ist das OK oder sollte ich den fester einstellen.

Was anderes ist mir bei meinem neuen 601 noch aufgefallen. Optimal ausbalanciert und AK auf 0
zieht der Arm nach aussen. Bei meinem Nutz 601 ist das nicht so. Kein AK Arm steht. Minimal AK
Arm bewegt sich. Was ist da bei dem einen faul ?

Und wenn ich schon mal schwafel, noch etwas. Bei dem ersten 601 hatte ich ja mal das Problem
das die Umschaltung auf 45 nicht ging. Ich hatte das auf eine zu tief stehenden Motorachse geschoben
und sie leicht nach oben korrigiert. Der Neue hat das gleiche Problem. Mit neuem (oder auch ausgekochten) Riemen geht es aber. Also war die Analyse bei dem Ersten falsch, war doch der RIemen.
Würdet ihr das mit dem Motorachse jetzt wieder rückgägig machen ?
Läuft alles perfekt. Pitch lässt sich einstellen (mit Luft in beide RIchtungen) und bei 33 schleift der RIemen
nicht am Mitnehmer. Nur bei 45 läuft er sehr eng am Mitnehmer. Schleifen kann ich nicht hören und
45 höre ich sowieso nur 2 mal im Jahr.

Viel auf einmal

Danke fürs Lesen
beeblebrox


[Beitrag von beeble2 am 17. Sep 2012, 19:49 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
neues Laufwerk
Musik&Sound am 27.10.2004  –  Letzte Antwort am 07.02.2005  –  17 Beiträge
Mal wieder die Systemwahl.....
Geier-Wally am 20.01.2005  –  Letzte Antwort am 28.05.2006  –  17 Beiträge
Etwas "neues" altes in der Bucht
Toni_ am 15.08.2008  –  Letzte Antwort am 16.08.2008  –  3 Beiträge
Endlich mal wieder was zu lachen!
Ludger am 26.02.2007  –  Letzte Antwort am 27.02.2007  –  4 Beiträge
Lange Kabel "mal wieder"
wollne am 19.03.2006  –  Letzte Antwort am 20.03.2006  –  3 Beiträge
Kaufberatung - Sorry mal wieder :)
*TimoT* am 16.04.2015  –  Letzte Antwort am 17.04.2015  –  42 Beiträge
Telefunken R200, mal wieder
dreimer am 27.08.2013  –  Letzte Antwort am 28.08.2013  –  2 Beiträge
JVC KD-D55 reparieren oder neues kaufen?
Marvin93 am 28.12.2009  –  Letzte Antwort am 01.01.2010  –  4 Beiträge
Neues System für meinen Technics SL D2
lolking am 22.10.2005  –  Letzte Antwort am 26.10.2005  –  11 Beiträge
Denon DP 900 M . oder was Neues ?
Der_Seefeld am 30.01.2008  –  Letzte Antwort am 30.01.2008  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 77 )
  • Neuestes MitgliedStas1989
  • Gesamtzahl an Themen1.345.277
  • Gesamtzahl an Beiträgen17.662.405