Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Onkyo CP-1260F

+A -A
Autor
Beitrag
Auditore
Stammgast
#1 erstellt: 28. Sep 2012, 17:07
Vor einigen Jahren habe ich einen besagten Onkyo ergattert. Ohne System. Hatte ihn damals flüchtig getestet und dann wegen seiner blinden Haube erst einmal eingelagert. Nun möchte mein Jüngster (9J.) einen Dreher haben. Also wollte ich den 1260F fertig machen. Insgesamt sieht er nämlich - sieht man von der Haube ab - recht edel aus.
Nachdem ich Strom anliegen hatte, tat sich erst einmal mit aufgelegtem Tonarm gar nichts.System war von einem Denon DP-37F ausgeborgt. Platte war nicht aufgelegt. Erst als ich den Tonarm einige Millimeter zum Plattenteller bewegte, drehte sich dieser. Also von automatischem Start keine Rede. Endabschaltung und Redirect habe ich nicht ausführen können. Wobei mir der Sinn der Redirect Taste nicht wirklich klar ist. Kann das sinnvoll repariert werden? Ein Owners Manual habe ich leider nicht, nur das IM bei Venyl-Engine gefunden.
Kann jemand Hilfestellung geben? Besten Dank im Voraus!


[Beitrag von Auditore am 29. Sep 2012, 10:23 bearbeitet]
akem
Inventar
#2 erstellt: 29. Sep 2012, 17:28
Natürlich soll ein Dreher nicht sofort loslegen, wenn man den Netzstecker einsteckt Man soll ja auch noch Zeit haben, eine Platte auszusuchen, diese aufzulegen und die Anlage einzuschalten. Du hast ihn erst eingeschaltet, indem Du den Arm zur Platte bewegt hast.
Oder hast Du schon mal ein Auto gesehen, das sofort losgefahren ist, nur weil man Benzin in den Tank gekippt hat??
Zur Automatik: da sollte irgendwo ein Taster oder Schalter sein, der mit Start beschriftet ist. Wenn man den betätigt, sollte er loslegen. Wenn nicht, ist natürlich was faul.

Gruß
Andreas
Auditore
Stammgast
#3 erstellt: 29. Sep 2012, 20:06
Also Dreher nutze ich seit über 40 Jahren kontinuierlich. Insofern sind mir die grundsätzlichen Prinzipien vertraut

Der Onkyo startet weder automatisch - bei entsprechender Funktionstaste . noch geht er am Ende automatisch hoch geschweige denn zurück.

Ich werde den Onkyo morgen mal öffnen und nach dem zweiten Motor schauen, dem für den Karbon-Tonarm.
Vermutlich ist da etwas - fest, Oxidation, kein ankommender Strom. Vielleicht auch IC's. Der Dreher hat ja einiges an Elektronik drin. Bei IC's bin ich dann überfordert. Die kann ich nicht messen. Das Thema ist für mich zu komplex.
akem
Inventar
#4 erstellt: 30. Sep 2012, 16:32
Na dann schreib das doch auch so...

Schau Dir mal die Netzteile an, insbesondere die dicken Elkos. Das sind meist die ersten Bauteile, die bei lnger Standzeit kaputt gehen. Ansonsten mal alle Kontakte prüfen und prüfen, ob sich der Antriebsmotor für den Arm überhaupt drehen läßt.

Gruß
Andreas
Auditore
Stammgast
#5 erstellt: 30. Sep 2012, 18:26
Hab's heute leider nicht geschafft - Wetter war zu gut.
Aber die Elkos werde ich mir auch mal auf Platzer oder Undichtigkeiten anschauen.
Auditore
Stammgast
#6 erstellt: 01. Okt 2012, 18:51
So, den Dreher habe ich heute geöffnet und vorsichtig gereinigt. Mal alle mechanisch beweglichen Teile des Tonarms bewegt. Danach ging die Automatik. Start, Endabschaltung und Redirect - für beide Geschwindigkeiten. Als der Teller ab war, lief die Achse etwas eirig. Mit aufgesetztem Teller war es nicht mehr wahrzunehmen. Woran kann das liegen?
Trotzdem bilde ich mir ein, der Dreher läuft nicht ganz rund. Die Achse habe ich nicht geölt, weil ich nicht genau weiß, ob dafür von unten einiges entfernt werden muß.
Die Leuchte Quarz Lock brennt, ob die Funktion auch da ist, vermag ich nicht zu beurteilen. Die Geschwindigkeit läßt sich in Stellung manuell verändern. Die Photosensoren (den Sensor/die LED) habe ich auf die Schnelle nicht gefunden. Wollte ich reinigen.
RR!
Neuling
#7 erstellt: 07. Okt 2016, 13:28
Hi, jetzt muss ich hier mal einhaken:

hab selbst erst vor 2 Jahren einen CP-1260F gekauft. Letzten Winter hab ich ihn eingemottet und wollte ihn kürzlich aus Spaß wieder aktivieren.

Musste leider feststellen, dass der Player nun spinnt.

Bei Betätigung von POWER dreht sofort der Teller und die "Play"LED blinkt. Bei Betätigung der Taste "Play" bewegt sich der Tonarm in Richtung Plattenteller. Die Nadel setzt korrekt auf, kurz darauf hebt sich der Tonarm aber wieder und er fährt zurück in die Ausgangsposition / Ruheposition. Dann bewegt er sich jedoch sogleich wieder in Richtung Plattenteller. Und das Spiel geht immer so weiter.

Bei Betätigung der Taste "Reject" wird das Ganze zwar unterbrochen und der Arm bleibt in der Ausgangsposition / Ruheposition, jedoch hört man weiter den Motor für den Tonarm drehen. Und auch der Plattenteller dreht natürlich bei blinkender "Play"LED weiter.

Falls jemand einen Tipp hat, was die Ursache für das Rumzicken des Onkyo ist, wäre ich sehr dankbar.

Gruß Rene
RR!
Neuling
#8 erstellt: 06. Nov 2016, 14:22
Hi, vielleicht findet sich irgendwann jmd und kann mir helfen, darum hier ein Update...

... der Player dreht mittlerweile nicht mehr sofort beim Einschalten. Erreicht wurde das durch ein wenig Geduld nach Betätigung der Taste "Reject". Nach ca. 20-30 Sekunden hörte der Player auf zu drehen, vorher hatte sich auch der Tonarmmotor abgeschaltet.

Nun stellt sich das Rumzicken so dar:

der Player wird eingeschaltet und mit "Start" wird die Automatik gestartet, jedoch hebt die Nadel nach dem Aufsetzen gleich wieder ab und der Tonarm fährt zurück in Richtung Ruheposition. Dieser Zustand läßt sich aber durch "Reject" beenden und der Onkyo verhält sich ab hier wie er soll: durch "Reject" fährt der Tonarm zurück in Ruheposition und der Teller hört auf zu drehen. Betätigt man hier wieder "Play" wird die Platte nun normal abgespielt und auch normal beendet.

Ist nur ein kleiner Mackel, aber ich würde den Onkyo gern verkaufen und das macht sich besser ohne Macke.

Gruß Rene
Suche:
Das könnte Dich auch interessieren:
Denon DP-37F+Ortofon OM40+Onkyo TX7730
mecki23 am 31.10.2005  –  Letzte Antwort am 02.11.2005  –  6 Beiträge
Denon DP-37F startet nicht
-burni- am 23.04.2010  –  Letzte Antwort am 09.05.2010  –  7 Beiträge
Onkyo CP - 1028R - System fehlt
Netman am 13.08.2006  –  Letzte Antwort am 19.08.2006  –  3 Beiträge
denon dp 37f einstellungsproblem tonarm
affenzahn am 11.02.2007  –  Letzte Antwort am 02.01.2009  –  11 Beiträge
Denon DP 37f - Tonarmhöhenverstellung
Moorkind am 14.02.2012  –  Letzte Antwort am 15.02.2012  –  5 Beiträge
Denon DP 37F beurteilen
Schluntz am 10.03.2013  –  Letzte Antwort am 13.06.2013  –  15 Beiträge
Denon DP-37f Tonarm hebt sich nicht mehr
cHilLz0Ne am 10.01.2010  –  Letzte Antwort am 12.01.2010  –  2 Beiträge
Automatikeinstellung Denon DP-37F
ClemensThoma am 25.02.2007  –  Letzte Antwort am 08.10.2007  –  8 Beiträge
Neuer Tonabnehmer/ neues System für Denon DP-37f bis 350?
Amateuraffe am 11.12.2015  –  Letzte Antwort am 05.02.2016  –  21 Beiträge
Welchen MM-Tonabnehmer für Onkyo CP-1260F
RR! am 01.02.2014  –  Letzte Antwort am 02.02.2014  –  5 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.772