Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer PL 12D

+A -A
Autor
Beitrag
daasve
Hat sich gelöscht
#1 erstellt: 05. Jan 2013, 00:12
Hallo, ich möchte mich kurz vorstellen da dies mein erster Beitrag ist. Ich werde dieses Jahr 50 und bin seit ca. zwei Jahren vom Vintage Hifivirus befallen. Ich habe in diesem Forum schon oft gelesen, aber bis jetzt noch nicht aktiv daran teilgenommen. Jetzt ist aber der Punkt gekommen, wo ich um gezielte Hilfe bitten möchte. Ich habe mir unter anderem auf Grund einiger Beiträge in diesem Forum den Pioneer zugelegt. Wie bei ebay üblich sollte er voll funktionsfähig sein. Nachdem ich ihn von einer Schmutzschicht befreit habe musste ich feststellen, dass der Tonarm hin und her schwingt als wenn das Antiskating ständig verdreht würde. Ich hoffe das ist halbwegs verständlich dargestellt. Das Schwingen hat zur Folge, dass die Nadel springt bzw. über die Rillen rutscht. Wenn ich den gelifteten Tonarm versuche einzustellen und die Stellung des Antiskating gefunden habe, dass der Tornarm nicht zu der einen oder anderen Seite wandert, schwingt er (man könnte es schon fast zittern nennen). Woran kann das liegen? Wäre schön wenn mir jemand helfen könnte.
Detektordeibel
Inventar
#2 erstellt: 05. Jan 2013, 03:51
Stell Antiskating mal auf 0 und ignorier das Thema AS erstmal und fang bei den Basics an.

Welcher Tonabnehmer, und welches Auflagegewicht ist eingestellt?

Wahrscheinlich ist das viel zu niedrig und der Tonarm gehört erstmal neu ausbalanciert.

http://www.youtube.com/watch?v=OP6IOC4Hppc

"Schwingen" soll er bestenfalls so. Oder "schwingt" was anderes?

http://www.youtube.com/watch?v=wEZLG_F2xTc

http://www.hobby-bastelecke.de/hifi/plattenspieler_justierung.htm

Organisier dir mal ne kleine billige digitalwaage wenn keine im haus hast und überprüf erstmal ob da was im Argen liegt.
Pufftrompeter
Gesperrt
#3 erstellt: 05. Jan 2013, 08:40
... obwohl ich den PL51A habe, sollte der Arm der gleiche sein wie am PL12.

Die Gewichtskala am Tonarm ist sehr exakt, mit der kannst Du erstmal arbeiten, ohne zunaechst eine Waage zu haben.

(a) Lift anheben und angehoben lassen
(b) Antiskating auf null
(c) Gewicht am Arm so verdrehen, dass der Arm in waage "schwebt" (jetxt muesstst Du ihn per leichtem Anblasen in beiden Raumrichtungen hin-und-herpendeln lassen koennen
(d) Schawrzes Drehrad der Auflagekraftskala auf "0" stellen OHNE DAS GEWICHT ZU VERDREHEN
(e) ~1.5g Gewicht einstellen
(f) ~1.5 am Antiskating einstellen

Wenn es jetzt nicht funktioniert, hast Du entwder eine defekte/abgebrochene Nadel oder ein Problem mit dem Tonarm.

Carsten

PS - die Nadel ist nicht zufaellig komplett versifft/verflust/verbogen?


[Beitrag von Pufftrompeter am 05. Jan 2013, 08:41 bearbeitet]
daasve
Hat sich gelöscht
#4 erstellt: 05. Jan 2013, 10:55
Guten Morgen und danke für die Antworten. Ich habe das mit dem Auflagegewicht so eingestellt. Wenn ich das Gerät kalt starte, so wie heute Morgen, dann spielt er für ca. 1 Minute normal und dann tritt dieses Phänomen auf. Was kann denn am Tornarm defekt sein, dass so etwas auftritt?
Pufftrompeter
Gesperrt
#5 erstellt: 05. Jan 2013, 11:08
... passiert das auch, wenn Du den Arm mitten auf der Platte aufsetzt statt am Anfang in der Einlaufrille?

Klingt wie ein defektes oder blockiertes Tonarmllager ... beweg den Arm bei ausgeschaltetem Geraet mal 20x oder 50x zwischen Einlaufrille und Auslaufrille hin und her.

Ist Die Nadel auch wirklich OK, sauber und korrekt justiert? Was fuer ein System ist dran? Ist die Nadel neu?

Carsten
Hörbert
Moderator
#6 erstellt: 05. Jan 2013, 12:19
Hallo!

@daasve

Fangen wir einmal ganz am Anfang an:

Als erstes solltest du einmal den Plattenspieler so aufstellen das er möglichst "im Wasser" steht.

Nun sollte der Tonarm -bei Antiskatingeinstellung auf null- mit dem Kontergewicht so eingestellt werden das er schwebt wie die Balken einer austarierten Waage.

Wenn du soweit bist bläst du den Tonarm vorsichtig an, -er sollte nun ohne Stockung möglichst weit in Richtung der Plattentellerachse drehen und allenfalls sehr langsam zurückschwingen-.

Wenn er das macht ist das Horizontallager soweit in Ordnung das man damit Schallplatten abspielen kann.

Nun solltest du das Vertikallager testen indem du einen Papierschnipsel von ca. 1 Quadratzentimeter aus einer Höhe von etwa 3 Zentimetern auf die Headshell fallen läßt, -darauf sollte der Tonarm mit einer leichen Senkung reagieren.

Wenn er das tut ist auch das Vertikallager in Ordnung.

Nun bringst du den Tonarm ersteinmal zurück auf die Ablage, stellst ihn fest und drehst den Ring mit den Zahlen am Kontergewicht auf den Nullwert ohne dabei das Kontergewicht selbst zu verstellen.

Nun stellst du als erstes das Auflagegewicht ein indem du jetzt das Kontergewicht zusammen mit dem Zahlenring auf den Wert der für dein Abtastgewicht vom Hersteller empfohlen wird.

Jetzt stellst du den Antiskatingwert so ein das er dem Auflagegewicht entspricht (gleicher Zahlenwert).

Zittert die Abtastnadel oder der Tonarm jetzt immer noch?

MFG Günther


[Beitrag von Hörbert am 05. Jan 2013, 12:20 bearbeitet]
daasve
Hat sich gelöscht
#7 erstellt: 05. Jan 2013, 19:00
Hallo Carsten und Günther,
nach dem ich noch einmal, so gut ich es kann, eure Tipps abgearbeitet habe läuft der PS jetzt über die gesamte Plattenlänge einwandfrei . Auf der Nadel steht übrigens VM3 und dem Nadelträger (dem System?) steht nur VM. Vielleicht habe ich beim Einstellen einen Fehler gemacht und jetzt hat es funktioniert. Ich bin auf jeden Fall froh, dass der Pioneer läuft und wohl doch kein Fehlkauf war. Ich gönne ihm jetzt noch eine neue Nadel und bin dann mal gespannt wie er sich gegen meinen Dual 1219 schlägt. Vom Aufbau her sind die Beiden ja so verschieden wie es eben geht (zumnindest für mich als relativen Laien). Könnte mir jemand noch erklären wie das Antiskating eigentlich funktioniert. Ist es eigentlich besser wenn der Arm nach außen oder nach innen wandert? Oder sollte er hundert Prozent ruhig stehen bleiben? Da ich noch keine Erfahrung mit einem Thread habe, muss ich den schließen? Ihr seht, ich stehe noch am Anfang meiner Forumskarriere.
Schönen Abend noch und viele Grüße,
Bodo
Hörbert
Moderator
#8 erstellt: 05. Jan 2013, 20:20
Hallo!

Nein, schließen mußt du den Tread nicht, einige Treads hier entwickeln sogar ein Eigenleben und tauchen selbst nach Jahren noch einmal aus der Versenkung auf.

Ich bin gerade etwas Schreibfaul, dewegen der Link der dir die Zusammenhänge beim Skating-Effekt umfassend erklärt: http://de.wikipedia.org/wiki/Tonarm

Nur soviel: eine 100% Kompensation des Skating-Effektes gibt es bei Drehtonarmen ohnehin nicht deswegen ist eine ungefähre Kompensation an sich durchaus ausreichend. Wenn du eine Rillenlose Schallplattenseite hast genügt es den Antiskating-Regler so einzustellen daß der Tonarm in der Mitte der Plattenseite (also nicht im Zentrum sondern ca. jeweils 7,5 Zentimeter vom Zentrum und vom Rande entfernt) stehen bleibt. Ist zwar nicht das Optimum für jede Platte aber als Näherung genügt es.

Neben einigen anderen Plattenspielern habe ich auch einen der kleinen Pioneers hier, das ist wirklich ein sehr gutes Gerät daß -technisch gesehen- jedem kleinen Blech-Thorens das Wasser reichen kann. Dein Dual hat klar den etwas besseren Tonarm, aber das dürfte sich nur bei stärker verwellten Schallplatten auswirken. Ansonsten gilt für den Pioneer wie für alle Plattenspieler das ca 75-80% der Leistung das richtige System respektive die richtige System-Tonarmkombination ausmacht.

MFG Günther
Fhtagn!
Inventar
#9 erstellt: 05. Jan 2013, 21:05
Der PL-12 benötigt nach langer Nutzungs-/Standzeit immer ein-zwei Tropen Öl (nicht mehr) für den Motor. Die Öffnung hierzu ist unter dem Teller und auch als solche gekennzeichnet.
Es kann normales Nähmaschinenöl verwendet werden.
daasve
Hat sich gelöscht
#10 erstellt: 06. Jan 2013, 12:22
Hallo Fhtagn!, danke für den Tipp. Obwohl ich den Plattenteller schon mehrmals ab hatte, ist mir das kleine Loch nicht aufgefallen . Ich habe deinen Rat befolgt und etwas Waffenöl reingeträufelt. Ich hoffe das ist so ähnlich wie Nähmaschinenöl. Der Klang mit der vorhandenen Nadel VM3 ist übrigens im Vergleich zum Dual 1219 ziemlich bescheiden. Ich hoffe, dass es mit der neuen Nadel besser wird, ansonsten habe ich im Forum Günthers Tipp zum RedVM System zu greifen gelesen. Das bekommt man aus Japan inkl. Versand für ca 60-80 €. Ist das okay und lohnt sich das? Außerdem habe ich noch eine technische Frage: Ich habe den Pioneer über DIN an meinen TA 750 angeschlossen. Es entsteht ein störendes Grundbrummen. Ist das fehlende Masse? Ich dachte bei DIN ist die mit angeschlossen. Vielleicht hat dazu noch jemand eine Idee.
Erst einmal wünsche ich allen einen schönen Restsonntag.
Bodo
daasve
Hat sich gelöscht
#11 erstellt: 07. Feb 2013, 13:57
Hallo, ich versuche den Thread noch einmal anzukurbeln. Leider habe ich auf meine letzte Frage noch keine Antwort bekommen und schon das nächste Problem. Das Tellerlager meines PL 12D sitzt fest. Ich hatte mich schon gewundert, dass sich die konische Hülse nicht bewegen ließ, dann aber gedacht es wäre ein Gleitlager. Nach einer Ölung lief der Plattenspieler ja auch. Jetzt habe ich noch einen zweiten gekauft um aus zwei halbschönen einen ganzschönen zu machen. Als ich bei dem neuen den Teller runter genommen habe, stellte ich fest, dass der Konus drehbar ist. Die Googlesuche ergab ein paar Tipps das Lager gangbar zu machen. Ich hatte es eine Nacht in WD 40 eingelegt, hat aber nichts genützt. Wie wäre es mit warm machen? Oder gibt es andere Tipps? Danke für eure Hilfe.
Detektordeibel
Inventar
#12 erstellt: 07. Feb 2013, 17:21
http://www.vantageaudio.com/pioneer/pl12dshaft.jpg

Hier der aufbau. - Ich würds mit warm machen mal versuchen ist wahrscheinlich ganz altes fett drin das verharzt ist. Da hilfts Waschbenzin im WD40 nicht so wirklich. Heißmachen und mechanisch zerlegen. Wenn sich net dreht wird man es rausziehen können.

Kugel 1/8 entspricht ca 3,17mm.

Praktikabel wäre das Bohrmaschinenersatzteil 7123160597 von Metabo.

oder gleich.

http://www.kugel-winnie.de/Kugeln-Chromstahl-3175-mm-1/8-Zoll

Was das Brummen angeht ist das sicher ein Masseproblem, check erstmal alle verbinder und stecker. Worst Case wäre verkabelung am/im Tonarm irgendwie offen. Aber das schau dir als aller allerletztes an.


[Beitrag von Detektordeibel am 07. Feb 2013, 17:24 bearbeitet]
Fhtagn!
Inventar
#13 erstellt: 07. Feb 2013, 19:07
Die Kugel sollte noch OK sein.
Nimm das Chassis aus der Zarge, unten am Lagerbecher ist eine kleine Schraube, die du ganz herausdrehen musst. Dann am besten den Lagerdorn mit Klebeband umwickeln und mit einer Zange den Dorn herausziehen. Natürlich zuerst versuchen, ob es auch mit der Hand geht.
Ist dies geglückt die Lagerkugel (liegt unten im Lagerbecher oder klebt am Dorn) sichern und das Lager säubern.
Dann müssten wir wissen, ob der Dorn Riefen hat.
daasve
Hat sich gelöscht
#14 erstellt: 08. Feb 2013, 10:25
Hallo,
danke für die Antworten. Ich werde eure Tipps abarbeiten. Falls ich nicht zu Recht komme melde ich mich noch einmal.
Danke
daasve
Hat sich gelöscht
#15 erstellt: 19. Feb 2013, 13:55
So, dank eurer Hilfe ist es mir gelungen beide Lager zu zerlegen. Ich musste allerdings bei einem die Schraube ausbohren, weil sie sich nicht lösen ließ. Bei dem zweiten Lager ist mir beim zerlegen die kleine Kugel abhanden gekommen (oder sie fehlte vorher schon???). Wo ich Ersatz her bekomme habt ihr mir schon geschrieben. Ich mache jetzt erst einmal aus zwei Lagern eins. Welches Schmiermittel soll ich verwenden?
P.S.: Falls ihr euch wundert, dass ich in zeitlich relativ großen Abständen schreibe. Meine Freizeit ist knapp begrenzt und manchmal dauert es ein paar Wochen bis ich mich wieder meinem Hobby widmen kann.
Detektordeibel
Inventar
#16 erstellt: 19. Feb 2013, 22:34
Nimm einfach paar Tropfen stinknormales Motoröl.

10W, 15W das funzt an so Tellerlagern problemlos.
daasve
Hat sich gelöscht
#17 erstellt: 04. Mrz 2013, 12:05
Hallo besonders an die Mitglieder die mir bei meinem Pioneer Problemen zur Seite standen. Was lange währt wird endlich gut. Ich konnte das letzte Wochenende nutzen und einen PL 12D komplettieren. Das Lager habe ich mit Motoröl geschmiert und der Teller läuft jetzt einwandfrei. Ich habe mir ein Ortofon VM RED System gekauft und war sehr überrascht welcher Unterschied zu dem serienmäßigen System klanglich besteht. Sehr detailiertes Klangbild und viel Druck im Bassbereich. Danke an "Hörbert" für diesen Tipp den er hier im Forum an anderer Stelle abgeben hat.
Der kleine Pioneer spielt jetzt an einem Scott R 75s und zwei WHD Lautsprechern. Diese hatten übrigens mit dem alten System subjektiv keine Bass Wiedergabe. Erstaunlich wie sich das mit dem VM Red geändert hat. Schön, dass meine erste Baustelle abgearbeitet ist.
daasve
Hat sich gelöscht
#18 erstellt: 26. Aug 2013, 08:02
Guten Morgen,
ich wollte keinen neuen Thread eröffnen und schreibe mein Problem deshalb in diesen etwas älteren rein. Nach dem mein PL 12D jetzt ein viertel Jahr einwandfrei lief, zugegeben recht selten weil ich mehrere Dreher habe, fing er gestern nach ca. 10 Minuten Spielzeit fürchterlich an zu eiern. Ich denke die Gleichlaufschwankungen lagen bei ca. 50% . Das Lager läuft immer noch einwandfrei. Der Riemen ist vor einem viertel Jahr neu gekommen. Liegt das am Motor? Hat jemand so etwas schon gehabt? Warum fängt er erst nach 10 Minuten an zu eiern?
Wäre schön wenn jemand einen Tipp für mich hätte.
Bodo
Fhtagn!
Inventar
#19 erstellt: 26. Aug 2013, 08:21
Moin,

hattest du den Motor auch geölt? Klingt nämlich nach einem zu heiß laufendem Motorlager.
daasve
Hat sich gelöscht
#20 erstellt: 26. Aug 2013, 08:30
Moin Moin,
Alzheimer lässt grüßen! Ich kann mich nicht mehr daran erinnern. Ich werde das, sobald ich wieder in meine Hobbybude komme, nachholen. Zu blöd, du hattest es mir damals noch geschrieben . Das Lager hatte ich zerlegt gereinigt und geölt. Ob ich den Motor geölt habe weiß ich nicht mehr. Danke, dass du mir noch einmal auf die Sprünge geholfen hast.
Bodo
Fhtagn!
Inventar
#21 erstellt: 26. Aug 2013, 08:39
Wenn du den Teller abnimmst, ist neben dem Pulley/Motorachse ein mit OIL beschriftetes Löchlein. Wenn du mit einer Nadel oder ähnlichem einen Tropfen Öl (Nächmaschinenöl reicht) aufnimmst, kömmst du leichter an die Öffnung.
Nimm lieber einen tropfen mehr als einen zuwenig, wenn der Motor heissläuft, ist er trocken. 5-7 Tropfen können rein, das schadet nicht.

daasve
Hat sich gelöscht
#22 erstellt: 16. Sep 2013, 14:16
Hallo,
ich muss mich erst einmal entschuldigen dass ich erst jetzt Bescheid gebe. Ich bin jetzt am Wochenende dazu gekommen den PL 12 Motor zu ölen und siehe da.... er läüft wieder einwandfrei.
Wie oft muss ich eigentlich nach ölen? Gibt es da eine Faustregel?
Danke für die Hilfe.
Fhtagn!
Inventar
#23 erstellt: 16. Sep 2013, 14:28
Einmal im Jahr einen Tropfen, bei häufigem Gebrauch. Ansonsten reicht es auch alle zwei Jahre.
Suche:
Das könnte Dich auch interessieren:
pioneer pl 12d Teller klemmt
der_wahre_mo am 20.11.2016  –  Letzte Antwort am 27.11.2016  –  3 Beiträge
Hilfe zu "Pioneer PL-Z81"
Ralpöhö am 13.08.2009  –  Letzte Antwort am 21.08.2009  –  4 Beiträge
Defekter Plattenspieler Pioneer Pl 12D
Tungee am 08.01.2015  –  Letzte Antwort am 19.01.2015  –  35 Beiträge
Pioneer PL X 50
Eifler-jong am 19.02.2011  –  Letzte Antwort am 19.02.2011  –  4 Beiträge
Antriebsprobleme....mein Pioneer PL 10
Angryagony am 28.01.2014  –  Letzte Antwort am 22.01.2015  –  116 Beiträge
Pioneer PL-12D in weiß?
Mrc381 am 10.09.2010  –  Letzte Antwort am 14.09.2010  –  10 Beiträge
Pioneer PL 12 D doch nicht voll funktionsfähig.
Loch am 08.04.2011  –  Letzte Antwort am 07.09.2011  –  13 Beiträge
Aktuelle Billigdreher vs meinen Pioneer PL-12D
Käfermicha am 22.01.2010  –  Letzte Antwort am 27.01.2010  –  24 Beiträge
Pioneer PL 445 funktioniert nicht
Chx1988 am 31.07.2013  –  Letzte Antwort am 01.08.2013  –  4 Beiträge
Pioneer PL-12D Chassis wackelt stark
mk0212 am 19.03.2011  –  Letzte Antwort am 20.03.2011  –  5 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 95 )
  • Neuestes Mitgliedfla5do
  • Gesamtzahl an Themen1.345.779
  • Gesamtzahl an Beiträgen17.671.799