Kein Ton trotz Plattenspieler mit Vorverstärker

+A -A
Autor
Beitrag
rogru
Neuling
#1 erstellt: 24. Apr 2014, 14:19
Hallo Leute,

habe einen neuen Plattenspieler mit Vorverstärker (DUAL DTJ 301.1 USB) an den AUX Anschluss meiner alten Kenwood Anlage angeschlossen (Einstelllung auf Line). Trotzdem kommt keine Musik aus den Lautsprechern.

Frage: Brauche ich noch einen zusätzlichen Verstärker, um Musik hören zu können?
Wenn ja, behindern sich die Verstärker nicht gegenseitig? Der eingebaute ist nicht abschaltbar.

Über fachkundige Ratschläge würde ich mich freuen.

Gruß
rogru
akem
Inventar
#2 erstellt: 24. Apr 2014, 14:31
Ich vermute mal, der eingebaute Vorverstärker ist im Auslieferungszustand nicht eingeschaltet. Daß er nicht abschaltbar ist, glaube ich nicht. Schau mal in der Bedienungsanleitung...

Gruß
Andreas
8erberg
Inventar
#3 erstellt: 24. Apr 2014, 14:36
Hallo,

neben dem USB-Anschluß ist der "Phone/Line"-Umschalter.

Steht der sich bereits auf "Line" und es kommt kein Ton bitte nachschauen ob die Headshell ordnungsgemäß angeschraubt ist und alle 4 Steckerchen auf dem System sitzen.

Peter
rogru
Neuling
#4 erstellt: 24. Apr 2014, 15:21
Danke, Danke Euch allen, besonders an Peter, der den entscheidenden Hinweis gegeben hat.

Super Tipp, nochmal die Nadelhalterung zu checken. Das war in der Tat das Problem. Jetzt kann ich meine alten Scheiben wieder in voller Lautstärke genießen.

L.G. rogru
Suche:
Das könnte Dich auch interessieren:
Kein Ton bei Plattenspieler trotz Vorverstärker
Leonsplattenspieler am 09.05.2014  –  Letzte Antwort am 10.05.2014  –  6 Beiträge
Kein Ton trotz Phonovorverstärker
Fuchs77 am 24.11.2008  –  Letzte Antwort am 25.11.2008  –  16 Beiträge
Plattenspieler kein Ton an Anlage
netscape am 11.05.2017  –  Letzte Antwort am 13.05.2017  –  14 Beiträge
Plattenspieler an Surroundanlage - kein Ton?
BettyBoop74 am 18.11.2009  –  Letzte Antwort am 19.11.2009  –  14 Beiträge
Vorverstärker trotz Phonoeingang?
Hausmeister123 am 25.12.2008  –  Letzte Antwort am 26.12.2008  –  13 Beiträge
Phono-Vorverstärker trotz PS mit Vorverstärker?
AND*ME am 24.10.2012  –  Letzte Antwort am 26.10.2012  –  11 Beiträge
Mein Plattenspieler funktioniert nicht, trotz neuem Vorverstärker
DerCaptn am 31.03.2011  –  Letzte Antwort am 13.04.2011  –  16 Beiträge
Plattenspieler aiwa PX-e860 - kein Ton
uweklaus am 23.10.2005  –  Letzte Antwort am 20.11.2005  –  13 Beiträge
Plattenspieler trotz Vorverstärker zu leise
urbsi79 am 02.05.2011  –  Letzte Antwort am 11.05.2011  –  31 Beiträge
Sehr lautes Brummen trotz angeschlossenem Massekabel und Vorverstärker, was tun?
louanne am 17.03.2017  –  Letzte Antwort am 22.03.2017  –  7 Beiträge
Foren Archiv
2014

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 110 )
  • Neuestes MitgliedWataruDo
  • Gesamtzahl an Themen1.389.815
  • Gesamtzahl an Beiträgen18.465.097

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen