Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual CS728Q Probleme und Tuning .

+A -A
Autor
Beitrag
Slater*
Schaut ab und zu mal vorbei
#1 erstellt: 07. Mai 2014, 18:55
Hallo,

habe nach nun fast 20 jähriger Abstinenz meine Liebe zum Vinyl wieder entdeckt

Mein eingemotteter Dual CS-728Q hat den Weg in meine Heimkino.-Hifi Kette zurück gefunden, allerdings
bereitet er mir leider ein paar Probleme.

Wäre wirklich klasse wenn mir jemand von den Sachkundigen hier im Forum ein paar Tipps geben könnte
wie ich diese Probleme in Griff bekomme.

Folgendes Problem besteht : -- Sporadischer Ausfall des linken Kanals --

Verbaut ist übrigens ein TKS 60 E mit Ortofon 10 Nadel.

Direkt nach dem säubern und der Wiedereingliederung in mein Hifi-System spielte der Dreher
alle aufgelegten Platten ( insgesamt 4 Stück ) absolut Fehlerfrei und auch in Stereo ab.

Am nächsten Tag war mit einem mal der Linke Kanal fast tot, man hörte nur sehr leise etwas aus
Den linken Lautsprechern ( 7.1 Stereo und auch normal Stereo ).

Habe danach die Nadel und auch das Tonabnahme System gesäubert, leider ohne Erfolg.

Komischerweise kommt der linke Kanal aber wieder sobald ich die Geschwindigkeit
während des Abspielens von 33 auf 45 ändere und bleibt dann auch.

Manchmal reicht übrigens auch das kurze anheben und Senken des Tonarms via Tastendruck um den Linken Kanal wieder zu reaktivieren.

Wenn man allerdings die Wiederspielautomatik benutzt und der Tonarm nach Beendigung zum
Anfang zurückfährt ist der Kanal meistens wieder weg ?!?

Ein defekt des Tonabnehmer schließe ich deshalb aus und tendiere mal auf einen Masse Fehler,
Jedoch wo soll ich mit der Suche ansetzen ?!?

Kann mir ja eigentlich nicht vorstellen das es ein größeres Problem ist, bin mal auf eure Tipps gespannt :-)

Des weiteren würden mich diverse Tuning Maßnahmen zur Verbesserung des Klangs ebenfalls interessieren.

So stellt sich mir zum einen die Frage ob ich auch andere Ortofon Nadeln benutzen kann,
z.B. Nadel 20, 30 oder 40 ?

Einen Wechsel auf 1/2 Aufnähme möchte ich allerdings nicht vollziehen.

Evtl. gibt es ja auch noch andere gute Nadeln die auf das TKS60E passen und besser als die
derzeit verbaute sind.

Was ich auch noch in Angriff nehmen möchte wären neue Cinchkabel und Stecker, jedoch
bräuchte ich hierfür auch noch Tipps bezüglich des benötigten bzw. Geeigneten Kabels und
evtl. eine Umbauanleitung

Eine Weller Lötstation ist jedenfalls im Haushalt vorhanden....

Könnte mir jedoch auch einen Umbau auf Chinchanschlüsse als äußerst Praktisch vorstellen,
dann kann man auch mal schnell bei Bedarf das Kabel wechseln.
Diese Lösung würde mir sogar noch viel besser gefallen.

Schöne passende Dämpfer Füße für ein Optik Tuning wären auch noch genial

Ansonsten kann ich eigentlich nur sagen das ich mit dem Dual CS728Q wirklich sehr zufrieden bin und
er mich wie damals auch noch heute absolut begeistert, Frage mich nur warum ich den eigentlich
vor 20 Jahren ausgemustert habe..... Vinyl hat nichts von seinem Charme verloren :-)

LG an alle Vinyl Liebhaber
Slater
zastafari
Stammgast
#2 erstellt: 07. Mai 2014, 20:34
Das Problem kann sein, das am TKS die Kontakte korrodiert sind, und es, je nach minimalen Impuls, doch mal frei macht -> Kontakte reinigen. Im schlimmsten Fall wäre ein Tonarmkabel gebrochenen und hätte nur in gewissen Positionen Kontakt..

Upgraden kannst du recht effektiv mit den Om 20-40-Nadeln...
Quo
Inventar
#3 erstellt: 07. Mai 2014, 20:47
Moin, schau mal hier rein

oder hier
8erberg
Inventar
#4 erstellt: 08. Mai 2014, 06:19
Hallo,

Anleitung und Serviceheft hast Du?

Hier http://dual.pytalhost.eu/728/

und hier http://dual.pytalhost.eu/728s/

bau das System vorsichtig ab (Sicherungsschraube!) gemäß Anleitung und reinige die Kontakte. Möglich ist auch, dass die 10er Nadel nicht richtig sitzt, da die Aufnahmen etwas anders sind beim ULM-Generator.

Der Kurzschließer ist ein weiterer möglicher Fehlerpunkt, ebenso die Kabel.

Es hilft nur den Fehler "einkreisen" und eine Fehlerursache nach der Anderen zu checken.

Na ja, die meisten Autos aus der Zeit waren schon 3 x wieder im Stahlwerk...

Peter
Quo
Inventar
#5 erstellt: 08. Mai 2014, 06:52

8erberg (Beitrag #4) schrieb:
Hallo,
.

Na ja, die meisten Autos aus der Zeit waren schon 3 x wieder im Stahlwerk...

Peter


Moin Peter,
das ist wie alles eine Frage der Pflege und Wartung.

Achso wird der 728 nicht auch Plastikbomber genannt

8erberg
Inventar
#6 erstellt: 08. Mai 2014, 07:43
Hallo,

Plastikbomber heissen sie, obwohl das Subchassis aus Metall ist. BTW hatte Dual jede Menge Gehirnschmalz ins Kunststoffgehäuse fließen lassen, ob beim Formenbau oder Materialwahl. Ich mag die Geräte, die Technik ist zuverlässig und ausgereift und aufgrund des schlechten Rufs sind die ULMs der zweiten Generation (TKS) recht günstig, Ersatznadeln bis zur 55er Nadel gibt es noch, die Ortofon-Nadeln 20 - 40 gehen auch wenn man etwas rumfummelt, von den Werten passt das.

Zu "Pimpen" braucht man bei der durchdachten Konstruktion ja eigentlich eh nix, neue Kabel in Form eines Koaxialkabels z.B. RG 58, anständige Stecker dran, fäddisch.

Peter
Slater*
Schaut ab und zu mal vorbei
#7 erstellt: 10. Mai 2014, 20:21
Hallo @all,

erst einmal vielen vielen dank an alle die sich bisher an der Problemlösung beteiligt haben und mir
wertvolle Tipps gegeben haben.

Hatte die letzten Tage leider eine Menge um die Ohren, weshalb ich heute erst dazu gekommen bin mich
wieder meinem Dual zu widmen und hier zu posten.

Stand der Dinge heute .... mein CS-728Q spielt wieder einwandfrei in Stereo

Ich habe mich heute mit Hilfe eurer Tipps und der Serviceanleitung ( danke an dieser Stelle auch an Peter für die Links ) an die Reparatur gewagt und alle Kontakte gründlich gereinigt.
Leider hat dies allerdings nicht zur Problemlösung gereicht und der Dreher ertönte auch weiterhin nur auf dem Rechten Kanal.... nun blieb ja eigentlich nur noch ein Kabelbruch oder dieser ominöse Kurzschließer.

OK dachte ich mir, dann schaue ich mir den Dual halt eben mal von innen an

Gesagt getan, die OP begann mit dem entfernen der Bodenplatte und dann war der Blick frei auf die
"innereien". Als erstes habe ich den Durchgang der Tonarmkabel mit einem Multimeter gemessen und
konnte diesbezüglich keinerlei Fehler finden. Also folgte der Ausbau des Kurzschließer, was sich als äußerst
Knifflig gestalten sollte. Nachdem dieser allerdings frei lag erkannte man sofort das die kleinen "Stromtiere" es wohl sehr schwer hatten... die beiden Kontakte waren total angelaufen und Krustig.

Habe dann erstmal mit Hilfe von Isopropanol und q-Tipp versucht die Schließkontakte zu reinigen, jedoch
leider mit eher mässigem Erfolg, weshalb ich mich dann dazu entschlossen habe mit 1200 Schleifpapier ein wenig nachzuhelfen, was letztendlich auch zu einem sehr gutem Ergebnis führte und danach einfach noch
mal mit Alkohol drüber .... fertig

Leider hat sich beim Kontakte schleifen übrigens noch das Weisse Tonarmkabel vom Kurzschließer gelöst,
obwohl ich absolut vorsichtig zu Werke gegangen bin.... hab es nach der Reinigungsaktion dann "einfach"
ein wenig abisoliert und anschließend neu verlötet.... man was sind die Kabel dünn

Also entweder lag der Ausfall des linken Kanals am Kurzschließer direkt oder an dem gelöstem weissen Tonarmkabel, was evtl. vorher schon schlecht verlötet war und sich deshalb gelöst hat..... keine Ahnung

Das wichtigste ist ja das jetzt alles Schick ist und der Klang nun wieder einwandfrei aus beiden Kanälen ertönt. Na da ist die OP am offenem Herzen dank eurer Hilfe ja gelungen. Vielen Dank

Leider steht wohl aber noch eine weitere OP an und zwar ist mir aufgefallen das eine der beiden Dioden bzw. LEDs, der Tonarmanzeige ( grüner Pfeil nach oben ) nicht leuchtet..... woran könnte das liegen, LED defekt ?

Werde dies dann demnächst mal angehen, möchte ja noch ein Chinch-Terminal nachrüsten, jedoch hab ich leider noch nichts passendes gefunden, würde gerne so ein Anschlusspanel bzw. Terminal haben an dem auch der Erdungsanschluss mit angebracht ist. Hat da jemand evtl. ein paar Tipps oder sogar Bezugsquellen ?

Ansonsten muss ich mir wohl mal ein paar defekte Dreher in der Bucht anschauen, evtl. findet sich ja was zum schlachten

Falls jemand noch eine günstige Original Ortofon 20 od. 30 Nadel "rumfliegen" hat kann er sich gerne mal bei
mir viar PN melden

LG Dirk
Suche:
Das könnte Dich auch interessieren:
Dual CS728Q - Brummen oder kein Signal
Tukas am 03.12.2005  –  Letzte Antwort am 05.12.2005  –  7 Beiträge
Nur 1 Kanal beim DUAL CS728Q
heavyd13 am 01.10.2004  –  Letzte Antwort am 04.10.2004  –  10 Beiträge
Tuning Dual 601
HorstS am 06.12.2004  –  Letzte Antwort am 03.04.2005  –  8 Beiträge
DUAL Tuning-Antiresonator
citation-fan am 03.08.2003  –  Letzte Antwort am 05.08.2003  –  7 Beiträge
Tuning Dual CS150Q ?
Chrisu17 am 26.10.2016  –  Letzte Antwort am 15.11.2016  –  19 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
plötzlich Probleme Dual 621
mec751 am 03.11.2008  –  Letzte Antwort am 08.11.2008  –  16 Beiträge
Probleme mit Dual 701
maxseam am 28.04.2015  –  Letzte Antwort am 08.05.2015  –  30 Beiträge
Dual 1219 mechanische Probleme
Pullet am 19.08.2016  –  Letzte Antwort am 22.08.2016  –  5 Beiträge
dual cs607 diverse probleme
WillScarlett am 27.01.2006  –  Letzte Antwort am 28.01.2006  –  6 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.463