Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lenco-3807 50 HZ Brummen ?

+A -A
Autor
Beitrag
VH1984
Ist häufiger hier
#1 erstellt: 16. Mrz 2015, 22:50
Hallo zusammen,

Signalkette
Lenco L3807
->Cinch Kabel aus dem LP-Player
->MICROPHONO PP400
->The Snake Cinch Kabel
-> CD-Input Sony f190

Hab ein Problem mit meinem Plattenspieler, und zwar ist bei aufgedrehtem Verstärker ein starkes Brummen zu vernehmen.
Ich gehe davon aus, das es an einem der Netzteile liegt. Vielleicht das des Preamps ?

Ich habe mal ein paar Bilder gemacht. Vll hapert es ja bereits an der Verkabelung ??
Habe bereits alle unnötigen Geräte vom Netz genommen, bzw eine andere Steckerleiste verwendet, brachte aber keinen Erfolg.
Auch den Kanal am Verstärker habe ich gewechselt, wieder ohne Erfolg.

http://imageshack.com/a/img540/5166/icHMok.jpg
http://imageshack.com/a/img538/5279/QJvtrZ.jpg
http://imageshack.com/a/img540/1848/JTNXEG.jpg
http://imageshack.com/a/img537/457/81ZqWO.jpg
http://imageshack.com/a/img537/6205/BWXi63.jpg
http://imageshack.com/a/img661/2078/nIo7E6.jpg
http://imageshack.com/a/img909/4409/YYp5VR.jpg

Hab noch ein kurzes Video gemacht, da sich das Brummen verändet, sobald man die Position des Tonarms verändert.

http://www.vidup.de/v/tvqKd/

MFG
Raffi
akem
Inventar
#2 erstellt: 17. Mrz 2015, 13:11
Wenn sich das Brummen ändert, wenn Du den Arm bewegst, dann kommt das Brummen aus dem Dreher selbst. Wenn das in dem Bild der Lenco ist, dann ist das ein Dreher von der Firma Hanpin aus Fernost, von denen viele Dreher unter vielen Namen verkauft werden. Eines der bekannten Probleme ist Trafobrumm. Schau Dich hier im Forum mal um, mögliche Lösungen wurden schon mehrfach besprochen.

Übrigens hast Du, wie es auf dem einen (sehr unscharfen...) Foto aussieht, die Skala für das Gegengewicht auf der Rückseite. Hast Du die Auflagekraft dann per Tonarmwaage eingestellt oder am Ende nur irgendwas eingestellt?

Gruß
Andreas
VH1984
Ist häufiger hier
#3 erstellt: 17. Mrz 2015, 20:07

Wenn sich das Brummen ändert, wenn Du den Arm bewegst, dann kommt das Brummen aus dem Dreher selbst. Wenn das in dem Bild der Lenco ist, dann ist das ein Dreher von der Firma Hanpin aus Fernost, von denen viele Dreher unter vielen Namen verkauft werden. Eines der bekannten Probleme ist Trafobrumm. Schau Dich hier im Forum mal um, mögliche Lösungen wurden schon mehrfach besprochen


Kannst du einen Link nennen ? Habe jetzt 1h mit der SuFu im Forum und Googlen verbracht. Habe leider nix gefunden, außer das andere Leute mit Nachbauten der von dir genannten Firma ähnliche Probleme haben.


Übrigens hast Du, wie es auf dem einen (sehr unscharfen...) Foto aussieht, die Skala für das Gegengewicht auf der Rückseite.

Der Dreher ist gebraucht, ich habe mich beim Aufbau aber an Bildern aus dem Netz festgehalten und da war das eben so. Mir ist aber aufgefallen, dass die Skala sich nicht auf das TA Gewicht/Balance auswirkt, sondern nur das eig. Gewicht.

Habe mich bei der Ausrichtung des TA's auch an Tutorials gehalten.
Ob ich wirklich alles richtig verstanden und gemacht habe ist die andere Frage

Sorry für die Quali der Fotos, habe zz nur Handykamera.

Gruß,
Raffi
akem
Inventar
#4 erstellt: 17. Mrz 2015, 20:16
Einen Link hab ich auch grad nicht parat. Vielleicht finde ich morgen mal die Zeit, nach dem Fred zu suchen, den ich grad im Kopf hab.
Zu der Skala: Du mußt die Skala nach dem Ausbalancieren des Tonarms natürlich erstmal auf Null stellen... Also Gegengewicht so einstellen, daß der Arm waagerecht schwebt, dann den Arm auf die Ablage und verriegeln. Jetzt das Gegengewicht festhalten und die Skala verdrehen, so daß die Null mit der Bezugslinie fluchtet. Dann das Gegengewicht MIT Skala gemäß der Auflagekraft nach vorne drehen, wobei die Zahlen für Gramm stehen. Ist die Auflagekraft in den Unterlagen Deines Tonabnehmers in mN (Millinewton) angegeben, mußt Du diesen Wert erst durch 10 dividieren.

Gruß
Andreas
VH1984
Ist häufiger hier
#5 erstellt: 17. Mrz 2015, 22:43
Danke für deine Tipps, das System werde ich morgen mal neu einstellen.

Wenn du einen Link parat hast, wäre super, habe bis jetzt immer noch nichts gefunden bzgl Lösungsansatz.
akem
Inventar
#6 erstellt: 18. Mrz 2015, 13:08
Hier der Link, hab ihn doch recht schnell wieder gefunden.
http://www.hifi-foru...ack=1&sort=lpost&z=4
Dein Dreher sollte innen ähnlich aufgebaut sein.

Gruß
Andreas
VH1984
Ist häufiger hier
#7 erstellt: 18. Mrz 2015, 20:51
Danke dir für den Link.

Werde mich am Wochenende mal damit auseinandersetzen, hoffe aber das ich "nur" das Netzteil festziehen muss.

Sollte das nicht helfen werde ich nach den Vorschlägen bzw. der Lösung von hoehne vorgehen und das Netzteil auslagern.
Dann sollte brummfreiem Plattenhören nix mehr entgegen stehen.

Kann ich auch ein Alugehäuse statt dem Plastikgehäuse verwenden ?


Die Frage die ich mir stelle ist, wie kann ein Hersteller solche Produkte auf den Markt bringen und sämtliche Firmen die eig. für ihre guten Produkte bekannt sind, so eine Fehlkonstruktion zu verticken.
Selbst wenns Produktionsschwankungen sind ist das indiskutabel.
AT, Stanton etc sind ja nicht gerade für schlechte Quali bekannt.

Oder ist das den Konsumenten egal ???
Diese Hanpin Spieler werden ja in gar nicht so niedrigen Stückzahlen verkauft.

Sind ja auch Dj-Spieler und mit diesem Problem an ner aufgedrehten PA komplett unnütz.

Gruß,
Raffi
akem
Inventar
#8 erstellt: 18. Mrz 2015, 21:52

VH1984 (Beitrag #7) schrieb:

Kann ich auch ein Alugehäuse statt dem Plastikgehäuse verwenden ?


Prinzipiell natürlich schon. Ich denke, Dir geht es hierbei um die Optik.
Bei einem Metallgehäuse mußt Du aber natürlich auf die Isolierung achten und dem Gehäuse unbedingt einen Schutzerde-Anschluß für alle Fälle verpassen!! Du weißt ja, Netzspannung ist lebensgefährlich...

Gruß
Andreas
VH1984
Ist häufiger hier
#9 erstellt: 20. Mrz 2015, 18:43
So heute habe ich den Plattenspieler mal geöffnet.
China-Qualität in höchster Präzision

Lenco L3807
Lenco L3807
Lenco L3807
Lenco L3807
Lenco L3807
Lenco L3807
Lenco L3807

Aus dem Trafo gehen wie man sieht 2 Kabel raus, die gilt es jetzt zu verlängern.
Meine Idee
2x4er Lüsterklemme für das dünnere Kabel
2x2er Lüsterklemme für das Dickere
dazwischen entsprechende Leitungen, die in einem Schrumpfschlauch zusammengefasst werden.
das Netzteil in ein seperates Plastikgehäuse. die Lüsterklemmen werden dann jeweils im Lp-Spieler und im NT-Gehäuse untergebracht.

Am liebsten wären mir natürlich vorkonfektionierte Kabel, solche wie hier verbaut sind versteht sich.
Werde hier mal noch im Netz stöbern

Diese Lösung ist zwar nicht wirklich transportabel, da mein Spieler die meiste Zeit an seinem Platz verweilt fällt das aber nicht wirklich ins Gewicht.

Was haltet ihr davon bzw. habt ihr Verbesserungsvorschläge ?

Gruß Raffi


[Beitrag von VH1984 am 20. Mrz 2015, 18:45 bearbeitet]
akem
Inventar
#10 erstellt: 20. Mrz 2015, 19:08
Laß mal überlegen...
Das Netztkabel in den Dreher entfällt ja und für die Sekundärseite des Trafos (also Niederspannung) kannst Du auch eine Steckverbindung machen. Wenn das nur 2 Pole sind kämen dafür Steckverbinder wie z.B. 6,3mm Klinke, XLR oder Speakon / Powercon in Frage. Cinch notfalls auch, das müssen dann aber schon ein ziemlich massiver Stecker und eine massive Buchse sein. Keine Plastikstecker...
Welcher Stecker am besten paßt, hängt natürlich auch davon ab, wo am Drehergehäuse ausreichend Platz für die Montage ist.
Auch möglich wäre eine Verbindung, die Dreherseitig fest installiert ist (Zugentlastung nicht vergessen) und dort rauskommt, wo einst das Netzkabel war. Die Steckverbindung kann dann netzteilseitig sein. Dann hast Du zumindest nicht immer den Klotz dranhängen sondern nur ein Kabel. Aber das Cinchkabel ist ja auch fest installiert...

Gruß
Andreas
VH1984
Ist häufiger hier
#11 erstellt: 20. Mrz 2015, 20:56
Vorschlag 1


Das Netztkabel in den Dreher entfällt ja


das Netzkabel endet in einer platine, an der ist der startknopf bzw der netzschalter gekoppelt und ein kabel geht in den trafo.
auf der anderen seite des trafos ist der Motor per Kabel angeschlossen.

Ich hoffe aus dem Bild oben ist ersichtlich was ich vorhabe.


Dann hast Du zumindest nicht immer den Klotz dranhängen sondern nur ein Kabel


Klotz darf hängen

Sind die Lüsterklemmen eine vernünftige Lösung ?
Würde sie innerhalb der Gehäuse verstauen, so das ausserhalb nur das Kabel sichtbar wäre.
Oder soll ich die Kabel miteinander verlöten ??


Gruß Raffi


[Beitrag von VH1984 am 20. Mrz 2015, 22:10 bearbeitet]
akem
Inventar
#12 erstellt: 21. Mrz 2015, 08:02
Wenn man löten kann ist löten schon besser. Schrumpfschlauch nicht vergessen, nicht einfach nur Klebeband drum...
Ansonsten: wenn man die Kabelenden mit Aderendhülsen versieht sind Lüsterklemmen auch ein probates Mittel. Ohne Aderendhülse reißen beim Festschrauben viele Litzen ab oder mogeln sich aus dem Schraubbereich heraus, so daß der effektive Kabelquerschnitt an der Stelle sinkt. Das kann bis hin zum Brand führen und deshalb ist das verboten!

Gruß
Andreas
VH1984
Ist häufiger hier
#13 erstellt: 21. Mrz 2015, 18:00
So grade bei Hagebau gewesen, habe alles gekriegt bis auf das Gehäuse.
Da muss ich am Montag wohl zu Conrad.

Werde dann auf jeden Fall Rückmeldung geben wies geworden ist.

Danke für die Tipps
Schönes Wochenende euch noch

Gruß
Raffi
VH1984
Ist häufiger hier
#14 erstellt: 28. Mrz 2015, 21:17
Hallo zusammen,

So bin heute fertig geworden.

Habe mich nun doch fürs Löten entschieden und die Lötstellen dann mit Schrumpfschlauch versiegelt.
Ergebnis mehr als zufriedenstellend. Das Brummen des Netzteils ist jetzt natürlich weg

Bilder folgen morgen.

Gruß,
Raffi
VH1984
Ist häufiger hier
#15 erstellt: 29. Mrz 2015, 20:54
So,

Wie versprochen hier die Bilder.

Lenco L3807 - Netzteilauslagerung

Lenco L3807 - Netzteilauslagerung

Lenco L3807 - Netzteilauslagerung

Nachdem das NT nun draussen ist glaube ich das der Sound auch luftiger geworden ist.
Die Instrumente und Stimmen klingen auf einmal viel differenzierter, lösen besser auf.

Euch noch einen schönen Sonntag.

Gruß
Raffi
Suche:
Das könnte Dich auch interessieren:
Lenco 3807
Herzhebel am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  4 Beiträge
2 defekte Plattenspieler: Marantz 6170 & Lenco L-3807
nike.b am 09.01.2006  –  Letzte Antwort am 18.01.2006  –  10 Beiträge
Bitte um Hilfe: Neue Nadel/ Tonabnehmer für Lenco L-3807
Hifi_Michl am 21.01.2013  –  Letzte Antwort am 26.01.2013  –  5 Beiträge
Erfahrungen zum Lenco L-3807,Tips zur Aufwertung
Patrick-Fidelio am 30.04.2014  –  Letzte Antwort am 22.05.2014  –  6 Beiträge
Lenco gut oder nicht??
John1000 am 10.11.2004  –  Letzte Antwort am 16.11.2004  –  15 Beiträge
Lenco L331 richtig einstellen
derc am 07.11.2012  –  Letzte Antwort am 12.11.2012  –  14 Beiträge
Lenco
janosch7 am 17.05.2008  –  Letzte Antwort am 18.05.2008  –  3 Beiträge
Brummen mit Phono-VV
Konzertassi am 19.08.2007  –  Letzte Antwort am 31.08.2007  –  10 Beiträge
Lenco L78 vs Pioneer PL-514X
Igorrr am 25.07.2013  –  Letzte Antwort am 26.07.2013  –  13 Beiträge
brummen im Phono-preamp
rafi am 12.09.2003  –  Letzte Antwort am 22.09.2003  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 29 )
  • Neuestes Mitgliedegalhoch3
  • Gesamtzahl an Themen1.345.206
  • Gesamtzahl an Beiträgen17.661.119