Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Plattenspieler

+A -A
Autor
Beitrag
roitherkur
Ist häufiger hier
#1 erstellt: 12. Sep 2006, 11:59
Hallo,

ich hoff ich hab jetzt das richtie Forum ausgewählt.

Seit dem ich einen neuen Receiver(Pio VSX 415) habe, gibt es ein kleines Problem mit der Plattenspieler Wiedergabe. Den Plattenspieler habe ich über einen Preamp an den CD IN meines Receivers angeschlossen. Leider habe ich im rechten Kanal ein Knacken, welches irgednwie vom Bass zu kommen scheint. Ich hab leider keine Ahnung woher das kommt. Mir ist aber auch aufgefallen, dass dieses typische Vynil knacken mehr geworden ist. Also mehr als früher.

Ich sollte vielleicht noch erwähnen das der Plattenspieler jetzt mehrere Monate unbenutzt rumstand, vorher aber an meinem Sony Receiver ohne Probleme funktinierten. Auch mit dem Preamp.

Für jegliche Hilfe wäre ich sehr dankbar.
Bruxelles
Stammgast
#2 erstellt: 13. Sep 2006, 09:46
Hallo,

klingt nach nicht korrekt eingestelltem Tonarm.

Quick-and-dirty-Maßnahmen:

1) Sichtprüfung System
(Nadelträger gerade oder verformt, Schmutz am Nadelträger, Kontaktstifte angelaufen?)

2) Gegengewicht überprüfen
(Auflagekraft auf 0 stellen, der Arm muß "schweben" und darf nicht an den oberen/unteren Anschlag stoßen. Tut er das, das Gegengewicht entsprechend verschieben)

3) Auflagekraft einstellen
(typisch sind 2 bis 2,5 g)

4) Antiskating entsprechend einstellen
(bei Dual gibt es häufig einen Drehregler mit Skala dafür, hier muß der selbe Wert eingestellt werden, der auch als Auflagekraft eingestellt wurde, bei Geräten mit "Einhängegewicht" kommt man um eine leider Meßplatte eigentlich nicht herum)


Wie heißt denn der Patient?

Gruß,
TSD
roitherkur
Ist häufiger hier
#3 erstellt: 13. Sep 2006, 09:57
Danke erstmal. Das ist ein Technics 1710. Einen Antiskating Regler hat der glaub ich nicht.

Das mit der Auflagekraft hab ich noch nie so recht verstanden und muss mir das daheim mal genau angucken. Was sind die Kontaktstifte? Sorry

Mit der Nadel ist eigentlich alles OK. Habs zig mal genau unter die Lupe genommen, gereinigt etc.

Könnte das Problem irgendwie mit der Erdung zusammenhängen? Wie erde ich denn eigentlich richtig? Hatte das Kabel früher an meinem Receiver, der aber jetzt leider zu weit weg steht und nun weiss ich nicht so recht wohin mit dem Kabel.
Bruxelles
Stammgast
#4 erstellt: 13. Sep 2006, 10:44

roitherkur schrieb:
Das mit der Auflagekraft hab ich noch nie so recht verstanden und muss mir das daheim mal genau angucken. Was sind die Kontaktstifte? Sorry


Die Auflagekraft ist die Kraft, mit der die Nadel auf die Platte "drückt" und abhängig vom verwendeten System. Bei manchen ist der Wert höher, bei anderen niedriger.
2-2,5 g sind bei HiFi gängig, in der Disco wesentlich mehr.

Eine zu hohe oder zu niedrige Auflagekraft führt zu Verzerrungen und starkem Verschleiß.


Mit den Kontaktstiften meinte ich die Anschlüsse des Systems an den Tonarm.


roitherkur schrieb:

Könnte das Problem irgendwie mit der Erdung zusammenhängen? Wie erde ich denn eigentlich richtig? Hatte das Kabel früher an meinem Receiver, der aber jetzt leider zu weit weg steht und nun weiss ich nicht so recht wohin mit dem Kabel.


Ohne korrekte Erdung brummts eigentlich nur. Deshalb sollte sie angeschlossen werden. Verlänger doch einfach das Erdungskabel mit einem beliebigen Draht und klemm es an die Erdungsschraube des Receivers an. Hat der keine, klemms einfach unter eine Gehäuseschraube.

Grüße von TSD
roitherkur
Ist häufiger hier
#5 erstellt: 13. Sep 2006, 11:16
OK Das mit der Erdung hab ich mir schon gedacht. Das eben nur zu Brummen kommen kann.

Mit der Auflagekraft hab ich schon ein wenig rumexperementiert, hat aber noch keine Verbesserung gebracht. Den Tonarm werd ich mir daheim mal genauer ansehen.

Und das der neue Receiver irgendwie mit dem Preamp nicht zurecht kommt kann nicht sein? Weil das lustige ist halt das ich mit meinem alten Receiver nie Probleme hatte. Kanns jetzt allerdings auch nicht mehr testen, da der schon verkauft wurde.
RunT
Stammgast
#6 erstellt: 13. Sep 2006, 11:25
Hallo,

die Erdung muss schon an den verendeten Pre-Amp, der muss auch ne Schraube dafür haben. der SL1700 hat eine Antiskatingvorrichtung. Das beschriebene Phänomen hört sich nach fehlerhafter Einstellung an - Auflagekraft zu niedrig. Wie man die Auflagekraft einstellt hat TSD15 eigentlich schon richtig beschrieben aber ich wiederhole es trotzdem noch mal.
Zuerst muss die Antiskatingeinstellung auf 0 gebracht werden.
Hinten am Tonarm befindet sich das gegengewicht. es besteht aus 2 Teilen: dem eigentlichen Gewicht, und einer einzeln drehbaren Skala. Diese Skala dreht sich mit wenn man am Gewicht dreht.
Das eigentliche Gewicht solange verdrehen, bis der Arm _schwebt_.
Dann die nur die Skala verdrehen, bis 0 auf den Index zeigt.
Jetzt am Gegengewicht drehen, bis auf der Skala der gewünscht Wert angezeigt wird.
Das benötigte Gewicht hängt stark vom verwendeten Tonabnehmer ab. 2-2,5 g können zu viel sein! Wenn du keine Herstellerangabe mehr hast findet man unter cartridgedb.com eine Tabelle.
Der Verschleiß ist bei zu niedrigem Gewicht übrigens höher als bei zu hohem Gewicht!

Nach der Einstellung des Auflagegewichts muss das Antiskating wieder auf den Wert gestellt werden, der ungefähr dem Auflagegewicht entspricht.

cu


[Beitrag von RunT am 13. Sep 2006, 11:29 bearbeitet]
roitherkur
Ist häufiger hier
#7 erstellt: 13. Sep 2006, 11:32
OK danke! Ich werd gleich daheim mal genau gucken. Vor allem werd ich mal diesen Antiskating Regler suchen:?
Bruxelles
Stammgast
#8 erstellt: 13. Sep 2006, 13:11

RunT schrieb:
die Erdung muss schon an den verendeten Pre-Amp, der muss auch ne Schraube dafür haben.


Ja absolut richtig. Hab den Preamp völlig vergessen. Das passiert, wenn man schnell, schnell hier rumpostet...

Grüße von TSD
roitherkur
Ist häufiger hier
#9 erstellt: 13. Sep 2006, 14:31
Irgendwie kann ich den Index nicht finden und in welche Richtung muss ich denn dann drehen? In die, die den Arm schere macht?

Bin grad sehr überfordert
LP12
Inventar
#10 erstellt: 13. Sep 2006, 14:51
Tach,

um den Arm ins Schweben zu bringen, drehst Du das Gewicht nach hinten - also weg vom Tonabnehmer. Dann Skala auf Null eichen. Nun das Gewicht wieder nach vorne drehen, bis der vorgeschriebene Wert erreicht ist.

Die Erde muss auf jeden fall angeschlossen werden, sonst brummts.

Viel Erfolg.
roitherkur
Ist häufiger hier
#11 erstellt: 13. Sep 2006, 16:18
OK ich denke ich hab jetzt alles richtig gemacht und ich glaub das Knacken ist jetzt schon besser geworden, muss das aber estmal bisschen beobachten.

Aber vielen Dank an alle!
RunT
Stammgast
#12 erstellt: 13. Sep 2006, 16:22
Ich habe gerade noch mal nachgeschaut. Da wo das Gegengewicht ist, am hinteren Ende des Tonarms, vor der Skala ist mittig oben auf dem Rohr in längsrichtung ein Strich, das meine ich mit Index - vielleicht habe ich mich blöd ausgedrückt

cu
roitherkur
Ist häufiger hier
#13 erstellt: 13. Sep 2006, 16:57
Nein, war vollkommen OK, ich habs nur nicht gleich als Index identifizieren können. Für mich sollte da wohl Fett "Index" stehen
Suche:
Das könnte Dich auch interessieren:
Plattenspieler
Mahsl am 26.11.2007  –  Letzte Antwort am 27.11.2007  –  6 Beiträge
Plattenspieler
Morti7 am 07.02.2016  –  Letzte Antwort am 07.02.2016  –  13 Beiträge
Problem mit meinem Plattenspieler
-PLattenfreak- am 10.06.2012  –  Letzte Antwort am 10.06.2012  –  5 Beiträge
Kaufempfehlung für Plattenspieler mit Preamp
MajNick am 28.02.2015  –  Letzte Antwort am 10.03.2015  –  14 Beiträge
Plattenspieler
Typhoon_Master am 26.02.2013  –  Letzte Antwort am 25.06.2013  –  105 Beiträge
Preamp am Plattenspieler brummt!!!
Rick_Bässer am 02.03.2006  –  Letzte Antwort am 22.03.2006  –  16 Beiträge
Starkes Knacken in den Lautsprechern
calexico1 am 24.02.2015  –  Letzte Antwort am 10.03.2015  –  17 Beiträge
Plattenspieler-Problem
zlois am 15.01.2004  –  Letzte Antwort am 19.01.2004  –  17 Beiträge
Yamaha Receiver + Plattenspieler = Problem
ShallowWaterGrave am 07.07.2005  –  Letzte Antwort am 08.07.2005  –  10 Beiträge
Ich habe keine Ahnung, will aber einen Plattenspieler
myi am 06.05.2013  –  Letzte Antwort am 29.05.2013  –  48 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 2 )
  • Neuestes Mitglieddima_1984
  • Gesamtzahl an Themen1.344.984
  • Gesamtzahl an Beiträgen17.657.961