Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Stereoprobleme bei Dual CS3700

+A -A
Autor
Beitrag
Dick0r
Neuling
#1 erstellt: 02. Dez 2003, 23:32
Hallo erstmal. Schön dass ich dieses Forum entdeckt habe...

Ich hoffe mir kann geholfen werden.
Folgendes Problem: Ich habe einen Dual CS3700 Halbautomatik Plattenspieler (nicht lachen ! der war spottbillig!).
Seit eben wird der rechte Kanal nur noch schwach wiedergegeben. Schwach im Vergleich zum Rechten meine ich. Das äußert sich vor allem natürlich beim Hören mit Kopfhörer.
Das System ist ein Ortofon Pro S Headshell. Ich gehe mal davon aus dass es korrekt angeschlossen ist, denn daran wurde nicht geändert. Das Problem trat spontan auf.
Hat jemand irgendwelche Lösungsvorschläge?
Bitte jetzt keine Antworten wie: "Schmeiß den Müll weg und hol dir was ordentliches.." etc. da kann ich drauf verzichten.
Vielen Dank im voraus.

Dicker
Bernd
Stammgast
#2 erstellt: 03. Dez 2003, 16:15
Dual-Plattenspieler sind grundsätzlich kein Müll!
Hat Du schon einmal versucht, das Problem einzukreisen?

Alle Kabel und Stecker auf Durchgang und Kontakt geprüft?
An einem anderen Verstärker ausprobiert?

Wenn nicht:
1. Steckverbindungen am Tonkopf abziehen/aufstecken. Am besten nacheinander, damit die Anschlüsse nicht vertauscht werden.
2. Steckverbindung Plattenspieler/Verstärker ebenso, eventuell Stecker reinigen.
3. Alle mir bekannten Dual lassen sich einschalten, indem man den Tonarm Richtung Plattenteller bewegt. Verändert sich das geschilderte Problem, nachdem Du mehrmals eingeschaltet hast?
4. Steht der Tonabnehmer waagerecht über der Platte (von vorne im Betriebszustand auf den tonabnehmer sehen. Die Unterseite sollte genau parallel zur Plattenoberfläche stehen)?
Dick0r
Neuling
#3 erstellt: 03. Dez 2003, 18:15
Es ist anscheinend doch Voodoo. Heute tat er es wieder ohne Probleme, mit der selben Platte und ohne irgendwas zu ändern... tsts.

Es ist nicht möglich den Tonabnehmer parallel zur Plattenoberfläche zu montieren, da er zu hoch baut. Er hat also vorne einen höheren Abstand als hinten (von vorne in richtung der nadel gesehen) Ich müsste an der Halterung Material abnehmen um das zu ändern. Ich hab aber partout keine Lust am System herumzufräsen oder zu feilen.
Danke für die Tips, ich versteh aber immer noch nicht woran es liegen könnte.

mfg

Dicker
Suche:
Das könnte Dich auch interessieren:
DUAL?
Gorbi! am 05.04.2004  –  Letzte Antwort am 07.04.2004  –  8 Beiträge
Tonkopfproblem bei DUAL 505
Firebird am 03.01.2004  –  Letzte Antwort am 03.01.2004  –  3 Beiträge
Tonarmjustierung bei Dual 626
mas82 am 25.08.2005  –  Letzte Antwort am 26.08.2005  –  5 Beiträge
Transportsicherung bei Dual CS502
Heidepeter am 21.11.2006  –  Letzte Antwort am 21.11.2006  –  4 Beiträge
Dual 731 bei eBay
flying-revolver am 11.01.2008  –  Letzte Antwort am 11.01.2008  –  4 Beiträge
Gleichlaufschwankungen bei Dual 621
F-Bass am 21.04.2008  –  Letzte Antwort am 22.04.2008  –  7 Beiträge
Kanalausfall bei Dual 731Q
troglo am 15.05.2010  –  Letzte Antwort am 15.05.2010  –  3 Beiträge
Hilfe bei Dual 704
katjo am 07.01.2011  –  Letzte Antwort am 19.11.2015  –  49 Beiträge
Brummen bei Dual 627
Mac_clane am 24.03.2011  –  Letzte Antwort am 25.03.2011  –  4 Beiträge
Beratung bei Dual 1228
Tim(e)achine am 01.04.2012  –  Letzte Antwort am 04.04.2012  –  7 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 125 )
  • Neuestes Mitgliedjaysko
  • Gesamtzahl an Themen1.346.037
  • Gesamtzahl an Beiträgen17.676.745