Unangenehmes Geräusch im Phono kanal selbst wenn keine LP läuft

+A -A
Autor
Beitrag
fexnah
Schaut ab und zu mal vorbei
#1 erstellt: 14. Feb 2008, 14:39
Hallo,
Ich hab jetzt endlich meinen Plattenspieler zum laufen gebracht (ist mein erster, ein Technics SL BD3) aber wenn ich ihn anschließe und die Lautstärke an dem Verstärker auf hörbare Level drehe bekomme ich ein lautes zischen/brutzeln, selbst wenn noch alles still steht.
Ich habe ja gehört dass man immer ein Geräusch beim LP hören hat, aber das scheint mir irgendwie zu viel zu sein.
Hat jemand eine Idee woran das liegen könnte? Ich wäre sehr dankbar!
Rillenohr
Inventar
#2 erstellt: 14. Feb 2008, 15:07
Bei älteren Verstärkern/Receivern können alterschwache Kondensatoren in der Phono-Sektion die Ursache sein. Ebenso schlechte Kontakte an Schaltern und Buchsen.
Sind diese Geräusche nur auf Phono-Stellung zu hören, oder auch sonst?
fexnah
Schaut ab und zu mal vorbei
#3 erstellt: 14. Feb 2008, 15:10
Es war nur bei Phono, aber ich glaube jetzt habe ich es rausgefunden: Ich hatte keinen Erdungsdraht zwischen dem Plattenspieler und dem Verstärker, ich denke daran lag das Problem. War wahrscheinlich dumm von mir, aber was kann ich dafür dass ich aus der CD-Generation komme...


[Beitrag von fexnah am 14. Feb 2008, 15:11 bearbeitet]
Rillenohr
Inventar
#4 erstellt: 14. Feb 2008, 15:32
Das ist natürlich auch noch eine Möglichkeit. Man sollte immer die einfachsten Dinge vorher checken, bevor man ggf. zum Lötkolben greift.

Suche:
Das könnte Dich auch interessieren:
Kein Eingangssingal auf Phono Kanal
devil_fin am 27.02.2007  –  Letzte Antwort am 28.02.2007  –  14 Beiträge
Brummen am Phono-kanal
Tumnus am 21.04.2008  –  Letzte Antwort am 21.04.2008  –  2 Beiträge
Es spratzelt im Phono-Kanal - bitte um Hilfe
wendy-t am 20.03.2018  –  Letzte Antwort am 22.03.2018  –  30 Beiträge
Rechter Phono Kanal verabschiedet sich
orbitana am 08.03.2015  –  Letzte Antwort am 09.03.2015  –  6 Beiträge
Technics 3310 - mechanisches Geräusch
wulfgeng am 30.01.2018  –  Letzte Antwort am 31.01.2018  –  2 Beiträge
Phono-Vorverstärker selbst löten?
HerrBolsch am 25.07.2004  –  Letzte Antwort am 25.07.2004  –  3 Beiträge
LP Archivierung LP-Box
Zitrone82 am 24.01.2005  –  Letzte Antwort am 25.01.2005  –  3 Beiträge
Audio Technica LP 120
igimax am 09.12.2013  –  Letzte Antwort am 20.12.2013  –  28 Beiträge
Abdeckhaube Geräusch
titanus am 02.02.2016  –  Letzte Antwort am 23.02.2016  –  17 Beiträge
Motorsteuerung beim LP 12
nonaim69 am 17.08.2005  –  Letzte Antwort am 29.08.2005  –  4 Beiträge
Foren Archiv
2008

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.999 ( Heute: 6 )
  • Neuestes MitgliedIsmail_q7
  • Gesamtzahl an Themen1.407.233
  • Gesamtzahl an Beiträgen18.800.925

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen