Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS-X60 – Protokoll eines Reanimierungsversuchs

+A -A
Autor
Beitrag
yoss
Stammgast
#1 erstellt: 03. Aug 2008, 17:25
Hallo zusammen,

ich will in den kommenden Tagen (Wochen?) mal versuchen, einen recht heruntergekommenen PS-X60 soweit zu restaurieren, dass ich ihn entweder wieder mit Freude verwenden kann – oder ihn zumindest einbuchten könnte.

Das Gerät ist (Schluck!) ziemlich genau 30 Jahre alt ... Ich habe es 1978 für den – gemessen an meinen damaligen finanziellen Möglichkeiten – schier irrwitzigen Preis von 698 DM erworben. Hinzu war noch ein Satin M-117G gekommen, was den Gesamtpreis vierstellig hatte werden lassen ... (Bin übrigens mit dieser Kombi nie richtig glücklich geworden. Jetzt ist irgendein günstiges AT-System dran.)

Der Sony läuft im wesentlichen. Einziger auffälliger Fehler: Der Plattenteller will sich am Ende nicht zur Ruhe begeben und dreht sich "unendlich" weiter.


Falls hier Interesse besteht, berichte ich über den Fortgang (falls es denn einen geben wird, har, har!) und stelle ein paar Bilder dazu ein.

Gruß -
yoss

http://foto.arcor-on...6531346665633031.jpg


http://foto.arcor-on...6664653736366365.jpg


http://foto.arcor-on...6664373962376633.jpg


http://foto.arcor-on...3961623061376139.jpg
yoss
Stammgast
#2 erstellt: 03. Aug 2008, 20:49
Weitere Bilder ...

Ziemlich komplexe Mischung aus Elektronik und Mechanik ...

Wo mag die Ursache für das Endlos-Weiterdrehen des Plattentellers zu finden sein? Eher in der Elektronik-Abteilung oder eher in der mechanischen?

http://foto.arcor-on...3062616437633862.jpg


http://foto.arcor-on...3762323866326565.jpg

Gruß -
yoss


[Beitrag von yoss am 03. Aug 2008, 20:51 bearbeitet]
Onkel_Siggi
Stammgast
#3 erstellt: 03. Aug 2008, 20:51
Hallo yoss.
Reanimierungsversuche finde ich immer löblich und vor allem
sehr interessant!
Dann mal los!

Eine Frage mal so am Rande:Wieso bist du mit dem Satin M nicht glücklich geworden? Auf welchen Umstand führst du das zurück?

Viel Spaß beim reanimieren und/oder optimieren.

Gruß Siggi
yoss
Stammgast
#4 erstellt: 04. Aug 2008, 05:47

Onkel_Siggi schrieb:
Wieso bist du mit dem Satin M nicht glücklich geworden? Auf welchen Umstand führst du das zurück?
Hab's damals trotz intensiver und langwieriger Bemühungen nicht hinbekommen, die Wiedergabe von deutlich hörbaren Verzerrungen zu befreien :{. Nehme an, dass entweder das Duo prinzipiell nicht miteinander kann oder mindestens ein Element nicht in Ordnung war.

Gruß -
yoss
Yorck
Gesperrt
#5 erstellt: 04. Aug 2008, 08:27
Hallo,
willkommen bei den Myth Busters im Bereich Sony DD Turntables

aha das ist interessant, das Grundgehäuse des Ps X 60 und70 samt Bodenplatte scheint mit meinem PS B 80 Biotracer fast identisch zu sein....

Hihi wenn Du meinst dass Dein Ps X 60 innen komplex ist dann guck besser
NIEEE in einen PS B-80..

Ein PS B-80..Biotracer der ist ein 70´s Jahre Sinclair Home Computer gestopft in ein Plattenspielergehäuse...ich bin gerade bei der Restauration.

So und ich bin vom Biotracer momentan verwirrt--Japan Humbug!

Schalt-Pläne scheinen bei denen dazu da zu sein ignoriert zu werden ! Kommt mir Französisch vor!

Das wäre ja alles in einem normalen Dreher einfach zu durchschauen,
aber der Biotracer ist wirklich ein 70er Jahre Home Computer gestopft in ein Plattenspielergehäuse...

Ohh mann!

Gut ein paar Leiterbahnunterbrechungen sind auf schlechtes Handling der Vorbesitzer zurückzuführen, der Trafo hatte an einer Stelle die Zentral Platine
getroffen und 3 Leiterbahnen weggeratzt...habe ich repariert!

geht aber trotzdem nicht...

Tantal Kondensatoren sind neu (zwei waren hin!)
Und ALLE 86 Klein Elkos sind nunmehr auch NEU!
Sicher ist sicher... nun aber alle in Sanyo Japan-Markenqualität 65V Ausführung... sind genau so groß bzw sogar kleiner, als die alten Primitiv NICHICON Elkos. wer will schon 9 und 16 Volt Elkos auf ner Platine auf der 6 und 12 Volt sind...die sind etwa so isoliert wie ein Block nasses Löschpapier...besser richtig sichere 65V Teile die neuen halten ewig..

Geht trotzdem immernoch nicht....

Fragen über Fragen an die Sony Experten !
Sony PS B 80 Biotracer entstammt scheinbar noch der Europa (?) Vorserie die Nummer 500010 heißt
(10. Gerät der Serie 5 --was bedeutet 5?)
Heißt 5 Deutsche Version mit 220 V 50 HZ...?

Ich kann mir nicht denken dass das 10te Gerät der ganzen Biotracer Serie
in Deutschland ausgeliefert wurde...da gabs wichtigere Märkte...

Erstmal werden die doch nen paar Stück nach Japan und USA geliefert haben ?!?
(Oder doch nur 1 oder zwei Exemplare pro Markt ?!?!)

Das Teil ist jedenfalls heiß.

Leider scheint innen schon bei der Montage irgendwie geschludert worden zu sein--kein Wunder bei dem Kabelverhau und dem Platinendickicht!

Da sind Kabelschuhe teils falsch konfektioniert..
deren Farbcode in der Reihenfolge aufm Stecker bei Rot /blau-weiß gestreift /weiß / gelb
bei den beiden Kabeln "Blau-Weiß gestreift" und "rein Weiß" gegenläufig vertauscht worden zu sein scheint..

Das offizielle Sony Reparatur Manual von 1979 weist die Belegung anders herum aus als in dem Player auf dem Kabelstecker montiert...was stimmt nun??
Die Belegung im (nicht bzw noch nie gelaufenen) Player oder
das Manualbook? (Druckfehler?? )

Jedenfalls kann das Gerät (Falls der Schaltplan stimmt und im Gerät die
Belegung des Steckers faul ist) NIE gelaufen sein!

Statisches Ausstellungsstück (?)
Kommt sowas bei anderen Sony auch vor? Lööpt nicht ab ins Fenster nach Deutschland???

Muß erstmal das Gerät quasi neu analysieren...da kann man ja nun gar nichts mehr trauen! (gerät ist unverbastelt da wurde seit 1979 nix dran geändert)

Das kann einem echte Kopfschmerzen bereiten!

Sieht mir aus als wenn der bisher tatsächlich nur als Anschauungsmodel gedient hat weil bei der Montage schon was ober- faul war...schon 2 Stecker definitiv falsch im Vergleich zum Plan..und die Stecker sind nummeriert, jeweils an Basis und Sockel, so dass eine Verwechlung ausgeschlossen ist...
hoffentlich stimmt das Nummerieren der Kabelstecker / Sockel -Päärchen wenigstens...sonst muß man jeden Stecker zusätzlich nochmal (Beginn des Kabelbaums / Ende des Kabelbaums) verfolgen und mit dem Schaltplan abgleichen,
weil man sich nicht drauf verlassen kann was die Besoffenen (?) Japsen da aufgestempelt haben ..die haben scheinbar selber den Überblick verloren oder was?!??!!

Das tollste, will man dem Schaltplan entsprechen,
darf man manche Kabelstecker nicht voll auf deren Basis stecken sondern an einer Seite um einen Leer-Pin überstehend(!)
Dann stimmt die Reihenfolge der Anschlüsse mit dem Plan überein !
Hätte man doch gleich den Stecker vernünftig durchdacht fertigen können statt eines Leerpins beim Aufstecken zu beachten, schon bei der Stecker Konfektionierung einfach versetzt anfangen -es wäre gut gewesen...aber so ?wer soll das wissen nach einer Demontage Stecker um ein Pin versetzt aufstecken zu müssen--Tse!

(Ja ich habe auf dem Schaltplan auch die Zielanschlüsse der fraglichen Kabel verfolgt und mit der "Realität" im Gerät abgeglichen ..die stimmen dann wieder auf der Anschlußplatine gegenüber überein, wenn man um 1 Pin (!) überstehend aufsteckt!..)

Banane!! Japs-Humbug!?
Ich weiß schon warum ich 10 Jahre nur mit Dual Platte gehört habe--ein 701 ist eine Erholung dagegen...wenn bei DUAL ne Farbe aufm Schaltplan steht dann ist das auch so im Gerät

Sag mal hat jemand hier noch 4 gute Gel-Füße für die Modelle PS X 60 PS X 70 ..die sollten gleich sein.. Bei mir sind die Shock Absorber Gel-Füße leider mürbe im Silikon..die sind so wabbelig wie Kuchenteig... Kleben hilft nicht!

Kennt hier jemand einen Menschen mit einem funktionierende PS B 80?

Ich denke ich brauche Vergleichsphotos..sonst nimmt die Fehlersuche nie ein Ende!

Henne / Ei Problematik..was war richtig, der Schaltplan oder das (Vorserien-?)Gerät Nr. 10 ?!?

Beste Grüße
Dirk


[Beitrag von Yorck am 04. Aug 2008, 09:45 bearbeitet]
Yorck
Gesperrt
#6 erstellt: 04. Aug 2008, 08:48
Hat noch jemand Ersatzfüße aus einem Schlachtgerät PS X 60 etc...meine PS B 80 Füße sind leider bröselig, das sind die gleichen ;;)

beste Grüße

Dirk


[Beitrag von Yorck am 04. Aug 2008, 09:28 bearbeitet]
Bepone
Inventar
#7 erstellt: 04. Aug 2008, 12:20
Hallo yoss,

zur Problematik des Plattenteller-Weiterdrehens: Wenn der Arm denn am Plattenende abgehoben und in die Stütze zurückgefahren wird, dann funktioniert die Endabschaltung ja erstmal grundsätzlich.
Ich würde dann auf einen defekten/korrodierten Schaltkontakt (freiliegend oder in einem Mikroschalter) tippen. Es ist doch oft so, dass die Mechanik zur Rückführung des Tonarmes eben so einen Kontakt betätigt, um die gesamte Plattenteller-Motor-Stromzufuhr zu unterbrechen oder zumindest ein Schaltzeichen für die Steuerelektronik auszulösen.

Ich würde solch ein Problem jedenfalls stets zuerst der mechanischen Seite (Kontakt oder Auslösehebelchen...), dann der elektronischen Seite zuordnen.

Auf alle Fälle werde ich den Thread mit Interesse weiterverfolgen!


Gruß
Benjamin
yoss
Stammgast
#8 erstellt: 04. Aug 2008, 18:54

Bepone schrieb:
Wenn der Arm denn am Plattenende abgehoben und in die Stütze zurückgefahren wird, dann funktioniert die Endabschaltung ja erstmal grundsätzlich.
Ja — der Tonarm wird brav zu seiner Stütze zurückgedreht.


Bepone schrieb:
Ich würde dann auf einen defekten/korrodierten Schaltkontakt (freiliegend oder in einem Mikroschalter) tippen.
Werde die sichtbaren Schalter mal begutachten. Es scheint derlei nur oben zu geben, unter dem Plattenteller, nicht unten, hinter der unteren Abdeckung.

Gruß -
yoss
Bepone
Inventar
#9 erstellt: 04. Aug 2008, 19:25
Hallo,


yoss schrieb:
Werde die sichtbaren Schalter mal begutachten. Es scheint derlei nur oben zu geben, unter dem Plattenteller, nicht unten, hinter der unteren Abdeckung.

Dieses Teil unter dem Plattenteller (sichtbar auf dem Foto) scheint mir ein Sensor zu sein, evtl. mit Reedschalter o.ä., der meldet, ob sich der Teller dreht. Hat der Plattenteller an der Innenseite irgendein sichtbares Teil, welches dort vorbeiläuft?
Das kann möglicherweise auch ein Sensor zum Drehzahlmessen sein.
Kannst du da genauer bestimmen, um was es sich bei dem Teil handelt? Es könnte durchaus die Ursache für das Teller-nicht-abschalten zu sein, da es unmittelbar am Teller sitzt.

Gruß
Benjamin
yoss
Stammgast
#10 erstellt: 04. Aug 2008, 20:03
So, habe die Ursache des Problems tatsächlich schon gefunden und beseitigt.

Auf dem verlinkten Bild kann man einen Schalter sehen, der von einem von oben ins Bild kommenden Kunststoffhebel betätigt werden soll. Die Kontaktstelle dieses Hebels ist mit einer schwarzen, offenen "Krampe" versehen (grüner Pfeil), die um 180° verdreht war und so mit der offenen Stelle auf den Schalter drückte — und den Schalterknopf deshalb nicht weit genug hineindrückte ...

http://foto.arcor-on...3935353932396163.jpg

Krampe gedreht — jetzt geht's wieder.

Das heißt: Ich werde PS-X60 behalten :-)

Jetzt geht's ans Hübschmachen.

Übrigens: Neue Silikonfüßchen könnte er auch brauchen. Hat jemand welche herumliegen?

Gruß -
yoss
Bepone
Inventar
#11 erstellt: 04. Aug 2008, 20:17
Hallo,

prima, dass du das Problem beheben konntest! Diesen Schalter konnte ich auf dem Bild natürlich nicht sehen, habe nur den großen "Tonkopf" daneben gesehen, der wohl tatsächlich für die Messung der Plattentellerdrehzahl zuständig ist.

Viel Spaß noch mit dem Dreher! Das Reparieren/Hübschmachen lohnt sich meiner Meinung nach auf alle Fälle, der Sony scheint kein schlechtes Gerät zu sein. Bei mir dreht ein Kenwood von 1980 seine Runden, ich möchte diesen Japan-Dreher auf keinen Fall gegen irgendein Teil aus neuer Fertigung eintauschen !
yoss
Stammgast
#12 erstellt: 05. Aug 2008, 18:55

Bepone schrieb:
Bei mir dreht ein Kenwood von 1980 seine Runden, ich möchte diesen Japan-Dreher auf keinen Fall gegen irgendein Teil aus neuer Fertigung eintauschen !

Was mich an dem Sony nach wie vor fasziniert, ist seine "Quarz-Servo-Regelung" (oder so), die die Plattentellerdrehzahl gnadenlos konstant hält. Selbst, wenn man mit einem Finger bremst ...

Kennt eigentlich jemand hier einen Trick, um den ziemlich zerkratzten (Acryl-?)Deckel wieder smooth zu kriegen?

Gruß -
yoss
Bepone
Inventar
#13 erstellt: 05. Aug 2008, 19:38
Hallo,

ja, so eine Quartzregelung hat mein Kenwood nicht, läuft aber trotzdem konstant (ich glaub mit einfacher Servoregelung am Direktantrieb).

Den verkratzten Deckel meines Kenwood hab ich super mit Autopolitur hinbekommen, allerdings nur die leichten Kratzer vom Staubwischen, nicht die tiefen Kratzer.
Das ist eine ganz normale Autopolitur für stumpfe Lacke, da sind feine Scheuerteile enthalten, die den Autolack - oder die Acrylhaube - fein abschleifen und zu neuem Glanz verhelfen. Allerdings muss man ganz schön schrubben, ich habe das per Hand mit einem alten Baumwoll-T-Shirt gemacht.

Gruß
Benjamin
klaus52
Inventar
#14 erstellt: 08. Aug 2008, 09:03
Hi,

habe den Thread eben erst entdeckt.
Glückwunsch zu einem interessanten, wertigen und jetzt vollständig laufenden PS-X60


yoss schrieb:
...Was mich an dem Sony nach wie vor fasziniert, ist seine "Quarz-Servo-Regelung" (oder so), die die Plattentellerdrehzahl gnadenlos konstant hält. Selbst, wenn man mit einem Finger bremst ...


Und die Bauart des BSL Motor der im 60 werkelt nicht zu vergessen.
Der trägt einiges zu diesem Verhalten bei.

Bilder, wenn Du ihn wieder auf Ladenoptik hast wären (bei mir) gern gesehen.
yoss
Stammgast
#15 erstellt: 11. Aug 2008, 18:35

klaus52 schrieb:
Glückwunsch zu einem interessanten, wertigen und jetzt vollständig laufenden PS-X60
Vielen Dank!

Habe gestern die Mechanik — soweit zugänglich — frisch geschmiert. Und mir dann abends ein paar uralte Platten angehört = Dauergänsehaut!! Solch ein Gerät darf man nicht weggeben, no way!


Eine technische Frage: Der Tonarmlift lässt den Tonarm geradezu auf die Platte fallen — viel zu schnell also. (Auch schon vor meiner Abschmieraktion.) Wie kann man das ändern = verlangsamen?

Gruß -
yoss
neuman356
Ist häufiger hier
#16 erstellt: 12. Aug 2008, 13:59
Acryl-Poliersets kauf ich immer da, ist aber leider teurer als Autopolitur: Acrylglasprofi
MfG neuman
hifi-zwerg
Stammgast
#17 erstellt: 12. Aug 2008, 14:49
Hallo,

zum polieren zitiere ich mal hier Roland (aka tendaji) aus dem Analogforum. Mit den Stichworten Haube Polieren, wirst Du hier oder im Analogforum noch etliches finden es ist aber immer die gleiche Vorgehensweise (mit "groben" Schleifpapier (400 oder 600) kratzer ausschleifen, dann naß mit feinen Papieren (800, 1000 oder feiner) vorpolieren, zuletzt mit Polierpaste fertigstellen.


ja das mit den schleifen/polieren war so eine Sache. Zunächst einmal habe ich mich im Internetz kundig gemacht, ob soetwas überhaupt machbar ist. Dabei habe ich überhaut erst erfahren, das es Schmirgelpapier mit einer Körnung > 1000 gibt. Hier in Berlin konnte ich das Zeug nirgendwo finden. Letztlich bin ich durch Zufall bei der Firma "Prosol" fündig geworden. Dort gab es auch kein Papier über 2000. Die hatten lediglich eine Scheibe für die Bohrmaschine in einer Körnung von 4000. Das war eine Scheibe aus Schaumstoff der mit einer 4000ter Körnung "belegt" war. Weiterhin gab es dort Schleifpasten in einer Körnung von 4000-10000. Das waren Tube mit 100g Füllung a 5 Teuros. Reicht aber für eine größere Polieraktion.
Ich war zunächst sehr skeptisch gegenüber der Bearbeitung der Haube. Mit einer teuren Polierpaste für Displays konnte ich zuvor gar kein sichtbares Ergebnis erzielen.

Bin also einzeln von Seite zu Seite vorgegangen.
Mit einem im Baumarkt erhältlichen Schleifschwamm habe ich angefangen.
Damit habe ich die größeren und tieferen Schrammen *vorsichtig* bearbeitet und etwas beglichen. Weiter ging es mit 1000ter Papier. Die Schrammen die ich mit dem Schleifschwamm produziert habe, habe ich damit bearbeitet. Schließlich habe ich mit 2000ter Papier diese Stelle(n) noch einmal bearbeitet.
Zwischendurch immer wieder den Staub abwaschen.
Mit der 4000ter Scheibe habe ich dann die jeweilige gesamte Fläche gleichmäßig bearbeiten. Immer wieder abwaschen und schauen wo noch geschliffen werden kann. An den Kanten vorsichtig sein.
Nun ein Baumwolllappen zu einem Ballen formen. Den Baumwolllappen aus einem Kleidungsstück was schon zig Male gewaschen wurde, nichts Neues.
Nun etwas 10000ter Schleifpaste aufbringen und die jeweilige Seite der Haube kreisförmig und Stück für Stück polieren. Dazu braucht es halt viiiiel Geduld, Zeit und starke Arme. Soll aber heißen - NICHT aufdrücken. Einfach nur ganz leicht reiben - kreisen - polieren
Dann evtl. mit einem 2ten Ballen vorsichtig nach polieren.
Viel Spaß und Erfolg mit dieser Vorgehensweise.

Mit freundlichen Grüßen
Roland


Gruß
Zwerg
klaus52
Inventar
#18 erstellt: 12. Aug 2008, 17:31

yoss schrieb:
...Eine technische Frage: Der Tonarmlift lässt den Tonarm geradezu auf die Platte fallen — viel zu schnell also. (Auch schon vor meiner Abschmieraktion.) Wie kann man das ändern = verlangsamen?


Hi,

dazu müßte man wissen wie die Dämpfung beim 60 realisiert wurde.
Es gibt da viele verschiedene Wege...

Da Du ihn offen hattest; versuche doch mal die Mach-Art zu beschreiben,
oder / und Detailbilder vom Mechanismus hier ein zustellen.
hifi-zwerg
Stammgast
#19 erstellt: 12. Aug 2008, 18:32
Hallo,

auf der Seite Vinylengine gibts die Servive Manuals für den PS-X6, -X7 und X70 vielleich findest Du da ja was sinnvolles (das für den PS-X60 fehlt leider)

Gruß
zwerg
klaus52
Inventar
#20 erstellt: 12. Aug 2008, 21:20
Hi,

PS-X6 und 7 haben einen anderen Arm und eine andere Basis als der PS-X60.
Beim PS-X70 ist die Basis zwar ähnlich dem 60, der Lifter des 70 wird aber durch einen Motor betätigt.

Beim PS-X60 ist die Betätigung (von der vorderen Bedienfläche) manuell.
Leider fehlt gerade das SM vom 60 und vom 50, der am ehesten den gleichen Lifter
haben könnte ist nur die BDA verfügbar.
Bepone
Inventar
#21 erstellt: 13. Aug 2008, 10:22
Hallo,

bei meinem Japaner sitzt die Liftbank auf einer Stange, welche in einer entsprechend eng tolerierten Buchse auf und ab gleitet. Zwischen Stange und Buchse befindet sich noch ein sehr zähes Fett (evtl. Silikonfett). Die Stange wird bei mir manuell mit dem Lifthelbel oder durch die Halbautomatik mittels eines Schiebers bewegt.
Vielleicht ist das bei dir genauso und das Fett muss erneuert werden, da es gealtert oder gar nicht mehr vorhanden ist.
Dazu müsstest du die Liftbank abschrauben und von unten an die Stange kommen, falls es bei dir ähnlich aufgebaut ist.


Gruß
Benjamin
killnoizer
Inventar
#22 erstellt: 13. Aug 2008, 12:35
Da ich selber begeisterter Besitzer eines PS-X 60 bin melde ich mich mal dazu :

Den Lift kriegst du relativ einfach von unten geöffnet , ich habe das vor etwa 10 Jahren bei meinem auch gemacht . übrigens die einzige ernsthafte Reparatur die ich bisher daran hatte !

Kann mich an die Details nicht erinnern , aber es war eine überraschend einfache Aktion , so simpel das wir das gleich noch imBekanntenkreis bei mehreren geräten durchgeführt haben ! Ziel ist es ja die Hubstange aus dem Zylinder zu ziehen , alles penibel reinigen , keine Flusen von Q-Tips zu hinterlassen usw. .

Habe dann den Kolben dezent mit Vaseline geschmiert , seitdem ist absolute Ruhe !

lediglich die feine Gummiauflage oben auf dem halbrunden Bügel ( Liftbank ? ) hat sich bei mir verabschiedet , die war so verbraucht das der Arm ständig in kleine Versenkungen gerutscht ist . Ein schmaler streifen SKAI ( Kunstleder ) tut jetzt diesen Dienst .

Wer einen Typ für Ersatzfüsse hat bitte hier posten , suche für die MIESEN und WACKLIGEN Füße eines Technics SL-Q2 Ersatz , die sind nämlich Murks .

Meinen SONY zum Dauerläufer umzubauen wäre übrigens das einzige was mir an Änderungen einfallen würde , mich persönlich stört es nämlich sehr das der Plattenteller immer stehenbleibt , ich würde es vorziehen wenn er während einer Hörsession einfach durchläuft , der Player hat ja schliesslich einen Hauptschalter .

Abschliessend kann ich nur sagen das dieses Gerät wirklich überragend verarbeitet ist , genau die Grenze zwischen " Frickel - Elektronik und einem soliden Laufwerk !

Für mich immer die Luxusalternative zum 1210er , komfortabel und mit einmaliger Haptik . Alles lässt sich bedienen ohne die Nadel im Betrieb im geringsten aus der Ruhe zu bringen , incl. der Haube .

Ach ja :

Meiner funktioniert ganz besonders musikalisch mit einem Audio Technica 12 XE , fast ebenso alt wie der Player aber mit frischer Nadel , dürfte sehr ähnlich dem AT- 120 sein , aber auch ein günstiges AT 95 passt wirklich gut !

Gestern hat er ein altes ( NOS ) TECHNICS 270 MM System verpasst bekommen , das muss sich aber erstmal einspielen , der Bass ist nicht annähernd so definiert wie mit den AT's .


www.spacejunks.com


--


[Beitrag von killnoizer am 13. Aug 2008, 12:42 bearbeitet]
yoss
Stammgast
#23 erstellt: 14. Aug 2008, 05:50
Moin zusammen,

werde wohl frühestens am Wochenende dazu kommen, mich mit der Liftproblematik zu befassen.

Mir scheint, dass dieser "schmierige Schlitten" oben links im Bild etwas damit zu tun hat:

http://foto.arcor-on...3762323866326565.jpg

Gruß-
yoss
Bepone
Inventar
#24 erstellt: 14. Aug 2008, 07:31
Hallo,

dieser "schmierige Schlitten" hat denke ich mit der Liftgeschwindigkeit nichts zu tun. Killnoizer bestätigte ja meine Annahme, dass der Lift eine Stange (Kolben) ist, die in einer Buchse (Zylinder) gleitet und durch zähen Schmierstoff abgebremst wird. Killnoizer verwendete als Schmierstoff Vaseline, sicherlich ein guter Tipp!

Schau mal auf deinem Bild aus deinem letzten Beitrag, oben in der Mitte kommen die vier Signalkabel vom Tonarm in das Plattenspielerinnere. Ganz in der Nähe muss sich die Hubstange des Liftes befinden! Ein kleines Stück weiter unten und etwas weiter links sieht man unter einem dreieckigen Stück Plastik (das hängt mit an dem großen Stück, wo auch die Signalkabel durchkommen) eine Spiralfeder mit ziemlich großem Durchmesser, welche nicht seitlich sondern nach oben und unten ausgelenkt wird, eben so wie sich der Lift bewegt. Ich vermute, dass sich die Hubstange des Liftes innerhalb dieser Feder befindet, die Feder könnte die Funkiton haben, den Lift nach unten zu ziehen.
Da gilt es dann, diese freizulegen, die Liftbank (halbrunder Bügel) oben beim Tonarm abzuschrauben und die Hubstange ins Innere des Plattenspielers herauszuziehen. Dann saubermachen und mit sehr zähem Fett (oder Vaseline?) versorgen.

Killnoizer, bitte korrigier mich falls ich danebenliege!


Gruß
Benjamin
killnoizer
Inventar
#25 erstellt: 14. Aug 2008, 08:00
Alles korrekt ! Die schmierige Stange im letzten Pic führt ja auch eine horizontale Bewegung aus , der Lift ist wirklich eine polierte Kolbenstange die in einem Zylinder gleitet ( vertikal , absolut analo zur Liftbewegung ) .
Sollte aber wirklich zu finden sein , sitzt nämlich 100% genau unter der schraube ( von oben ) mit der die Liftbank befestigt ist und die auch zur Höheneinstellung benutzt wird .

Vaseline habe ich genommen weil keine unangenehmen auswirkungen bei versch. Materialien zu befürchten sind , Mineralische Öle und Fette sind gefährlich wenn so viele versch. Kunststoffe in der Nähe sind .
Suche:
Das könnte Dich auch interessieren:
Gleichlaufproblem mit Sony PS-X60
opi am 02.04.2006  –  Letzte Antwort am 14.10.2014  –  16 Beiträge
Reperatur&Wartung von Sony PS-X65 und 75 sowie x60 gesucht
Okadah am 26.09.2014  –  Letzte Antwort am 27.09.2014  –  5 Beiträge
SONY PS - X 60
etonfan am 01.04.2010  –  Letzte Antwort am 12.04.2010  –  3 Beiträge
Sony PS-F9 kaputt
DOSORDIE am 25.09.2006  –  Letzte Antwort am 26.09.2006  –  3 Beiträge
Sony PS-X4 Gleichlaufschwankung
r8g am 01.12.2013  –  Letzte Antwort am 04.12.2013  –  7 Beiträge
Sony PS-SL2
MrBenti am 09.01.2016  –  Letzte Antwort am 10.01.2016  –  10 Beiträge
Reparatur Plattenspieler Sony PS-FL770
Mediävist am 11.12.2009  –  Letzte Antwort am 17.12.2009  –  4 Beiträge
Sony PS-X800 Bezugsadresse Ersatzteile ?
ruebennase63 am 12.04.2011  –  Letzte Antwort am 16.04.2011  –  9 Beiträge
Sony PS-LX250H Geschwindigkeits-/Startprobleme
basist am 02.09.2014  –  Letzte Antwort am 03.09.2014  –  2 Beiträge
Sony PS-X50 leiert! Wer kann helfen?
janosch7 am 13.08.2009  –  Letzte Antwort am 15.08.2009  –  7 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Burmester
  • Thomson

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 61 )
  • Neuestes MitgliedPezimm
  • Gesamtzahl an Themen1.345.864
  • Gesamtzahl an Beiträgen17.673.559