Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pitchfunktion Dual 1249 defekt

+A -A
Autor
Beitrag
freisenberger
Neuling
#1 erstellt: 16. Dez 2008, 00:32
Hallo

Ich habe ein Problem mit meinem Dual 1249 Plattenspieler. Die Geschwindigkeitsverstellung wird durch die Höhenverstellung des Antriebsrades durchgeführt.
Bei mir bewegt sich zwar der Schlitten, aber das Antriebsrad bleibt an seiner Position und rührt sich nicht.
Hat irgendwer eine Ahnung, was da falsch sein kann.

MFG Fritz
raphael.t
Inventar
#2 erstellt: 16. Dez 2008, 08:34
Hallo Fritz!

Das hatte ich mal an einem Dual 601, nämlich ein ähnliches Problem.
Ich gehe davon aus, dass der Zahnriemen intakt ist.
Im Inneren des Spreizpulleys kann die Mechanik verharzt sein.
Zerlegen, putzen, zusammenbauen.

Grüße Raphael
Bepone
Inventar
#3 erstellt: 16. Dez 2008, 12:51
Hallo Fritz,

herzlich willkommen im Forum!


Noch eine Ergänzung:

Es wird nicht das Antriebsrad an sich bewegt, das ist fest auf der Motorachse.
Bewegt (auf und ab) wird ein Kegel im Inneren des Rades, somit wird das Antriebsrad, aus Lamellen bestehend, gespreizt oder zusammengezogen.

Der Kegel wird durch den Schlitten bewegt, den du beobachtet hast. Er wird nach unten gedrückt, muss aber von selbst wieder nach oben herauskommen durch die Lamellenspannung des Antriebsrades.
Bei dir steckt der Kegel im Antriebsrad fest, kommt also nicht mehr von selbst heraus.
Hier hilft wirklich nur: Zerlegen, Reinigen, Schmieren (vorsicht, nicht die Lauffläche des Antriebsrades!), wieder zusammenbauen.

Die Serviceanleitung könnte dir helfen: Dual Serviceanleitungen u.a.


Solltest du dabei konkrete Probleme bekommen, kannst du dich hier auch vertrauensvoll an mich und natürlich auch an alle anderen Forumsmitglieder wenden


Gruß
Benjamin
rorenoren
Hat sich gelöscht
#4 erstellt: 16. Dez 2008, 18:54
Moin,

wenn nur der Kegel feststeckt, kann man ihn einfach herausziehen, bzw. durch vorsichtiges Klopfen auf den Schlitten lösen.

Fett oder Öl gehören da m.E. auf keinen Fall hin, sonst verölt der Riemen.
(Notfalls Graphit verwenden)

Möglich ist noch, dass die Kugel oben aus dem Kegel gefallen ist und daher keine Verbindung zwischen Kegel und Schlitten besteht.

Meist funktioniert die Sache wieder, wenn der Kegel einmal/ein paarmal bewegt wurde.

Der Kegel ist aus recht hartem Material (Stahl) , das segnentierte Antriebsrad (Pulley) aus Bronze oder Messing.

Das gleitet ohne Fett aufeinander, es sei denn, der Kegel oxydiert an einer Stelle und hängt fest.

Das löst sich wie gesagt meist beim Bewegen.

Zerlegen ist nicht wirklich aufwändig, erfordert aber Geduld beim wieder Einjustieren der richtigen Höhe des Antriebsrades sowie der Einstellung des Schlittens/Kegels.

Gruss, Jens
Bepone
Inventar
#5 erstellt: 17. Dez 2008, 10:00
Hallo,

ich wollte noch ergänzen, dass bei mir der Kegel sehr fest auf der Motorachse saß.

Ich bekam ihn nur durch komplettes Zerlegen herunter, und auch dann nur mit sehr viel Mühe.
Danach habe ich die Motorachse und die Kegelbuchse gut gereinigt und ganz leicht eingeölt, damit der Kegel gut auf der Achse gleitet.

Ich hoffe, das ist bei dir nicht ganz so schlimm, Fritz, sonst wird's etwas schwieriger.
Aber wie Jens schon sagt, das Zerlegen ist nicht so wild, wenn du etwas geschickt bist.
Die Höhe des Antriebsrades kannst du dir evtl. merken (Abstand untere Fläche zum Motor).


@Jens: Ich wusste gar nicht, dass im Kegel oben eine lose Kugel sitzt. Bei mir sah es so aus, als sei (Halb)kugel und Kegel ein Teil.


Gruß
Benjamin
freisenberger
Neuling
#6 erstellt: 17. Dez 2008, 13:29
Hey Leute danke für die zahlreichen Antworten. Ich hab das gestern schon gerichtet und funktioniert wieder einwandfrei! Ich hab zwar die Serviceanleitung gehabt, aber mir war nur völlig unklar, wie das funktionieren sollte. Hab echt lange nachgegrübelt, aber ihr habt mir das ja bestens erklärt. Danke

Ahja eines noch. Der 1249 hat ja eine Wechslerfunktion und da braucht man ja einen bestimmten Wechslerachse. Auf jedenfall hab ich die nicht. Vielleicht hat jemand so etwas herumliegen und braucht sie nicht. Wäre super.

MFG Fritz
stbeer
Hat sich gelöscht
#7 erstellt: 17. Dez 2008, 13:45
@Fritz,

eine Wechslerachse ist zwar "nice to have", aber der Einzelbetrieb mit Zentrierstift ist plattenschonender.

Stefan
rorenoren
Hat sich gelöscht
#8 erstellt: 17. Dez 2008, 17:58
Moin,

die Wechslerachsen sind meist defekt.

Zumindest waren es alle, die ich je hatte.

Die Festhaltung der oberen Platten während des Abwurfs der unteren besteht aus Gummi.

Das Zeug löst sich auf.

Ich habe mal halbherzig versucht, etwas anderes dafür zu verwenden, klappte aber nicht.

@Bepone: die Sache mit der Kugel kann je nach Modell anders sein, weiss es nicht, mein 601 hatte die Kugel.

Gruss, Jens
Dennis_R.
Ist häufiger hier
#9 erstellt: 17. Dez 2008, 23:35

rorenoren schrieb:
Moin,

die Wechslerachsen sind meist defekt.

Zumindest waren es alle, die ich je hatte.

Die Festhaltung der oberen Platten während des Abwurfs der unteren besteht aus Gummi.

Das Zeug löst sich auf.

Ich habe mal halbherzig versucht, etwas anderes dafür zu verwenden, klappte aber nicht.

@Bepone: die Sache mit der Kugel kann je nach Modell anders sein, weiss es nicht, mein 601 hatte die Kugel.

Gruss, Jens


Du meinst die Aw2 (welche problemlos reparabel sind) - verwendbar auf 1009 bis 1019, die AW3 für den 1249 (1209-1268) ist da problemlos, da ohne Gummis


[Beitrag von Dennis_R. am 17. Dez 2008, 23:36 bearbeitet]
germi1982
Moderator
#10 erstellt: 17. Dez 2008, 23:49

stbeer schrieb:
@Fritz,

eine Wechslerachse ist zwar "nice to have", aber der Einzelbetrieb mit Zentrierstift ist plattenschonender.

Stefan


So schlimm ist der Abwurf auch nicht, die Platte wird schlägt ja nicht ungebremst auf die untere auf. Da bildet sich vorher ein Luftpolster das die fallende Platte abbremst.
rorenoren
Hat sich gelöscht
#11 erstellt: 18. Dez 2008, 06:46
Moin Dennis,

gibt es zu der Wechslerachse einen Reparaturtip?
(AW2, AW3 ohne Gummis kommt mir jetzt, wo du es schreibst, auch bekannt vor)

Irgendwo schwirrt hier noch so ein Ding herum, glaube ich.

Gruss, Jens
Suche:
Das könnte Dich auch interessieren:
Dual 1249
thsc61 am 14.09.2004  –  Letzte Antwort am 15.09.2004  –  3 Beiträge
Tonarm einstellung dual 1249
rausgraben am 02.02.2005  –  Letzte Antwort am 23.11.2016  –  8 Beiträge
dual 1249 zu leise
johamb02 am 05.04.2008  –  Letzte Antwort am 07.04.2008  –  7 Beiträge
Dual 1249 neues System?
NielzD am 24.04.2008  –  Letzte Antwort am 24.04.2008  –  4 Beiträge
DUAL 1249 System???
Jazzpa am 14.02.2009  –  Letzte Antwort am 15.03.2009  –  68 Beiträge
Dual 1249 ersatzteile
pipimausi am 24.02.2009  –  Letzte Antwort am 24.02.2009  –  4 Beiträge
Vorverstärker für DUAL 1249
chrisbliss am 20.09.2009  –  Letzte Antwort am 30.09.2009  –  8 Beiträge
Dual 1249 Motor Befestigung.
n66600gt am 22.02.2014  –  Letzte Antwort am 23.02.2014  –  7 Beiträge
Reparatur Dual 1249 / Mechanik
elchupacabre am 06.03.2014  –  Letzte Antwort am 07.03.2014  –  9 Beiträge
Dual 1249 komplett überholen!
Duffking1 am 12.04.2014  –  Letzte Antwort am 15.04.2014  –  7 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 63 )
  • Neuestes MitgliedZeschi
  • Gesamtzahl an Themen1.345.255
  • Gesamtzahl an Beiträgen17.661.982