Gehe zu Seite: Erste 2 3 Letzte |nächste|

Samsung HW-Q90R Erfahrungen

+A -A
Autor
Beitrag
DerKai26
Stammgast
#1 erstellt: 02. Jun 2019, 10:13
Moin,

da der Nachfolger der HW-N950 nun zumindest bei einem Händler schon erhältlich ist, können hier ja Erfahrungen aus der Praxis preis gegeben werden.

Laut erstem Testbericht soll der Sub optimiert worden sein sowie noch 1-2 kleinere Verbesserungen.

Ich bin gespannt
Rainer_Hohn
Inventar
#2 erstellt: 02. Jun 2019, 12:57
Interessiert mich auch, wenn aber auch nur die Q80R, aber da sind nur die nicht vorhandenen Rears der Unterschied.

In einem Review habe ich diese Info gefunden bzgl. Neuerungen ggüber der 950er::

"Der HW-Q90R unterstützt noch den Game Mode Pro sowie Adaptive Sound. Bessere Ortung von Gegenern bei Games bei normaler Surround-Ausgabe und eine Anpassung der Lautstärke über mehrere Audioquellen hinweg (z.B. umschalten zwischen TV-Programmen)."


[Beitrag von Rainer_Hohn am 02. Jun 2019, 13:08 bearbeitet]
Cross85
Ist häufiger hier
#3 erstellt: 05. Jun 2019, 15:44
Ich hab die Q80R nun daheim und aufgebaut.
Einen Vegleich zum Vorgänger kann ich leider nicht ziehen.
Bei Fragen versuch ich jedoch gerne zu antworten.
Rainer_Hohn
Inventar
#4 erstellt: 05. Jun 2019, 20:56
Sehr schön. Wie zufrieden bist Du mit normaler Sprachwiedergabe, ist sie natürlich oder klingt eher synthetisch?

Ist die Farbe eher schwarz oder etwas heller, werde aus den Bezeichnungen nicht ganz schlau.

Liegt die Soundbar vorm TV bzw. hängt dieser an der Wand - ein Bild wäre Klasse.

Was hast Du gezahlt?

Danke
Cross85
Ist häufiger hier
#5 erstellt: 05. Jun 2019, 23:57
Je nach Modi ist die Sprachwiedergabe ok bis sehr gut!
Die Farbe der Soundbar würde ich als Antrahzit bezeichnen also
ein dunkles Grau.

Mein Tv hängt an der Wand und die Soundbar hängt da auch mit dran.
( Vesa 400x400 ) Als Metaller hab ich diese Halterung selbst gebaut,
da die verfügbaren bei zb. Amazon keine guten Bewertungen haben.

Gezahlt hab ich offiziell bei meinem Händler vor Ort die 899€.
Inoffiziell etwas weniger
Da es momentan noch von Samsung Cashback gibt, werden mir nach erfolgreichen
Einreichen der Rechnung 100€ aufs Konto zurück überwiesen.


[Beitrag von Cross85 am 06. Jun 2019, 00:09 bearbeitet]
Biggydaklaus
Ist häufiger hier
#6 erstellt: 06. Jun 2019, 05:41
Habe die hw-q90r nun gegen die n950 getauscht. Bei Musik ist sie immer noch meilenweit von der ms750 mit dem swa700 entfernt (Bass!). Ich habe sie gestern Abend erst aufgebaut und teste sie heute oder morgen in Ruhe. Leider ist die Kompatibilität zu alten Modellen sehr schlecht. Mein alter q7f erkennt sie korrekt, jedoch gibt es dort keine Anzeige für die Modi adaptive und Game pro, wird als Soundbar Mode (tbd) angezeigt. Es funktioniert wahrscheinlich trotzdem, jedoch fand ich „Smart“ im ersten Moment besser bei der n950 und co.
Zweites Problem ist der Ausfall von anynet während der Wiedergabe im passthrough Modus, ich kann dann weder mit der Samsung q7f TV Remote noch mit der UBD m8500 Remote die Soundbar steuern. Im tv arc funktioniert es, wie es soll.. daher natürlich auch die Frage, wie sie mit nicht Samsung TVs umgeht..

Wenn einer eine Idee hat, gern. Bis jetzt haben sich die 250€ Mehrpreis noch nicht gelohnt, ausgiebiger Test kommt wie gesagt.
Cross85
Ist häufiger hier
#7 erstellt: 06. Jun 2019, 07:34
Mal eine Frage: Warum wechselt man vom Vorjahresmodell zur 90r?
Der Bass ist meiner Meinung nach ausreichend kann zudem eingestellt werden.
Was die Anzeige im Tv an geht ist das ein Problem vom TV Gerät nicht der Soundbar,
da die Modi gewechselt werden. Zudem zeigt die Soundbar den Modus zusätzlich an.

Das Aynet ausfällt kann ich nicht bestätigen auch nicht im Passtrough Modus.
Hier würde ich mal die Firmware updaten da es eine neue gibt.

Grüße
Biggydaklaus
Ist häufiger hier
#8 erstellt: 06. Jun 2019, 10:32
Habe auf dem TV und der SB die beste Firmware.. da dein TV ein Jahr älter ist, wundert es mich aber auch.

Ich bin mit dem bass leider nicht zufrieden, der w700 hatte einen Mega Bass, die n950 enttäuscht beim Musik hören immens.
DerKai26
Stammgast
#9 erstellt: 06. Jun 2019, 10:40
Ich hatte die N950 kurzfristig und war von der Musikwiedergabe begeistert

So unterschiedlich sind Geschmäcker
Cross85
Ist häufiger hier
#10 erstellt: 06. Jun 2019, 11:32

Biggydaklaus (Beitrag #8) schrieb:
Habe auf dem TV und der SB die beste Firmware.. da dein TV ein Jahr älter ist, wundert es mich aber auch.

Ich bin mit dem bass leider nicht zufrieden, der w700 hatte einen Mega Bass, die n950 enttäuscht beim Musik hören immens. :(


Mein TV zeigt beim Game Mode und Adaptive Mode ,,undefiniert" an stört mich aber nicht,
da die Soundbar es anzeigt und auch umstellt.

Kommt wohl immer auf den eigenen Geschmack an. Mir reicht der Bass völlig aus auch sind
bei der Musikwiedergabe einzelne Nuancen der Stimme sowie Musik klar deferenzierbar.
Meine Erwartungen wurden mehr als erfüllt.

Natürlich sollte man die Soundbar auch auf die eigenen Bedürfnisse einstellen.


DerKai26 (Beitrag #9) schrieb:
Ich hatte die N950 kurzfristig und war von der Musikwiedergabe begeistert

So unterschiedlich sind Geschmäcker :prost


Genau so seh ich das auch


[Beitrag von Cross85 am 06. Jun 2019, 11:33 bearbeitet]
Biggydaklaus
Ist häufiger hier
#11 erstellt: 06. Jun 2019, 17:53
Mit den undefined modes kann ich auch leben, nur dass die anderen Samsung Remotes nur im TVArc Mode gehen und die Signale von Sub und Rears dauernd verloren gehen ist mehr als nervig.. ich bekomme derzeit keine Test Tones zur Kalibrierung hin, da der atmos Mode der Bar irgendwie auch nen Reset macht.
laut Hotline ist zumindest letzt genannter Fehler bekannt. Ob es eine Lösung gibt außer einschicken? Keine Ahnung.. einschicken werde ich sie aber nicht
Dann lieber wieder die n950, da fehlt (mir) der Bass (bei allem mit Black, Pop, hip hop, rnb) aber keine Kinderkrankheiten..

„Ausreichend bass“ ist mir für knapp 1000€ Eigentlich zu wenig, wenn einem bei der swa w700 auf 50 der Magen vibriert hat und bei der n950 ein kurzes brummeln kommt (Langer low bass wie im Lied „Low“ oder „dark horse“ oder auch ushers Yeah). Aber besser als 1200 € und geht, geht nicht..


[Beitrag von Biggydaklaus am 06. Jun 2019, 17:58 bearbeitet]
Biggydaklaus
Ist häufiger hier
#12 erstellt: 06. Jun 2019, 19:20
Zwei Stromresets der Soundbar und zwei „Init“-Vorgäng später klappt die arc Steuerung auch unter hdmi... keine Ahnung was das war, auch sind jetzt alle Boxen da. Wenn es so bleibt, wäre das ja nicht auszuhalten ;-)
Cross85
Ist häufiger hier
#13 erstellt: 06. Jun 2019, 20:14
Mir muss das Trommelfell nicht platzen weil der Bass zu stark ist
Daher halt auch ausreichend, zudem find ich ein zu basslastig
ausgelegtes Setup als eher nervig. So wie die Soundbar ist soll sie
halt Massentauglich sein. Das von dir beschriebene ,,Magen vibrieren"
wäre mir eindeutig zuviel. Definierte Höhen und Mitten sind mir da bedeutend
wichtiger was die Soundbar überraschend gut macht.

Wenn du mehr erwartest muss halt ein anderes Setup her.


[Beitrag von Cross85 am 06. Jun 2019, 20:20 bearbeitet]
Rainer_Hohn
Inventar
#14 erstellt: 06. Jun 2019, 22:11
Leider läßt sich die Q80 nicht mit dem SWA-W700 kombinieren - echt schade. Optisch gefällt mir der originale Sub nicht all zu sehr.

@Cross85
Warum hast Du eigentlich nicht die 90er genommen, also mit Rear?
Cross85
Ist häufiger hier
#15 erstellt: 07. Jun 2019, 06:55
Zum einen natürlich der Preis zum anderen hab ich die Rears SWA9000s von meinem
Händler für knapp 70€ bekommen (Austellungsware).
Jedoch aktuell nicht verbaut, da ich kein Fan von Kabeln bin.
Sie sind zwar über die Wlan Box verbunden jedoch stört mich schon
das 1x Kabel .

Ich mag eine saubere Optik und die Soundbar selbst
ist ja die gleiche Version. Auch bietet die Soundbar durch das abstrahlen
an der Wand mir aktuell genug Raumfeeling was auch ein Grund war warum
ich überhaupt zur Samsung gegriffen hab.
Nowrus
Ist häufiger hier
#16 erstellt: 07. Jun 2019, 08:51
Ich habe seit gestern ein Samsung HW-Q90R. Ich bin sehr zufrieden mit dem Sound, und Rears auch bei normalen DD 5.1 und DTS 5.1 sind sehr laut (habe ich auf -3 gestellt). Was ich aber nicht im grief bekommen habe ,das dass Passtrougth von externe Geräten. Ich habe gedacht, das ich externe Player auch beim ausgeschalteten Saundbar nutzen kann, aber das geht leider nicht. Um eine Signal am TV zu bekommen muss Saundbar immer eingeschaltet sein. Muss so sein?
Cross85
Ist häufiger hier
#17 erstellt: 07. Jun 2019, 09:13
Rein logisch gesehen kann es nur mit eingeschalteter Soundbar
funktionieren. Dein Abspielgerät (Blueray Player oder was auch immer)
schickt das Bild inklusive Ton über HDMI an deine Soundbar.
Die trennt den Ton vom Bild und schickt das Bild weiter an den Tv
Dein Tv erkennt dein Abspielgerät ja nicht nur die Soundbar,
ist diese ausgeschaltet kann kein Signal am TV ankommen.
Lucki1313
Ist häufiger hier
#18 erstellt: 07. Jun 2019, 16:00
Habe heute zu meinem neuen Qled 75Q90R die Soundbar HW- Q90R
bekommen aber noch nicht angeschlossen.

Weiß jemand, ob alle Tonformate, die vom Player kommen vom TV durchgeschliffen werden (DTS, Atmos)?
Der TV kann ja selbst kein DTS ausgeben. Also ich meine bluray player an TV und via arc an die Soundbar.


[Beitrag von Lucki1313 am 07. Jun 2019, 16:01 bearbeitet]
Biggydaklaus
Ist häufiger hier
#19 erstellt: 07. Jun 2019, 16:06
Ich würde immer den UBD an die Soundbar anschließen und das Signal durchschleusen (kann ja 4K, hdr10+). Ich glaube aber gelesen zu haben, dass über arc kein Dolby atmos außerhalb eines Containers übermittelt werden kann.
MaxPower
Stammgast
#20 erstellt: 07. Jun 2019, 16:12
Ja, geht, da sowohl TV als auch SB eARC beherrschen.
Biggydaklaus
Ist häufiger hier
#21 erstellt: 07. Jun 2019, 16:16
Dachte auch der 90r kann nur arc und hdmi 2.0b? Apps, die 7.1 dd+ container nutzen wie Netflix gehen aber wohl?!

https://eu.community...r-Atmos/td-p/1076104


[Beitrag von Biggydaklaus am 07. Jun 2019, 16:20 bearbeitet]
Cross85
Ist häufiger hier
#22 erstellt: 07. Jun 2019, 16:55

MaxPower (Beitrag #20) schrieb:
Ja, geht, da sowohl TV als auch SB eARC beherrschen.


Die Soundbar unterstützt eARC der Tv jedoch nicht!

,,Wegen des fehlenden HDMI 2.1 müssen Sie aber auf eARC (enhanced ARC) verzichten.
eARC ermöglicht nicht nur die Übertragung hochauflösender Tonformate, sondern auch
automatische Lippensynchronisation bei Ton-Wiedergabe über einen entsprechenden
AVR-Receiver."
Lucki1313 (Beitrag #18) schrieb:
Habe heute zu
meinem neuen Qled 75Q90R die Soundbar HW- Q90R
bekommen aber noch nicht angeschlossen.


Weiß jemand, ob alle Tonformate, die vom Player kommen vom TV durchgeschliffen werden (DTS, Atmos)?
Der TV kann ja selbst kein DTS ausgeben. Also ich meine bluray player an TV und via arc an die Soundbar.


Die Soundbar muss zwischen Abspielgerät und Tv angeschlossen werden!


[Beitrag von Cross85 am 07. Jun 2019, 16:58 bearbeitet]
MaxPower
Stammgast
#23 erstellt: 07. Jun 2019, 17:05
Laut diesem Test, beherrscht der TV eARC:
https://www.computer...DR-UHD-23112133.html
Text unter: Samsung Q90R: Ausstattung mit neuen Highlights
Cross85
Ist häufiger hier
#24 erstellt: 07. Jun 2019, 18:46
Meines Wissens nach geht eARC nur mit HDMI 2.1
Da der Tv das nicht unterstützt sollte dies eigentlich
nicht möglich sein
MaxPower
Stammgast
#25 erstellt: 07. Jun 2019, 21:11
Das ist so nicht richtig, eARC ist zwar defintiv ein Bestandteil der HDMI 2.1-Spezifikation, aber nicht zwingend an HDMI 2.1 gebunden. Diverse TV und SB von Sony unterstützen eARC, obwohl sie nur HDMI- 2.0 Anschlüsse besitzen, z.B HT-ZF9, KD-AF9/AG9.
CFidi
Schaut ab und zu mal vorbei
#26 erstellt: 07. Jun 2019, 22:05
Hallo!

Bin seit gestern Besitzer eine HW-Q90R, habe sie heute in Betrieb und als Anlass genommen, mich endlich mal hier anzumelden (lese seit Jahren zu allen möglichen Themen mit).

Als TV nutze ich eine 65KS 8090, Zuspieler sind ein ein K8500 und ein FireTV Stikc 4K (der wohl demnächst noch durch eine Nvidia Shield ersetzt wird).

Zuerst war ich mal beruhigt, dass ich auch bei normalem DD 5.1 etc. aus den Rear-LS Töne in normalen Lautstärken hören konnte und auch keinerlei Verbindungsprobleme zwischen Soundbar, Subwoofer und Rear-LS hatte.

Mit dem Sound bin ich sehr zufrieden, geht sicherlich besser aber als Kompromisslösung (Frau) bin ich nach den ersten Stunden wirklich sehr angetan und schon etwas positiv überrascht von der Räumlichkeit und der Dynamik der Anlage.

Im Moment habe ich nur zwei Fragen, die ich bisher nicht gelöst bekommen habe und hoffe, dass mir vielleicht jemand von euch helfen kann:

1.) UHD-Player und FireTV-Stick hängen an der Soundbar und die via ARC am TV. Die Kabel stecken alle richtig, aber ich bekomme über ARC einfach keinen Ton aus der Soundbar, wenn ich TV schaue. Wenn ich im Menü des TV als Tonausgabe den Receiver (Soundbar) auswähle, kommt oben mittig eine Weile der Hinweis, dass die Verbindung mit Anynet erstellt wird, da passiert dann aber nichts und kurz darauf verschwindet der Hinweis. TV-Ton bekomme ich aktuell nur, wenn ich die Wifi-Verbindung wähle (was ich aber eigentlich nicht will, da ich ja möchte, dass die Soundbar automatisch den TV-Ton ausgibt, wenn ich "TV" als Quelle am Fernseher wähle - ohne dasfür extra an der Soundbar noch den Eingang ändern zu müssen). Woran kann das liegen?

2.) Sehe ich irgendwo, welches Tonformat die Soundbar aktuell wiedergibt? Hatte zB die Skull Island UHD im Player und würde gerne wissen, ob die Soundbar auch tatsächlich ein Dolby Atmos Signal bekommt und auch abspielt.

Danke schonmal und auf ein gutes Miteinander!
Biggydaklaus
Ist häufiger hier
#27 erstellt: 07. Jun 2019, 22:57

CFidi (Beitrag #26) schrieb:


1.) UHD-Player und FireTV-Stick hängen an der Soundbar und die via ARC am TV. Die Kabel stecken alle richtig, aber ich bekomme über ARC einfach keinen Ton aus der Soundbar, wenn ich TV schaue. Wenn ich im Menü des TV als Tonausgabe den Receiver (Soundbar) auswähle, kommt oben mittig eine Weile der Hinweis, dass die Verbindung mit Anynet erstellt wird, da passiert dann aber nichts und kurz darauf verschwindet der Hinweis. TV-Ton bekomme ich aktuell nur, wenn ich die Wifi-Verbindung wähle (was ich aber eigentlich nicht will, da ich ja möchte, dass die Soundbar automatisch den TV-Ton ausgibt, wenn ich "TV" als Quelle am Fernseher wähle - ohne dasfür extra an der Soundbar noch den Eingang ändern zu müssen). Woran kann das liegen?


Schwer zu sagen. Ich kann dir bei der Q90R auch nur empfehlen, alles zu resetten und es nochmal zu testen: soundbar anschalten und auf der Soundbar (!) + und - gedrückt halten bis dort "init" steht (soundbar geht aus)., alle vier stromstecker raus, subwoofer und die beiden rears mit Strom beschalten und die init taste auf deren Rückseite für ca 5 Sekunden drücken bis es schnell blinkt. Dann die Soundbar wieder mit strom befeuern und anschalten, nach dem Boot auf die "oben"-Taste der SB-Remote 5 Sek drücken bis "ID Set" auf dem Display steht. Dann auf DJIN/TV Arc schalten und schauen ob du ton am TV hast. Ggfs. nochmal wirklich schauen, ob du auch den TV ARC-HDMI des TVs erwischt hast (hab am Anfang auch 2 und 3 vertauscht bei 4 HDMI-Anschlüssen.

Laut Samsung sind nur die 2018 und 2019-Modelle voll kompatibel, angebelich funktioniert adaptive und game pro auch nicht, da die Metainformationen mit dem PCM-Signal nicht mitgeliefert werden - bei mir kommt trotzdem bei adaptive mehr Ton aus dem Center als bei "Standard".
Da hier jedoch auch schon einen K-TV mit der QX0R-Serie befeuert hat, sollte es wohl trotzdem im Grunde kompatibel sein.



2.) Sehe ich irgendwo, welches Tonformat die Soundbar aktuell wiedergibt? Hatte zB die Skull Island UHD im Player und würde gerne wissen, ob die Soundbar auch tatsächlich ein Dolby Atmos Signal bekommt und auch abspielt.

Danke schonmal und auf ein gutes Miteinander! :prost


Wenn du einen Atmos Track hast, wird kurz am Anfang "Dolby Atmos" auf dem Display der Soundbar gezeigt. Versichere dich bitte, dass du im UBD-Menü unter Audio auch Audio Ausgabe Format "Bitstram" ohne umwandlung nach DD oder DTS hast.
Teste es doch, indem du den Amaze Trailer auf einen Stick lädst und ihm auf dem K8500 abspielst, wenn die Fledermaus oben links hinfliegt, isses Atmos

Bei mir hatte ich schon wieder einen Bug, hinten oben Rechts wurde auf einmal vorne oben rechts ausgegeben und hinten unten rechts war komplett aus...... Ich habe mir die Test Tones 7.1.4 für Dolby runtergeladen und sehe so explizit welche Box klappt und welche nicht...


[Beitrag von Biggydaklaus am 07. Jun 2019, 22:58 bearbeitet]
Lucki1313
Ist häufiger hier
#28 erstellt: 08. Jun 2019, 01:17
Also ich habe jetzt die HWQ90 auch mit dem Q90 R in Betrieb genommen.
Anschluss und Verbindung war ganz einfach.
Ich habe mehrere Varianten getestet. UHD Player an TV und Soundbar an ARC und auch die Variante
Player direkt an Soundbar.
Eine Atmos Disk gibt nur Atmos aus, wenn der Player direkt an der Soundbar angeschlossen ist.
Zeigt sie im Display an und man kann die Sound Mode nicht mehr ändern.
Bei Anschluss über den TV funktioniert das nicht mehr. Dan zeigt sie im Display nur ARC als Quelle an und man kann die Sound Modi wieder ändern.
Es funktioniert auch nicht, wenn ich eine Festplatte mit Test-MKV's an den Player anschließe oder via youtoube app des Players Demos abspiele.
Atmos geht also nur per Disk, wenn der Player direkt an der Soundbar angeschlossen ist.
Der Player ist auch neu, ein UBD-M9500.
Der Nachteil ist, wenn der Player direkt an er Bar hängt, kann man ihn mit der Fernbedienung des TV nicht mehr bedienen (nur laut und leise), das gefällt mir nicht. Da liegen wieder 3 Fernbedienungen rum und die vom Player und der Bar sind auch noch fast gleich.
Ansonsten ist der Sound ganz gut und die Sprache gut verständlich.
Die Einstellungen der Bar sind auch selbsterklärend. Mir fehlen aber noch Wandhalter für die Rear-Lautsprecher. Ich werde dann wohl auf Atmos verzichten müssen und den Player wieder an den TV-Eingang anschließen. Evtl kommt ja noch ein update der Firmare des TV.

"Teste es doch, indem du den Amaze Trailer auf einen Stick lädst und ihm auf dem K8500 abspielst, wenn die Fledermaus oben links hinfliegt, isses Atmos"
Bei mir hatte ich schon wieder einen Bug, hinten oben Rechts wurde auf einmal vorne oben rechts ausgegeben und hinten unten rechts war komplett aus...... Ich habe mir die Test Tones 7.1.4 für Dolby runtergeladen und sehe so explizit welche Box klappt und welche nicht..."

Wo hast Du den Trailer runtergeladen und in welchem Format auf dem Stick gespeichert?

Folgende Fragen hätte ich noch:
- Kann man die installierte Firmware der Bar irgendwo sehen
- Wo kann man ein ausführlicheres Handbuch downloaden (gibt es scheinbar noch nicht auf der Samsung-Seite)
CFidi
Schaut ab und zu mal vorbei
#29 erstellt: 08. Jun 2019, 09:53

Biggydaklaus (Beitrag #27) schrieb:


Schwer zu sagen. Ich kann dir bei der Q90R auch nur empfehlen, alles zu resetten und es nochmal zu testen: soundbar anschalten und auf der Soundbar (!) + und - gedrückt halten bis dort "init" steht (soundbar geht aus)., alle vier stromstecker raus, subwoofer und die beiden rears mit Strom beschalten und die init taste auf deren Rückseite für ca 5 Sekunden drücken bis es schnell blinkt. Dann die Soundbar wieder mit strom befeuern und anschalten, nach dem Boot auf die "oben"-Taste der SB-Remote 5 Sek drücken bis "ID Set" auf dem Display steht. Dann auf DJIN/TV Arc schalten und schauen ob du ton am TV hast. Ggfs. nochmal wirklich schauen, ob du auch den TV ARC-HDMI des TVs erwischt hast (hab am Anfang auch 2 und 3 vertauscht bei 4 HDMI-Anschlüssen.


Habe deine Anleitung befolgt (2 Mal), zusätzlich auch noch die Verkabelung getestet und auch Kabel getauscht - ohne positives Ergebnis.
Ich bekomme den TV-Ton nicht via ARC auf die Soundbar.

Es geht nur über WIFI, aber da müsste ich ja bei jedem Wechsel vom UHD-Player/FireTV Stick auf das TV-Programm die Soundbar immer manuell auf den richtigen Eingang (WIFI) umschalten.

Inzwischen wird mir im Ton-Menü des TV die Soundbar auch gar nicht mehr als HDMI-Ausgabeoption (externen Receiver) angezeigt, ich sehe sie nur noch als WIFI-Option. Als Eingangsquelle (HDMI 4) sehe ich sie aber nach wie vor.

Das gibts doch nicht, dass das nicht geht! Mit der Cinebar 11 ging es vorher doch auch...
Firmware ist übrigens bei allen Geräten aktuell.
2.) Sehe ich irgendwo, welches Tonformat die Soundbar aktuell wiedergibt? Hatte zB die Skull Island UHD im Player und würde gerne wissen, ob die Soundbar auch tatsächlich ein Dolby Atmos Signal bekommt und auch abspielt.


Biggydaklaus (Beitrag #27) schrieb:
Wenn du einen Atmos Track hast, wird kurz am Anfang "Dolby Atmos" auf dem Display der Soundbar gezeigt. Versichere dich bitte, dass du im UBD-Menü unter Audio auch Audio Ausgabe Format "Bitstram" ohne umwandlung nach DD oder DTS hast.
Teste es doch, indem du den Amaze Trailer auf einen Stick lädst und ihm auf dem K8500 abspielst, wenn die Fledermaus oben links hinfliegt, isses Atmos


Danke, das funktioniert jetzt.
Sowohl Dolby Atmos als auch DTS:X werden angezeigt. Wenn nur gewöhnlicher HD-Ton anliegt, werde ich das nicht sehen können, oder?



Lucki1313 (Beitrag #28) schrieb:

Kann man die installierte Firmware der Bar irgendwo sehen


Das geht mit der Smartthings App von Samsung. Wenn du die Soundbar dort hinzugefügt hast, kannst du die Firmwareversion sehen und ggf. auch updaten.

Habe ich übrigens gemacht, Firmware ist aktuell. Aber seitdem wird mir die Soundbar in der App permanent als offline angezeigt. Könnte das am Reset der Soundbar liegen?


[Beitrag von CFidi am 08. Jun 2019, 09:59 bearbeitet]
Biggydaklaus
Ist häufiger hier
#30 erstellt: 08. Jun 2019, 10:05
@Lucki1313
Trailer habe ich alle von:
https://thedigitaltheater.com/dolby-trailers/
Gibt auch einen DTS-Bereich mit dts hd und dts x Trailer (auch eine Kugel die im Raum rumfliegt).

Die 7.1.4 test Töne zur Kalibrierung habe ich von https://www.heimkino...loads-und-Testtoene/

Die Dateien Einfach runterladen, auf nen usb Stick und in den UBD Player. Der m8500 frisst dtx x und Dolby atmos, mein alter Sony x700 bspw hat das nicht gemacht (Sound nicht unterstützt).

Über die smart things App siehst du die FW der Soundbar. 1006 ist die aktuellste. Alternativ Soundbar aus und die Zahnrad Taste gedrückt halten, kann dir aber auswendig nicht sagen, welche Zahl die Haupt-FW ist, glaube die erste.


@cfidi
Hmmm.. Ruf mal den Samsung Support an, so unfähig sind die nicht!
Ich kann mir nur vorstellen, dass eine Einstellung falsch ist oder wirklich was an der Verkabelung an der Soundbar oder am TV nicht stimmt.. :-/

Wenn du einen reset machst, musst du sie im wifi und in der App neu koppeln!


[Beitrag von Biggydaklaus am 08. Jun 2019, 10:56 bearbeitet]
Rainer_Hohn
Inventar
#31 erstellt: 08. Jun 2019, 10:39
@Lucki1313
Hast Du den Q90 an der Wand oder auf Ständer?
Lucki1313
Ist häufiger hier
#32 erstellt: 08. Jun 2019, 12:05
Ich habe den TV an der Wand. Mit er NoGab liegt der auch sehr gut an er Wand an.


@cfidi
wird denn der TV in der Bar überhaupt als TV ARC angezeigt.
Ich würde nur erst mal den TV anschließen. Ich denke mal das liegt an den Einstellungen des TV.
Vielleicht den TV mal resetten.

@Biggydaklaus
Danke, hab das mit der Firmware gefunden. Ist bei mir auch aktuell.
Beim Starten der App werden alle 3 Geräte online erkannt.
Vielleicht musst Du mal die App neu installieren.
Was ich noch nicht hinbekommen habe, eigene Bilder in den Ambiente Modus des Q90 zu übertragen. Da hängt sich die App immer auf.
Die App ist für die Soundbar recht überschaubar. Die Rears kann man auch nicht einstellen.
Biggydaklaus
Ist häufiger hier
#33 erstellt: 08. Jun 2019, 12:21
In der multiroom ging Mega viel einzustellen (alles was über die Fernbedienung ging auf jeden Fall), man konnte auch fast alle Streaming Music Dienste auf der Soundbar abspielen, smart things ist dagegen Ein schlechter Witz..

Meine Soundbar muss auf jeden Fall ausgetauscht werden. Beim Film viel der Sub aus und bei der Kalibrierung waren front oben rechts und rear oben rechts vertauscht. Nach einer neuen Kalibrierung war hinten rechts ganz aus..
CFidi
Schaut ab und zu mal vorbei
#34 erstellt: 09. Jun 2019, 21:23
Verkabelung war völlig korrekt, daran lag es sicher nicht. Reset des TV hat auch nicht geholfen, aber ich habe das ARC-Problem jetzt trotzdem gelöst:

TV für 20 Sekunden von Strom nehmen, dann den Einschaltknopf der TV-FB drücken, Stecker wieder rein und TV anschalten. Was auch immer da passiert, es hat geholfen. ARC funktioniert jetzt, Soundbar geht auch zusammen mit dem TV an und aus.

Ich hoffe nur, das ist eine dauerhafte Lösung.
Bin im Samsungforum auf die Lösung gestoßen, da es das identische Problem bereits mit beiden(!!) Vorgängern gab.

Die Probleme mit den vertauschen Kanälen hatte ich zum Glück noch nicht. Habe ich bisher aber auch nicht bei den Vorgängern drüber gelesen, also hoffe ich für dich, dass du das Problem gelöst bekommst, bzw. Samsung das macht.
DonWhite
Neuling
#35 erstellt: 12. Jun 2019, 20:42
Hallo Zusammen,
ich habe das HW-Q90R seit einer Woche und bin mäßg begeistert: Ich habe so gut wie täglich das Problem, dass die Rear-Lautsprecher keinen Ton ausgeben und dann auch nicht mehr beim Ausschalten der Soundbar mit in Standby gehen. Erst das ab- und anstecken der Soundbar vom Strom bringt Abhilfe bis es dann irgendwann erneut so verhält. Die Rears fallen aber nicht mitten unter der Wiedergabe aus, sondern irgendwie hängt es mit dem Wechsel zwischen den Geräten zusammen...

Den Tipp mit der Neu-Initialisierung habe ich schon befolgt ohne Besserung.

Mein restliches Setup:
- Philips 55PUS6803/12 55" 4K UHD TV mit Saphi von 2018
- LG BD 390 Blu-Ray Player (angeschlossen an Soundbar)
- Fire TV Stick 4K (angeschlossen an TV)


Danke und viele Grüße!
Biggydaklaus
Ist häufiger hier
#36 erstellt: 12. Jun 2019, 20:49
Der workaround mit 4 Steckdosen und Alexa (Soundbar an, dann Soundbar per Remote anschalten, dann rears und sub an; nachdem die Soundbar per Remote ausgeschaltet wurde alle vier Steckdosen aus) klappt sehr gut. Mein Problem gehabt, wenn man zwischen Steckdose SB und den anderen 3 die SB anmacht.

Heute habe ich mein Ersatzgerät (Händler, nicht Samsung) bekommen, auch FW 1004 drauf gewesen wie das erste Gerät... nach drei mal synced
gingen alle Boxen. ich berichte...
CFidi
Schaut ab und zu mal vorbei
#37 erstellt: 12. Jun 2019, 21:29
@DonWhite:

Ich habe irgendwo gelesen, dass die Soundbar unter bestimmten Konstellationen Probleme mit den eigenen HDMI Eingängen hat. Hast du mal versucht, den FireTV Stick direkt an die Soundbar zu hängen?
Hebe81
Ist häufiger hier
#38 erstellt: 13. Jun 2019, 14:33

CFidi (Beitrag #37) schrieb:
@DonWhite:
Ich habe irgendwo gelesen, dass die Soundbar unter bestimmten Konstellationen Probleme mit den eigenen HDMI Eingängen hat.


Weißt du noch wo?

Hab zwar keine Verbindungsabbrüche Zu Sub und Rears, jedoch nutze ich einen
externen Sat Receiver, der direkt an die Soundbar angeschlossen ist.

Und hier kommt es regelmäßig zu Tonaussetzern und
selten zu Bild- und Tonaussetzern.

Das ist natürlich absolut nervig.
CFidi
Schaut ab und zu mal vorbei
#39 erstellt: 13. Jun 2019, 14:54
Ne sorry, wo ich das gelesen hatte, weiß ich leider nicht mehr.

Aber hänge doch am alle Quellen direkt an den TV und von dort dann via ARC zur Soundbar. Ist es dann anders?
Hebe81
Ist häufiger hier
#40 erstellt: 13. Jun 2019, 15:06
Hab ich schon probiert.

Mein Hisense 65M5500 hat vier HDMI Eingänge.
1 und 2 sind 4k 30Hz, wobei der 2er auch ARC
Ist. HDMI 3 und 4 sind 4K 60Hz).

Hab meinen 4k Sat Receiver nun an HDMI 3 und
Das Samsung HDMI Kabel von der Soundbar an
HDMI 2 angeschlossen (da ARC). Es kommt aber nix,
Egal welche Tonquelle ich anwähle
CFidi
Schaut ab und zu mal vorbei
#41 erstellt: 13. Jun 2019, 15:18
Hast du einen internen Tuner und bekommst einen Ton, wenn du auf den schaltest? In gleicher Konstellation mein ich.

Und hast du einen weiteren Zuspieler, nen Player oder Konsole zB?
Hebe81
Ist häufiger hier
#42 erstellt: 13. Jun 2019, 15:51
Tv Tuner sieht normal aus. Wobei ich auch hier nur
Sound aus dem TV selbst hab. ARC funktioniert scheinbar nicht
Bzw. Finde ich auch nichts in den Einstellungen. Naja, ich fuchse mich
Mal durch. Danke erstmal.
CFidi
Schaut ab und zu mal vorbei
#43 erstellt: 13. Jun 2019, 17:27
Was hast du im Display der Soundbar stehen, wenn du den TV Tuner laufen lässt?

Und hast du am TV mal alle HDMI Eingänge probiert? Nicht, dass das daran liegt, dass die Beschriftung irgendwie nicht stimmt.
DonWhite
Neuling
#44 erstellt: 13. Jun 2019, 21:07

CFidi (Beitrag #37) schrieb:
@DonWhite:
Ich habe irgendwo gelesen, dass die Soundbar unter bestimmten Konstellationen Probleme mit den eigenen HDMI Eingängen hat. Hast du mal versucht, den FireTV Stick direkt an die Soundbar zu hängen?


Ich habe es heute nur mit TV und Soundbar probiert und auch hier trat es auf: Ich habe ein Video von einem USB-Stick geschaut und irgendwann gestoppt. Als ich kurze Zeit später (vielleicht 20 Minuten) weiter schauen wollte war der Ton aus, die Soundbar hatte sich anscheinend in Standby versetzt. Beim Einschalten wieder dasselbe Problem: Die LEDs von Rears und Subwoofer leuten durchgehend blau, aber kein Ton kommt aus ihnen.

Danach habe ich bei Samsung angefragt - Antwort Samsung Live-Chat-Support:
"Dieses Verhalten habe ich so noch nicht von anderen Kunden gehört und ist bei unseren test auch nicht aufgetreten. Gern können Sie die Soundbar an unseren Servicepartner zur Überprüfung einsenden oder über Ihren Händler einsenden lassen."

Ich werde wohl von meinem Widerrufungsrecht gebrauch machen. Allerdings weiß ich dann nicht, ob es an meiner Konfiguration liegt oder doch am Soundsystem selbst.


[Beitrag von DonWhite am 13. Jun 2019, 21:08 bearbeitet]
Biggydaklaus
Ist häufiger hier
#45 erstellt: 13. Jun 2019, 22:35
1. Techniker: nie gehört, ist ein Einzelfall, glauben sie nicht alles ok Internet, da schreibt man ja nur, wenn es Probleme gibt
2. Techniker: die sync Drops sind bekannt aber sehr selten, sie müssen das Gerät einsenden, damit das mainboard getauscht wird..
Hebe81
Ist häufiger hier
#46 erstellt: 13. Jun 2019, 23:08

CFidi (Beitrag #43) schrieb:
Was hast du im Display der Soundbar stehen, wenn du den TV Tuner laufen lässt?

Und hast du am TV mal alle HDMI Eingänge probiert? Nicht, dass das daran liegt, dass die Beschriftung irgendwie nicht stimmt.


Also das Problem hab ich erstmal gelöst. Es lag am HDMI Kabel.
Ist zwar ein High Speed mit Ethernet und war auch nicht billig, aber es wird
nicht gemocht 😀

Leider hab ich nun ein anderes Problem, aber mit dem TV.
ARC geht nur am HDMI 2 mit 4k 30Hz. Dann kommt aber kein
Videosignal zum TV, da meine Einspieler alle über 30Hz
liegen. Nutze ich also Netflix am TV muss ich auf HDMI 2 stellen
und sonst für die Einspieler HDMI 3/4 mit 60Hz nutzen.

Entweder wirds wohl doch ein neuer TV oder aber ich nutze
Netflix über die XBOX One X.

Irgendwas ist immer 😅
Biggydaklaus
Ist häufiger hier
#47 erstellt: 16. Jun 2019, 22:51
Laut Hotline wäre es ein Software Fehler und ein Update kommt. Seitdem ich bei meinem dritten Gerät FW1006 drauf habe keine Drops mehr am Samstag und heute... mal sehen wie es ist nach 12 Stunden stand by..

Heute mal mad Max in Dolby atmos angeschaut.. man war man da mitten drin. Musste sogar leiser machen, weil der bass zu krass war. Der Film war für die Soundbar gemacht.. aber ob der Sound von hinten oben oder nur von hinten kam, konnte ich im Eifer des Gefechts nicht ausmachen.. sitze aber aufgrund der Balken im Zimmer nicht auf dem sweetspot. Geil war es trotzdem.


[Beitrag von Biggydaklaus am 16. Jun 2019, 22:53 bearbeitet]
Hebe81
Ist häufiger hier
#48 erstellt: 17. Jun 2019, 15:07
So, dann will ich auch mal ein paar Eindrücke schildern.

Ich hab die Q90R direkt mit einem 4K Receiver gefüttert
und ebenso eine XBOX One X dran hängen. Atmos funktioniert super.
Hab nur die XBOX One X als Quelle und da laufen Dolby Atmos
Demos herausragend. Auch Aquaman könnte ich so genießen.

Was mir zur Soundbar auffällt / nicht gefällt:

1. Die Source wird nicht sauber erkannt. Manchmal muss
Ich die Quelle (HDMI 1/2) manuell einstellen, obwohl nur
ein Gerät aktiv ist. Das nervt mich etwas. Eine automatische
Erkennung hätte ich hier schon erwartet.

2. Mit jedem Einschalten der Soundbar werden die Rears und
der Sub sauber aktiviert und die Verbindung steht. Hatte die 1004
drauf und habe direkt auf die 1006 geupdated. ABER:
Bei mir ist das Ausschalten problematisch. Mal geht alles in den
Standbybetrieb und mal bleibt eine Rear oder auch mal Sub und
Rear aktiv (blaues Licht für den Link leuchtet dauerhaft weiter > 1 Stunde)

3. Je nach Zuspielung (z.B. 4K Receiver und TV) bleiben
die Rear stumm. Vereinzelt kann ich (1-2x die Stunde) dennoch ein
Knavken verzeichnen (als würden die Rears doch wollen).

4. HDMI ARC hat bei mir Handshake Probleme. Vereinzelt
stand die Verbindung direkt und wurde dann zwei drei Mal kurz
unterbrochen (spürbar, weil die Bar keinen Sound mehr liefert
und die TV Lautsprecher angehen für eine Sekunde). Das kann
Aber durchaus auch an meinem TV liegen.

5. Ich finde den Sub recht leise/dünn. Für mich nicht störend,
da ich empfindliche Nachbarn habe. Aber so ein wirkliches Brummen
ist seltenst zu verzeichnen. Hab sogar mehrfach geschaut, ob er
überhaupt an ist.
Nowrus
Ist häufiger hier
#49 erstellt: 17. Jun 2019, 15:51

Hebe81 (Beitrag #48) schrieb:

2. Mit jedem Einschalten der Soundbar werden die Rears und
der Sub sauber aktiviert und die Verbindung steht. Hatte die 1004
drauf und habe direkt auf die 1006 geupdated. ABER:
Bei mir ist das Ausschalten problematisch. Mal geht alles in den
Standbybetrieb und mal bleibt eine Rear oder auch mal Sub und
Rear aktiv (blaues Licht für den Link leuchtet dauerhaft weiter > 1 Stunde)


Diese problem habe ich auch.
Keven87
Neuling
#50 erstellt: 17. Jun 2019, 20:34
Hallo zusammen,

habe ebenfalls das Problem.

Wenn die Soundbar für mehr als 10 Minuten in den Standby geht und danach wieder eingeschaltet wird, dann funktionieren alle Wifi-Komponenten nicht mehr, das heißt, der Subwoofer und die beiden Rear-Lautsprecher geben keinen Ton von sich.

Leider habe ich diesbezüglich noch keine Rückantwort von Samsung erhalten.
Biggydaklaus
Ist häufiger hier
#51 erstellt: 17. Jun 2019, 20:45

Hebe81 (Beitrag #48) schrieb:
So, dann will ich auch mal ein paar Eindrücke schildern.


2.-4

Hatte ich auch, das dritte Gerät funktioniert is dato. Nochmal tauschen?!




5. Ich finde den Sub recht leise/dünn. Für mich nicht störend,
da ich empfindliche Nachbarn habe. Aber so ein wirkliches Brummen
ist seltenst zu verzeichnen. Hab sogar mehrfach geschaut, ob er
überhaupt an ist.


Ich habe den Sub so gedreht, dass er diagonal steht und mich quer der Stoffausschnitt anschaut. Das Loch hinten geht auf die Kante der hifi boards und der Stoff senkrecht auf uns. Am lautesten ist es aber in der hinteren Ecke des Raums.

Mit Sub +6 und Lautstärke 20 kommt je nach Film (bspw auch amaze Trailer) richtig bums.

Das war bei allen drei Geräten gleich, die ich hatte. Dreh den woofer also mal ein paar Grad im Raum oder platziere ihn (ggfs auch schräg) gegen ein massiveres Objekt. Der Schrank ist nur 20cm massiv, dann steht die Soundbar drin.
Suche:
Gehe zu Seite: Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
Samsung HW-N950 vs HW-Q90R
DieHandGottes am 18.07.2019  –  Letzte Antwort am 20.07.2019  –  2 Beiträge
Samsung HW-N950 / HW-N850
Spawn7 am 22.08.2018  –  Letzte Antwort am 14.07.2019  –  554 Beiträge
Samsung HW-N950
DerKai26 am 23.05.2019  –  Letzte Antwort am 02.06.2019  –  8 Beiträge
Samsung HW-J470 4.1 - Erfahrungen
McLovin369 am 23.01.2016  –  Letzte Antwort am 31.08.2016  –  10 Beiträge
Lautsprecher-Ständer für die Samsung HW-N950
Kaaniboy am 14.12.2018  –  Letzte Antwort am 14.12.2018  –  9 Beiträge
Samsung HW-D7000
SlickVick82 am 26.09.2011  –  Letzte Antwort am 12.12.2011  –  13 Beiträge
Samsung HW-K950 Soundbar
rockopa am 14.09.2016  –  Letzte Antwort am 06.07.2019  –  479 Beiträge
Samsung HW-F550 Soundbar?
Nerthus am 11.11.2013  –  Letzte Antwort am 14.11.2013  –  21 Beiträge
Samsung HW-C450 Soundbar Firmware
vsa am 01.07.2011  –  Letzte Antwort am 13.07.2011  –  2 Beiträge
Samsung HW-M450
swedenkings am 28.03.2019  –  Letzte Antwort am 31.03.2019  –  2 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.722 ( Heute: 7 )
  • Neuestes MitgliedDouglasDeews
  • Gesamtzahl an Themen1.445.391
  • Gesamtzahl an Beiträgen19.504.842