Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 . Letzte |nächste|

erfahrungsberichte und bugs vsx-921 thread

+A -A
Autor
Beitrag
deine-mudder
Ist häufiger hier
#101 erstellt: 07. Nov 2011, 21:32
Hey Leute,

mit dem Sound des 921er bin ich nun soweit zufrieden. Aber eine Sache stört mich (manchmal): Bei geringen Lautstärken < -45.0DB gibt der 921er nichts über meinen Sub aus, obwohl der durchaus in der Lage ist, auch so leise zu sein.

FS stehen auf SMALL, der Sub auf PLUS. Sonst hab ich nichts angeschlossen.

Stelle ich lauter und dann direkt wieder leiser, spielt der Sub auch ne Zeit lang mit und dann kommt wieder irgendwann nix mehr.

Kann ich da irgendwas optimieren, am Sub oder am Pio?

Greetz,
deine-mudder
Cyberwar
Stammgast
#102 erstellt: 07. Nov 2011, 22:25
Tach zusammen,

muss meinen 921 nach nur knapp einem Monat Betrieb, so wie es grade aussieht, einschicken bzw. zu nem Servicepartner bringen.

Der Verstärker muss grade jeden Tag von mir Stromlos gemacht werden, sonst kommt kein Signal vom Satreceiver an den TV.
Anderen Satreceiver und HDMI Kabel wurden schon getestet.

Ausschalten über den Knopf funtioniert nicht, er bleibt dann immer in einem nicht definierbaren Zustand hängen.
Eventer
Stammgast
#103 erstellt: 07. Nov 2011, 22:30
So, heute mein 5.1 komplettiert.

Front canton gle 490 / gle 455 / gle 490
Surround ergo 610
Sub canton sub 10

Hab das voll automatische einmessen genommen. Tron klingt schon ma ganz gut. Nur was stelle ich am besten am sub bei der frequenz ein?

Die front weiter auf large belassen oder auf small ändern?
mod120
Ist häufiger hier
#104 erstellt: 08. Nov 2011, 10:04

Eventer schrieb:
So, heute mein 5.1 komplettiert.

Front canton gle 490 / gle 455 / gle 490
Surround ergo 610
Sub canton sub 10

Hab das voll automatische einmessen genommen. Tron klingt schon ma ganz gut. Nur was stelle ich am besten am sub bei der frequenz ein?

Die front weiter auf large belassen oder auf small ändern?


Front auf Large belassen und im Bi-Amping mode betreiben, hast ja noch zwei Verstärker frei. Sub Modus auf Plus. Am Sub auf maximale Frequenz stellen, Regelung der Übernahmefrequenz über den 921, 80 Hz oder niedriger.

Gruß
Det
Eventer
Stammgast
#105 erstellt: 08. Nov 2011, 10:57
Moin,

den center auf small oder? Bi amping kann ich doch garnet mit den 490?
Und sub auf plus bringt mir doch nur bei stereo dann 2.1?
mod120
Ist häufiger hier
#106 erstellt: 09. Nov 2011, 11:20

Eventer schrieb:
Moin,

den center auf small oder? Bi amping kann ich doch garnet mit den 490?
Und sub auf plus bringt mir doch nur bei stereo dann 2.1?


Center auf small ist bestimmt okay. Dachte, die GLE kann Bi-Amping, sorry.
Wenn der Sub nicht auf Plus steht, bekommst Du nur den LFE-Kanal aus dem Sub. Die Einstellung Plus lässt den Sub immer unterhalb der eingestellten Trennfrequenz arbeiten.

Gruß
Det
francisco
Stammgast
#107 erstellt: 10. Nov 2011, 13:18
Hallo zusammen....

ich hab da mal eine Frage:

VSX-921 > Subwoofer ist ein Harman Kardon.

Wenn ich einen Film schaue und z. B. von Dolby Musik nach Dolby Film umschalte. Oder ganz simpel, wenn ich einen Sender umschalte und der Subwoofer "springt" an, dann gibt es jedes Mal einen störenden, dumpfen Ton (wie ein dumpfes Knacken" vom Subwoofer. Das Lämpchen auf dem Subwoofer springt von gelb auf blau (aktiv).

Problem ist reproduzierbar, d. h. einfaches Umschalten genügt und der Ton ist hörbar...

Any idea?
iFreeze
Ist häufiger hier
#108 erstellt: 10. Nov 2011, 18:56
Ich reihe mich auch mal in die Reihe der Fragenden ein:


Ich habe seit kurzem den VSX-921 (hatte davor den Onkyo 606).
Beim Onkyo konnte ich den Audio-Modus (Dolby PLII, DTS Neo 6 etc.) je nach Eingangsmaterial (Dolby 5.1, Stereo, HD-Audio,...) zuweisen.
Gibt es da irgendeine ähnliche Möglichkeit beim Pioneer?
Hintergrund:
Ich spiele über meinen Blu-Ray Player Blu-Rays & CDs ab, bei Blu-Rays verwende ich einen anderen Audio-Modus als bei CDs.
Wäre praktisch, wenn ich da nicht jedesmal umschalten müsste.
Langspieler
Schaut ab und zu mal vorbei
#109 erstellt: 11. Nov 2011, 12:27
Hallo,

habe ein Problem beim Steuern des VSX-921 über Fernbedienung: Wenn ich zum Beispiel den Channel Level verändern will und auf der Fernbedienung zwischen den einzelnen Kanälen über das Steuerkreuz wechseln will, verhält sich der Receiver so, als würde ich die Taste gedrückt halten, schaltet also kontinuierlich durch die Kanäle durch .

Ich kann ein Fehlverhalten der Fernbedienung ziemlich sicher ausschließen (habe den Sender abgedeckt, trotzdem wird weitergeschaltet).

Ähnliches passiert bei anderen Einstellungsversuchen, zum Beispiel im Audio Menu, wenn ich versuche, Dialog Unterstützung einzuschalten. Dann wechselt der Receiver kontinuierlich zwischen on und off.

Kennt jemand das Problem? Habt Ihr Lösungsvorschläge? Stromlos Machen hat nichts gebracht, Reset habe ich wegen des damit verbundenen Datenverlusts noch nicht probiert (weiß jemand aus dem Kopf, wie das geht? ).

Gruß
Elmar
Langspieler
Schaut ab und zu mal vorbei
#110 erstellt: 11. Nov 2011, 12:39

C22 schrieb:
Ich hatte jetzt schon mehrfach folgendes Problem: der Receiver läuft ein paar Stunden, dann schalte ich ihn über die Receiver Taste auf der Fernbedienung ab, normalerweise leuchtet auf der Kiste ja dann keine Lampe mehr, in manchen Fällen bleibt aber die Advanced MCACC leuchte an, und ich kann ihn nicht mehr einschalten. Weder über die Fernbedienung noch am Receiver selbst. Wenn ich den Netzstecker ziehe und wieder einstecke ist die Lampe aus und ich kann ihn wieder einschalten. Hatte jemand dieses Phänomen auch schon?


Hi,

habe das Problem auch manchmal. Ich glaube, das liegt daran, dass HDMI Control eingeschaltet ist - ich benutze das für den Audio Return Channel vom TV zum Receiver. Du kannst das ja mal checken.

Bei mir hilft, am (noch eingeschalteten) TV die Tonausgabe von "über Lautsprecher" zu "über extern" und zurück zu wechseln, dann geht der Receiver aus und die Lampen sind auch aus, späteres Einschalten funktioniert dann auch. Hängt aber sicher von der Einstellung für "Display Power Off" ab (siehe Manual Seite 45/46).

Gruß
Elmar
tomtomd
Ist häufiger hier
#111 erstellt: 18. Nov 2011, 18:59
Hallo liebes Forum!
ich habe mir auch den 921er Pio gekauft,
mein Setup ist folgendes,
LAN mit fixer IP,
hab eine "VU+ Duo" Satbox am DVR Input per HDMI hängen,
dazu einen Emtec n200 media player per HDMI,
PS3 Slim auch, aber noch ungetestet,
das ganze geht per HDMI an einen Samsung Plasma aus 2008, also ohne HDMI Control oder ARC.
nun möchte ich die grundlegendste Funktion eines AVR nutzen,
AVR an: Ton über AVR, Bild über TV,
AVR aus: Bild und Ton über TV.
Mir ist klar, dass ich auf DVR vor dem Aussschalten stellen muss, um das HDMI Signal des Sat-Resi durchzuschleifen.
Problem, das funktioniert manchmal, meistens aber nicht.
Wenn er auf off ist, Sat an, TV an, wird nicht durchgeschleift, einmal 921 auf on und dann wieder abdrehen, dann schleift er auch durch....
2tes Prob, es leuchtet im Display HDMI through, wenn der AVR an ist, sollte aber auf Amp stehen(wie ich hier inzwischen rausgefunden hab)! Somit läuft der Amp leer, wozu brauch ich das?
Noch dazu macht er bei HMG auch HDMI through, was natürlich kompletter Schwachsinn ist, weil man in dem Fall den TV ja gar nicht aufdrehen möchte!
Ich habe im HDMI Menü auf HDMI control(wenn aus, schleift der AVR doch nicht durch im Standby oder?), Ton auf normal oder hdmi getestet, mode eco (wie lange braucht er zum durchschleifen? Sekunden oder länger?).
Wie habt ihr das gelöst?
Bitte um Info, wie ich einstellen muss, damit der Pio eben nie HDMI through macht, sondern unabhängig von AVR on/off entscheidet, und dass er, wenn off, Ton und Bild über HDMI durchschleift!
Was mir auch schon passiert ist, dass ich den 921 nicht mehr einschalten konnte, nach Stromnetz trennen gings wieder. Kündigt sich da etwas an?

Ansonsten find ich die Optik des Pio sehr ansprechend! iphone app funktioniert, am Galaxy Tab konnte ich es nciht installieren, bricht immer ab.... Webinterface hätte ich mir gewünscht, FB ist sehr unübersichtlich. Ton ist gut! Da ich nur 2.0 habe, keine Einmessung. HMG Sender funktionieren.

Danke!
Guten Start ins Wochenende!
tom
werner_pa
Neuling
#112 erstellt: 19. Nov 2011, 00:06
@Pitzilla: Ist zwar wahrscheinlich schon erledigt, funktioniert aber einwandfrei.

Ich hätte aber (teilweise) neue Fragen:

1. Wie kann ich meinen Sat-Receiver (Sky+ auf HDMI Video1) bei ausgeschaltetem Receiver durchschleifen?
2. Ich bekomme keinen Netzwerk-Zugang. Kein Internet-Radio, keine Verbindung mit dem Apps iControlAV2 und AVNavigator. AirPlay (iPhone) erkennt den Receiver aber (funktioniert bei mir übrigens sowohl über die Musik-App wie auch über die Napster-App prima).
3. Beim WLAN-Betrieb (mit o. g. Einschränkungen) stürzt die EasyBox (WLAN-Router) ab.
4. Ich habe den Eindruck, dass der Subwoofer kaum Bass bringt. Ich habe ein JBL SoundPact mit Speakern, die über den Subwoofer durchgeschleust werden. Es gibt keinen direkten Ausgang vom Woofer. Liegt es an den alten Boxen?
tomtomd
Ist häufiger hier
#113 erstellt: 19. Nov 2011, 02:05
OK,
hab das soeben noch mal probiert,
wenn ich HDMI Control abschalte, kann ich auf HDMI von through auf Amp umstellen, dann hab ich den internen Sound, der Receiver schaltet HDMI (Bild und Ton) aber nicht durch wenn abgedreht.
Schalte ich dann HDMI control wieder ein, funktioniert das ganze, solange ich den Amp nicht off schalte, nach off/on ist HDMI wieder auf through und der Ton kommt aus dem TV.....
Mühsam.
Heißt wohl, wer einen alten TV hat, Finger weg.
b1rd
Stammgast
#114 erstellt: 19. Nov 2011, 11:15
Ich kann an meinem Tv selber einstellen, ob ich die Tv Lautsprecher benutzen will oder ob ich externe Lautsprecher benutzen möchte.
Geht schnell und einfach. Hast du da nicht eine Möglichkeit?
tomtomd
Ist häufiger hier
#115 erstellt: 19. Nov 2011, 18:14
Eine Audio-Leitung könnte ich natürlich vom Tv zum Amp legen, aber wie weiß der TV, ob der Amp an ist oder nicht?
Ich möchte ja einfach TV ohne Pio on schauen und HMG oder Media Player oder mal einen guten Film über den Amp Ton.
Der WAF ist inzwischen sehr gesunken....:-)
ositob
Ist häufiger hier
#116 erstellt: 19. Nov 2011, 18:31

tomtomd schrieb:
OK,
hab das soeben noch mal probiert,
wenn ich HDMI Control abschalte, kann ich auf HDMI von through auf Amp umstellen, dann hab ich den internen Sound, der Receiver schaltet HDMI (Bild und Ton) aber nicht durch wenn abgedreht.
Schalte ich dann HDMI control wieder ein, funktioniert das ganze, solange ich den Amp nicht off schalte, nach off/on ist HDMI wieder auf through und der Ton kommt aus dem TV.....
Mühsam.
Heißt wohl, wer einen alten TV hat, Finger weg.


Ich habe einen Samsung B650er Serie. Auf Nachfrage bei Pio Hotline wurde mir gesagt, daß die StandbyThrough Funktion nur bei Pio Fernsehen garantiert wird.

Wichtig dafür sei aber, daß der angeschlossene TV mit dem HDMI-CEC zum Pio kompatibel ist.
Da haben wir schon das Problem bei mir. Trotz der Anynet+HDMI-CEC findet der TV den Pio nur kurz beim Suchlauf. Danach taucht er nicht in der Geräteliste auf.

-> neuen TV kaufen.
Eigentlich ne Frechheit von Pio, daß diese Funktion im Prospekt mit JA steht, ohne jeglichen Hinweis. Daher für mich unbrauchbar.


[Beitrag von ositob am 19. Nov 2011, 18:32 bearbeitet]
tomtomd
Ist häufiger hier
#117 erstellt: 20. Nov 2011, 16:32
Ich hab einen PS42C96HD.
eigentlich müsste es dem Pio doch egal sein, was da dran hängt,
wenn Eingangssignal da (auf zuletzt eingestelltem Eingangsport), durchschleifen an HDMI out, verstehe nicht ganz, was da der TV können muss (wahrscheinlich irgendein dubioser Standard, der eingehalten werden muss..??)? Der Pio könnte ja auch durchschleifen, selbst wenn nichts am Ausgang hängt....

Aber warum der 921 immer auf HDMI Through wechselt, kann mir das wer sagen?
Danke!
Tom
b1rd
Stammgast
#118 erstellt: 20. Nov 2011, 17:10
Meiner hat sich netterweise komplett resettet und sich in den Demo Modus versetzt. Durfte nochmal alles neu einstellen inklusive Einmesse -.-
Scheinbar hat die Software ein paar Bugs.
C22
Ist häufiger hier
#119 erstellt: 21. Nov 2011, 23:35

Langspieler schrieb:

C22 schrieb:
Ich hatte jetzt schon mehrfach folgendes Problem: der Receiver läuft ein paar Stunden, dann schalte ich ihn über die Receiver Taste auf der Fernbedienung ab, normalerweise leuchtet auf der Kiste ja dann keine Lampe mehr, in manchen Fällen bleibt aber die Advanced MCACC leuchte an, und ich kann ihn nicht mehr einschalten. Weder über die Fernbedienung noch am Receiver selbst. Wenn ich den Netzstecker ziehe und wieder einstecke ist die Lampe aus und ich kann ihn wieder einschalten. Hatte jemand dieses Phänomen auch schon?


Hi,

habe das Problem auch manchmal. Ich glaube, das liegt daran, dass HDMI Control eingeschaltet ist - ich benutze das für den Audio Return Channel vom TV zum Receiver. Du kannst das ja mal checken.

Bei mir hilft, am (noch eingeschalteten) TV die Tonausgabe von "über Lautsprecher" zu "über extern" und zurück zu wechseln, dann geht der Receiver aus und die Lampen sind auch aus, späteres Einschalten funktioniert dann auch. Hängt aber sicher von der Einstellung für "Display Power Off" ab (siehe Manual Seite 45/46).

Gruß
Elmar


danke für den Tipp, ich habe HDMI Control jetzt mal abgeschaltet, das nutze ich eh nicht, werde es weiter beobachten. Vielleicht liegt es auch am Network Standby, aber darauf möchte ich eigentlich nicht verzichten.
Gidian
Stammgast
#120 erstellt: 22. Nov 2011, 21:01
Hallo zusammen,

eine kurze Frage zum VSX921: Via Airplay kann man ja recht einfach Musik vom iPad/iPhone/iPod zum AVR streamen. Gibt es auch eine einfache Möglichkeit für Android-Geräte (habe noch das HTC Hero zuhause rumliegen)? Bei Onkyo gibt es eine Remote App mit integriertem Mediaplayer, die Pioneer-App hat keinen Player an Bord, oder? Gibt es vielleicht eine Community-App? Oder wie spiele ich sonst am besten Musik ab, ohne den TV anzumachen? Kann man einfach die Musik auf einen USB-Stick ziehen, hinten in den AVR stecken und dann über die Pioneer-App die Musik abspielen? Oder funktioniert das ganze eigentlich nur mit iGeräten und Airplay richtig gut? Das ist für mich eins der wichtigsten Kriterien und lässt mich zwischen Onkyo und Pioneer schwanken.

Danke

Gidian
bigdaddy911
Ist häufiger hier
#121 erstellt: 22. Nov 2011, 23:44
Servus.

man kann den Windows Media Player auch mit dem Pio koppeln und dann streamen !!
Gidian
Stammgast
#122 erstellt: 23. Nov 2011, 00:42

bigdaddy911 schrieb:
Servus.

man kann den Windows Media Player auch mit dem Pio koppeln und dann streamen !!


Aber dann müsste ich ja vom PC streamen und ich möchte gern eine Streaming-Möglichkeit über Android.

Gruß

Gidian
Eventer
Stammgast
#123 erstellt: 23. Nov 2011, 00:48
Hi,

Ist es eigentlich möglich musik zum 921 zu streamen wenn der projektor aus ist?

Ich sehe zwar auf dem display das der song abgespielt wird aber es kommt kein ton. Sobald der projektor an ist habe ich auch ton.

Das gleiche beim internet radio.

Und wie kann ich auf mein nas zugreifen? Wo kann ich da die anmeldedaten eintragen. Jedesmal wenn ich mich verbinden will kommt ein netzwerkfehler
SpechtHecht
Ist häufiger hier
#124 erstellt: 24. Nov 2011, 01:17
Ich hatte schon wegen dem Onkyo 509 im entsprechenden Thread nachgefragt und dieser scheint dafür nicht geeignet, was ich vor habe Da der Pioneer eigentlich erste Wahl war, möchte ich hier nochmal nachfragen ob folgendes damit möglich ist:

1.) Ich habe hier ein Macbook pro, die Musik per itunes auf den Pio per Bluetooth / WLAN? zu übertragen/senden scheint ja zu klappen?
2.) Wie schaut es aus wenn ich ein Game wie zB Starcraft 2 spiele und nur! den Sound auf den Pio übertragen will, geht das ohne Kabel?
3.) Ich hab per Bootcamp noch Windows XP drauf und spiele da auch mal paar Games daher würde mich bei WinXP genau die gleiche Frage wie bei 2tens interessieren bzw. ob es evtl. mit Win7 (play to ??) möglich wäre, da müsste ich ja dann nur das Betriebssystem per Bootcamp tauschen


Hintergrund ist der, das ich mein Wohnzimmer grad etwas renoviere und gerne alles soweit möglich Kabellos hätte bzw. sieht es doof aus wenn ne Menge Kabel vom Couchtisch vor zum Mediaboard etc gehen. Das ganze Haus ist quasi in jeden Raum mit Netzwerkdosen ausgestattet und vernetzt, wo ich auch den Pio mit anschließen möchte, zusätzlich möchte ich am Router dann das WLAN freischalten das ich nicht mehr wie jetzt ein Netzwerkkabel (zumindest am Macbook) benötige und mich damit frei im Raum bzw. den Räumen bewegen kann. Ich hoffe ihr versteht was mein Anliegen ist.

In diesem Zusammenhang würde mich noch interessieren ob ich dafür auch den "Pio WLAN Adapter" benötigen würde am Gerät? Ich denke mal ja Danke schonmal für die Hilfe
b1rd
Stammgast
#125 erstellt: 24. Nov 2011, 02:06
Zu 1.

Du kannst Musik per Wlan und Itunes an den Receiver streamen. Dafür muss natürlich der Receiver entweder per Kabel oder per Wlan im Netzwerk sein.
Per Wlan brauchst du dann den Wlan Adapter, weil der Pio von Haus aus kein Wlan hat.

Zu 2.

Entweder zockst du mit deinem PC, indem du ihn direkt an den TV am Besten per HDMI anschließt (HDMI überträgt Audiosignale) oder halt an den Receiver per HDMI und dann würdest du auch den Ton über die entsprechenden Boxen, die am Receiver sind ausgeben können.
Das Ganze ohne Kabel zu machen ist meines Wissens nicht möglich.

Zu 3.

s.o.

Gruß b1rd
Magicforce
Stammgast
#126 erstellt: 24. Nov 2011, 05:06
Hallo,
soo ich habe das Gerät nun auch ein paar Tage, schreibe später mehr dazu...
also erstmal finde ich den Thread hier super damit man mal ein paar Dinge sammeln kann und gegebenenfalls entsprechende Lösungen dafür hier posten kann.

was mir etwas stinkt, das jetzt einige meinen ihre Fragen zur Funktionsweise und Umfang des Geräts hier posten zu müssen...nichts für ungut aber das macht den Thread total kaputt und unübersichtlich !
Infos diesbezüglich gibt es ausführlich auf der Herstellerseite... KLICK

zum Thema streaming, Airplay, Airjam ( sieh link oben ) hier nochmal kurz zusammengefasst KLICK

wem das nicht reicht der möge sich die Bedienungsanleitung download findet man HIER
muss man sich halt ein wenig einlesen, sollte ja nicht so das Problem sein wenn man sich für das Gerät interessiert

Thema Android ...guckt man halt im MARKET
ansonsten gibt es noch eine Android App mit der man iTunes steuern kann KLICK
alles andere macht imho nicht so viel Sinn, da der Speicherplatz auf dem Smartphone ja meist begrenzt ist.



SO BTT

also ich hab noch nicht soviel mit dem Gerät probiert,was mir bis jetzt aufgefallen ist...
Ich habe die automatische Einmessung durchlaufen lassen und bekam jedesmal die Meldung bei Center er sei möglicherweise Phasenverkehrt angeschlossen, habe das Kabel bzw. Anschluss geprüft soweit alles korrekt, den Center habe ich ebenfalls ausgetauscht ( habe noch einen anderen zweiten ) mit demselben Ergebnis...hat jemand ähnliches beobachtet, liegt das am Pio oder kann einfach das LS-Kabel irgendwie geschädigt sein ( werde ich nochmal ein anderes ausprobieren )
bei der Einmessung, nach zwei oder drei Versuchen dasselbe, habe ich dann einfach auf weiter gedrückt...danach kommt dann keine Fehlermeldung mehr - fragt sich dennoch ob das nun alles richtig eingemessen ist ?


was mir noch aufgefallen ist... die Lautstärkeanzeige auf dem Gerät selbst und auf dem TV ist unterschiedlich z.B. auf dem AVR -35dB auf dem TV -47dB
finde ich irgendwie nervig, kann man das angleichen oder bekommt man das weg ?

mir sind noch ein paar Dinge aufgefallen, schreibe dazu morgen mehr...
Cyberwar
Stammgast
#127 erstellt: 24. Nov 2011, 08:56

Magicforce schrieb:
...fragt sich dennoch ob das nun alles richtig eingemessen ist ?

...kann man das angleichen oder bekommt man das weg ?


hat man schon ab und zu gelesen, mit dem "Phasenverkehrt", trotzdem sollte er alles richtig eingemessen haben und sauber wiedergeben.

Angleichen ist nicht möglich, wirst ja vermutlich auch nen TV von einem anderen Hersteller haben.
Bei manch einem geht die Lautstärke am TV ja auch von 0-XX, da ist es noch komischer.
bigbasti
Ist häufiger hier
#128 erstellt: 24. Nov 2011, 11:56
Ich habe den Pioneer jetzt auch seit ein paar Tagen und mir sind einige Dinge aufgefallen.
Es würde sich vielleicht auch anbieten, dass man im ersten Thread alle bisher gefundenen Bugs zusammenfasst.
Ich muss sagen, dass ich bisher auch noch keine Zeit hatte mich intensiv mit dem Receiver zu beschäftigen. Das werde ich am Wochenende tun sobald meine neuen Boxen da sind. Falls mir dann noch weitere Dinge auffallen werde ich diese hier ebenfalls posten.

Mein Setup sieht folgendermaßen aus:
Pio VSX-921 (Netzwerk per Kabel)
noch 2.0 Betrieb, aber Cabasse Eole 2 bereits bestellt (sollten diese Woche noch kommen)
T-Home Media Receiver 303 (per HDMI)
Panasonic P50GW20 TV (per HDMI)

Bugs:
1. Willkürliches wechseln der Inputquelle
Bei mir ist es schon mehrfach vorgekommen, dass der Pio die Inputquelle einfach wechselt.
z.B. Wenn ich Airplay auf dem Iphone starte, dann wechselt er kurz in den H.M.G. Modus, dann auf BD und dann auf DVD und bleibt dort stehen. An diesen Anschlüssen ist aber nichts angeschlossen.
Oder, wenn ich Video 1 (T-Home Receiver) anwähle, dann springt er auf DVD und dann auf TV und bleibt dort.
Das ist natürlich ein sehr nerviges Verhalten. Wenn er einmal diese Macke hat, dann bringt auch ein erneutes Auswählen von Ariplay (H.M.G.) nichts, da er immer das gleiche macht. Wenn ich den Receiver ausschalte und wieder einschalte, dann geht es manchmal wieder.

2. Lautstärke
Was mich momentan am meisten stört ist die unterschiedliche Lautstärke der verschiedenen Funktionen. Wenn ich z.B. T-Home schaue, dann ist der Sound deutlich leiser als wenn ich Airplay oder Internet Radio höre. Ich muss dann jedes Mal einiges nachjustieren. Kann man da irgendwo was einstellen um die Lautsärke der unterschiedlichen Quellen anzupassen?

3. Airplay Sound Bug
Ich vermute, dass das eher an Apple bzw. Airplay liegt, aber ich hatte gestern Abend den Fall, dass ich Ein Lied per Airplay mit dem Pio gehört habe. Das Lied habe ich dann pausiert und TV geschaut. Irgendwann habe ich dann auf dem iPhone ein Spiel (Mega Jump) gestartet und der Pio ist in den H.M.G. Modus gegangen und hat den Sound des Spiels wiedergegeben.

Verbesserungsvorschläge:
1. Internet Radio
Es wäre super, wenn man durch den Druck auf nur eine Taste auf der FB oder am Receiver den zuletzt gehörten Sender starten könnte. Ich nehme jetzt immer die App, aber auch da beötigt man relativ viele klickst.
Super wären ein paar "Favoriten" Buttons in der App als Shortcuts auf bestimmte Funktionen.
danomat
Ist häufiger hier
#129 erstellt: 24. Nov 2011, 23:59

Bugs:
1. Willkürliches wechseln der Inputquelle
Bei mir ist es schon mehrfach vorgekommen, dass der Pio die Inputquelle einfach wechselt.
z.B. Wenn ich Airplay auf dem Iphone starte, dann wechselt er kurz in den H.M.G. Modus, dann auf BD und dann auf DVD und bleibt dort stehen. An diesen Anschlüssen ist aber nichts angeschlossen.
Oder, wenn ich Video 1 (T-Home Receiver) anwähle, dann springt er auf DVD und dann auf TV und bleibt dort.
Das ist natürlich ein sehr nerviges Verhalten. Wenn er einmal diese Macke hat, dann bringt auch ein erneutes Auswählen von Ariplay (H.M.G.) nichts, da er immer das gleiche macht. Wenn ich den Receiver ausschalte und wieder einschalte, dann geht es manchmal wieder.


hm. bei mir gabs ähnliche symptome die aber nach einem werksreset beseitigt waren


2. Lautstärke
Was mich momentan am meisten stört ist die unterschiedliche Lautstärke der verschiedenen Funktionen. Wenn ich z.B. T-Home schaue, dann ist der Sound deutlich leiser als wenn ich Airplay oder Internet Radio höre. Ich muss dann jedes Mal einiges nachjustieren. Kann man da irgendwo was einstellen um die Lautsärke der unterschiedlichen Quellen anzupassen?


bei mir auch!! hmg und airplay ist bald um die hälfte lauter als sat,bd usw.


3. Airplay Sound Bug
Ich vermute, dass das eher an Apple bzw. Airplay liegt, aber ich hatte gestern Abend den Fall, dass ich Ein Lied per Airplay mit dem Pio gehört habe. Das Lied habe ich dann pausiert und TV geschaut. Irgendwann habe ich dann auf dem iPhone ein Spiel (Mega Jump) gestartet und der Pio ist in den H.M.G. Modus gegangen und hat den Sound des Spiels wiedergegeben.


ich hab ähnliches problem wenn ich avcontrol und ipod vermischt verwende. da kackt er dann total ab. wobei das mit dem wlan modul bei mir am anfang ein riesen problem war. hab dann alle wlan geräte im speedport in die liste aufgenommen dass die ihre ip behalten. seitdem klappts


Verbesserungsvorschläge:
1. Internet Radio
Es wäre super, wenn man durch den Druck auf nur eine Taste auf der FB oder am Receiver den zuletzt gehörten Sender starten könnte. Ich nehme jetzt immer die App, aber auch da beötigt man relativ viele klickst.
Super wären ein paar "Favoriten" Buttons in der App als Shortcuts auf bestimmte Funktionen.


du sprichst mir aus der seele



quasi verbesserungen:
1. shortcut inet radio
2. lautstärkeregelung standard einstellung alle inputs+outputs
3. das klacken beim umschalten nervt
Magicforce
Stammgast
#130 erstellt: 25. Nov 2011, 04:12

z.B. Wenn ich Airplay auf dem Iphone starte, dann wechselt er kurz in den H.M.G. Modus, dann auf BD und dann auf DVD und bleibt dort stehen. An diesen Anschlüssen ist aber nichts angeschlossen.



nur kurz, vielleicht ja auch eine Möglichkeit die kurzfristig Abhilfe schafft, ich habe die Anschlüsse die ich momentan nicht verwende (z.B.iPod) im Menü einfach deaktiviert, steht in der Anleitung auf Seite 28/29 Stichwort Input select, Input skip auf on stellen.
bigbasti
Ist häufiger hier
#131 erstellt: 25. Nov 2011, 12:04

Magicforce schrieb:

z.B. Wenn ich Airplay auf dem Iphone starte, dann wechselt er kurz in den H.M.G. Modus, dann auf BD und dann auf DVD und bleibt dort stehen. An diesen Anschlüssen ist aber nichts angeschlossen.



nur kurz, vielleicht ja auch eine Möglichkeit die kurzfristig Abhilfe schafft, ich habe die Anschlüsse die ich momentan nicht verwende (z.B.iPod) im Menü einfach deaktiviert, steht in der Anleitung auf Seite 28/29 Stichwort Input select, Input skip auf on stellen.


Das habe ich gestern Abend bereits so eingestellt. Mal schauen ob es etwas bringt. Ich werde dann nochmal berichten.

Noch eine Feststellung zu 3. Airplay Sound Bug.
Das passiert immer dann, und ist eigentlich auch logisch, wenn man ein über Airplay abgespieltes Lied nur pausiert. Die Ausgabe auf dem iPhone bleibt dann auf "VSX 921" stehen. Sobald dann wieder ein Audiosignal vom iPhone ausgegeben wird, in dem Fall ein Spiel, wird es an den Pio gesendet.
Ich denke, dass das eher ein "Problem" auf iPhone-Seite ist, da der Pio ja nicht wissen kann, dass das Audiosignal von einem Spiel kommt. Das iPhone sollte eigentlich checken, dass ich kein Spiel über Airplay ausgeben möchte, nur weil ich zwei Stunden vorher ein Lied darüber abgespielt habe.
ositob
Ist häufiger hier
#132 erstellt: 26. Nov 2011, 15:18
Ich habe seit gestern folgendes Problem:

Wenn ich H.M.S eingeschalten habe und ein Musikstück höre und dabei in die Audioeinstellungen gehe, reagiert die FB vielleicht noch 1-2 Tastendrücke, dann verweigert sie ihren Dienst.

Die LED an der FB blinkt, es läßt sich aber nichts mehr einstellen.
Bei anderen Quellen ist das kein Problem.

Außerdem reagiert der 921 nur sehr zeitverzögert auf das wechseln von Internetradioprogramme etc.
Eventer
Stammgast
#133 erstellt: 26. Nov 2011, 20:40

Eventer schrieb:
Hi,

Ist es eigentlich möglich musik zum 921 zu streamen wenn der projektor aus ist?

Ich sehe zwar auf dem display das der song abgespielt wird aber es kommt kein ton. Sobald der projektor an ist habe ich auch ton.

Das gleiche beim internet radio.

Und wie kann ich auf mein nas zugreifen? Wo kann ich da die anmeldedaten eintragen. Jedesmal wenn ich mich verbinden will kommt ein netzwerkfehler


Keiner eine Lösung?

Weiss nicht was ich einstellen soll, damit ich bei airplay was höre ohne das der Projekor auch an ist.
Magicforce
Stammgast
#134 erstellt: 27. Nov 2011, 05:43
Sorry aber Glaskugeln sind grade in der Reinigung...
Du wirfst hier irgendwann etwas in den Raum von Projektor und wir sollen dann Rätsel raten und wunderst Dich noch das niemand darauf antwortet...müsste einem doch selbst auffallen
Was ist das für ein Projektor, was hat der mit der Übertragung der Musik zu tun, was spielst Du wie ab, wie hast Du die Geräte verkabelt ?
Da sollten dann schon ein paar Infos von Dir kommen.
Musik streamen kannst Du von einem Smartphone oder Apple Device, ich glaube nicht dass das von einem Projektor aus geht.

Ich sehe zwar auf dem display das der song abgespielt wird aber es kommt kein ton.

auf welchem Display vom Pioneer oder Deinem Projektor oder was ?


Das gleiche beim internet radio.

Du hast wahrscheinlich überhaupt keine Netzverbindung würde ich mal vermuten.


Und wie kann ich auf mein nas zugreifen? Wo kann ich da die anmeldedaten eintragen. Jedesmal wenn ich mich verbinden will kommt ein netzwerkfehler

Erstmal wäre die Frage ob Du den Pio direkt per LAN Kabel oder über Wlan angeschlossen hast und dann nachschauen ob er überhaupt im Netz ist,die Netzwerkinformationen des Pioneer eben unter dem Menüpunkt im OSD und in der Anleitung S.71/72, die trägst Du dann im Nas ein, wie steht dann in der Anleitung Deines NAS !
Wenn Du nicht weißt wie dann frag mal HIER nach.
Eventer
Stammgast
#135 erstellt: 27. Nov 2011, 08:17
Moin,

natuerlich ist der pio im netzwerk verkabelt, sonst koennte ich ja keine musik hoeren ueber airplay.

Was der projektor danit zu tun hat ist ja die frage. Wie ich schon schrieb hoere ich ueber airplay am pio nur musik wenn auch der beamer laeuft. Ist der projektor aus, dann sehe ich zwar am pio display das dort der gwaete song steht aber es kommt keine musik aus den boxen.
Verkabelt ist alles per hdmi.

Da ich airplay ja nutze, handelt es sich um ein apple device. In dem fall ipad und iphone.
Magicforce
Stammgast
#136 erstellt: 27. Nov 2011, 08:44
Also ich kenne das Gerät bislang auch zu wenig als das ich da so spontan eine Idee hätte.
Wie wird der Beamer gefüttert, DVD,Bluray, Mediaplayer...welche HDMI Eingänge nutzt Du dafür..ich würde erstmal den Pio resetten, dann die HDMI Kabel auswechseln, mal verschiedene Eingänge ausprobieren...so ganz logisch scheint mir das alles nicht
...welches IOS nutzt Du, ich meine was gelesen zu haben dass das 5er Probleme machen könnte bzw. man wohl bei Pioneer an der Hotline meinte "wäre möglich das es daran liegt"
ich hab´s bislang nur vom MBP unter Schneeleo probiert und bislang ging das ganz gut, habe ihn nur einmal abgeschossen als ich versucht habe Ogg files, die ich auch in iTunes habe zu streamen...
verstehe ich ohnehin nicht dass das nicht unterstützt wird, könnten sie mal mit ´nem Firmwareupdate fixen, habe nämlich wenig Lust jetzt meine ganze Musiksammlung daraufhin zu durchforsten und alles umzuformatieren!
diehand
Neuling
#137 erstellt: 27. Nov 2011, 11:18
Hallo ich habe eine frage wieso zeigt es bei mir nur die Lautstärke auf dem Display an und nicht direkt am tv wenn ich auf oder runter schraube? vsx-921 tv Samsung le46a656a angeschlossen über Hdmi 1.3 wäre besser ein anderes HDMI Kabel? und wenn ja welches?

vielen dank im voraus

diehand
Marcxxx1893
Schaut ab und zu mal vorbei
#138 erstellt: 27. Nov 2011, 16:06
Da mich der Support im Stich lässt versuche ich es mal hier:

Seit dem Udate des Iphones auf iOS 5 habe ich nur noch 3 Einträge in jedem meiner Lesezeichen im HMG Modus. Allerdings nur in der AV Control2 app, über die FB sind die Sender immer noch da und lassen sich auch auswählen...

Was ich bisher versucht habe:

Neue Liste Anlegen bzw Reihenfolge ädern(über Webinterface)
Löschen und erneutes Installieren der APP

beides brachte keinen Erfolg.

Noch eine Frage, zeigt euch der Pio immer das aktuelle Lied im Display bzw im OSD an? Bei HMG Radio Sendern hängt das OSD immer hinterher...Bsp: Ich höre Sender A und er zeigt nix, ich wechsle auf Sender B und er zeigt Sender A

Itunes Airplay ich höre Lied A keine Anzeige, ich wechsle zu B er zeigt A...
Crashman
Ist häufiger hier
#139 erstellt: 27. Nov 2011, 19:22
Hat eigentlich irgendjemand von euch Airplay inkl. Netzwerk-Standby wirklich stabil und zuverlässig am laufen?

Grüße,
Sebastian
Marcxxx1893
Schaut ab und zu mal vorbei
#140 erstellt: 27. Nov 2011, 19:55
Nun Airplay und das aufwachen durch Airplay läuft reibungslos, nur die App macht mir probleme. Achja und eben die Titelanzeige
Magicforce
Stammgast
#141 erstellt: 28. Nov 2011, 01:33

Marcxxx1893 schrieb:
Nun Airplay und das aufwachen durch Airplay läuft reibungslos, nur die App macht mir probleme. Achja und eben die Titelanzeige

soweit ich das bislang getestet habe funktioniert es ganz ordentlich...
habe aber heute einen bug entdeckt, der ist garnicht gut!
Ich habe in iTunes die Lautstärke immer auf Max. (den Schieberegler )und regele die Lautstärke über die Ferbedienung, war dann heute zu faul aufzustehen und wollte über eben diesen Schieberegler die Lautstärke etwas reduzieren - oooahh falscher Fehler, das Ding nur kurz angetippt, ich wollte leiser machen wohlgemerkt, und es stellt sich die Lautstärke am Pio auf Maximum!
von jetzt auf gleich ein Höllenlärm, Ich dachte es zerlegt mir die Lautsprecher, hab das dann nochmal probiert mit demselben Ergbnis, lässt sich also reproduzieren...kann das mal jemand ausprobieren bzw. bestätigen, das geht ja mal überhaupt nicht.
Cyberwar
Stammgast
#142 erstellt: 28. Nov 2011, 13:07

diehand schrieb:
Hallo ich habe eine frage wieso zeigt es bei mir nur die Lautstärke auf dem Display an und nicht direkt am tv wenn ich auf oder runter schraube?


Die Lautstärke am TV wird nur angezeigt wenn dein TV über HDMI Control die Lautstärke am Receiver ändern kann bzw. umgekehrt.

In deinem Fall würde ich sagen die 2 sprechen nicht richtig miteinander wegen einer fehlenden oder falschen Einstellung oder können es einfach nicht.
diehand
Neuling
#143 erstellt: 28. Nov 2011, 13:10

Cyberwar schrieb:

diehand schrieb:
Hallo ich habe eine frage wieso zeigt es bei mir nur die Lautstärke auf dem Display an und nicht direkt am tv wenn ich auf oder runter schraube?


Die Lautstärke am TV wird nur angezeigt wenn dein TV über HDMI Control die Lautstärke am Receiver ändern kann bzw. umgekehrt.

In deinem Fall würde ich sagen die 2 sprechen nicht richtig miteinander wegen einer fehlenden oder falschen Einstellung oder können es einfach nicht.



hallo vielen dank werde es noch mal an schauen!

Gruss diehand
Crashman
Ist häufiger hier
#144 erstellt: 28. Nov 2011, 23:13
@Magicforce

Das Lautstärkeproblem, dass du beschreibst, scheint Stand der Technik zu sein. Tritt bei mir genauso auch auf.

Anscheinend ist der Lautstärkeregler im iPhone fest voreingestellt auf ein bestimmtes Niveau. Die aktuelle Lautstärke spielt daher keine Rolle.


Grüße,
Sebastian
Magicforce
Stammgast
#145 erstellt: 29. Nov 2011, 00:15
Hi Crashman,
ich verstehe Dich jetzt nicht ganz, oder ob Du das Problem umrissen hast, es geht darum das sobald man am Lautstärkeregler in iTunes etwas verstellt
(laut, leise egal ), stellt sich der 921er auf Maximale Lautstärke, das einem die Haare zu Berge stehen und man sich eventuell Gedanken um seine Lautsprecher machen muss, das kann nicht normal sein.
b1rd
Stammgast
#146 erstellt: 29. Nov 2011, 10:54
Ich kann zB ohne Probleme die Lautstärke über ITunes regeln und da stellt sich nichts auf max. Lautstärke...
Eventer
Stammgast
#147 erstellt: 29. Nov 2011, 14:46

Magicforce schrieb:
Also ich kenne das Gerät bislang auch zu wenig als das ich da so spontan eine Idee hätte.
Wie wird der Beamer gefüttert, DVD,Bluray, Mediaplayer...welche HDMI Eingänge nutzt Du dafür..ich würde erstmal den Pio resetten, dann die HDMI Kabel auswechseln, mal verschiedene Eingänge ausprobieren...so ganz logisch scheint mir das alles nicht
...welches IOS nutzt Du, ich meine was gelesen zu haben dass das 5er Probleme machen könnte bzw. man wohl bei Pioneer an der Hotline meinte "wäre möglich das es daran liegt"
ich hab´s bislang nur vom MBP unter Schneeleo probiert und bislang ging das ganz gut, habe ihn nur einmal abgeschossen als ich versucht habe Ogg files, die ich auch in iTunes habe zu streamen...
verstehe ich ohnehin nicht dass das nicht unterstützt wird, könnten sie mal mit ´nem Firmwareupdate fixen, habe nämlich wenig Lust jetzt meine ganze Musiksammlung daraufhin zu durchforsten und alles umzuformatieren!


Der beamer soll garnet gefuettert werden. Ich will einfach nur ton wenn nur der receiver an ist und per airplay vom ipad gefuettert wird. Nur kommt da kein ton so lange der beamer aus ist.

Hab ios 5.0.1
Magicforce
Stammgast
#148 erstellt: 29. Nov 2011, 17:37

b1rd schrieb:
Ich kann zB ohne Probleme die Lautstärke über ITunes regeln und da stellt sich nichts auf max. Lautstärke...


Hallo,
Bitte ein paar mehr Infos - vom Mac aus oder iPhone/ iPad ?
welches OS ?



Der beamer soll garnet gefuettert werden. Ich will einfach nur ton wenn nur der receiver an ist und per airplay vom ipad gefuettert wird. Nur kommt da kein ton so lange der beamer aus ist.

Hab ios 5.0.1

schon mal ausprobiert, was ich neulich schrieb, mal der Reihe nach alle angeschlossenen Geräte trennen, Verkabelung prüfen, andere Anschlüsse wählen etc.
wie schon erwähnt, habe in einem anderen Thread gelesen das es an iOS 5 liegen könnte...
In Deinen Fall würde ich tatsächlich mal die Pio Hotline anrufen.
Robert!
Ist häufiger hier
#149 erstellt: 30. Nov 2011, 00:29
Hi,

ich habe folgendes Problem:

Wenn ich meinen Laptop an den VSX-921 anschließe kommt nur ein ganz mieses Bild beim Beamer raus.
So als wenn zu wenig Farben zur Verfügung stehen, es sieht dann eher aus wie ein Animationsfilm.
System ist Win-Vista und Player habe ich verschieden ausprobiert, aber das normale Windowsbild sieht schon blöd aus.
Kennt das jemand?
Weiß da jemand weiter?
Ich bin werde im Handbuch noch mit der Suche schlau geworden.
Die Video Parameter die ich zur Verfügung habe, sind ja nicht so viele, verändern nichts.

Robert.
b1rd
Stammgast
#150 erstellt: 30. Nov 2011, 01:47

Magicforce schrieb:

b1rd schrieb:
Ich kann zB ohne Probleme die Lautstärke über ITunes regeln und da stellt sich nichts auf max. Lautstärke...


Hallo,
Bitte ein paar mehr Infos - vom Mac aus oder iPhone/ iPad ?
welches OS ?


Vom PC aus mit Windows 7, aktuellste Itunes Version und vom Iphone 4 mit iOS 5.0.1
ichbinderpicknicker
Stammgast
#151 erstellt: 16. Dez 2011, 19:10
Hallo,

wenn ich TV oder BluRay schaue habe ich bei -50db eine angenehme Lautstärke.

Nur beim Tuner über UKW muß ich den AVR ganz bis -20db aufreißen um überhaupt etwas zu verstehen.

Woran kann das liegen?
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 8 . Letzte |nächste|
Das könnte Dich auch interessieren:
Zusammenspiel TV,Receiver,Blu Ray Player!
VSX-923 guter Deal?
Philips TV Tonausgabe per Koaxial mit dem Pioneer VSX-920-K
Pioneer VSX 521 HDMI defekt nach Unwetter/Blitzeinschlag
DTS-HD Master und Phone-Surround
vsx 527 anschlussproblem mit samsung ue39f5000
Fernbedienung von VSX 528 programmieren
SC 2023 5.1 auf 7.1 ausgeben <<<<gelöst>>>>
Pio SC LX 85
AV-Receiver 1223-Welches Lautsprecher-Layout? Anschluß TV?

Anzeige

Hersteller in diesem Thread Widget schließen

  • JBL
  • Kenwood
  • Dali
  • Canton
  • Kathrein
  • Harman-Kardon
  • Vu+
  • Pioneer
  • Optoma

Forumsstatistik Widget schließen

  • Registrierte Mitglieder738.900 ( Heute: 4 )
  • Neuestes MitgliedL37
  • Gesamtzahl an Themen1.210.564
  • Gesamtzahl an Beiträgen15.329.605