Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Maestro Ziefle, Liebhaber und Erfahrungsthread

+A -A
Autor
Beitrag
Leisehöhrer
Inventar
#1 erstellt: 12. Okt 2005, 20:08
Hi,

vorweg, ich finde die Maestro Classic Serie klanglich einfach nur klasse.
Deswegen suche ich auf diesem Wege Leute die diese doch recht seltenen Lautsprecher besitzen.
Die Classic Serie ist technisch genau gleich mit der S Reihe. Also wer die S1 oder 2 besitzt hat klanglich die gleichen Boxen wie ich.
Leider ist Herr Ziefle gestorben. Seine Boxen hätten es verdient das die Firma weiter existiert.
Gelungen finde ich auch das Aussehen und die Verarbeitung. Selbst die Weichen bieten ordentlich viele Bauteile.
Ich habe übrigens die Classic 1 und 2 sowie Retro 1.
Am besten finde ich die kompakten Classic 1 aber das liegt vermutlich daran das mein Raum zu klein ist um so tief gehende Standboxen (Classic 2) im Bass präzise klingen zu lassen.
Was ich an den Maestro´s besonders mag ist die sprichwörtliche Musikalität. Die Boxen geben schöne Klangfarben von sich. Dadurch klingen gerade Gesangsstimmen im wahrsten Sinne des Wortes schön. oder angenehm. Und das ohne Deteils zu verschlucken oder völlig vom neutralen abzuweichen. Ich halte sie immer noch für nahe der neutralen Ausrichtung.
Naja, jetzt möchte ich mal hören was andere Besitzer so zu sagen haben. Bin mal gespannt.

Gruss
Nick
Leisehöhrer
Inventar
#2 erstellt: 15. Okt 2005, 18:18
Hi,

also bevor dieser Thred für immer in der Versenkung verschwindet möchte ich noch einmal Selbstgespräche führen.
Die Maestro Lautsprecher des Herrn Ziefle sind zwar seit guten 4 Jahren nicht mehr im Handel aber ab und wann meldeten sich auch hier Besitzer.
Unter den Klassikern wollte ich diesen Thread auch nicht starten da die Boxen noch nicht alt genug sind.
Also, wer kann und möchte sich zu diesem Thema noch auslassen ?

Gruss
Nick
michaelh
Hat sich gelöscht
#3 erstellt: 19. Okt 2005, 09:10
Hallo Nick, ich hab festgestellt, daß die Maestro Boxen fast völlig unbekannt sind. Ich hab die S2 an einem alten Marantz 2226B und ein Paar an einem Cayin Röhrenamp. Für mich die Besten (bezahlbaren) mit. Ich hab noch ein wenig mit der Aufstellung experimentiert, da mein Hörraum problematisch ist aber an der Röhre immer ein Genuss.
Gruß Michael
DrNice
Inventar
#4 erstellt: 19. Okt 2005, 12:12
Moin!

In Bardowick (Nähe Lüneburg) bei Elektro- Vick gibt es noch einige neue Exemplare von Maestro- Boxen...
Leisehöhrer
Inventar
#5 erstellt: 19. Okt 2005, 13:42
Hallo Michael,

da ich auch die Classic 2 habe weiss ich wie aufstellungskritisch die S2 sein muss wenn der Raum zu den akustisch schlechteren zählt. Kannst du trotzdem mal sagen wie du die Boxen heute findest b.z.w. sogar im Vergleich zu heutigen Modellen findest ?
Ich für meinen Teil finde es immer wieder schade das mein Hörraum zu klein (12 m2) ist und die für solche Ausmasse bekannten akustischen Schwierigkeiten nicht zulassen die Standboxen dauerhaft zu betreiben.
Zum Glück kann ich dafür immer wieder ohne Probleme die Kompakten spielen lassen.

Gruss
Nick
michaelh
Hat sich gelöscht
#6 erstellt: 20. Okt 2005, 09:16
Hi Nick,
zuerst dachte ich, die Boxen seien zu basslastig abgestimmt aber nach einigem Experimentieren mit der Aufstellung, hab ich, trotz ungünstiger Raumverhältnisser, eine gute Lösung gefunden.
Ca. 1m von der hinteren Wand entfernt und ca. 40 cm von den seitlichen Wänden, Schnittpunkt der LS 50 cm vor meinem Hörplatz.
Die LS lösen sehr fein auf und die Musik steht im Raum. Ansonsten kann ich mich Deiner Beschreibung nur anschließen. Frauenstimmen(Joss Stone, Loreena McKennitt u.a.) kommen sehr gut aber auch Donnergrollen (wie Orffs Carmina Burana)können die LS problemlos darstellen. Ich hab in letzter Zeit viel probegehört, hab mich allerdings mehr auf die Verstärker konzentriert und deshalb die Boxen nicht mehr in Erinnerung.
Fazit war aber, die S2 an dem Cayin sind schwer zu Toppen.
Gruß Michael
jestercap
Neuling
#7 erstellt: 05. Jun 2009, 15:05
Hallo

ich besitze auch 2 Maestro Boxen Classic 2 und bin total zufrieden.
Ich würde gerne meine erfahurng mit anderen Maestro fans teilen

Lg
jestercap
blinkme
Neuling
#8 erstellt: 23. Jun 2009, 14:44
Hey Leute!

Ich habn Problem!

Folgendes: Vor ca. 5 Jahren haben wir von Bekannten die Maestro C1 geschenkt bekommen, weil die in ein neues Haus gezogen sind und sich neue Boxen anschaffen wollten. Damals hatten mein Bruder und ich ne Band und weil wir überhaupt keinen plan von lautsprechern hatten (hab ich heute immer noch nicht) haben wir die Boxen als Lausprecher für den Gesang benutzt. Lange Rede kurzer Sinn: Nach viel zu lautem Aufdrehen der Boxen sind sie uns irgendwann einfach kaputt gegangen, sprich schon nach einem leichten aufdrehen des lauststärkereglers kam aus den boxen kein ton mehr. ICh weiss, Schande über mich diese Lausprecher so zu vergewaltigen. Ich hatte damals einfach überhaupt keinen Plan dass diese Boxen überhaupt was wert sind.
Jedenfalls bin cih letzten Monat umgezogen und hab im Keller noch diese alten Boxen rumliegen sehn. Weil ich auch schon vergessen hatte was mit den Boxen loswar hab ich sie einfach mal mitgenommen und hab sie jetzt in meiner neuen Wohnung ausprobiert.
Ich habe alle Anschlüsse der Boxen mit dem Verstärker verkabelt und ne CD eingelegt.
Wie gehabt, nach leichtem Aufdrehen der Lautsprecher fängt es erst an zu Kratzen, dann is der Ton ganz weg. Ich hab dann einfach bischen rumprobiert um die Ursache des Fehlers zu ermitteln. Zuerst habe ich nur eine Box angeschlossen. Diese hat ganz normal und ohne kratzen funktioniert, allerdings geht sie nach höherem aufdrehn der lautstärke aus. kann das vieleicht damit zusammen hängen, dass die box die normalerweise an dem verstärker hängen eine impedanz von 6 Ohm haben, die C1 Boxen aber 4 Ohm?
dann habe ich nur die andere box angeschlossen. bei dieser hat der Mid-High-Lautsprecher ohne Probleme funktioniert, dass untere Chassis für den Bass kratzt aber sehr laut.
Wenn ich beide gelichzeitig angeschlossen habe, dann hat die eine Box gekratzt, und nach ner best. laustärke kam kein Ton mehr.
Nun aber folgendes: Ich habe das linke lautsprecherkabel an den high/mid lautsprecher der einen box, bei dem das untere chassis kaputt is, mit dem Bass-chassis der anderen Box angeschlossen. Diese goldene Blende, welche mid/high mit bass verbindet hab ich bei der kaputten Box weggelassen, bei der funktionierenden Box hab ich sie dran gelassen. Die Boxen haben gut funktioniert und ich bekam einen tollen Sound, den ich komischerweise ganz laut aufdrehn konnte, ohne das was passierte.
Fazit: Kann ich daraus schlussfolgern, dass nur das Bass-Chassis der rechten Box kaputt ist und die linke Box in Ordnung ist? Kann das wegbleiben des Tons, wenn ich nur die linke Box anschließe, davon kommen, dass die Ohm zahl des Verstärkers nicht mit der der Box übereinstimmt.

Falls meine Annahme richtig ist, würde ich gern wissen, oob man das Kaputte Bass-Chassis einfach ersetzen kann, und alles is in Butter? Könnt ihr mir Tipps geben was für ein Chassis ich verwenden muss und wie viel das ungefähr kosten würde. Bin Student, daher hab ich nich viel Geld, aber für die tollen Boxen würd ich für das Bass-Chassis schon so um die 100€ ausgeben. Bekomm ich für das Geld gleichwertige Chassis.

Sorry für zimelich inkompetente Beschreibung meiner Probleme, aber ich kenn mich einfach kein bisschen mit Lautsprechern aus.

Vielen dank für eure Hilfe.
ciorbarece
Inventar
#9 erstellt: 23. Jun 2009, 21:56
Ich denke schon daß man davon ausgehen kann daß das eine Bass-Chassis defekt ist, vermutlich so defekt daß der Verstärker abschaltet.

Schraub doch einfach das Chassis raus und schau was draufsteht, anschließend in Google eingeben und schauen obs das Teil noch irgendwo zu kaufen gibt. Das wäre auf jeden Fall die beste Option.

Falls keine exotischen Treiber verwendet wurden dürftest du gute Chancen haben.

Hier ist noch ein Fred dazu:
http://www.hifi-forum.de/viewthread-30-3144.html

Könnte also schwierig werden. Vielleicht Mal im Selbstbau-Bereich Mal nachfragen was man da machen kann, evtl. können dir die Jungs dort nen passenden Ersatztreiber empfehlen...
schackchen
Stammgast
#10 erstellt: 12. Nov 2015, 10:55
Lang lang ist`s her mit dem letzten Eintrag.

Ich habe dennoch eine Frage....ich habe hier die S1 von Maestro, welche an der Unterseite jeweils 4 Löcher in den Ecken hat. Waren diese Bohrungen ab Werk für Spikes gedacht, oder hat der Vorbesitzer diese evtl. selbst gebohrt ?

VG
Marco
DualManni
Ist häufiger hier
#11 erstellt: 05. Dez 2016, 19:24
Hallo,

ich habe hier die Piano P1, angeblich auch von H.W. Ziefle, und die haben keine Löcher in der Bodenplatte. Ich nehme an, dass der Vorbesitzer Löcher für die Spikes gebohrt hat.

Übrigens: Die Lautsprecher (Ziefle) egal Maestro oder Piano sind absolut Klasse Lautsprecher. Ich habe nur das Problem, dass einer der beiden LS und zwar der Mittel bzw Tieftöner einen Überlastschaden hat. Bei tiefen Frequenzen plappert dieser. Der Vorbesitzer hat den Volume Regler ganz aufgedreht und dann hat das Relais geschaltet.......autsch.

Hat jemand eine Idee wo ich so einen Tieftöner erwerben könnte? Auf den 60Watt 4 Ohm Tieftöner steht folgendes:

1 1328 05
4Ohm   2196

Danke und Grüße
Manfred
Suche:
Das könnte Dich auch interessieren:
Suche E-Teile für Ziefle Maestro
Puke am 11.02.2005  –  Letzte Antwort am 09.05.2008  –  8 Beiträge
Was sind Maestro SF1 von Werner Ziefle noch Wert?
€mJaY am 09.11.2013  –  Letzte Antwort am 09.11.2013  –  2 Beiträge
maestro s1 von ziefle- bitte um hilfe!!!!
benzinlaster am 24.01.2004  –  Letzte Antwort am 21.09.2008  –  19 Beiträge
Herr Ziefle
sweker am 08.05.2005  –  Letzte Antwort am 18.05.2005  –  5 Beiträge
Maestro Boxen
michaelh am 31.01.2005  –  Letzte Antwort am 22.03.2009  –  16 Beiträge
MB Quart jetzt MAESTRO
Don-Pedro am 17.06.2009  –  Letzte Antwort am 17.06.2009  –  5 Beiträge
Audes Lautsprecher (Maestro)
HUe am 21.06.2016  –  Letzte Antwort am 03.07.2016  –  7 Beiträge
Maestro Classic 1
Darling_1626 am 15.10.2004  –  Letzte Antwort am 03.01.2005  –  8 Beiträge
W. Ziefles Maestro Chassis
Leisehöhrer am 04.02.2004  –  Letzte Antwort am 09.05.2004  –  18 Beiträge
Maestro Audio S2
Head-Shot am 22.05.2005  –  Letzte Antwort am 22.05.2005  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • View Quest

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.152 ( Heute: 32 )
  • Neuestes Mitgliedthommyrobbins
  • Gesamtzahl an Themen1.361.924
  • Gesamtzahl an Beiträgen17.941.278