Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hifi Boxen problem

+A -A
Autor
Beitrag
m4xx
Neuling
#1 erstellt: 02. Jan 2012, 21:42
Hallo Gemeinde ich habe alte boxen der marke Philips 66 RH 407

nun habe ich folgendes problem ich habe die boxen an einen onkyo verstäker drann gestöpselt.

die boxen funktionieren nur wenn ich die lautstärke erhöhe schaltet der verstärker ab und mit den orignal boxen aber nicht wo liegt das problem?

ich bitte um hilfe

lg m4xx04122011721
Silbermöwe
Stammgast
#2 erstellt: 02. Jan 2012, 21:45
Das Problem liegt einfach darin, dass der Verstärker nicht genug Leistung hat um die Lautsprecher zu betreiben.

Die Originalen werden mit Sicherheit kleiner sein, bzw. einen höheren Wirkungsgrad haben.

Dass der Verstärker abschaltet ist normal bei überlast.

Kurz und knapp:

Boxen zu groß für den AMP.


[Beitrag von Silbermöwe am 02. Jan 2012, 21:46 bearbeitet]
m4xx
Neuling
#3 erstellt: 02. Jan 2012, 23:53
Danke für deine hilfe :-)

kannst du mir einen passenden AMP empfählen?

lg m4xx
Mwf
Inventar
#4 erstellt: 03. Jan 2012, 00:34
Hi,
m4xx schrieb:
...die boxen funktionieren nur wenn ich die lautstärke erhöhe schaltet der verstärker ab und mit den orignal boxen aber nicht wo liegt das problem?

Ich tippe auf Fehler im Lautsprechersystem /dessen Verkabelung /dessen Weiche.

Von Leuten untersuchen lassen, die soetwas schonmal gemacht haben (Umgang mit Olies).
Spezial-Forum hier: http://www.hifi-forum.de/index.php?action=browse&forum_id=225

Gruss,
Michael
detegg
Administrator
#5 erstellt: 03. Jan 2012, 09:20

m4xx schrieb:
... ich habe die boxen an einen onkyo verstäker drann gestöpselt.

Welchen Onkyo-Verstärker hast Du?

;-) Detlef
Suche:
Das könnte Dich auch interessieren:
Boxen Problem ...
IngoMG am 26.05.2004  –  Letzte Antwort am 03.11.2006  –  14 Beiträge
Boxen Problem
T-Front am 14.03.2011  –  Letzte Antwort am 14.03.2011  –  7 Beiträge
problem mit boxen
highor am 28.09.2009  –  Letzte Antwort am 29.09.2009  –  3 Beiträge
Boxen
Mänumeier am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  16 Beiträge
Problem: Ungleich laute Boxen
prometeo am 06.01.2007  –  Letzte Antwort am 18.11.2007  –  16 Beiträge
Problem mit meinen Boxen
2slick am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  6 Beiträge
Heimkino-Boxen funktionieren nicht :(
tigermuecke am 06.06.2009  –  Letzte Antwort am 09.06.2009  –  21 Beiträge
Boxen/PA-Problem
Mo. am 06.09.2005  –  Letzte Antwort am 21.09.2005  –  35 Beiträge
boxen problem
rayen_ am 03.08.2009  –  Letzte Antwort am 03.08.2009  –  16 Beiträge
Problem mit Boxen?
CaptainB am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  9 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 93 )
  • Neuestes Mitgliedjazzrocker!
  • Gesamtzahl an Themen1.345.293
  • Gesamtzahl an Beiträgen17.662.641