Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Endlos Problem mit meiner Anlage

+A -A
Autor
Beitrag
Metalchris87
Hat sich gelöscht
#1 erstellt: 10. Nov 2013, 14:35
Hallo erstmal an alle!

Ich bin langsam richtig am verzweifeln - soviel vorweg.

Zunächst mal, das war meine Anlage:

Denon PMA-425R Verstärker (170 Watt)
Denon DP-300F Plattenspieler
Technics PD-M426 6-fach-CD-Wechsler
Schneider Disco 95 Lautsprecher
dazu habe ich noch meinen Grundig TV am AUX-Eingang angeschlossen.

Also: Mein Leidensweg begann vor ein paar Wochen, als ich festgestellt habe, dass meine alten Schneider Lautsprecher langsam zu einem leichten Dröhnen neigten. In einem anderen Forum wurde mir dann erzählt, dass wohl langsam aber sicher die Membranen hinüber seien. Soll vorkommen.
Außerdem ist mir beim sauber machen eines Lautsprechers das Kabel eines Tieftöners abgerissen (konnte aber gelötet werden)

Jedenfalls dachte ich mir, wird eh mal Zeit für neue Boxen und so wurde ich im Netz in Form von zwei Magnat Supreme 2000 Lautsprechern fündig. Am Anfang liefen sie auch tadellos, dann - nach ca. drei Wochen, fingen die Lautsprecher an zu kratzen/knistern usw. Desweiteren hat sich ein Mitteltöner von heute auf morgen verabschiedet.
Daraufhin habe ich beide Lautsprecher ans Versandhaus zurückgeschickt und mir (angeblich) höherwertige Magnat Vector 207 Lautsprecher besorgt. Beide Lautsprecher angeschlossen und zack - das selbe Problem war wieder vorhanden (Knacken, Knistern) - bis auf das mit dem Mitteltöner. Die laufen tadellos. Aus Neugierde holte ich meine alten Schneider aus dem Keller, schloss diese wieder an und auch hier - knacken und knistern, wenn auch nicht so übermäßig.
Dann kam ich durch lesen im Internet (auch hier im Forum) zu der Erkenntnis, dass mein Denon Verstärker einen Treffer haben könnte. Dieser Eindruck hat sich dann verstärkt, weil ich feststellte, dass dieser im Inneren äußerst warm/heiß wurde.

Naiv wie ich bin, bin ich in einen Elektronikmarkt gerannt und habe mir einen neuen Verstärker besorgt (Denon PMA 520 AE). Alles wieder verkabelt (sogar sämtliche Lautsprecherkabel neu isoliert) und baam - alles wie vorher. Rauschen, Knistern, Knacken, Kratzen - nennt es wie es wollt.
Die "Fremdtöne" sind zwar nicht allzu laut (wenn ich ziemlich aufdrehe, verschwinden sie sogar), aber mich wundert, dass ich das vorher nie vernommen habe?! Oder leiden plötzlich alle CDs an Clipping oder Rauschen? Oder kann es sein, dass diese elektrisch aufgeladen sind wie LPs? Besonders schlimm ist es übrigens bei alten CDs. Meine Hauptvermutung liegt mittlerweile darin, dass 80% aller CDs schlicht schlecht gemastered sind und ich das früher aufgrund meiner (vielleicht doch etwas minderwertigen Schneider-Boxen) nie gehört habe... Bitte sagt mir, dass es so ist

Es spielt auch keine Rolle, von welcher Quelle ich das Signal zuspiele (CD-Player, Plattenspieler, BluRayPlayer, TV - auch meinen PC habe ich spaßeshalber schon angeschlossen...), die Fremdtöne sind immer da - über TV sogar am schlimmsten.

Wo ist der Wurm drin? Es kann doch nicht sein, dass drei (!) Lautsprecherpaare, zwei (!) Verstärker und/oder 3 bzw. 4 Quellen defekt sind?!?!?!

Mittlerweile habe ich auch schon überlegt, ob mein W-LAN Router diese Töne nicht verursachen könnte?

Ach - und nochwas: am besten vernimmt man das Kratzen/Knistern bei verzerrten Gitarren. Bass, Schlagzeug, Gesang, Piano kommt alles glasklar aus den Boxen.

Vielleicht hat ja jemand 'ne Idee - ich wär Euch jedenfalls sehr dankbar!
Amperlite
Inventar
#2 erstellt: 10. Nov 2013, 14:46
Ich würde zunächst die Anlage so einfach wie möglich aufbauen. Erst mal nur Verstärker und Lautsprecher und lauschen, ob hier schon was hörbar wird, wenn gar keine Musik spielt. Kein Quellgerät - alle Kabel abnehmen! Ganz besonders die Verbindung zum TV muss komplett gekappt werden.

Danach mal das erste Quellgerät (vorzugsweise CD-Spieler) anklemmen und nochmal hinhören. Wenn dann noch nichts kommt, dann schrittweise die Anlage weiter aufbauen.
Metalchris87
Hat sich gelöscht
#3 erstellt: 10. Nov 2013, 15:42
Okay habe ich jetzt mal gemacht. Habe alle Kabel abgenommen, dann die Verstärkerkabel wieder eingeschraubt und aufgedreht. Nichts gehört - rein gar nichts. Dann den CD-Player angeklemmt - Rauschen/Knistern war vernehmbar (bei Musik, ohne Musik auch komplette Stille). Das Ganze dann mit zwei CDs getestet - eine von 2012, die andere von 1988. "Spaßeshalber" habe ich meinen "alten" Verstärker angeklemmt - das Selbe. Anschließend den BluRay-Player getestet. Wie zu erwarten das Gleiche. Auf beiden Verstärkern.

Am besten wär, wenn ich mal 'nen Fachmann hier hätte, der das neutral anhören könnte. Nicht, dass in Wirklichkeit alles in Ordnung ist und ich mir wegen nix 'nen Kopf mache.

Vielleicht lösen die neuen Lautsprecher (heutzutage) einfach auch viel besser auf, als meine alten Schneider Kisten wo mir das möglicherweise nie aufgefallen ist.

Sollte dies so sein, hat aber die Weiterentwicklung LP zu CD rein gar nix gebracht - zumindest nicht in meinen Ohren.

Edit: Das Ganze wie erwähnt nur bei Gitarren-verzerrten Sachen. Also sobald eine verzerrte Gitarre einsetzt. Bei Akustik-Parts oder ruhigen Momentan alles glasklar. Und auch der Bass ist druckvoll und sauber. Also müssten ja theoretisch bei drei Lautsprecherpaaren sämtliche Hoch- bzw. Mitteltöner hinüber sein, oder?
Aber wieso hört man dann nichts Verdächtiges am Gesang?

Edit2: soeben über Kopfhörer probiert, rauscht/knistert genauso. Also sinds die Lautsprecher definitiv nicht.
Mann, ist das alles komisch.


[Beitrag von Metalchris87 am 10. Nov 2013, 15:48 bearbeitet]
elchupacabre
Inventar
#4 erstellt: 10. Nov 2013, 16:18
Ich würde mal die komplette Verkabelung tauschen!
Metalchris87
Hat sich gelöscht
#5 erstellt: 10. Nov 2013, 16:34

elchupacabre (Beitrag #4) schrieb:
Ich würde mal die komplette Verkabelung tauschen!

Das ist noch 'ne sehr gute Idee, die ich dann als nächstes in Angriff nehmen werde. Das wäre meine letzte Hoffnung. Ansonsten muss ich mich damit abfinden
Jeck-G
Inventar
#6 erstellt: 10. Nov 2013, 18:28
Antsatt die Verkabelung komplett zu tauschen würde ich die Cinchkabel untereinander tauschen und zum Testen auf Wackelkontakte bewegen.. Bei den neu abisolierten LSP-Kabeln drauf achten, dass kein feiner Draht am Terminal vorbei zum anderen Pol (oder zum Gehäuse) geht.

Apropos Kabel: Welche Signalkabel verwendest Du? Normale Beipckkabel (erfüllen ihren Zweck normalerweise hervorragend) oder irgendwelches teures Zeugs mit oftmals utopischem Aufbau (keine Schirmung usw.)?

Hängen die Geräte an einem Stromkreis? Welche Geräte haben einen "großen" Stecker mit Schutzkontakt? Beim Testen mit dem BD-Player darf dieser nicht mit dem Fernseher, Antenne o.Ä. verbunden sein, nur mit der Steckdose und dem Verstärker.


Mittlerweile habe ich auch schon überlegt, ob mein W-LAN Router diese Töne nicht verursachen könnte?
Normalerweise dürfte das keinen Einfluss haben, aber kannst mal zum Testen den Router (oder das WLAN) ausschalten, Geräte, die über WLAN verbunden sind ebenso. Smartphone o.Ä. (was über Mobilfunk ins Internet geht) ggf. in den Flugmodus setzen.


[Beitrag von Jeck-G am 10. Nov 2013, 18:30 bearbeitet]
Metalchris87
Hat sich gelöscht
#7 erstellt: 10. Nov 2013, 20:04

Jeck-G (Beitrag #6) schrieb:
Antsatt die Verkabelung komplett zu tauschen würde ich die Cinchkabel untereinander tauschen und zum Testen auf Wackelkontakte bewegen.. Bei den neu abisolierten LSP-Kabeln drauf achten, dass kein feiner Draht am Terminal vorbei zum anderen Pol (oder zum Gehäuse) geht.


Die Cinchkabel hab ich schon vor längerere Zeit mal untereinander getauscht und teils sogar neue verwendet, hab aber keinen Unterschied feststellen können. Die LSP-Kabel hab ich soeben überprüft und nochmal neu "ineinander gedreht" - mal schauen obs was gebracht hat. Außerdem saß tatsächlich ein Kabel am linken Lautsprecher etwas locker. Ich mach morgen Abend mal 'nen ausgiebigen Test.


Jeck-G (Beitrag #6) schrieb:
Apropos Kabel: Welche Signalkabel verwendest Du? Normale Beipckkabel (erfüllen ihren Zweck normalerweise hervorragend) oder irgendwelches teures Zeugs mit oftmals utopischem Aufbau (keine Schirmung usw.)?

Ich verwende ganz normale 08/15 Beipackkabel also definitiv nix teures.


Jeck-G (Beitrag #6) schrieb:
Hängen die Geräte an einem Stromkreis? Welche Geräte haben einen "großen" Stecker mit Schutzkontakt? Beim Testen mit dem BD-Player darf dieser nicht mit dem Fernseher, Antenne o.Ä. verbunden sein, nur mit der Steckdose und dem Verstärker.

Aaaalso, hinter der Anlage befinden sich zwei Steckdosen (in der Wand) woran je zwei Mehrfachsteckdosen mit je drei -ähm- Steckdosen sind. Einen Schutzkontaktstecker (?) hat kein einziges Gerät meiner Hifi-Anlage, das sind ausnahmslos nur diese "Dünnen".
Zum BD-Player - ich kann diesen nicht anderes testen, als über den Fernseher, weil ich den BD-Player nicht mit meiner Anlage verbinden kann, da dieser (Toshiba) keinen eigenen Ausgang hat. Oder überseh ich da was?! Ergo steckt eigentlich der TV und nicht der BD im Aux-Anschluss.
Allerdings kommt mir tatsächlich langsam der Gedanke, ob nicht doch der CD-Player der eigentliche Übeltäter sein könnte und der etwas viel "Ausgang produziert"?! Aber wo krieg ich jetzt nen anderen CD-Player zum Testen her?!


Jeck-G (Beitrag #6) schrieb:
kannst mal zum Testen den Router (oder das WLAN) ausschalten, Geräte, die über WLAN verbunden sind ebenso. Smartphone o.Ä. (was über Mobilfunk ins Internet geht) ggf. in den Flugmodus setzen.

das probier ich morgen mal aus.

Danke schonmal an alle, die mir geholfen haben.
Metalchris87
Hat sich gelöscht
#8 erstellt: 12. Nov 2013, 19:08
So vorläufiges Endergebnis:

Ich hab jetzt allerlei umgesteckt und neu verkabelt, scheint ein bisschen besser geworden zu sein, wenngleich ich bei bestimmten Passagen immer noch ein leichtes knistern (im Gitarrenbereich) vernehme. Ich meine aber trotzdem, dass dies CD-abhängig ist - nämlich ist bei manchen Alben gar nichts zu hören und bei manchen (älteren) eben schon.

Mal schauen, vielleicht gewöhn ich mich ja noch ganz daran
cr
Moderator
#9 erstellt: 13. Nov 2013, 03:26
Und wie wärs mit der Arbeitshypothese, dass der CDP defekt ist?

Fehlerhafte Auslesung äußert sich häufig in Knistern.
Davon kann man 100%ig ausgehen, wenn der Kopfhörer, am CDP betrieben, knistert.
Metalchris87
Hat sich gelöscht
#10 erstellt: 24. Nov 2013, 15:54
So jetzt sind ca. zwei Wochen vergangen, mein Problem besteht weiterhin - und mir kommts mittlerweile so vor, als wirds von Tag zu Tag schlimmer. Mittlerweile habe ich auch wieder meinen alten Verstärker angeschlossen, da dieser von Grund auf einen besseren Klang hat als der neue (subjektiv). Die Lautsprecher rauschen aber so oder so. Auch hatte ich mittlerweile einen anderen CD-Player dran - damit war das Knistern/Rauschen sogar noch deutlicher zu vernehmen. Die Kabel wurden im Übrigen auch komplett getauscht (sowohl Lautsprecherkabel als auch Cinchstecker).

Ich hab echt langsam die Schnauze voll und kurz davor alles auf den Müll zu schmeißen. Das kann doch echt nicht war sein?! >Frühers war doch auch alles i.O.
Vielleicht hat ja jemand noch 'ne Idee.

Ist es möglich, dass das dritte Paar Lautsprecher schlicht Schrott ist?
Können Lautsprecher überhaupt von sich aus Knistern/Rauschen?
Ist die Luft in meiner Wohnung zu trocken?
Können sich CDs statisch aufladen und so das Knistern verursachen?

Nochwas: LPs kann ich mir mittlerweile kaum noch anhören, da ich da fast nur noch Rauschen höre.


[Beitrag von Metalchris87 am 24. Nov 2013, 15:54 bearbeitet]
TKCologne
Inventar
#11 erstellt: 24. Nov 2013, 16:11
Versuch es mal nur mit einem Paar Lautsprecher.
cr
Moderator
#12 erstellt: 24. Nov 2013, 16:19
Ein Lautsprecher kann nicht rauschen. Auch kein Kabel.
Es bleiben nach wie vor nur Verstärker und Quellgerät übrig. Das herauszufinden kann ja wirklich keine Kunst sein. Bei logischem Vorgehen ist sowas innerhalb einer Stunde erledigt und man weiß, an welchem Gerät es liegt.
Metalchris87
Hat sich gelöscht
#13 erstellt: 24. Nov 2013, 16:21
Okay, dann sind wohl zwei Verstärker, zwei CD-Player und ein BD-Player hinüber.
TKCologne
Inventar
#14 erstellt: 24. Nov 2013, 16:26
Wenn ich deinen Beitrag (hier #10) interpretiere, hört es sich für mich so an, als wenn du drei Paar LS angeschlossen hast. Wenn dem so sein sollte wundern mich deine Probleme überhaupt nicht. Deshalb hatte ich gesagt, versuch es mal mit nur einem Paar Lautsprecher. Bitte berichtige mich wenn ich falsch liege.
Metalchris87
Hat sich gelöscht
#15 erstellt: 24. Nov 2013, 16:46
Ich habe selbstverständlich keine drei Paar Lautsprecher angeschlossen!!!

Mit drei Paar LS meinte ich, dass meine alten Schneider langsam den Geist aufgegeben haben, ich mir daraufhin Magnat Supreme 2000 geholt habe und ab da an meine Probleme begannen (vermutlich weil ich das Rauschen/Knistern auf meinen alten Kisten nie gehört habe). Diese LS habe ich daraufhin zurückgeschickt und mir Magnat Vector 207 bestellt. Probleme bestehen weiterhin.

Mal was anderes: Wenn LS & Kabel nicht klingen können, wieso kann dann ein CD-Player "klingen"? Bei einem Plattenspieler seh ich das ein, aber ein CDP gibt doch "nur" per Laser Daten wieder?! Wie soll es da "gut" bzw. "schlecht" geben? Das verstehe ich nicht ganz.

Wie bereits erwähnt, hatte ich die Tage einen alten Einfach-CDP eines Kollegen da und hat nix gebracht. Den anderen Verstärker habe ich ja neu gekauft. Ich bin ja echt geneigt, mir mal einen Yamaha (?) CD-Wechsler zu bestellen und den zu testen - obwohl ich darin keine Hoffnungen hege.
cr
Moderator
#16 erstellt: 24. Nov 2013, 16:52
Es ist ja sowieso nur die Behauptung einiger weniger hier, dass CDPs klingen. Nach meinen Erfahrungen mit 10 Geräten hat noch keiner anders geklungen. Vorausgesetzt sie funktionieren korrekt und sind nicht absichtlich gesoundet oder haben Röhrenverstärker.


[Beitrag von cr am 24. Nov 2013, 16:52 bearbeitet]
Metalchris87
Hat sich gelöscht
#17 erstellt: 24. Nov 2013, 16:59

cr (Beitrag #16) schrieb:
Nach meinen Erfahrungen mit 10 Geräten hat noch keiner anders geklungen.

Eben.

cr (Beitrag #16) schrieb:
Vorausgesetzt sie funktionieren korrekt und sind nicht absichtlich gesoundet oder haben Röhrenverstärker.

Also mir ist bei meinem Pioneer noch nichts negatives aufgefallen - er ist halt aufs Nötigste reduziert (z.B. nur ein Magazin zum Einschieben und keine komplette Titel- und Zeitangabe), aber genau deswegen dacht ich immer, er sei langlebiger. Ich hatte schon einen Denon, Sony und Technics in Betrieb (je 5-fach-Wechsler mit ausfahrbarem Schacht) und alle drei hatten nach ein paar Jahren (der Denon sogar schon nach zwei) ihre Macken (CDs nicht erkannt, Lieder "hüpfen" usw.)
Der neue Yamaha CDC-600 würde mich trotzdem schon seit längerem jucken - egal.

Also rein von der Theorie her, müsste es ja am Verstärker liegen. Aber können wirklich zwei Stück (im Endeffekt die gleichen) Macken haben? Oder ist irgendwas darüber bekannt, dass Denon-Verstärker nicht besonders gut mit Magnat-Boxen "können"?

Edit: Oder treten diese Knistergeräusche auf, wenn ein Laser defekt ist?!


[Beitrag von Metalchris87 am 24. Nov 2013, 17:06 bearbeitet]
cr
Moderator
#18 erstellt: 24. Nov 2013, 18:11
Knistergeräusche können von massiven Lesefehlern herrühren.
Aber du hast doch inzwischen verschiedene Player probiert? Es können ja nicht alle nicht lesen. Außer die CDs sind so hin.
Außerdem erklärt das noch nicht, warum auch der Plattenspieler rauscht.
Und wenn kein Quellgerät angeschlossen ist, rauscht der Verstärker nicht?


Oder ist irgendwas darüber bekannt, dass Denon-Verstärker nicht besonders gut mit Magnat-Boxen "können"?

Unmöglich, die Magnat-Boxen sind ganz normale Boxen und keine Infinity Reference 8 oder 9.
Metalchris87
Hat sich gelöscht
#19 erstellt: 24. Nov 2013, 18:25

cr (Beitrag #18) schrieb:
Knistergeräusche können von massiven Lesefehlern herrühren.
Aber du hast doch inzwischen verschiedene Player probiert? Es können ja nicht alle nicht lesen. Außer die CDs sind so hin.
Außerdem erklärt das noch nicht, warum auch der Plattenspieler rauscht.
Und wenn kein Quellgerät angeschlossen ist, rauscht der Verstärker nicht?


Ich hab mittlerweile zwei CD-Player getestet (meinen und den von meinem Kollegen) und meinen BD-Player. Überall das Gleiche. Soeben kam ich auf die Idee mal eine CD in MP3 umzuwandeln und über nen Stick, welchen ich am TV (der ja wiederrum am AUX-Anschluss hängt) angesteckt habe, abzuspielen. Auch hier: Rauschen, Knistern. Also liegts ja wohl definitiv nicht am CDP. (Außer natürlich die TV-Ausgänge hätten 'nen Treffer weg?!)

Wobei ich noch dazu sagen muss: Mache ich lauter, ist das Rauschen/Knistern weg, wird also quasi übertönt. Auf Deutsch: je lauter desto besser - aber ich kann ja nicht den ganzen Tag meine Nachbar terrorisieren. Und manche (wenige) CDs klingen ja auch völlig "normal".

Unterm Strich bleiben mir ja nur zwei Möglichkeiten: es sind tatsächlich zwei Verstärker defekt (davon ein ganz Neuer) oder es sind eben drei Paar Lautsprecher hinüber (zumindest die Hoch- bzw. Mitteltöner) - aber LS können ja bekanntlich nicht "klingen".

Langsam glaube ich echt, ich muss damit leben und das völlig normale Störgeräusche sind, die mir eben frühers nur nie aufgefallen sind und ich erst bemerkt habe, seit ich hohe Lautsprechertürme hier habe (die Schneider davor waren so viereckige Kästen)

Edit: wenn kein Quellgerät am Verstärker hängt sondern nur die LS, rauscht REIN GAR NICHTS. Auch nicht wenn ich voll aufdrehe. Alles ruhig.


[Beitrag von Metalchris87 am 24. Nov 2013, 18:29 bearbeitet]
drallex
Stammgast
#20 erstellt: 24. Nov 2013, 18:32
naja wenn du alles ausschließen kannst, dann tausch doch mal die verteilerdose und hänge nur die anlage an die neue verteilerdose. Vllt. liegt da ja ein Fehler?
cr
Moderator
#21 erstellt: 24. Nov 2013, 18:37
Was ist mit Kopfhörern
a) am Verstärker
b) am CDP

knisterts da auch?
Außerdem war von Rauschen die Rede: Rauschen = Knistern?

Defekte LS knistern nicht und rauschen nicht, sondern kratzen oder scheppern und das pflegt mit zunehmnder Lautstärke meist schlimmer zu werden.....
Metalchris87
Hat sich gelöscht
#22 erstellt: 24. Nov 2013, 18:45
Also, ich hab nur recht minderwertige Kopfhörer da, auf deren aussagefähigkeit würde ich mich nur ungern verlassen. Außerdem hab ich nur am Verstärker ne KH-Buchse, der CDP hat gar keinen.
Unter meinen Kopfhörern klingt die Musik "recht weit weg" und ziemlich dumpf, aber ich meine auch da ein Rauschen/Knistern zu vernehmen, wenn auch wesentlich schwächer, weils eben "so weit weg" klingt.

Rauschen = Knistern? Mehr oder weniger. Ich hör diese Störgeräusche ja nur bei Gitarrenriffs bzw. -Solis. Das klingt eben so unnatürlich verzerrt, wie früher bei LPs je weiter die Nadel zum Ende einer Plattenseite hinwanderte. Der Gesang und sämtliche Bässe/Drums sind glasklar. Ich persönlich würde es eigentlich eher als Knistern bezeichnen.

Ich kann das ja mal mit den Steckdosenverteilern probieren.
Warf384#
Inventar
#23 erstellt: 24. Nov 2013, 18:45
Moin. Ist ja echt ein interessantes Problem hier (nicht falsch verstehen, ist natürlich nicht schön, keine Musik ohne Störgeräusche hören zu können!)

Audiotechnik ist eigentlich eine sehr unkomplizierte, einfache, eine verglichen mit dem Stand der Technik unglaublich primitive Sache, bei der nicht viel Schief laufen kann (Außer vielleicht bei umgekippten Plattenspielern, rofl ... ich kanns einfach nicht lassen, nimm mich einfach nicht allzu ernst.)


Also, soweit ich überfliegen konnte, ist folgendes der Fall (bei Fehlern bitte korrigieren):

- Lautsprecher 1 war defekt (Fehler Y) und wurde ersetzt
- Lautsprecher 2 hat Fehler X gezeigt, nach einiger Zeit Mitteltöner defekt
- Lautsprecher 3 zeigt selben Fehler
=> Erste Mutmaßungen:
- Fehler liegt NICHT am Lautsprecher
- Fehler liegt VIELLEICHT am Verstärker (defekt)
- Fehler liegt VIELLEICHT an der Quelle (defekt)
- Fehler liegt VIELLEICHT an irgendwelchen Einstreuungen
- Noch nicht erwähnt: Eventuell Kurzschluss am LSP-Kabel?


- Neuer Verstärker, Verstärker 2 zeigt Fehler X ebenfalls
=> Fehler liegt NICHT am Verstärker

Du sagst, die Quelle sei egal:
=> Fehler liegt NICHT an der Quelle

Damit bleibt:
=> Fehler liegt an irgendwelchen Einstreuungen
=> Fehler liegt am Kabel (immer noch Vermutung eines Kurzschlusses)

Unwahrscheinlich, aber dennoch möglich:
=> Beide Verstärker wurden durch denselben Einfluss (Kurzschluss im Kabel?) zerstört
=> Du hast durch den Sound deiner alten Boxen vergessen, wie eine E-Gitarre klingt
=> Der Fehler liegt im Quellmaterial/Der Aufnahme


Könntest du die Störung vielleicht einmal aufnehmen, mit irgendeinem Mikro oder Handy?
Ansonsten untersuche mal bitte die Kabel, ob sich irgendwo die Isolierung verabschiedet hat/Irgendwo Kontakt ist, wo keiner sein sollte.

PS: Auf welchen Tracks hörst du denn so dieses Knistern?


[Beitrag von Warf384# am 24. Nov 2013, 18:47 bearbeitet]
Metalchris87
Hat sich gelöscht
#24 erstellt: 24. Nov 2013, 18:55
Hi Warf384#

du hast mir vollkommen richtig folgen können

Kabel würde ich auch ausschließen, da ich mir letzte Woche neue 2,5er LS-Kabel kommen lassen habe und ich jetzt einfach mal behaupte, ich bin in der Lage diese Dinger anzuschließen, ohne nen Kurzen zu bauen

Was meinst du denn mit Einstreuungen?

Quellmaterial? Naja ich hab ca. 1.000 Tonträger hier und bei gefühlt jedem Zweiten treten Geräsuche auf? Ist die Studiotechnik wirklich so schlecht?
Um bei aktuellen Scheiben zu bleiben: Bei den neuen Alben von Dream Theater und Metal Church höre ich dieses Knistern z.B., aber vorrangig sind es CDs in "AAD" (da teilweise ganz schlimm)
Neulich habe ich von Accept die "Russian Roulette" auf LP angehört, die war eigentlich komplett unhörbar vor Verzerrungen.

Ich versuche mal eine Aufnahme zu machen, glaube aber weniger, dass man das auf 'nem Handyvideo hören würde?!?!

Ganz grob würde ich sagen, dass jeder zweite Tonträger den ich besitze, neuerdings an massivem Clipping leidet.


[Beitrag von Metalchris87 am 24. Nov 2013, 18:57 bearbeitet]
Warf384#
Inventar
#25 erstellt: 24. Nov 2013, 19:30
Lassen wir Vinyl mal außen vor, das kann tausend Ursachen haben (Ob Plattenspieler oder falscher Preamp, zb MM an MC oder umgekehrt).

Kurze Checkliste:

- Wo steht der Verstärker? (Umgebung, Foto!)
Hast du eventuell D-Lan/Powerline im Haus oder W-Lan-Geräte, Energiesparlampen, Schaltnetzteile, Hochvoltgeneratoren, Röntgenapparte, EMP-Waffen, Röhrenfernseher oder Telefone nahebei stehen?

- Loudness ... etc. aus? Source direct ein?

- CDP wirklich an CD/Aux dran und nicht versehentlich Phono?

- Kein evtl. einzelner Draht, der vom Kabel gegen das Verstärkergehäuse kommt? (Ja, ich weiß )


Ein Foto oder eine Skizze der Umgebung und eine Aufnahme wären tatsächlich mal interessant, notfalls auch Handyqualität. Laut Anleitung und den wiederholten Hinweisen auf "Rauschen durch Mobiltelefone" scheint der Verstärker nicht allzu unempfindlich gegen Einstreuungen zu sein.

Eventuell mal den Amp mit CDP in Abstand zu allem Anderen auf einen Stuhl oder Tisch in der Raummitte stellen und nur das nötigste, also Lautsprecher, Strom und CDP anschließen.


An den Aufnahmen (Höre gerade die neueste DT) kann ich bis auf weiteres keine Mängel feststellen, alles wunderbar klar und druckvoll abgemischt. Gitarrensound würde ich sogar noch eher als recht zurückhaltend beschreiben.
Guter Musikgeschmack Btw.

Gruß
Warf384
Marc-Andre
Inventar
#26 erstellt: 24. Nov 2013, 19:45

Metalchris87 (Beitrag #24) schrieb:

Ganz grob würde ich sagen, dass jeder zweite Tonträger den ich besitze, neuerdings an massivem Clipping leidet.


Hi,

ich besitze kaum eine CD aus dem Metal-Bereich bei der nichts knistert...kann es sein dass dir das mit deinen alten LS einfach nicht aufgefallen ist?

Gruß

Marc
Metalchris87
Hat sich gelöscht
#27 erstellt: 24. Nov 2013, 19:50
- Das einzige was ich habe ist ein normaler W-LAN-Router von der Telekom. Weder habe ich Energiesparlampen oder sonstwas hier - und auch keinen Röhrenfernseher mehr

Mein Loudnessregler steht auf Null, Source direct ist aus - macht aber bei den Geräuschen keinen Unterschied. Hab ich schon versucht.

Jaaa, es ist alles richtig angeschlossen und es stehen auch keine Kabel ab - das hab ich hundertfach überprüft

Fotos mache ich später oder morgen und lade sie hoch - wobei ich dazu sagen muss, dass ich weder was umgestellt habe oder ähnliches. Diese Geräusche kamen ja eigentlich mehr oder weniger von heute auf morgen (oder ich habs halt nie bemerkt).

Ich hab soeben das ganze Wohnzimmer neu verkabelt. Ich hab in diesem Raum vier Steckdosen, wovon drei genutzt werden. Die Vierte nutze ich ausschließlich zum aufladen vom Handy. An den anderen drei hängen jetzt je eine Verteilersteckdose, wo strikt an einer PC/Telefon, an der zweiten alles was mit Musik zu tun hat und an der dritten TV/BD/Sky-Receiver hängen. Davor wars mehr oder weniger alles durcheinander.

Ich hör jetzt mal 'ne Runde und berichte - vielleicht hats ja was gebracht.


[Beitrag von Metalchris87 am 24. Nov 2013, 19:52 bearbeitet]
elchupacabre
Inventar
#28 erstellt: 24. Nov 2013, 19:55
Warum lädst du nicht jemand unbeteiligten ein, der sich das Ganze mal anhört?
Metalchris87
Hat sich gelöscht
#29 erstellt: 24. Nov 2013, 20:00

Marc-Andre (Beitrag #26) schrieb:

Metalchris87 (Beitrag #24) schrieb:

Ganz grob würde ich sagen, dass jeder zweite Tonträger den ich besitze, neuerdings an massivem Clipping leidet.


Hi,

ich besitze kaum eine CD aus dem Metal-Bereich bei der nichts knistert...kann es sein dass dir das mit deinen alten LS einfach nicht aufgefallen ist?

Gruß

Marc

Möglich ist es, was hast du denn für Komponenten zuhause? Und wie äußert sich das Knistern bei dir?


elchupacabre (Beitrag #28) schrieb:
Warum lädst du nicht jemand unbeteiligten ein, der sich das Ganze mal anhört?

Muss ich mal machen, jedoch hat in meinem Freundeskreis/Bekanntenkreis -ohne Witz- kein Mensch mehr 'ne richtige Anlage daheim und ich bezweifel ganz einfach, dass jemand "ungeschultes" da ein Knistern raushört.
Aber ich lass die Tage mal probehören.


[Beitrag von Metalchris87 am 24. Nov 2013, 20:00 bearbeitet]
Marc-Andre
Inventar
#30 erstellt: 24. Nov 2013, 20:05

Metalchris87 (Beitrag #29) schrieb:

Möglich ist es, was hast du denn für Komponenten zuhause? Und wie äußert sich das Knistern bei dir?



Sollte reichen um zu wissen dass es vom Tonträger stammt

Ganz schlimm: Death Magnetic von Metallica, System of a Down, Machine Head...

Gut: Metallica´s Black Album

Bei deinem Namen musst du ja irgendwas davon da haben

Gruß

Marc
Metalchris87
Hat sich gelöscht
#31 erstellt: 24. Nov 2013, 20:07
Okay, das die "Death Magnetic" knistert hört man ja auf dem billigsten MP3 Player

Die letzte Heathen (also die "Evolution Of Chaos) hast du nicht zufällig? Das ist so 'ne Scheibe, bei der mir nie irgendwas aufgefallen ist, die aber wie durch Zauberhand neuerdings knistert/clippt wie Hölle
cr
Moderator
#32 erstellt: 24. Nov 2013, 20:12
Velleicht ist einfach jede zweite CD übersteuert, bei gewissen Genres inzwischen leider Alltag.
Und AAD CDs können rauschen. Sind analog aufgenommen, analog abgemischt und teilweise alt.
Marc-Andre
Inventar
#33 erstellt: 24. Nov 2013, 20:12
Hab nur Old-School kram hier und ein paar aktuelle Sachen von Sodom, Kreator, Machine Head...

Aber es knistert so ziemlich alles
Metalchris87
Hat sich gelöscht
#34 erstellt: 24. Nov 2013, 20:16
Hmm okay. Scheinbar liegts dann entweder an zu altem Zeug (AAD) (hier auch ganz "schlimm": alte Running-Wild-CDs) oder an Übersteuerten, neuen Aufnahmen.
Bei Pink Floyd oder Springsteen Scheiben ist mir im Übrigen tatsächlich noch nie was Negatives aufgefallen.
TKCologne
Inventar
#35 erstellt: 24. Nov 2013, 20:38
Also bei meinen CD's, teilweise aus den Anfängen der 80er (AAD), knistert rein gar nichts. Allerdings habe ich auch nicht die Zeit jetzt mal ehe 700 Stück durchzuhören. Aber gestern Abend lief Love over Gold von den Dire Streits (1982) und die knisterte kein bisschen und rauschte auch nicht. Ich denke das Übel liegt wo anders.
Marc-Andre
Inventar
#36 erstellt: 24. Nov 2013, 20:41
Ich für meinen Teil sprach auch nur von Metal, nicht von Dire Straits...und da knistert tatsächlich so gut wie alles...

Gruß

Marc
TKCologne
Inventar
#37 erstellt: 24. Nov 2013, 20:45
Metal hab ich auch mehr als genug, eigentlich überwiegend. Auch mehr (aus den 80ern) oder weniger (2013) alt. Selbst da knistert nichts. Und die CD's aus den 80ern habe ich ich auch seit den 80ern. Von daher ist die Lösung bestimmt nicht die CD bzw. die CD's.
cr
Moderator
#38 erstellt: 24. Nov 2013, 20:51
Wir wissen ja nicht, was unter Knistern verstanden wird. Einmal war von Rauschen, dann von Knistern die Rede. Nach meiner Meinung hört sich Übersteuerung eher als Bröseln an. Wenn man genau hinhört, zB mit einem guten KH, ist leider so manche CD übersteuert. Es gibt also genug solche CDs, denn sonst wäre der "loudness War" kein Dauerthema.
Man kann sich die CD auch mit Audacity anschauen. Übersteuert sein können im übrigen auch CDs, die nicht voll ausgesteuert sind, infolge von Übersteuerungen in einem früheren Stadium (zB die Einzelspur des Sängers). Auch wenn beim Endprodukt der Pegel zurückgenommen wird, bleiben die unangenehmen Auswirkungen natürlich erhalten.
Marc-Andre
Inventar
#39 erstellt: 24. Nov 2013, 20:52
@TKCologne

Dann hast du ja bestimmt die ein oder andere Scheibe von Metallica...bei denen, seit den 90ern, eigentlich jede CD deutlich hörbar übersteuert ist...oder System of a Down...


[Beitrag von Marc-Andre am 24. Nov 2013, 20:53 bearbeitet]
Metalchris87
Hat sich gelöscht
#40 erstellt: 24. Nov 2013, 20:57
Unter Knistern verstehe ich Überverzerrte Töne zu 99% im Gitarrenbereich, so wie einst eine LP "zum Seitenende hin" klang/klingt. Eben so übersteuert, unsauber, rauschig klingend.

Bei mir lief gerade übrigens die "Time Does Not Heal" von Dark Angel aus 1991 auf CD. In der Tat völlig sauber produziert und kein einziges Störgeräusch zu hören. Ist die CD einfach nur perfekt oder hat mein Steckdosengetausche doch was bewirkt?
Morgen teste ich weiter.
Joe-Han
Inventar
#41 erstellt: 24. Nov 2013, 20:59
Mir ist aber tatsächlich auch schon eine CD untergekommen, wo scheinbar als Master eine Platte diente - jedenfalls sind typische Abspielstörgeräusche mit drauf.
Ein Versuch wäre es sicher wert, um den Fehler weiter einzukreisen, wenn du die Anlage mal in einem anderen, möglichst entfernten Raum aufbaust.
TKCologne
Inventar
#42 erstellt: 24. Nov 2013, 21:02
@Marc-Andre

Jep. Habe ich. Vom Black Album über Load, Reload, S&M, usw. Die neueren sind eigentlich alle mehr oder weniger Vertreter des Loudnesswar. Allerdings ist da nicht nur bei Metallica so. Für mein Empfinden knistert, knackt oder rauscht es da übermäßig. Allerdings fällt auf, das in der Linear-Stellung der Bass bei gehobener Lautstärke anfängt zu dröhnen. Selbst knapp über Zimmerlautstärke.Wobei bei meiner Anlage noch hinzu kommt, dass die CANTON Ergo 100DC grundsätzlich ein kräftiges Bassfundament haben.
Metalchris87
Hat sich gelöscht
#43 erstellt: 24. Nov 2013, 21:10

Joe-Han (Beitrag #41) schrieb:
Mir ist aber tatsächlich auch schon eine CD untergekommen, wo scheinbar als Master eine Platte diente - jedenfalls sind typische Abspielstörgeräusche mit drauf.
Ein Versuch wäre es sicher wert, um den Fehler weiter einzukreisen, wenn du die Anlage mal in einem anderen, möglichst entfernten Raum aufbaust.

Wenn nix mehr hilft, bzw. das Knistern weiter besteht, bau ich die Anlage mal oben im Schlafzimmer auf. Da gibts außer nem Radiowecker keinerlei Elektrogeräte, die reinfunken könnten.
Aber wie gesagt, nach dem Steckdosentausch war vorhin nix mehr zu hören (kann natürlich an der CD liegen), deshalb hör ich morgen weiter und berichte dann wieder. Fotos kommen auch morgen.
Acurus_
Inventar
#44 erstellt: 24. Nov 2013, 21:12

Metalchris87 (Beitrag #31) schrieb:
Die letzte Heathen (also die "Evolution Of Chaos) hast du nicht zufällig? Das ist so 'ne Scheibe, bei der mir nie irgendwas aufgefallen ist, die aber wie durch Zauberhand neuerdings knistert/clippt wie Hölle :|


Chris, ich klinke mich hier mal ein und höre die Heathen bei mir jetzt gegen ...
Marc-Andre
Inventar
#45 erstellt: 24. Nov 2013, 21:14
@TKCologne:

Siehste

@TE

wenn es am Tonträger liegt kannst du das "Knistern" ja perfekt reproduzieren!
Acurus_
Inventar
#46 erstellt: 24. Nov 2013, 21:18

Acurus_ (Beitrag #44) schrieb:

Metalchris87 (Beitrag #31) schrieb:
Die letzte Heathen (also die "Evolution Of Chaos) hast du nicht zufällig? Das ist so 'ne Scheibe, bei der mir nie irgendwas aufgefallen ist, die aber wie durch Zauberhand neuerdings knistert/clippt wie Hölle :|


Chris, ich klinke mich hier mal ein und höre die Heathen bei mir jetzt gegen ...


Also da clippt nichts und da knistert auch nichts. Auch sonst ist der Sound dieser Scheibe besser, als vieles andere im Metal-Bereich.

Edit: Sollten Deine Ohren in Ordnung sein - wovon ich ausgehe -, hast Du irgendwo ein Problem. Frage: Wie ist der CD-Player angeschlossen: digital oder analog? Und hast Du hier mal Veränderungen vorgenommen?

Trotz allem: Dieses "Knistern", welches Du beschreibst, läßt mich auf Deine Lautsprecherverkabelung tippen ...


[Beitrag von Acurus_ am 24. Nov 2013, 21:24 bearbeitet]
TKCologne
Inventar
#47 erstellt: 24. Nov 2013, 21:19
@Marc-Andre

Das sounding ist heute leider Standard. Wenn ich mir Deep Purple - Made in Japan anhöre (nicht die remasterd Version, sondern gekauft 1983) dann sieht es schon anders aus. Klingt selbst bei gehobener Lautstärke astrein. Kommt immer drauf an wer bastelt. Da helfen auch gute KH um mal in Scheiben reinzuhören. Die decken vieles auf. Ist erschreckend.


[Beitrag von TKCologne am 24. Nov 2013, 21:24 bearbeitet]
cr
Moderator
#48 erstellt: 24. Nov 2013, 21:33
Die Theorie mit den Einstreuungen kann verworfen werden. Die würde man am besten hören, wenn die Anlage eingeschaltet ist, ohne dass Musik wiedergegeben wird.
Es lohnt sich daher die Mühe nicht, die Anlage ins nächste Zimmer zu tragen.
Wenn die Anlage auch nur eine einzige CD ohne die genannten Störungen und einwandfrei wiedergibt, dann liegt es nicht an der Anlage, sondern an schundigen CDs.
Metalchris87
Hat sich gelöscht
#49 erstellt: 24. Nov 2013, 21:36
Darf ich mal dumm fragen?
Was ist der Unterschied Zwischen Digital und analog anschließen? Der CDP ist halt über Cinch (rot/schwarz) mit dem Verstärker verbunden... Ist das analog, nehme ich an?!
TKCologne
Inventar
#50 erstellt: 24. Nov 2013, 21:36
Was am ehesten wohl hinkommt. Aber selbst kleine Labels schaffen es heutzutage vernünftige CD's auf den Markt zu bringen. Das müßten dann schon Garagenproduktionen sein wo noch selbst gebrannt wird.
Bei so etwas wirst du dann taub. Ist wie bei schlecht gebranntem Schnaps. Macht blind.


[Beitrag von TKCologne am 24. Nov 2013, 21:37 bearbeitet]
Acurus_
Inventar
#51 erstellt: 24. Nov 2013, 21:37
An der Heathen-CD kann es nicht liegen.
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Unzufrieden mit meiner Anlage! Tipps?
TheDude85 am 08.04.2010  –  Letzte Antwort am 11.04.2010  –  38 Beiträge
große unzufriedenheit mit meiner anlage
Hai_! am 02.10.2007  –  Letzte Antwort am 03.05.2008  –  164 Beiträge
Frage zu meiner aktuellen Anlage
UnknOwnOn3 am 17.01.2010  –  Letzte Antwort am 19.01.2010  –  30 Beiträge
Probleme mit meiner neuen Anlage :-(
FrankBrunner am 10.04.2010  –  Letzte Antwort am 15.04.2010  –  30 Beiträge
Einige Fragen zur Anlage meiner Eltern (mit Bildern)
Sir_Aldo am 08.06.2005  –  Letzte Antwort am 10.06.2005  –  12 Beiträge
Ein Problem mit einer recht betagten Sony-Anlage
Herr_Alex am 11.04.2006  –  Letzte Antwort am 20.04.2006  –  5 Beiträge
Optimierung meiner hifi-anlage
mado am 10.09.2004  –  Letzte Antwort am 15.09.2004  –  30 Beiträge
aktiv Sub an mini Anlage Problem
Bastoknasto am 01.06.2015  –  Letzte Antwort am 01.06.2015  –  10 Beiträge
Frage zu meiner "Anlage"
_#Ace# am 19.04.2014  –  Letzte Antwort am 20.04.2014  –  11 Beiträge
!?Anlage?!
Hifi-man10777 am 23.05.2004  –  Letzte Antwort am 24.05.2004  –  8 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat
  • Denon
  • Klipsch
  • Pioneer
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 72 )
  • Neuestes Mitglied/Benjamin/
  • Gesamtzahl an Themen1.345.972
  • Gesamtzahl an Beiträgen17.675.855