Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|

Sony VPL-VW 760ES Laserprojektor, Owner´s Thread/Erfahrungsaustausch

+A -A
Autor
Beitrag
espny
Stammgast
#1 erstellt: 04. Jan 2018, 16:38
Hier eröffne ich nun den Owner´s Thread für alle Besitzer des Sony VPL-VW760ES, um Erfahrungen mit dem Gerät, Tweaks und Neuigkeiten wie Firmware Upgrades auszutauschen.

Auch möchte ich hier im Thread gerne auf Kinderkrankheiten des Projektors hinweisen wie:

- Moiree/Konvergenz/Grünstich Problem ab Werk
- Iris Steuerung ab Werk nicht regelbar
- Laserdimming zwischen 60 und 100 regelt nur ca. 15% Helligkeit
- 3D disfunktional bei Hochkontrast-Leinwänden
etc.

Mich interessieren eure Erfahrungen mit HDMI Sync Zeiten, Objektiv, Kontrast, Schärfeeindruck etc.



[Beitrag von espny am 04. Jan 2018, 18:14 bearbeitet]
Superlosi
Stammgast
#2 erstellt: 04. Jan 2018, 17:09

Moiree/Konvergenz/Grünstich Problem ab Werk

hatte ich nicht, mein Eindruck war das zumindest mein Gerät schon out of the Box sehr gut eingestellt war und zwar in allen Bereichen, Habe nur die Gamma Kurven bei mir getauscht und eine für mich persönlich mit dem Avre Tool erstellt.

Iris Steuerung ab Werk nicht regelbar

dazu habe ich ja schon was im anderen Thread geschrieben, da hat jemand aus dem AVS Forum diesbezüglich Sony angeschrieben, hier der Link nochmal mit der Antwort von Sony:

http://www.avsforum....27.html#post55422998


Laserdimming zwischen 60 und 100 regelt nur ca. 15% Helligkeit

Ich habe den Eindruck das bei mir z.B. sich zwischen 80 und 100 überhaupt nix mehr tut und, nur das der Beamer über 80 lauter wird...

Ansonsten finde ich die Schärfe und das Bild soweit beeindruckend von dem 760er.
espny
Stammgast
#3 erstellt: 04. Jan 2018, 17:41
So weit ich weiß sind bislang ALLE Geräte vom Grünstich/Auto Alignment Problem betroffen. Meiner ist erst eine Woche alt und selbst ich hatte auch noch das Problem. Vielleicht sieht man das nicht sofort. Einfach mal eine Universal HDR Blu Ray einlegen und das Menü abwarten. Das wird sehr deutlich.


[Beitrag von espny am 04. Jan 2018, 17:44 bearbeitet]
mule
Hat sich gelöscht
#4 erstellt: 04. Jan 2018, 17:49

espny (Beitrag #1) schrieb:

Auch möchte ich hier im Thread gerne auf Kinderkrankheiten des Projektors hinweisen wie:

- Iris Steuerung ab Werk nicht regelbar
- Laserdimming zwischen 60 und 100 regelt nur ca. 15% Helligkeit
etc.


Ich verstehe den Begriff "Kinderkrankheiten" in diesem Zusammenhang nicht. Die Iris ist doch gar kein Feature des VW760?! Ob das, was der eine User im AVS durch die Linse gesehen hat, wirklich eine Iris ist, ist ja noch nicht einmal belegt.
Und wo soll das Problem beim Laserdimming liegen? Es macht doch überhaupt keinen Sinn den Laser von 0 (aus) bis 100 (volle Leistung) regeln zu können. Eine Regelung nur in einem nach unten begrenzten Bereich ist die einzig sinnvolle Variante. Wer den Laser auf 0 oder 10 oder 20 oder was auch immer für geringe Prozente runteregeln möchte, der kann ja den Objektivschutz drauf machen.


[Beitrag von mule am 04. Jan 2018, 17:55 bearbeitet]
mule
Hat sich gelöscht
#5 erstellt: 04. Jan 2018, 17:54

espny (Beitrag #3) schrieb:
So weit ich weiß sind bislang ALLE Geräte vom Grünstich/Auto Alignment Problem betroffen. Meiner ist erst eine Woche alt und selbst ich hatte auch noch das Problem. Vielleicht sieht man das nicht sofort. Einfach mal eine Universal HDR Blu Ray einlegen und das Menü abwarten. Das wird sehr deutlich.

Nein, sind sie nicht (zumindest nicht vom Grünstich). Das Thema Auto Alignment gibt es seit ich mich an Sony-Projektoren erinnern kann und es gab schon immer Diskussionen darum und die Möglichkeit es im Servicemenü abzuschalten. Das wurde nicht mit dem VW760 neu erfunden. Bei mir habe ich es im Übrigen weiter aktiviert, da ich so ein nehazu perfektes Alignment habe, welches ich über manuelle Einstellungen nicht erreicht habe.
Das Thema Alignment hat aber mit dem "richtigen" Grünstichproblem nichts zu tun, denn das ist schlicht ein Defekt.
espny
Stammgast
#6 erstellt: 04. Jan 2018, 17:56
Die Software ist meiner Meinung nach noch nicht ausgereift. Und die Kinderkrankheiten werden erst im Laufe der Zeit sichtbar und hoffentlich behoben. Wenn wir als Besitzer uns austauschen, so können wir im Idealfall diese auch Sony gegenüber äußern und beheben lassen. Das war genauso mit dem 500/520, da ging die RC erst nicht richtig, 3D hatte Probleme, Mastered in 4k Option ging nicht, HDR Kontrast wurde nachgeliefert etc. Wenn DU es anders nennen willst, sei willkommen.


[Beitrag von espny am 04. Jan 2018, 21:42 bearbeitet]
espny
Stammgast
#7 erstellt: 04. Jan 2018, 17:59

mule (Beitrag #5) schrieb:

espny (Beitrag #3) schrieb:
So weit ich weiß sind bislang ALLE Geräte vom Grünstich/Auto Alignment Problem betroffen. Meiner ist erst eine Woche alt und selbst ich hatte auch noch das Problem. Vielleicht sieht man das nicht sofort. Einfach mal eine Universal HDR Blu Ray einlegen und das Menü abwarten. Das wird sehr deutlich.

Nein, sind sie nicht (zumindest nicht vom Grünstich). Das Thema Auto Alignment gibt es seit ich mich an Sony-Projektoren erinnern kann und es gab schon immer Diskussionen darum und die Möglichkeit es im Servicemenü abzuschalten. Das wurde nicht mit dem VW760 neu erfunden. Bei mir habe ich es im Übrigen weiter aktiviert, da ich so ein nehazu perfektes Alignment habe, welches ich über manuelle Einstellungen nicht erreicht habe.
Das Thema Alignment hat aber mit dem "richtigen" Grünstichproblem nichts zu tun, denn das ist schlicht ein Defekt.


Das Auto Alignment Problem betrifft ALLE 760 und ist als Moiree- Grünstich wahrnehmbar und das habe ich so geschrieben.
mule
Hat sich gelöscht
#8 erstellt: 04. Jan 2018, 18:03

espny (Beitrag #6) schrieb:
Die Software ist meinerseits noch nicht ausgereift.

Es ging konkret um Iris und Laserdimming. Was ist denn konkret an der Software nicht ausgereift? Mir ist bisher nichts aufgefallen.


espny (Beitrag #7) schrieb:

Das Auto Alignment Problem betrifft ALLE 760 und ist als Moiree- Grünstich wahrnehmbar und das habe ich so geschrieben.

Habe ich doch gar nicht verneint, das das AutoAlignment alle betrifft. Ich habe Deinen Satz nur um "alle mir bekannten Sony-Projektoren" noch ergänzt. Denn wie gesagt ist das nichts was Sony erst beim 760 eingeführt hätte. Und der Moiré-Effekt kann sich im Übrigen in allen möglichen Farbspielen wiederspiegeln.
Nur nochmal: Das Grünstichproblem ist ein ganz anderes, nämlich das ab Werk das gesamte Bild (unabhängig vom Content) grünstichig ist und sich dies auch nicht korrigieren lässt. Das ist aber schlicht ein Defekt.


[Beitrag von mule am 04. Jan 2018, 18:07 bearbeitet]
espny
Stammgast
#9 erstellt: 04. Jan 2018, 18:06
Das Dimming ist in einigen Bereichen ineffektiv, die HDR Referenzkurve verbesserbar, das Switching der HDR Modi ist nicht immer korrekt (HDR 10 und Auto) etc...
Befasse dich einfach mehr mit dem Gerät und teste alles in Ruhe aus.
mule
Hat sich gelöscht
#10 erstellt: 04. Jan 2018, 18:16
Ich ignoriere mal Deine Anmerkung mit dem "mehr befassen"

Das Problem ist, das Du hier einfach Stichworte hinwirfst und diese dabei teilweise auch noch wild miteinander vermengst, so dass man nicht mehr durchblickt.

Auch Deine gerade aufgezählten Punkte sind so in den Raum geworfen für niemanden nachvollziehbar.
- Wann ist das Dimming ineffektiv?
- In keinem mir bekannten HDR kompatiblen Sony-Beamer sind die Kurven ab Werk optimal. Daher einfach eigene nutzen.
- HDR-Modi: Bei mir wurde bisher immer richtig geswitched. Unter welchen Umständen switched er denn bei Dir nicht richtig? Und was meinst Du mit HDR10 und Auto? Wenn Du HDR10 fest einstellst, was erwartest Du dann was er machen soll?
Superlosi
Stammgast
#11 erstellt: 04. Jan 2018, 18:23
Zur der Iris Geschichte aus dem AVS Forum, ein Freund hat seinen Händler gestern angeschriebn und hat folgende Antwort eben bekommen:

UPDATE REGARDING SONY ENABLING USAGE OF THE IRIS:

I just heard back from my senior management contact at SONY and it's potentially good news

The good news is that he is on board with the idea and he has already communicated with his engineering team, who are the ones who actually deal with SONY's home theater/cinema projectors, regards enabling usage of the iris via a firmware update.

Of course nothing is definitive at this stage and there are no guarantees, but at the present time I get the impression that if they can do it they will.

I will provide a further update as and when he comes back to me with their response.

Antwort wurde aber auch schon wie ich gerade sehe im AVS Forum gepostet

http://www.avsforum....28.html#post55426692

was mir im Moment mehr Sorgen macht ist die ganze Geschichte mit dem Kontrast des 760er was gerade heftig im AVS Forum diskutiert wird. Bin da noch nicht ganz durchgestiegen.


[Beitrag von Superlosi am 04. Jan 2018, 18:42 bearbeitet]
espny
Stammgast
#12 erstellt: 04. Jan 2018, 18:46
[quote="mule (Beitrag #10)"

Das Problem ist, das Du hier einfach Stichworte hinwirfst und diese dabei teilweise auch noch wild miteinander vermengst, so dass man nicht mehr durchblickt.

[/quote]



Meine Punkte waren einige Beispiele zum Erfahrungsaustausch die ich gerne KONSTRUKTIV besprechen wollte und die Du hier leider leider missinterpretierst und vermengt hast. (Grünstich/Moiree/3D) Glaubst Du wirklich, das jeder User sich dieser falschen Einstellung bewusst ist?
Nur weil etwas für DICH nicht nachvollziehbar gilt das ferner nicht für alle anderen, also sprich hier nicht von "niemand".
Gerne können wir ein Thema nach dem anderen abarbeiten wenn Du wieder in den "Normal"-Modus gefunden hast.


[Beitrag von espny am 04. Jan 2018, 21:35 bearbeitet]
espny
Stammgast
#13 erstellt: 04. Jan 2018, 18:56
Und hier noch ein Link zum Tweak des Grünstichs (Pixel Integrität):

http://www.avsforum....31.html#post55286394

Dort ist das Problem gut sichtbar und auch wie man (Händler oder Eigenverantwortung- da sonst die Garantie erlöschen kann) es behebt.
mule
Hat sich gelöscht
#14 erstellt: 04. Jan 2018, 19:04
@espny:
Das Problem ist, das Du einfach Stichwörter in den Raum wirfst ohne diese Punkte konkret zu erläutern. Nimm mal einfach Deinen Eröffnungspost: Wenn man den als Nicht-760er-Besitzer liest, wird man sofort abgeschreckt und denkt man bekommt mit dem 760er einen völlig vergurkten Beamer der nur aus Bugs bestehen würde.
Und das geht dann munter mit weiteren Stichworten weiter. Erst kommt "diverse Softwareprobleme", die Du auch nicht weiter erläuterst. Auf Nachfrage kommen dann weitere Stichworte wie "fehlerhaftes HDR-Mode-Switching". Was genau fehlerhaft ist und unter welchen Bedingujngen erläuterst Du aber auch wieder nicht und auf Nachfrage kommt dann nur ein Floskelsatz "nur weil für Dich etwas nicht nachvollziehbar ist...".
Wie wollen wir uns austauschen wenn Du nicht konkret sagst was Du meinst und es somit auch für andere nachvollziehbat ist?
Und ansonsten: Glaube mir, das ich die gesamten Threads im AVS kenne. Und worauf Du gerade verlinkt hast beinhaltet nicht nur das Thema PanelAlignment. Den Link hatte ich im Übrigen schon vor langer Zeit im anderen 760er-Thread eingestellt und das obwohl ich mich ja mit dem 760er wenig beschäftige

Am Besten wir fangen nochmals von Vorne an. Was möchtest Du von uns anderen 760er-Besitzern wissen?


[Beitrag von mule am 04. Jan 2018, 19:09 bearbeitet]
espny
Stammgast
#15 erstellt: 04. Jan 2018, 19:11
Ja, fangen wir nochmals von vorne an. Es geht natürlich nicht darum was ich wissen will, sondern um einen Erfahrungsaustasch zu beispielsweise genannten Punkten im 1. Post.



[Beitrag von espny am 04. Jan 2018, 19:36 bearbeitet]
der_kottan
Inventar
#16 erstellt: 04. Jan 2018, 21:32
Puh, da muss man ja froh sein dass man kein Owner ist wenn man das hier so liest.
Zuerst dachte ich ja auch dass Holzli mit dem Grünstich wohl Pech hatte aber das hier, Nunja.
espny
Stammgast
#17 erstellt: 04. Jan 2018, 21:40
Es geht hier um ein Problem, dass sich ganz einfach per Service Menü beheben lässt. Ob das eine falsche Einstellung seitens Sony ist oder falsch per Software implementiert ist bleibt abzuwarten.
mule
Hat sich gelöscht
#18 erstellt: 04. Jan 2018, 21:52
Genau solche Reaktionen, wie von Der_Kottan hatte ich befürchtet, wenn man nicht schreibt worum es genau geht.

Das Thema Moiré aufgrund des FactoryPanelAlignment und damit einhergehende Farbverfälschungen sind überhaupt nichts neues bei Sony-Beamern. Deshalb begannen auch schon vor geraumer Zeit (mir ist es glaube ich das erste Mal beim HW10 über den Weg gelaufen) die Diskussionen darum und die zugehörigen Infos zum Servicemenü wurden veröffentlicht.
Im Fall meines VW520 und auch im Fall meines VW760 habe ich diverse A/B-Vergleiche duirchgeführt und für mich haben die Vorteile des in der Fabrik durchgeführten PanelAlignments mehr Vorteile, als Nachteile aufgezeigt und daher habe ich sie nie deaktiviert. Das kann aber natürlich von Modell zu Modell unterschiedlich sein.

Und auch wenn ich mich wiederhole: Das Moiré-Thema hat mit dem Grünstich von Hölzli's Beamer NICHTS zu tun!


[Beitrag von mule am 04. Jan 2018, 21:52 bearbeitet]
toto8080
Inventar
#19 erstellt: 04. Jan 2018, 21:52

Es geht hier um ein Problem, dass sich ganz einfach per Service Menü beheben lässt.

@espny
Was meinst Du jetzt ganz genau die Einfärbungen bei Kleinstdetails in Testpattern oder das die gesamte Fläche mit einem Grünstich (Holzli) überzogen ist ? Das erste haben so weit mir bekannt, alle 4K Projektoren von Sony gehabt und wenn sich das im Service Menü abstellen läßt ? umso besser .
*Mori*
Inventar
#20 erstellt: 04. Jan 2018, 21:59
Owner Thread ???????
espny
Stammgast
#21 erstellt: 04. Jan 2018, 22:06
Diese sieht man anhand der Testpatterns deutlich, aber im Falle des 760ES führen Sie zu einem starken Grünstich.
ABER nicht so wie Holzlis defekter Beamer. Hier hat Mule etwas durcheinandergeworfen. Wenn Mule es genauer gelesen hätte, dann wäre das jetzt nicht für alle so schwer nachvollziehbar, zumal ich es im Post oben nochmals aus dem AVS Forum eingeschoben habe.
holzli
Stammgast
#22 erstellt: 04. Jan 2018, 22:22
Noch eine Info für das 3D Problem:

So, habe wieder mal mit meinem guten Kontakt von Sony telefoniert, alles nicht verbindlich was ich hier schreibe:
Wie mir mitgeteilt wurde, ist Sony (Japan)dran am 3D Grün-Problem. Es wird gehofft, dass man dieses Problem mit einem künftigen Software Update lösen kann. Aber auch nicht ausgeschlossen, das die Geräte zurück müssen. Evtl. sind gewisse 760er 90 Grad verdreht polarisiert, was im schlimmsten Fall z. Bsp. durch einen verdrehten Einbau einer Linse passieren kann.
Es betrifft übrigens nur Projektionen auf Hoch-Kontrast-Leinwände.

Ich habe übrigens parallel noch bei meinem 3D Brillen Anbieter (Hi-Shock)um eine Erklärung gebeten, wie sowas überhaupt möglich ist.
Ich habe dann eine ausführliche Antwort bekommen, die einzige mögliche Erklärung war, das der Beamer evtl. 90 Grad gedreht polarisiert ist, wie es anscheinend JVC immer macht, entsprechend sind die Hi-Shock Brillen für JVC auf 90 Grad gedreht, alle anderen Beamer Hersteller verwenden 0 Grad Polarization. Bei JVC passiert das Gleiche auf einer Kontrastleinwand, wenn man nicht speziell für JVC geeignete Brillen nimmt, z. Bsp. beim früheren X3 konnte man deutlich günstigere Philipps 3D Brillen kaufen, funktionierten wunderbar mit dem X3 auf einer weissen Leinwand, aber eben nicht auf einer Hochkontrast Leinwand. Den die eigentlich mit den JVC identischen Philipps Brillen(Xpand) waren anders polarisiert, mit den Original Brillen alles ok.

Bei mir funktioniert 3D nun gut mit meinen umgebauten Hi-Shock Heaven und Black Diamond, aber es stört mich eben trotzdem, dass ich erst basteln, umbauen musste.

Übrigens Kompliment an den Hi-Shock Kundendienst, die nehmen das Anliegen wirklich Ernst und versuchen es nachzuvollziehen. Und haben sogar zwischendurch nachgefragt, ob ich mit meinem Problem weitergekommen bin. Finde ich sehr gut, wie die Brillen selbst
mule
Hat sich gelöscht
#23 erstellt: 05. Jan 2018, 00:13

espny (Beitrag #21) schrieb:

ABER nicht so wie Holzlis defekter Beamer. Hier hat Mule etwas durcheinandergeworfen. Wenn Mule es genauer gelesen hätte, dann wäre das jetzt nicht für alle so schwer nachvollziehbar, zumal ich es im Post oben nochmals aus dem AVS Forum eingeschoben habe.


Sorry, aber das ist totaler Unsinn! Du hast mit „Grünstich“-Problem angefangen! Schau Dir doch mal genau den Parallelthread an, da hast Du auf meine Nachfrage an einen anderen User, der nach dem Grünstich fragte plötzlich mit Moire/Grünstich geantwortet. Nochmals: Moire <> Grünstich! Und weil Du die beiden Begriffe, die unterschiedliche Probleme darstellen in einen Topf wirfst, bin ich jetzt schuld? Dein Link zum AVS kam im Übrigen lange nachdem das Kind bereits in den Brunnen gefallen war. Und falls Du genau hinschaust, dann siehst Du auch, das es kein reines Grünproblem ist, sondern sämtliche Farben betrifft, denn genau das passier beim Moire-Effekt. Ich glaube Goerge Lucas hatte hier mal ein Bild von einem anderen Sony-Beamer eingestellt, da war es überwiegend rosa. Das hängt nunmal vom Bildinhalt und vom jeweiligen Gerät ab welcher Farbeffekt dabei entsteht.
Ich bin nun raus hier, das ist mir wirklich zu blöd wenn man bestimmte Unterschiede einfach nicht verstehen will. Verwirrt doch weiter die User.


[Beitrag von mule am 05. Jan 2018, 00:17 bearbeitet]
Superlosi
Stammgast
#24 erstellt: 05. Jan 2018, 00:18
Da hatte ich wohl Glück mit meinem. Ich habe 2 Kauber Peak Contrast S im Einsatz und 6 Hi Shock Brillen, laufen alle einwandfrei. Allerdings bin ich bei mir noch nicht so 100% mit dem 3D Bild zufrieden...Ist zwar auch bei mir nicht so wichtig da ich eher selten 3D schaue aber trotzdem würden mich eure Einstellungen interessieren.
espny
Stammgast
#25 erstellt: 05. Jan 2018, 01:24

mule (Beitrag #23) schrieb:

espny (Beitrag #21) schrieb:

ABER nicht so wie Holzlis defekter Beamer. Hier hat Mule etwas durcheinandergeworfen. Wenn Mule es genauer gelesen hätte, dann wäre das jetzt nicht für alle so schwer nachvollziehbar, zumal ich es im Post oben nochmals aus dem AVS Forum eingeschoben habe.


Sorry, aber das ist totaler Unsinn! Du hast mit „Grünstich“-Problem angefangen! Schau Dir doch mal genau den Parallelthread an, da hast Du auf meine Nachfrage an einen anderen User, der nach dem Grünstich fragte plötzlich mit Moire/Grünstich geantwortet. Nochmals: Moire <> Grünstich!

Ich bin nun raus hier, das ist mir wirklich zu blöd wenn man bestimmte Unterschiede einfach nicht verstehen will.


Das ist eben kein unterschiedliches Problem. Durch die falsche Pixel-Uniformität kommt dieser Grünstich und der Moire-Effekt zustande. Ferner geht es noch weiter, wenn man das Auto Alignment ausschaltet und es korrigiert, dann stimmt auch der Weisston nicht mehr 100%. Hier ist Kalibrieren angesagt. ich frage mich, ob das per Firmware korrigiert teilweise werden kann. Bei HDR Zuspielung ist das noch deutlicher zu sehen (insbesondere mit einem Lumagen Radiance Pro, der die Helligkeit per Tone Mapping korrigiert).

Ich finde es schade, dass Du hier von Anfang an mit einer negativen Haltung Stimmung machst, anstatt hier konstruktiv beim Thema zu bleiben.
toto8080
Inventar
#26 erstellt: 05. Jan 2018, 01:34

Durch die falsche Pixel-Uniformität kommt dieser Grünstich und der Moire-Effekt zustande.

Aber Pixel zu Pixel geht ja so wieso nicht bei 1080p, da die Pixel ja irgendwie auf das 4K Panel verteilt werden müssen , sprich der Sony muss immer neu scalieren oder der Radiance. Bei UHD (echtes UHD) genau das selbe, füllt auch nicht das ganze Panel ohne Neuscalierung.
Ich glaube genau da liegt der Knackpunkt warum die Sony 4K bis jetzt immer Einfärbungen bei Kleinstdetails in Testpattern gezeigt haben denn in einem Film ist es ja nicht sichtbar.


[Beitrag von toto8080 am 05. Jan 2018, 01:35 bearbeitet]
espny
Stammgast
#27 erstellt: 05. Jan 2018, 01:54
Bitte siehe den Link in Post 13 an.
toto8080
Inventar
#28 erstellt: 05. Jan 2018, 02:05
Aber wenn Du die Lösung kennst... oder wenn Du angst hast dann ab zum Händler, dann soll der das machen
George_Lucas
Inventar
#29 erstellt: 05. Jan 2018, 02:10

toto8080 (Beitrag #26) schrieb:

Durch die falsche Pixel-Uniformität kommt dieser Grünstich und der Moire-Effekt zustande.

Aber Pixel zu Pixel geht ja so wieso nicht bei 1080p, da die Pixel ja irgendwie auf das 4K Panel verteilt werden müssen , sprich der Sony muss immer neu scalieren oder der Radiance. Bei UHD (echtes UHD) genau das selbe, füllt auch nicht das ganze Panel ohne Neuscalierung.
Ich glaube genau da liegt der Knackpunkt warum die Sony 4K bis jetzt immer Einfärbungen bei Kleinstdetails in Testpattern gezeigt haben denn in einem Film ist es ja nicht sichtbar.

Ich habe schon Realbilder projiziert, da sind die Verfärbungen sichtbar.
toto8080
Inventar
#30 erstellt: 05. Jan 2018, 02:13

Ich habe schon Realbilder projiziert, da sind die Verfärbungen sichtbar.

Ich kann mich nur an ein Foto also Standbild erinnern (Frau im Kleid) und das war auch noch Schwarz/Weiss Bild
George_Lucas
Inventar
#31 erstellt: 05. Jan 2018, 02:37
Achte mal auf helle Flächen mit feiner Struktur, da ist das recht gut zu erkennen. Oder besser, achte lieber nicht darauf. Wie bei anderen Defiziten wird das dann allgegenwärtig.
espny
Stammgast
#32 erstellt: 05. Jan 2018, 13:08

toto8080 (Beitrag #28) schrieb:
Aber wenn Du die Lösung kennst... oder wenn Du angst hast dann ab zum Händler, dann soll der das machen ;)


Ich kenne die Lösung und will Sie hier mit anderen teilen und konstruktiv besprechen. Ich glaube, dass viele es nicht bemerken. Die zu diskutierende Frage ist auch, warum Sony das so belassen hat.
Denn entweder ist die Einstellung falsch gewählt oder der Projektor falsch kalibriert (nach der Einstellung stimmt der Weisston nicht mehr 100%).
espny
Stammgast
#33 erstellt: 05. Jan 2018, 13:19
Eine andere Sache, die ich bislang nicht nachvollziehen kann ist, warum verändert sich das Bild (Farbton, Gamma) wenn ich im HDR Auswahlmenü bei eingelegter UHD Blu Ray von HDR Auto auf HDR 10 stelle , wenn die eingelegte Blu Ray im HDR 10 Format ist.


[Beitrag von espny am 05. Jan 2018, 15:59 bearbeitet]
George_Lucas
Inventar
#34 erstellt: 05. Jan 2018, 15:44
Wird vielleicht ein anders eingestelltes Farbpreset aktiviert?
hajkoo
Inventar
#35 erstellt: 05. Jan 2018, 17:29
Danke, dass ihr mit diesem Chaos den eigentlichen 760-Thread nicht unübersichtlicher gemacht habt.

so long...
Superlosi
Stammgast
#36 erstellt: 06. Jan 2018, 01:00
aufjedenfall scheint irgendetwas mit dem Laser dimming nicht zu stimmen, wird derzeit auch heftig im AVS Forum diskutiert.


[Beitrag von Superlosi am 06. Jan 2018, 01:00 bearbeitet]
der_kottan
Inventar
#37 erstellt: 06. Jan 2018, 10:52

hajkoo (Beitrag #35) schrieb:
Danke, dass ihr mit diesem Chaos den eigentlichen 760-Thread nicht unübersichtlicher gemacht habt.

Auf jeden Fall kommen hier aber Sachen auf die es "drüben" nicht in die Schlagzeilen geschafft haben
oto1
Inventar
#38 erstellt: 06. Jan 2018, 11:33

Superlosi (Beitrag #36) schrieb:
aufjedenfall scheint irgendetwas mit dem Laser dimming nicht zu stimmen, wird derzeit auch heftig im AVS Forum diskutiert.

Sorry, bin ja kein owner aber was ist das denn für eine wischi waschi Aussage
An meinem PJ musste ich nicht mit dem Hersteller sprechen das irgendwas nicht stimmt, sondern konnte genau beschreiben was los ist. Dieser Hersteller hat dann erst beim 3. Update eine gute Lösung gebracht, die aber auch nicht perfekt ist, nichts ist perfekt
So wie ich das sehe hat Sony da einen recht guten PJ mit fast gar keinen Problemen auf den Markt gebracht, ihr solltet euch freuen!
Trotzdem würde ich euch empfehlen euch über eine Gamma Korrektur aus zu tauschen
ConkerKING
Ist häufiger hier
#39 erstellt: 06. Jan 2018, 13:10
@ oto1, was meinst Du mit Gamma Korrektur austauschen?

Habe auch einen 760er ...Also über einen besseren schwarzwert würde ich mich auch freuen wenn da noch was gehen könnte, mein 550er war imho dunkler ;D!
Mustang1984
Ist häufiger hier
#40 erstellt: 06. Jan 2018, 14:56
Als Besitzer eines VW520 reizt mich nun der VW760 auch... Ich bin mir es nun aber gewohnt mit der Software 'Projector Calibration Pro' von Sony den Gammaverlauf beim VW520 erstenz zu perfektionieren und zweitens den Drift auszugleichen, den es leider gibt. Ich würde ungern beim VW760 darauf verzichten.

Frage deshalb: Hat schon jemand geprüft, ob der VW760 mit der 'Projector Calibration Pro' Software kompatibel ist (der VW520 war es ja 'eigentlich' nicht, da nur der VW500 in der Liste der Software war, funktioniert aber trotzdem...)
Superlosi
Stammgast
#41 erstellt: 06. Jan 2018, 15:09

Sorry, bin ja kein owner aber was ist das denn für eine wischi waschi Aussage :?

Ich bin kein Techniker, daher kann ich es nicht beschreiben, nur wenn in anderen Foren bereits mehrere Seiten lang drüben diskutiert wird dann scheint da was dran zu sein. Zudem das auch einige Händler bereits Sony angeschrieben haben. Ich freue mich über den Beamer, er macht ja ein Hammer Bild, der bester Beamer den ich jemals bei mir zu Hause hatte, hatte vorher den 520er, davor den 500er und davor den X7. Nur sieht so aus als würde das Bild noch besser werden können da anscheinend derzeit was mit dem Laser dimining nicht stimmt. Der JVZ Z1 hatte auch am anfang Probleme die erst mit dem 3 Update oder so behoben werden konnten um noch mehr performance rauzuholen.


[Beitrag von Superlosi am 06. Jan 2018, 15:11 bearbeitet]
Superlosi
Stammgast
#42 erstellt: 06. Jan 2018, 15:19

Trotzdem würde ich euch empfehlen euch über eine Gamma Korrektur aus zu tauschen


ich denke das viele bereits Ihre Gamma kurven selber getauscht haben, zumindest wenn es um HDR Gamma Kurven geht.. Gibt ja einen extra thread dafür:

http://www.hifi-forum.de/viewthread-94-15191.html

Durch die Möglichkeit des Arve Tools für Sony und der veröffentlichten HDR Gamma Kurven von Omardris, Dutyfree und Mule kann jeder seine eigene HDR Gamma Kurve anpassen, wobei die veröffentlichten schon sehr sehr gut sind. Aber man kann bei Bedarf diese easy für seine eigenen Bedürfnisse anpassen. Nochmal an dieser Stelle: Tolle Arbeit Jungs!


[Beitrag von Superlosi am 06. Jan 2018, 15:20 bearbeitet]
espny
Stammgast
#43 erstellt: 06. Jan 2018, 15:58

George_Lucas (Beitrag #34) schrieb:
Wird vielleicht ein anders eingestelltes Farbpreset aktiviert?


Da hattest Du Recht, ist tatsächlich so, dass ein anderes Farbpreset hinterlegt war. Obwohl es mich verwundert, das Sony diese Entscheidung so getroffen hat. Allerdings kann das auch durchaus Sinn machen die HDR Modi flexibel zu gestalten.
espny
Stammgast
#44 erstellt: 06. Jan 2018, 16:04

oto1 (Beitrag #38) schrieb:

Superlosi (Beitrag #36) schrieb:
aufjedenfall scheint irgendetwas mit dem Laser dimming nicht zu stimmen, wird derzeit auch heftig im AVS Forum diskutiert.

Sorry, bin ja kein owner aber was ist das denn für eine wischi waschi Aussage
An meinem PJ musste ich nicht mit dem Hersteller sprechen das irgendwas nicht stimmt, sondern konnte genau beschreiben was los ist. Dieser Hersteller hat dann erst beim 3. Update eine gute Lösung gebracht, die aber auch nicht perfekt ist, nichts ist perfekt
So wie ich das sehe hat Sony da einen recht guten PJ mit fast gar keinen Problemen auf den Markt gebracht, ihr solltet euch freuen!
Trotzdem würde ich euch empfehlen euch über eine Gamma Korrektur aus zu tauschen :prost


Hier ist noch Luft für Firmware Updates und beim JVC war es ja schließlich auch so.
Ich freue mich jedenfalls wahnsinnig über diesen tollen Projektor und ich bin mir recht sicher, die anderen auch
Superlosi
Stammgast
#45 erstellt: 06. Jan 2018, 16:18
Sehe ich genaus so . Ich hatte ja scon in dem anderem 760er thread geschrieben das Ich den 760er seit 4 Wochen habe und ich muss sagen das ich noch jedesmal beeindruckt von dem Bild bin was er macht. Für die nachfolgende Aussage werden mich wahrscheinlich alle JVC Besitzer und Co steinigen aber für mich ist es mit Abstand der beste Projektor den ich zu Hause bisher hatte. Er ist einfach in einer anderen Liga, und zwar champion league. Wenn die wirklich dann noch mehr an peformance rausholen, können wir uns auf was gefasst machen und zwar im Positiven Sinne
goltzo
Ist häufiger hier
#46 erstellt: 07. Jan 2018, 22:08
Habe meinen 760 jetzt seit drei Tagen... wenn ich nicht zwischendurch schlafen oder arbeiten müsste,
würde mich keiner von der leinwand wegbekommen. Ich hatte vorher einen 520 und war vorher eigentlich sehr zufrieden....
Der 760 sprengt aber alle Erwartungen und begeistert mit einer unglaublichen Bildruhe. - sagenhafte Schärfe und (bei laserleistung Stufe 80 ) fast unhörbare Lüfter. Egal bei welcher Zuspielung (Sky hd / und, Apple tv 4k oder alle uhd/ Blu-ray Scheiben mit dem Oppo 203.... - besser geht nicht !!!!!!!
eine Frage: welche Einstellungen nutzt ihr ( kalibriert hat mein Fachhändler in hier vor Ort)
Kontrast SDR 99 /HDR 50 .... ? Nutzt ihr die Kontraststeigerung?
espny
Stammgast
#47 erstellt: 12. Jan 2018, 16:56
Ich nutze den Kontrast Enhancer auch überhaupt nicht, es gehen einfach zu viele Details verloren, besonders im dunklen Bereich. Bei mir steht der Kontrast für HDR zwischen 75 und 90, je nach Preset, bei SDR zwischen 90 und Max, ohne Arve Tools abermit Lumagen Pro. Am Lumagen regele ich das Gamma etwas nach, bei HDR verwende ich Tone Mapping.
Es soll ja für diverse UHD Player auch endlich HDR Tone Mapping kommen, u.a. für Panasonic und angeblich ist eine Beta für Oppo in Vorbereitung/im Umlauf. Wenn das ähnlich implementiert wird wie bei Lumagen, dann können sich alle 760 User auf herausragendes HDR freuen.
DrWhy
Inventar
#48 erstellt: 13. Jan 2018, 19:33
Bei SDR mag ich den Kontrastenhancer auf Ńiedrig´ . Bei HDR mit Arve Kurve ist er bei mir kontraproduktiv.
espny
Stammgast
#49 erstellt: 13. Jan 2018, 20:59

DrWhy (Beitrag #48) schrieb:
Bei SDR mag ich den Kontrastenhancer auf Ńiedrig´ . Bei HDR mit Arve Kurve ist er bei mir kontraproduktiv.


Ich muss mich leicht revidieren, ich finde den Kontrastenhancer bei Sportsendungen übrigens sehr gut, bei Filmen tue ich mir etwas schwer. HDR nutze ich ausschliesslich mit Tone Mapping, da mir das Bild sonst viel zu dunkel ist. Allerdings habe ich das Arve Tool noch nicht getestet. Eventuell ist es mit Tone Mapping sogar noch besser....


[Beitrag von espny am 13. Jan 2018, 21:03 bearbeitet]
espny
Stammgast
#50 erstellt: 27. Jan 2018, 16:43
Wer einen Oppo 20x Blu Ray Player hat, der kann die neue Beta FW installieren.
Diese beinhaltet 4 Tone Mapping Presets zur HDR-SDR Konvertierung!
Bad-Boy
Stammgast
#51 erstellt: 04. Feb 2018, 14:30
Ab und zu hat schon der ein oder andere 760er User gesagt, dass er den Schwarzwert vom 760er schlechter findet als den vom 550er den er vorher besessen hat. Auch wenn er diverse Einstellungen ändert. Wie ist da euere Erfahrung? Auch das Bluraybild fand er beim alten 550 er besser. Nur 4K HDR wäre richtig top beim 760er im Vergleich.
Suche:
Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|
Das könnte Dich auch interessieren:
Sony VPL-VW 60 Erfahrungsaustausch
panzer91 am 17.01.2008  –  Letzte Antwort am 18.01.2008  –  3 Beiträge
Sony 4K-(Owner)-Stammtisch
ebi231 am 14.10.2014  –  Letzte Antwort am 20.10.2014  –  7 Beiträge
Sony VPl-VW 60
heiko331 am 11.05.2008  –  Letzte Antwort am 04.03.2012  –  9 Beiträge
Sony vpl?vw 260; ?Bildgrösse
Heimerdinger am 03.04.2018  –  Letzte Antwort am 04.04.2018  –  4 Beiträge
Sony VPL VW 760 ES - 4K Laserbeamer 2017
MoDrummer am 28.09.2017  –  Letzte Antwort am 30.01.2019  –  1765 Beiträge
kein RGB am Sony VPL VW 12HT
rockybruder am 08.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
Official Sony VPL-VW95ES Owners Thread
DrWhy am 20.12.2011  –  Letzte Antwort am 26.08.2013  –  110 Beiträge
Sony VPL HW 45 vs VPL VW 95
kartoffelface am 31.03.2018  –  Letzte Antwort am 01.04.2018  –  11 Beiträge
verschleiß bei den sony vpl-vw modellen
nguyen78 am 06.03.2011  –  Letzte Antwort am 09.03.2011  –  16 Beiträge
Sony VPL VW570ES Bildeinstellungen
EmotionDB am 19.06.2019  –  Letzte Antwort am 19.06.2019  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.267 ( Heute: 2 )
  • Neuestes MitgliedE36Coupé
  • Gesamtzahl an Themen1.447.742
  • Gesamtzahl an Beiträgen19.548.139

Hersteller in diesem Thread Widget schließen